<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Samsung Galaxy S9 and S9+ could feature Intelligent Scan, 3D stickers, and Tag shot camera mode | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="http://feeds.feedburner.com/venturebeat/SZYF" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400italic,700italic,800italic,700,300,400,600,800' rel='stylesheet' type='text/css'>
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; Samsung Galaxy S9 and S9+ could feature Intelligent Scan, 3D stickers, and Tag shot camera mode Comments Feed" href="https://venturebeat.com/2018/01/28/samsung-galaxy-s9-and-s9-could-feature-intelligent-scan-3d-stickers-and-tag-shot-camera-mode/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/wp-content/themes/vb-news/styles/bootstrap-base.article.css?m=1516230183g' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://venturebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="https://venturebeat.com/2018/01/28/samsung-galaxy-s9-and-s9-could-feature-intelligent-scan-3d-stickers-and-tag-shot-camera-mode/" />
<link rel='shortlink' href='https://wp.me/p8wLEc-9J4c' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2018%2F01%2F28%2Fsamsung-galaxy-s9-and-s9-could-feature-intelligent-scan-3d-stickers-and-tag-shot-camera-mode%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2018%2F01%2F28%2Fsamsung-galaxy-s9-and-s9-could-feature-intelligent-scan-3d-stickers-and-tag-shot-camera-mode%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="description" content="Looks like this is the weekend of Samsung Galaxy S9 and Galaxy S9+ leaks. We already know what the Samsung Galaxy S9 and Galaxy S9+ look like, their specs, and other details, before they&#8217;re officially unveiled on February 25 at Mobile World Conference in Barcelona. Thanks to SamCentral, however, we&#8217;re also learning about possible included features, including Intelligent Scan, 3D stickers, and a new camera mode called Tag Shot."/><meta property="og:site_name" content="VentureBeat" /><meta property="fb:pages" content="7419689078"><meta property="og:title" content="Samsung Galaxy S9 and S9+ could feature Intelligent Scan, 3D stickers, and Tag shot camera mode" /><meta property="og:description" content="Looks like this is the weekend of Samsung Galaxy S9 and Galaxy S9+ leaks. We already know what the Samsung Galaxy S9 and Galaxy S9+ look like, their specs, and other details, before they&#039;re officially unveiled on February 25 at Mobile World Conference in Barcelona. Thanks to SamCentral, however, we&#039;re also learning about possible included features, including Intelligent Scan, 3D stickers, and a new camera mode called Tag Shot." /><meta property="og:type" content="article" /><meta property="og:url" content="https://venturebeat.com/2018/01/28/samsung-galaxy-s9-and-s9-could-feature-intelligent-scan-3d-stickers-and-tag-shot-camera-mode/" /><meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2018/01/samsung_galaxy_logo.png?fit=780%2C390&#038;strip=all" />			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2018\/01\/28\/samsung-galaxy-s9-and-s9-could-feature-intelligent-scan-3d-stickers-and-tag-shot-camera-mode\/","headline":"Samsung Galaxy S9 and S9+ could feature Intelligent Scan, 3D stickers, and Tag shot camera mode","datePublished":"2018-01-29T04:18:04+00:00","dateModified":"2018-01-29T09:41:49+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2018\/01\/samsung_galaxy_logo.png?fit=1200%2C600&strip=all","width":1200,"height":600},"author":{"@type":"Person","name":"Emil Protalinski"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"}}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5}};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"Samsung Galaxy S9 and S9+ could feature Intelligent Scan, 3D stickers, and Tag shot camera mode | VentureBeat","url":"venturebeat.com\/2018\/01\/28\/samsung-galaxy-s9-and-s9-could-feature-intelligent-scan-3d-stickers-and-tag-shot-camera-mode\/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed+venturebeatSZYF+VentureBeat","page_type":"single","post_title":"Samsung Galaxy S9 and S9+ could feature Intelligent Scan, 3D stickers, and Tag shot camera mode","authors":["emil-protalinski"],"story_type":false,"channel":"mobile"};
			</script>
			<link rel="amphtml" href="https://venturebeat.com/2018/01/28/samsung-galaxy-s9-and-s9-could-feature-intelligent-scan-3d-stickers-and-tag-shot-camera-mode/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Samsung Galaxy S9 and S9+ could feature Intelligent Scan, 3D stickers, and Tag shot camera mode" />
<meta property="og:url" content="https://venturebeat.com/2018/01/28/samsung-galaxy-s9-and-s9-could-feature-intelligent-scan-3d-stickers-and-tag-shot-camera-mode/" />
<meta property="og:description" content="Looks like this is the weekend of Samsung Galaxy S9 and Galaxy S9+ leaks. We already know what the Samsung Galaxy S9 and Galaxy S9+ look like, their specs, and other details, before they&#8217;re o…" />
<meta property="article:published_time" content="2018-01-29T04:18:04+00:00" />
<meta property="article:modified_time" content="2018-01-29T09:41:49+00:00" />
<meta property="og:site_name" content="VentureBeat" />
<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2018/01/samsung_galaxy_logo.png?fit=1200%2C600&amp;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@venturebeat" />
<meta name="twitter:text:title" content="Samsung Galaxy S9 and S9+ could feature Intelligent Scan, 3D stickers, and Tag shot camera mode" />
<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2018/01/samsung_galaxy_logo.png?fit=1200%2C600&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script type="text/javascript">var dfpTargeting = {"session":"D","env":"production","page_type":"article","post_id":2318192,"post_type":"story","post_chan":"mobile"}</script>			<!-- Media.net Initialization Script -->
			<script type="text/javascript">

				var placement;
				var slots = [];

									
					if( dfpTargeting.page_type === 'front_door' ) {
						placement = 3073;
					}

					if( dfpTargeting.page_type === 'channel_door') {
						placement = 3074;
					}

					if( dfpTargeting.page_type === 'article' ) {
						placement = 3075;
					}



				
				switch(placement) {
				  case 3073:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2', 'purch_Y_R_0_3', 'purch_Y_R_0_4', 'purch_Y_R_0_5', 'purch_Y_R_0_6', 'purch_Y_R_0_7'];
				    break;
				  case 3074:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_1_1', 'purch_Y_R_1_2'];
				    break;
				  case 3075:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_1_1', 'purch_Y_R_0_1', 'purch_Y_L_0_1', 'purch_Y_R_0_2'];
				    break;
				  case 3076:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2', 'purch_Y_R_0_3', 'purch_Y_R_0_4', 'purch_Y_R_0_5', 'purch_Y_R_0_6'];
				    break;
				  case 3077:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_0_1'];
				    break;
				  case 3086:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2'];
				    break;
				}

				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];

				var tmntag = tmntag || {};
				tmntag.cmd = tmntag.cmd || [];
				(function() {
					var tmnhead = document.createElement('script');
					tmnhead.async = true;
					tmnhead.type = 'text/javascript';
					tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(tmnhead, node);
				})();
				tmntag.cmd.push(function() {
					tmntag.placement(placement);
					slots.forEach(function(slot){
						tmntag.adunitTarget(slot, 'pv', 'first')
						for(var key in dfpTargeting) {
	            if(dfpTargeting.hasOwnProperty(key)) {
	            	tmntag.adunitTarget(slot, key, dfpTargeting[key])
	            }
	          }
						
					});
					tmntag.disableInitialLoad();
					tmntag.start();
				});

			</script>
							 <script type="text/javascript">
				 		var session;
				 		var channel;
				 		var authors;

				 		if(typeof dfpTargeting !== 'undefined' && dfpTargeting['session']) {
				 			session = dfpTargeting['session'];
				 		}

				 		if(typeof vb_page_info !== 'undefined') {
				 			channel = vb_page_info.channel;

				 			if(vb_page_info.page_type === 'single') {
				 				authors = vb_page_info.authors.join(", ");
				 			}
				 		}

				 		dataLayer = [{"session": session, "channel": channel, "authors": authors}];

				 		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				 		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				 		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				 		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				 		})(window,document,'script','dataLayer',"GTM-M5ZX2VT");

					</script>
			</head>
<body class="post-template-default single single-post postid-2318192 single-format-standard singular category-Business">
			<nav id="omni-navbar" class="navbar navbar-default navbar-static-top site-header">
	<div class="container-fluid">

		<!-- Bootstrap Header -->
		<div class="navbar-header">

			<!-- Collapse Button -->
			<a id="nav-toggle" class="navbar-toggle hidden-sm hidden-md hidden-lg"><span></span></a>

			<!-- Brand Image -->
			<a href="/"><img id="brand-img" src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" width="52" height="32"></a>
		</div>

		<!-- Collapse -->
		<div id="venturebeat-navbar-collapse" class="collapse navbar-collapse hidden-sm hidden-xs">

			<!-- Navbar Center -->
			<ul id="main-links" class="nav navbar-nav">

				<!-- News Dropdown -->
				<li class="dropdown" data-id="news">
					<a href="/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">NEWS<span class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="news" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- Channels -->
							<div class="col-sm-12 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">CHANNELS</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-4 no-pad">
										<ul>
											<li class="list-item-link"><a href="/category/games/">GamesBeat</a></li>
											<li class="list-item-link"><a href="/category/ai/">AI</a></li>
											<li class="list-item-link"><a href="/category/arvr/">AR/VR</a></li>
											<li class="list-item-link"><a href="/category/big-data/">Big Data</a></li>
											<li class="list-item-link"><a href="/category/bots/">Bots</a></li>
											<li class="list-item-link"><a href="/category/business/">Business</a></li>
											<li class="list-item-link"><a href="/category/cloud/">Cloud</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/dev/">Dev</a></li>
											<li class="list-item-link"><a href="/category/enterprise/">Enterprise</a></li>
											<li class="list-item-link"><a href="/category/entrepreneur/">Entrepreneur</a></li>
											<li class="list-item-link"><a href="/category/esports/">Esports</a></li>
											<li class="list-item-link"><a href="/category/heartland-tech/">Heartland Tech</a></li>
											<li class="list-item-link"><a href="/category/marketing/">Marketing</a></li>
											<li class="list-item-link"><a href="/category/media/">Media</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/mobile/">Mobile</a></li>
											<li class="list-item-link"><a href="/category/pc-gaming/">PC Gaming</a></li>
											<li class="list-item-link"><a href="/category/security/">Security</a></li>
											<li class="list-item-link"><a href="/category/social/">Social</a></li>
											<li class="list-item-link"><a href="/category/transportation/">Transportation</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/newsletters/">Newsletters</a></li>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/advertise/">Advertise</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<!-- Events Dropdown -->
				<li class="dropdown" data-id="events">
					<a href="/events/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">EVENTS<span id="events-navbar-caret" class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="events" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- VB Events -->
							<div class="col-sm-4 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">VB EVENTS</h3>
								</div>
								<ul>
									<li class="list-item-link"><a href="/events/#upcoming_events">Upcoming Events</a></li>
								</ul>
							</div>

							<!-- Get Involved -->
							<div class="col-sm-8 link-list">
								<div class="header-container">
									<h3 class="header">GET INVOLVED</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-6 no-pad">
										<ul>
											<li class="list-item-link"><a href="http://vbevents.venturebeat.com/EventSponsor/">Sponsor</a></li>
											<li class="list-item-link bottom"><a href="http://vbevents.venturebeat.com/EventSpeaker">Speaker</a></li>
										</ul>
									</div>
									<div class="col-sm-6">
										<ul>
											<li class="list-item-link"><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
											<li class="list-item-link bottom"><a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/newsletters/">Newsletters</a></li>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/advertise/">Advertise</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<!-- Research Dropdown -->
				<li class="dropdown" data-id="research">
					<a href="http://insight.venturebeat.com" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">RESEARCH<span class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="research" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- Categories -->
							<div class="col-sm-8 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">CATEGORIES</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-6 no-pad">
										<ul>
											<li class="list-item-link"><a href="http://insight.venturebeat.com/reports/marketing-technology">Marketing Tech</a></li>
											<li class="list-item-link bottom"><a href="http://insight.venturebeat.com/reports/mobile">Mobile</a></li>
										</ul>
									</div>
									<div class="col-sm-6">
										<ul>
											<li class="list-item-link"><a href="http://insight.venturebeat.com/reports/gaming">Gaming</a></li>
											<li class="list-item-link bottom"><a href="http://insight.venturebeat.com/reports/miscellaneous">Miscellaneous</a></li>
										</ul>
									</div>
								</div>
							</div>

							<!-- Learn More -->
							<div class="col-sm-4 link-list">
								<div class="header-container">
									<h3 class="header">LEARN MORE</h3>
								</div>
								<ul>
									<li class="list-item-link"><a href="http://insight.venturebeat.com/vb-insight-top-ten">VB Top Ten</a></li>
									<li class="list-item-link bottom"><a href="http://insight.venturebeat.com/content/marketing-technology-subscription">Subscription</a></li>
								</ul>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/newsletters/">Newsletters</a></li>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/advertise/">Advertise</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

			</ul>

			

			<!-- Navbar Right (Signup, login, search) -->
			<ul class="nav navbar-nav navbar-right account-links">
				<li id="search-parent"><a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"><span id="search-toggle" class="search-icon"></span></a>
				</li>
			</ul>
			<form id="desktop-search-form" class="navbar-form navbar-right">
				<div class="form-group">
					<input id="search-input" type="text" class="form-control" placeholder="Search" />
				</div>
			</form>

			<ul class="nav navbar-nav navbar-right social-links">
				<li><a class="nav-social facebook-social" target="_blank" href="https://www.facebook.com/venturebeat/"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img facebook img-responsive"></a></li>
				<li><a class="nav-social twitter-social" target="_blank" href="https://twitter.com/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img twitter img-responsive"></a></li>
				<li><a class="nav-social linkedin-social" target="_blank" href="https://www.linkedin.com/company/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img linked-in img-responsive"></a></li>
				<li><a data-flip-widget="ico" href="https://flipboard.com/@VentureBeat?utm_campaign=tools&utm_medium=follow&action=follow" class="nav-social flipboard-social"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img flipboard img-responsive"/></a>
				</li>
			</ul>

		</div>

		<!-- Mobile Navbar -->
		<div id="mobile-nav" class="hidden-sm hidden-md hidden-lg">

		<!-- Mobile Social -->
		<div id="mobile-social">
			<div class="row">
					<a class="facebook-social social-img facebook" target="_blank" href="https://www.facebook.com/venturebeat/"></a>
					<a class="twitter-social social-img twitter" target="_blank" href="https://twitter.com/venturebeat"></a>
					<a class="linkedin-social social-img linked-in" target="_blank" href="https://www.linkedin.com/company/venturebeat"></a>
					<a class="googleplus-social social-img google-plus" target="_blank" href="https://plus.google.com/u/0/111356039646926014229/posts"></a>
					<a class="rss-feed social-img rss" target="_blank" href="http://feeds.feedburner.com/venturebeat/SZYF"></a>
					<a data-flip-widget="ico" href="https://flipboard.com/@VentureBeat?utm_campaign=tools&utm_medium=follow&action=follow" class="nav-social flipboard-social social-img flipboard"></a>
			</div>
		</div>

			<!-- Search Container -->
			<div id="mobile-search-container">
				<form id="mobile-search-form" class="form-group">
					<div class="row">
						<div class="col-xs-12">
							<input id="mobile-search-input" class="form-control" type="text" placeholder="Search" />
							<button id="mobile-search-icon" type="submit"></button>
						</div>
					</div>
				</form>
			</div>

			<!-- Main Navigation -->
			<div id="mobile-main-nav">
				<ul>
					<li class="mobile-nav-row" id="mobile-news-row">
						<h3 class="mobile-nav-link" data-id="mobile-news">
							<span class="left-caret" id="mobile-news-left-caret">&#8249;</span>
								NEWS
							<span class="pull-right right-caret" id="mobile-news-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-news" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">CHANNELS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/games/">GamesBeat</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/esports/">Esports</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/ai/">AI</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/heartland-tech/">Heartland Tech</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/arvr/">AR/VR</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/marketing/">Marketing</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/big-data/">Big Data</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/media/">Media</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/bots/">Bots</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/mobile/">Mobile</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/business/">Business</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/pc-gaming/">PC Gaming</a>
								</div>
							</div>
							<div class="row news-row">
							<div class="col-xs-6">
								<a href="/category/cloud/">Cloud</a>
							</div>
								<div class="col-xs-6">
									<a href="/category/security/">Security</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/dev/">Dev</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/social/">Social</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/enterprise/">Enterprise</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/transportation/">Transportation</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/entrepreneur/">Entrepreneur</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-events-row">
						<h3 class="mobile-nav-link" data-id="mobile-events">
							<span class="left-caret" id="mobile-events-left-caret">&#8249;</span>
								EVENTS
							<span class="pull-right right-caret" id="mobile-events-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-events" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">VB EVENTS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/events/#upcoming_events">Upcoming Events</a>
								</div>
							</div>
							<div class="header-container">
								<h3 class="header">GET INVOLVED</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://vbevents.venturebeat.com/EventSponsor">Sponsor</a>
								</div>
								<div class="col-xs-6">
									<a href="mailto:partners@venturebeat.com">Media Partner</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://vbevents.venturebeat.com/EventSpeaker">Speaker</a>
								</div>
								<div class="col-xs-6">
									<a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-research-row">
						<h3 class="mobile-nav-link" data-id="mobile-research">
							<span class="left-caret" id="mobile-research-left-caret">&#8249;</span>
								RESEARCH
							<span class="pull-right right-caret" id="mobile-research-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-research" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">CATEGORIES</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/marketing-technology">Marketing Tech</a>
								</div>
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/gaming">Gaming</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/mobile">Mobile</a>
								</div>
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/miscellaneous">Miscellaneous</a>
								</div>
							</div>
							<div class="header-container">
								<h3 class="header">LEARN MORE</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/vb-insight-top-ten">VB Top Ten</a>
								</div>
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/content/marketing-technology-subscription">Subscription</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-venturebeat-row">
						<h3 class="mobile-nav-link" data-id="mobile-venturebeat">
							<span class="left-caret" id="mobile-venturebeat-left-caret">&#8249;</span>
								VENTUREBEAT
							<span class="pull-right right-caret" id="mobile-venturebeat-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-venturebeat" class="mobile-main-subnav">
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/about/">About</a>
								</div>
								<div class="col-xs-6">
									<a href="/advertise/">Advertise</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/careers/">Careers</a>
								</div>
								<div class="col-xs-6">
									<a href="/contact/">Contact</a>
								</div>
							</div>
						</div>
					</li>
				</ul>
			</div>

			<!-- Mobile Omni Links -->
			<div id="mobile-lower">
				<div id="mobile-omni-links">
					<div class="row">
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/contact/">Got a news tip?</a></li>
								<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
							</ul>
						</div>
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/newsletters/">Newsletters</a></li>
								<li><a href="/webinars/">Webinars</a></li>
							</ul>
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>


</nav>

		<div class="skin-wrapper">

			<div class="vb-ad-leaderboard">
					<div id="purch_Y_L_1_1" class="adslot adslot-leaderboard" data-sizes="[[728,90],[970,250],[970,90],[970,66]]" data-dfp="ROS_Top_Leaderboard"></div>
			</div>

		
		<!-- Set up hero image if page css requires one -->
		
		<div class="body-container container clearfix">		<div id="article-masthead">
			<header class="article-header">

				<div>
										<a class="article-category" href="https://venturebeat.com/category/mobile">MOBILE</a>
									</div>
				<h1 class="article-title">Samsung Galaxy S9 and S9+ could feature Intelligent Scan, 3D stickers, and Tag shot camera mode</h1>
				<div class="article-byline">
					<a href="https://venturebeat.com/author/emil-protalinski" title="Posts by Emil Protalinski" class="author url fn" rel="author">Emil Protalinski</a><a href="https://twitter.com/EPro" target="_blank" class="author-twitter">@EPro</a>					<time class="the-time" title="2018-01-29T04:18:04+00:00" datetime="2018-01-29T04:18:04+00:00">January 28, 2018 8:18 PM</time>
				</div><!-- .article-byline -->

			</header><!-- .article-header -->

						<div class="article-media-header">
				<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='341' src='https://www.youtube.com/embed/TS68C4MMogQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>			</div><!-- .article-media-header -->
			
						
<div id="secondary" class="column widget-area">
	<aside role="complementary">
		<div class="xoxo">
		<div class="widget dfp-placeholder"></div>			<div class="vb_widget widget">
				<div class="vb-recent-posts-widget">
					<h2 class="widgettitle">VB Recommendations</h2>
					<ul class="recent-posts-list">
																	<li class="mini-post">
													<div class="image-wrap">
								<img width="52" height="52" src="https://venturebeat.com/wp-content/uploads/2018/01/netflix.jpg?resize=52%2C52&amp;strip=all" class="attachment-mini size-mini wp-post-image" alt="" />							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/01/28/how-blockchain-could-kill-both-cable-and-netflix/">
									How blockchain could kill both cable and Netflix								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<img width="52" height="52" src="https://venturebeat.com/wp-content/uploads/2018/01/team-liquid-main.jpg?resize=52%2C52&amp;strip=all" class="attachment-mini size-mini wp-post-image" alt="" />							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/01/28/inside-team-liquids-high-end-esports-training-facility/">
									Inside Team Liquid&#8217;s high-end esports training facility								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<img width="52" height="52" src="https://venturebeat.com/wp-content/uploads/2018/01/samsung_galaxy_s9_and_s9_plus.jpg?resize=52%2C52&amp;strip=all" class="attachment-mini size-mini wp-post-image" alt="" />							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/01/26/these-are-the-samsung-galaxy-s9-and-s9/">
									These are the Samsung Galaxy S9 and S9+								</a>
							</div>
						</li>
										</ul>
				</div>
			</div>
			<div class="widget dfp-placeholder"></div>		<div class="vb_widget widget">
			<div class="vb-upcoming-events">
								<h2 class="widgettitle">Upcoming Events</h2>
								<ul class="recent-posts-list">
										<li class="mini-post">
						<a href="http://vbevents.venturebeat.com/BluePrint" class="event-link">BLUEPRINT</a>
						<span class="event-date">Mar 5 - 7</span>
					</li>
										<li class="mini-post">
						<a href="http://vbevents.venturebeat.com/gbsummit2018" class="event-link">GamesBeat Summit 2018</a>
						<span class="event-date">Apr 9 - 10</span>
					</li>
										<li class="mini-post">
						<a href="http://vbevents.venturebeat.com/mobilebeat2018" class="event-link">Transform 2018</a>
						<span class="event-date">Jun 25 - 26</span>
					</li>
										<li class="mini-post">
						<a href="http://vbevents.venturebeat.com/vbsummit2018" class="event-link">VB Summit 2018</a>
						<span class="event-date">Oct 23 - 24</span>
					</li>
									</ul>
			</div>
		</div>
		<div class="widget dfp-placeholder"></div>		</div>
	</aside>
</div><!-- #secondary .widget-area -->

		</div><!-- #article-masthead -->


		<div id="primary">
			<div id="content" role="main">

			<article id="post-2318192" class="border-top clearfix article-wrapper post-2318192 post type-post status-publish format-standard has-post-thumbnail category-business category-media category-mobile category-security tag-mwc-2018 tag-samsung tag-samsung-galaxy-s9 tag-top-stories vb_post_designations-homepage has-thumbnail">

				<div class="article-content">
					<p>Looks like this is the weekend of Samsung Galaxy S9 and Galaxy S9+ leaks. We already know <a href="https://venturebeat.com/2018/01/26/these-are-the-samsung-galaxy-s9-and-s9/">what the Samsung Galaxy S9 and Galaxy S9+ look like</a>, their specs, and other details, before they&#8217;re officially unveiled on February 25 at Mobile World Conference in Barcelona. Thanks to <a href="https://www.samcentral.tech/blog/201801-s9-stickers-with-depth-sensing-html">Sam</a><a href="https://www.samcentral.tech/blog/before-unknown-s9-features-html">Central</a>, however, we&#8217;re also learning about possible included features, including Intelligent Scan, 3D stickers, and a new camera mode called Tag Shot.</p>
<p>The information comes in the form of an APK teardown of the most recent Settings app from the latest Android Oreo beta for the Samsung Galaxy Note 8. The teardown includes a bunch of strings detailing the aforementioned features. They could arrive as an update for the S8, S8+, and Note8, but are also likely included out of the box for new Galaxy S9 and Galaxy S9+ owners.</p>
<h2>Intelligent Scan</h2>
<p>The strings reveal that Intelligent Scan &#8220;combines face and iris scanning to improve accuracy and security even in low or very bright light.&#8221; The above video will likely be included as an explainer when you&#8217;re setting up the feature.</p>
<p>Intelligent Scan isn&#8217;t meant to replace anything &#8212; face scanning and iris scanning will still be available as separate options. There are multiple strings that note face unlock, iris unlock, and Intelligent Scan can&#8217;t be used at the same time, and that disabling one also disables the other two.</p>
<p>Intelligent Scan looks to be a replacement for entering a password, inputting a PIN, or drawing a pattern, though you will still be required to set up at least one of those as a more reliable alternative. The feature would be able to unlock your phone as soon as the screen turns on, without requiring you to swipe first.</p>
<p>The strings also suggest that you will be able to use Intelligent Scan not just to unlock your phone, but also to verify your identity in apps and sign into websites. Interestingly, none of the strings mentions a fingerprint reader.</p>
<h2>3D stickers and Tag shot</h2>
<p>Depth-sensing editing will apparently let you add stickers or images to pictures that were taken with dual cameras and then adjust the depth of the stickers or images. Tag shot lets you take pictures and tag them with the current location and weather information.</p>
<p>Tag shot seems neat, but Samsung includes an important warning:</p>
<blockquote><p>This camera mode will attach, embed, and store geographical location data and weather information within each picture that you take. Use caution when you send, share, distribute, transmit, or copy these pictures, since they contain information about where the picture was taken.</p></blockquote>
<p>Other strings mention features called Smart stay and Smart rotation. The former already exists in the Galaxy S8, S8+, and Note 8, keeping the screen on while you&#8217;re looking at it by using the front camera to detect your face, while the latter was available in older Galaxy S models and hasn&#8217;t been seen since. The string suggests it could make a comeback, or at least that Samsung is testing its viability.</p>
<p>You can check out the strings yourself <a href="https://hastebin.com/raw/uvifaguzix">here</a> and <a href="https://hastebin.com/raw/onehevucip">here</a>. Keep in mind that none of these features are final until Samsung announces them.</p>
<div id='pressboard-ad-sponsorship-msg'></div>
				</div><!-- .article-content -->

			</article><!-- #post-2318192 .article-wrapper -->

			</div><!-- #content -->
		</div><!-- #primary -->



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		
					<div id="div-gpt-ad-1452217192273-10" class="adslot adslot-custom adslot-skin" data-sizes="[1,1]" data-dfp="ROS_Skin"></div>
			<div id="div-gpt-ad-1452217192273-2" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_HB"></div>
		
					<div id="div-gpt-ad-1452217192273-0" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_BP"></div>
			<div id="div-gpt-ad-1508280512752-0" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_Zedo"></div>
						<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
		<script type='text/javascript' src='https://venturebeat.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/vb-news/lib/article.min.js,/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1516667628j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'126020344',post:'2318192',tz:'-8',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2318192' ]);
</script>
</body>
</html>
