<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Microsoft&#039;s lighter, higher-resolution Surface Hub 2 will ship in 2019 | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="http://feeds.feedburner.com/venturebeat/SZYF" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400italic,700italic,800italic,700,300,400,600,800' rel='stylesheet' type='text/css'>
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; Microsoft&#8217;s lighter, higher-resolution Surface Hub 2 will ship in 2019 Comments Feed" href="https://venturebeat.com/2018/05/15/microsofts-lighter-higher-resolution-surface-hub-2-will-ship-in-2019/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/wp-content/themes/vb-news/styles/bootstrap-base.article.css?m=1526323962g' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://venturebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://venturebeat.com/2018/05/15/microsofts-lighter-higher-resolution-surface-hub-2-will-ship-in-2019/" />
<link rel='shortlink' href='https://wp.me/p8wLEc-9RRo' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2018%2F05%2F15%2Fmicrosofts-lighter-higher-resolution-surface-hub-2-will-ship-in-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2018%2F05%2F15%2Fmicrosofts-lighter-higher-resolution-surface-hub-2-will-ship-in-2019%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Microsoft&#8217;s Surface Hub 2 improves on the original in several key ways. It&#8217;s lighter, boasts a higher screen resolution, and runs Microsoft 365, Microsoft&#8217;s software suite of enterprise productivity&nbsp;apps."><meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2018\/05\/15\/microsofts-lighter-higher-resolution-surface-hub-2-will-ship-in-2019\/","headline":"Microsoft&#8217;s lighter, higher-resolution Surface Hub 2 will ship in 2019","datePublished":"2018-05-15T14:29:35+00:00","dateModified":"2018-05-15T15:21:25+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2018\/05\/3e77eb215f38ace25ce1437b63ada2b6-1024x576.jpg?fit=1024%2C576&strip=all","width":1024,"height":576},"author":{"@type":"Person","name":"Kyle Wiggers"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"}}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5}};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"Microsoft&#039;s lighter, higher-resolution Surface Hub 2 will ship in 2019 | VentureBeat","url":"venturebeat.com\/2018\/05\/15\/microsofts-lighter-higher-resolution-surface-hub-2-will-ship-in-2019\/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed+venturebeatSZYF+VentureBeat","page_type":"single","post_title":"Microsoft&#8217;s lighter, higher-resolution Surface Hub 2 will ship in 2019","authors":["kylewiggers"],"story_type":"","channel":"enterprise"};
			</script>
			<link rel="amphtml" href="https://venturebeat.com/2018/05/15/microsofts-lighter-higher-resolution-surface-hub-2-will-ship-in-2019/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Microsoft&#8217;s lighter, higher-resolution Surface Hub 2 will ship in 2019" />
<meta property="og:url" content="https://venturebeat.com/2018/05/15/microsofts-lighter-higher-resolution-surface-hub-2-will-ship-in-2019/" />
<meta property="og:description" content="Microsoft&#8217;s Surface Hub 2 improves on the original in several key ways. It&#8217;s lighter, boasts a higher screen resolution, and runs Microsoft 365, Microsoft&#8217;s software suite of ente…" />
<meta property="article:published_time" content="2018-05-15T14:29:35+00:00" />
<meta property="article:modified_time" content="2018-05-15T15:21:25+00:00" />
<meta property="og:site_name" content="VentureBeat" />
<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2018/05/3e77eb215f38ace25ce1437b63ada2b6-1024x576.jpg?fit=1024%2C576&amp;strip=all" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@venturebeat" />
<meta name="twitter:text:title" content="Microsoft&#8217;s lighter, higher-resolution Surface Hub 2 will ship in 2019" />
<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2018/05/3e77eb215f38ace25ce1437b63ada2b6-1024x576.jpg?fit=1024%2C576&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">var dfpTargeting = {"session":"C","env":"production","page_type":"article","post_id":2351994,"post_type":"story","post_chan":"enterprise"}</script>		<script type="text/javascript">
			var session;
			var channel;
			var authors;

			if(typeof dfpTargeting !== 'undefined' && dfpTargeting['session']) {
				session = dfpTargeting['session'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");
				}
			}

			dataLayer = [{"session": session, "channel": channel, "authors": authors}];
		</script>
						<!-- Page-hiding snippet (recommended)  -->
				<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{"GTM-P7TNBBC":true});</script>

				<script type="text/javascript">
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
					ga('create', "UA-489886-1", 'auto');
					ga('require', "GTM-P7TNBBC");
				</script>
						<!-- Media.net Initialization Script -->
			<script type="text/javascript">

				var placement;
				var slots = [];

									
					if( dfpTargeting.page_type === 'front_door' || dfpTargeting.page_type === 'tag' || dfpTargeting.page_type === 'search' ) {
						placement = 3073;
					}

					if( dfpTargeting.page_type === 'channel_door' ) {
						placement = 3074;
					}

					if( dfpTargeting.page_type === 'article' ) {
						placement = 3075;
					}

				
				switch(placement) {
				  case 3073:
				    slots = ['purch_Y_L_1_1', 'purch_Y_L_1_2', 'purch_Y_R_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2', 'purch_Y_R_0_3', 'purch_Y_R_0_4', 'purch_Y_R_0_5', 'purch_Y_R_0_6', 'purch_Y_R_0_7'];
				    break;
				  case 3074:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_1_1', 'purch_Y_R_1_2'];
				    break;
				  case 3075:
				    slots = ['purch_Y_L_1_1', 'purch_Y_L_1_2', 'purch_Y_R_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2'];
				    break;
				  case 3076:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2', 'purch_Y_R_0_3', 'purch_Y_R_0_4', 'purch_Y_R_0_5', 'purch_Y_R_0_6'];
				    break;
				  case 3077:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_0_1'];
				    break;
				  case 3086:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2'];
				    break;
				}

				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];

				var tmntag = tmntag || {};
				tmntag.cmd = tmntag.cmd || [];
				(function() {
					var tmnhead = document.createElement('script');
					tmnhead.async = true;
					tmnhead.type = 'text/javascript';
					tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(tmnhead, node);
				})();
				tmntag.cmd.push(function() {
					tmntag.placement(placement);
					slots.forEach(function(slot){
						tmntag.adunitTarget(slot, 'pv', 'first')
						for(var key in dfpTargeting) {
	            if(dfpTargeting.hasOwnProperty(key)) {
	            	tmntag.adunitTarget(slot, key, dfpTargeting[key])
	            }
	          }
						
					});
					tmntag.disableInitialLoad();
					tmntag.start();
				});

			</script>
							<script type="text/javascript">

					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer',"GTM-M5ZX2VT");

				</script>
			</head>
<body class="post-template-default single single-post postid-2351994 single-format-standard singular category-Apps">
						<div id="purch_Y_L_1_2" style="display:none; min-height: 100px">
				<script>
					tmntag.cmd.push(function() {
						tmntag.adTag('purch_Y_L_1_2', false);
						tmntag.onAdunitRendered(function(slots) {
							if('purch_Y_L_1_2' === slots.div && !slots.isEmpty) {
								var purch_Y_L_1_2 = document.getElementById('purch_Y_L_1_2');
								purch_Y_L_1_2.style.display = '';
								var iframe = purch_Y_L_1_2.getElementsByTagName('iframe')[0];
								var innerIframe = iframe.contentDocument;
								var imageDiv = innerIframe.getElementById('google_image_div');
								var image = imageDiv.getElementsByTagName('img')[0];
								image.style.width = '100vw';
								image.style.height = '25vw';
							}
						});
					});
				</script>
			</div>
			<nav id="omni-navbar" class="navbar navbar-default navbar-static-top site-header">
	<div class="container-fluid">

		<!-- Bootstrap Header -->
		<div class="navbar-header">

			<!-- Collapse Button -->
			<a id="nav-toggle" class="navbar-toggle hidden-sm hidden-md hidden-lg"><span></span></a>

			<!-- Brand Image -->
			<a href="/"><img id="brand-img" src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" width="52" height="32"></a>
		</div>

		<!-- Collapse -->
		<div id="venturebeat-navbar-collapse" class="collapse navbar-collapse hidden-sm hidden-xs">

			<!-- Navbar Center -->
			<ul id="main-links" class="nav navbar-nav">

				<!-- News Dropdown -->
				<li class="dropdown" data-id="news">
					<a href="/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">NEWS<span class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="news" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- Channels -->
							<div class="col-sm-12 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">CHANNELS</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-4 no-pad">
										<ul>
											<li class="list-item-link"><a href="/category/games/">GamesBeat</a></li>
											<li class="list-item-link"><a href="/category/ai/">AI</a></li>
											<li class="list-item-link"><a href="/category/arvr/">AR/VR</a></li>
											<li class="list-item-link"><a href="/category/big-data/">Big Data</a></li>
											<li class="list-item-link"><a href="/category/business/">Business</a></li>
											<li class="list-item-link"><a href="/category/cloud/">Cloud</a></li>
											<li class="list-item-link"><a href="/category/commerce/">Commerce</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/dev/">Dev</a></li>
											<li class="list-item-link"><a href="/category/enterprise/">Enterprise</a></li>
											<li class="list-item-link"><a href="/category/entrepreneur/">Entrepreneur</a></li>
											<li class="list-item-link"><a href="/category/esports/">Esports</a></li>
											<li class="list-item-link"><a href="/category/heartland-tech/">Heartland Tech</a></li>
											<li class="list-item-link"><a href="/category/marketing/">Marketing</a></li>
											<li class="list-item-link"><a href="/category/media/">Media</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/mobile/">Mobile</a></li>
											<li class="list-item-link"><a href="/category/pc-gaming/">PC Gaming</a></li>
											<li class="list-item-link"><a href="/category/security/">Security</a></li>
											<li class="list-item-link"><a href="/category/social/">Social</a></li>
											<li class="list-item-link"><a href="/category/transportation/">Transportation</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/newsletters/">Newsletters</a></li>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/advertise/">Advertise</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<!-- Events Dropdown -->
				<li class="dropdown" data-id="events">
					<a href="/events/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">EVENTS<span id="events-navbar-caret" class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="events" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- VB Events -->
							<div class="col-sm-4 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">VB EVENTS</h3>
								</div>
								<ul>
									<li class="list-item-link"><a href="/events/#upcoming_events">Upcoming Events</a></li>
								</ul>
							</div>

							<!-- Get Involved -->
							<div class="col-sm-8 link-list">
								<div class="header-container">
									<h3 class="header">GET INVOLVED</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-6 no-pad">
										<ul>
											<li class="list-item-link"><a href="http://vbevents.venturebeat.com/EventSponsor/">Sponsor</a></li>
											<li class="list-item-link bottom"><a href="http://vbevents.venturebeat.com/EventSpeaker">Speaker</a></li>
										</ul>
									</div>
									<div class="col-sm-6">
										<ul>
											<li class="list-item-link"><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
											<li class="list-item-link bottom"><a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/newsletters/">Newsletters</a></li>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/advertise/">Advertise</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<!-- Research Dropdown -->
				<li class="dropdown" data-id="research">
					<a href="http://insight.venturebeat.com" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">RESEARCH<span class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="research" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- Categories -->
							<div class="col-sm-8 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">CATEGORIES</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-6 no-pad">
										<ul>
											<li class="list-item-link"><a href="http://insight.venturebeat.com/reports/marketing-technology">Marketing Tech</a></li>
											<li class="list-item-link bottom"><a href="http://insight.venturebeat.com/reports/mobile">Mobile</a></li>
										</ul>
									</div>
									<div class="col-sm-6">
										<ul>
											<li class="list-item-link"><a href="http://insight.venturebeat.com/reports/gaming">Gaming</a></li>
											<li class="list-item-link bottom"><a href="http://insight.venturebeat.com/reports/miscellaneous">Miscellaneous</a></li>
										</ul>
									</div>
								</div>
							</div>

							<!-- Learn More -->
							<div class="col-sm-4 link-list">
								<div class="header-container">
									<h3 class="header">LEARN MORE</h3>
								</div>
								<ul>
									<li class="list-item-link"><a href="http://insight.venturebeat.com/vb-insight-top-ten">VB Top Ten</a></li>
									<li class="list-item-link bottom"><a href="http://insight.venturebeat.com/content/marketing-technology-subscription">Subscription</a></li>
								</ul>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/newsletters/">Newsletters</a></li>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/advertise/">Advertise</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

			</ul>

			

			<!-- Navbar Right (Signup, login, search) -->
			<ul class="nav navbar-nav navbar-right account-links">
				<li id="search-parent"><a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"><span id="search-toggle" class="search-icon"></span></a>
				</li>
			</ul>
			<form id="desktop-search-form" class="navbar-form navbar-right">
				<div class="form-group">
					<input id="search-input" type="text" class="form-control" placeholder="Search" />
				</div>
			</form>

			<ul class="nav navbar-nav navbar-right social-links">
				<li><a class="nav-social facebook-social" target="_blank" href="https://www.facebook.com/venturebeat/"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img facebook img-responsive"></a></li>
				<li><a class="nav-social twitter-social" target="_blank" href="https://twitter.com/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img twitter img-responsive"></a></li>
				<li><a class="nav-social linkedin-social" target="_blank" href="https://www.linkedin.com/company/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img linked-in img-responsive"></a></li>
				<li><a data-flip-widget="ico" href="https://flipboard.com/@VentureBeat?utm_campaign=tools&utm_medium=follow&action=follow" class="nav-social flipboard-social"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img flipboard img-responsive"/></a>
				</li>
				<li><a class="nav-social rss-social" target="_blank" href="http://feeds.feedburner.com/venturebeat/SZYF"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img rss img-responsive"></a></li>
			</ul>

		</div>

		<!-- Mobile Navbar -->
		<div id="mobile-nav" class="hidden-sm hidden-md hidden-lg">

		<!-- Mobile Social -->
		<div id="mobile-social">
			<div class="row">
					<a class="facebook-social social-img facebook" target="_blank" href="https://www.facebook.com/venturebeat/"></a>
					<a class="twitter-social social-img twitter" target="_blank" href="https://twitter.com/venturebeat"></a>
					<a class="linkedin-social social-img linked-in" target="_blank" href="https://www.linkedin.com/company/venturebeat"></a>
					<a class="googleplus-social social-img google-plus" target="_blank" href="https://plus.google.com/u/0/111356039646926014229/posts"></a>
					<a class="rss-feed social-img rss" target="_blank" href="http://feeds.feedburner.com/venturebeat/SZYF"></a>
					<a data-flip-widget="ico" href="https://flipboard.com/@VentureBeat?utm_campaign=tools&utm_medium=follow&action=follow" class="nav-social flipboard-social social-img flipboard"></a>
			</div>
		</div>

			<!-- Search Container -->
			<div id="mobile-search-container">
				<form id="mobile-search-form" class="form-group">
					<div class="row">
						<div class="col-xs-12">
							<input id="mobile-search-input" class="form-control" type="text" placeholder="Search" />
							<button id="mobile-search-icon" type="submit"></button>
						</div>
					</div>
				</form>
			</div>

			<!-- Main Navigation -->
			<div id="mobile-main-nav">
				<ul>
					<li class="mobile-nav-row" id="mobile-news-row">
						<h3 class="mobile-nav-link" data-id="mobile-news">
							<span class="left-caret" id="mobile-news-left-caret">&#8249;</span>
								NEWS
							<span class="pull-right right-caret" id="mobile-news-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-news" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">CHANNELS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/games/">GamesBeat</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/esports/">Esports</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/ai/">AI</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/heartland-tech/">Heartland Tech</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/arvr/">AR/VR</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/marketing/">Marketing</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/big-data/">Big Data</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/media/">Media</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/business/">Business</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/mobile/">Mobile</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/cloud/">Cloud</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/pc-gaming/">PC Gaming</a>
								</div>
							</div>
							<div class="row news-row">
							<div class="col-xs-6">
								<a href="/category/commerce/">Commerce</a>
							</div>
								<div class="col-xs-6">
									<a href="/category/security/">Security</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/dev/">Dev</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/social/">Social</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/enterprise/">Enterprise</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/transportation/">Transportation</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/entrepreneur/">Entrepreneur</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-events-row">
						<h3 class="mobile-nav-link" data-id="mobile-events">
							<span class="left-caret" id="mobile-events-left-caret">&#8249;</span>
								EVENTS
							<span class="pull-right right-caret" id="mobile-events-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-events" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">VB EVENTS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/events/#upcoming_events">Upcoming Events</a>
								</div>
							</div>
							<div class="header-container">
								<h3 class="header">GET INVOLVED</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://vbevents.venturebeat.com/EventSponsor">Sponsor</a>
								</div>
								<div class="col-xs-6">
									<a href="mailto:partners@venturebeat.com">Media Partner</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://vbevents.venturebeat.com/EventSpeaker">Speaker</a>
								</div>
								<div class="col-xs-6">
									<a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-research-row">
						<h3 class="mobile-nav-link" data-id="mobile-research">
							<span class="left-caret" id="mobile-research-left-caret">&#8249;</span>
								RESEARCH
							<span class="pull-right right-caret" id="mobile-research-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-research" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">CATEGORIES</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/marketing-technology">Marketing Tech</a>
								</div>
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/gaming">Gaming</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/mobile">Mobile</a>
								</div>
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/miscellaneous">Miscellaneous</a>
								</div>
							</div>
							<div class="header-container">
								<h3 class="header">LEARN MORE</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/vb-insight-top-ten">VB Top Ten</a>
								</div>
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/content/marketing-technology-subscription">Subscription</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-venturebeat-row">
						<h3 class="mobile-nav-link" data-id="mobile-venturebeat">
							<span class="left-caret" id="mobile-venturebeat-left-caret">&#8249;</span>
								VENTUREBEAT
							<span class="pull-right right-caret" id="mobile-venturebeat-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-venturebeat" class="mobile-main-subnav">
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/about/">About</a>
								</div>
								<div class="col-xs-6">
									<a href="/advertise/">Advertise</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/careers/">Careers</a>
								</div>
								<div class="col-xs-6">
									<a href="/contact/">Contact</a>
								</div>
							</div>
						</div>
					</li>
				</ul>
			</div>

			<!-- Mobile Omni Links -->
			<div id="mobile-lower">
				<div id="mobile-omni-links">
					<div class="row">
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/contact/">Got a news tip?</a></li>
								<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
							</ul>
						</div>
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/newsletters/">Newsletters</a></li>
								<li><a href="/webinars/">Webinars</a></li>
							</ul>
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>


</nav>

		<div class="skin-wrapper">

			<div class="vb-ad-leaderboard">
					<div id="purch_Y_L_1_1" class="adslot adslot-leaderboard" ><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_1_1', false);});</script></div>
			</div>

		<div id="sticky-wrapper">
	<div class="social-shares">
		<div class="social-buttons">
			<!-- Facebook share button -->
			<div class="share-button share-facebook">
				<a class="share" data-share-site="facebook"></a>
			</div>
			<!-- Twitter share button -->
			<div class="share-button share-twitter">
				<a class="share" data-share-site="twitter"></a>
			</div>
			<!-- LinkedIn share button -->
			<div class="share-button share-linkedin">
				<a class="share" data-share-site="linkedin"></a>
			</div>
			<!-- Reddit share button -->
			<div class="share-button share-reddit">
				<a class="share" data-share-site="reddit"></a>
			</div>
			<!-- Hacker News share button -->
			<div class="share-button share-stumbleupon">
				<a class="share" data-share-site="hacker-news"></a>
			</div>
			<!-- Flipboard share button -->
			<div class="share-button share-flipboard">
				<a class="share" data-flip-widget="shareflip" href="https://flipboard.com" data-share-site="flipboard"></a>
			</div>
		</div>
	</div>
</div>
		
		<!-- Set up hero image if page css requires one -->
		
		<div class="body-container container clearfix">		<div id="article-masthead">
			<header class="article-header">

				<div>
										<a class="article-category" href="https://venturebeat.com/category/enterprise">ENTERPRISE</a>
									</div>
				<h1 class="article-title">Microsoft&#8217;s lighter, higher-resolution Surface Hub 2 will ship in 2019</h1>
				<div class="article-byline">
					<a href="https://venturebeat.com/author/kylewiggers" title="Posts by Kyle Wiggers" class="author url fn" rel="author">Kyle Wiggers</a><a href="https://twitter.com/Kyle_L_Wiggers" target="_blank" class="author-twitter">@Kyle_L_Wiggers</a>					<time class="the-time" title="2018-05-15T14:29:35+00:00" datetime="2018-05-15T14:29:35+00:00">May 15, 2018 7:29 AM</time>
				</div><!-- .article-byline -->

			</header><!-- .article-header -->

						<div class="article-media-header">
				<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='341' src='https://www.youtube.com/embed/7DbslbKsQSk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>			</div><!-- .article-media-header -->
			
						
<div id="secondary" class="column widget-area">
	<aside role="complementary">
		<div class="xoxo">
				<div class="widget dfp-placeholder">
						<div id="purch_Y_R_1_1" class="adslot adslot-medrec">
									<script type="text/javascript">
						tmntag.cmd.push(function(){
							tmntag.adTag("purch_Y_R_1_1", false);
						});
					</script>
							</div>
					</div>

					<div class="vb_widget widget">
				<div class="vb-recent-posts-widget">
					<h2 class="widgettitle">VB Recommendations</h2>
					<ul class="recent-posts-list">
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/05/14/radical-heights-lawbreakers-studio-boss-key-productions-shuts-down/">
									<img width="52" height="52" src="https://venturebeat.com/wp-content/uploads/2017/06/cliff-3.jpg?resize=52%2C52&amp;strip=all" class="attachment-mini size-mini wp-post-image" alt="" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/05/14/radical-heights-lawbreakers-studio-boss-key-productions-shuts-down/">
									Radical Heights, Lawbreakers studio Boss Key Productions shuts down								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/05/14/email-encryption-flaws-can-expose-apple-mail-outlook-and-thunderbird-messages/">
									<img width="52" height="52" src="https://venturebeat.com/wp-content/uploads/2018/05/security.jpg?resize=52%2C52&amp;strip=all" class="attachment-mini size-mini wp-post-image" alt="" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/05/14/email-encryption-flaws-can-expose-apple-mail-outlook-and-thunderbird-messages/">
									Email encryption flaws can expose Apple Mail, Outlook, and Thunderbird messages								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/05/13/institutional-investors-are-no-longer-watching-crypto-from-the-sidelines/">
									<img width="52" height="52" src="https://venturebeat.com/wp-content/uploads/2018/05/cryptocurrencies.jpg?resize=52%2C52&amp;strip=all" class="attachment-mini size-mini wp-post-image" alt="" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/05/13/institutional-investors-are-no-longer-watching-crypto-from-the-sidelines/">
									Institutional investors are no longer watching crypto from the sidelines								</a>
							</div>
						</li>
										</ul>
				</div>
			</div>
					<div class="widget dfp-placeholder">
						<div id="purch_Y_R_0_1" class="adslot adslot-medrec">
									<script type="text/javascript">
						tmntag.cmd.push(function(){
							tmntag.adTag("purch_Y_R_0_1", false);
						});
					</script>
							</div>
					</div>

				<div class="vb_widget widget">
			<div class="vb-upcoming-events">
								<h2 class="widgettitle">Upcoming Events</h2>
								<ul class="recent-posts-list">
										<li class="mini-post">
						<a href="http://vbevents.venturebeat.com/transform2018" class="event-link">Transform 2018</a>
						<span class="event-date">Aug. 21 - 22</span>
					</li>
										<li class="mini-post">
						<a href="http://vbevents.venturebeat.com/vbsummit2018" class="event-link">VB Summit 2018</a>
						<span class="event-date">Oct. 22 - 23</span>
					</li>
									</ul>
			</div>
		</div>
				<div class="widget dfp-placeholder">
						<div id="purch_Y_R_0_2" class="adslot adslot-medrec">
									<script type="text/javascript">
						tmntag.cmd.push(function(){
							tmntag.adTag("purch_Y_R_0_2", false);
						});
					</script>
							</div>
					</div>

				</div>
	</aside>
</div><!-- #secondary .widget-area -->

		</div><!-- #article-masthead -->


		<div id="primary">
			<div id="content" role="main">

			<article id="post-2351994" class="border-top clearfix article-wrapper post-2351994 post type-post status-publish format-standard has-post-thumbnail category-apps category-business category-cloud category-dev category-enterprise category-media tag-interactive-whiteboards tag-microsoft tag-surface-hub tag-surface-hub-2 vb_post_designations-homepage has-thumbnail">

				<div class="article-content">
					<p>The <a href="https://venturebeat.com/2016/04/02/hands-on-with-the-surface-hub/">Surface Hub</a>, Microsoft&#8217;s 84-inch 4K digital whiteboard designed for conferences and meetings, received a hardware refresh today. The new and improved <a href="https://blogs.windows.com/devices/2018/05/15/meet-surface-hub-2/">Surface Hub 2</a> boasts a higher-resolution touchscreen than the original, plus dual removable 4K rotating front cameras that support video calling, enhanced far-field microphones, and other improvements.</p>
<p>The most obvious change is the form factor. The 50.5-inch Surface Hub 2 trades the outgoing model&#8217;s 16:9 aspect ratio for 3:2, ups the resolution to &#8220;greater than 4K,&#8221; and reduces the weight to between 55 and 77 pounds, which is lighter than <a href="https://venturebeat.com/2015/01/21/microsoft-announces-surface-hub-an-84-inch-4k-display-with-pen-input-dual-cameras-and-microphone-array/">the first Surface Hub</a>. This apparently brings it in line with Microsoft&#8217;s Surface laptops and tablets, which the company says were designed to give the look and feel of a piece of paper.</p>
<p>The reduced weight and size allow the Surface Hub 2 to sit on a rolling easel-like stand for portability or mount to a wall &#8212; in a blog post, Microsoft said it&#8217;s working with Steelcase to produce wall mounts and stands. The Surface Hub 2&#8217;s specially engineered hinge allows it to spin 0 to 90 degrees while dynamically adjusting the orientation of content on the screen. Another nifty feature, called tiled display, allows up to four Surface Hub 2s to be or interlinked side by side to form a single, ultra-wide screen.</p>
<p><img class="aligncenter size-full wp-image-2352027" src="https://venturebeat.com/wp-content/uploads/2018/05/surface_hub_2.jpg?resize=800%2C800&#038;strip=all" alt="" width="800" height="800" data-recalc-dims="1" /></p>
<p>Under the hood, the Surface Hub 2 runs <a href="https://venturebeat.com/2017/07/10/microsoft-365-bundles-windows-10-and-office-365-into-one-package/">Microsoft 365</a>, an enterprise software suite consisting of Windows 10, Office 365, Enterprise Mobility Security, <a href="https://venturebeat.com/2018/03/12/microsoft-teams-is-now-used-by-200000-organizations-up-from-125000-in-september/">Microsoft Teams</a> (Microsoft&#8217;s Slack-like group chat app), and Microsoft Whiteboard. (The outgoing Surface Hub ran &#8220;Windows 10 Team,&#8221; a customized version of Windows 10 Enterprise.) Unsurprisingly, there&#8217;s a heavy emphasis on collaboration: Microsoft says it&#8217;s developing an ambient display mode, called dynamic collaboration, that will allow people to log into the Surface Hub 2 using the built-in fingerprint reader and pull their work into a single &#8220;collaborative&#8221; document stored in the cloud. While logged in, they&#8217;ll also have access to coworkers&#8217; histories and data.</p>
<p>The Microsoft Hub 2 enters a crowded field of digital whiteboards, where it&#8217;ll compete squarely with <a href="https://venturebeat.com/2017/05/23/google-starts-selling-4k-digital-whiteboard-jamboard-for-4999-in-the-u-s/">Jamboard</a>, Google&#8217;s $5,000 4K GSuite-optimized whiteboard, and Cisco&#8217;s $4,990 <a href="https://venturebeat.com/2017/01/24/cisco-unveils-spark-board-an-interactive-whiteboard-for-brainstorming-and-presentations/">Spark Board</a>, which runs the company&#8217;s Spark Flex enterprise subscription suite, among others.</p>
<p>Microsoft declined to provide a release date or pricing but said that it&#8217;ll begin testing the Surface Hub 2 with &#8220;select commercial customers&#8221; this year ahead of general availability in 2019. The original Surface Hub started at $9,000.</p>
<p>Time will tell if the Surface Hub 2 can replicate the success of the original Surface Hub, which shipped to 5,000 customers across 25 markets last year, according to Microsoft.</p>
<div id='pressboard-ad-sponsorship-msg'></div>
				</div><!-- .article-content -->

			</article><!-- #post-2351994 .article-wrapper -->

			</div><!-- #content -->
		</div><!-- #primary -->



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		
					<div id="div-gpt-ad-1452217192273-10" class="adslot adslot-custom adslot-skin" data-sizes="[1,1]" data-dfp="ROS_Skin"></div>
			<div id="div-gpt-ad-1452217192273-2" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_HB"></div>
		
					<div id="div-gpt-ad-1452217192273-0" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_BP"></div>
			<div id="div-gpt-ad-1508280512752-0" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_Zedo"></div>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" async="true"></script>		<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6035753" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>

		<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
			(function() {
				var e = document.createElement('script');
				e.type = 'text/javascript';
				e.async = true;
				e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/e2133d86-c7c1-4ef3-9ea1-a331ee7ba433/lightbox_inline.js?mb=' + (new Date().getTime());
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(e, s);
			})();
		</script>
		<script type='text/javascript' src='https://venturebeat.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/vb-news/lib/article.min.js,/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1524607464j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201820.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'126020344',post:'2351994',tz:'-7',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2351994' ]);
</script>
</body>
</html>
