<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Jason Roberts interview: Creating Gorogoa required awkwardness and chaos | GamesBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="http://feeds.feedburner.com/venturebeat/SZYF" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400italic,700italic,800italic,700,300,400,600,800' rel='stylesheet' type='text/css'>
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; Jason Roberts interview: Creating Gorogoa required awkwardness and chaos Comments Feed" href="https://venturebeat.com/2018/07/05/jason-roberts-interview-creating-gorogoa-required-awkwardness-and-chaos/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/wp-content/themes/vb-news/styles/bootstrap-base.article.css?m=1529539341g' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://venturebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://venturebeat.com/2018/07/05/jason-roberts-interview-creating-gorogoa-required-awkwardness-and-chaos/" />
<link rel='shortlink' href='https://wp.me/p8wLEc-9WoG' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2018%2F07%2F05%2Fjason-roberts-interview-creating-gorogoa-required-awkwardness-and-chaos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2018%2F07%2F05%2Fjason-roberts-interview-creating-gorogoa-required-awkwardness-and-chaos%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="You could say that Gorogoa, an artistic puzzle game mostly created by a single developer over five years, had the perfect outcome because it was &#8220;in between a success and a hit,&#8221; according to creator Jason Roberts."><meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2018\/07\/05\/jason-roberts-interview-creating-gorogoa-required-awkwardness-and-chaos\/","headline":"Jason Roberts interview: Creating Gorogoa required awkwardness and chaos","datePublished":"2018-07-05T14:15:14+00:00","dateModified":"2018-07-03T07:31:59+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2018\/05\/gorogoa-final-6.png?fit=3840%2C2160&strip=all","width":3840,"height":2160},"author":{"@type":"Person","name":"Dean Takahashi"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"}}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5}};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"Jason Roberts interview: Creating Gorogoa required awkwardness and chaos | GamesBeat","url":"venturebeat.com\/2018\/07\/05\/jason-roberts-interview-creating-gorogoa-required-awkwardness-and-chaos\/","page_type":"single","post_title":"Jason Roberts interview: Creating Gorogoa required awkwardness and chaos","authors":["dean-takahashi"],"story_type":false,"channel":"games","pubDate":"July 05, 2018","pubTime":"07","unixPubTime":1530774914,"is_mobile":false};
			</script>
			<link rel="amphtml" href="https://venturebeat.com/2018/07/05/jason-roberts-interview-creating-gorogoa-required-awkwardness-and-chaos/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jason Roberts interview: Creating Gorogoa required awkwardness and chaos" />
<meta property="og:url" content="https://venturebeat.com/2018/07/05/jason-roberts-interview-creating-gorogoa-required-awkwardness-and-chaos/" />
<meta property="og:description" content="You could say that Gorogoa, an artistic puzzle game mostly created by a single developer over five years, had the perfect outcome because it was &#8220;in between a success and a hit,&#8221; accord…" />
<meta property="article:published_time" content="2018-07-05T14:15:14+00:00" />
<meta property="article:modified_time" content="2018-07-03T07:31:59+00:00" />
<meta property="og:site_name" content="VentureBeat" />
<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2018/05/gorogoa-final-6.png?fit=3840%2C2160&amp;strip=all" />
<meta property="og:image:width" content="3840" />
<meta property="og:image:height" content="2160" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@venturebeat" />
<meta name="twitter:text:title" content="Jason Roberts interview: Creating Gorogoa required awkwardness and chaos" />
<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2018/05/gorogoa-final-6.png?fit=3840%2C2160&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2369434,"post_type":"story","post_chan":"games","tags":"category-arts-entertainment-visual-art-design,category-games"}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var randomInt;
			var pubThirtyDays;
			var currentTime = Date.now()/1000;

			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			randomInt = getRandomInt(0,3);

			session = buckets[randomInt];

			dfpTargeting.session = session;

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate = vb_page_info.pubDate;
					pubTime = vb_page_info.pubTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}
				}
			}

			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubThirtyDays": pubThirtyDays}];
		</script>
						<!-- Page-hiding snippet (recommended)  -->
				<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{"GTM-P7TNBBC":true});</script>

				<script type="text/javascript">
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
					ga('create', "UA-489886-1", 'auto');
					ga('require', "GTM-P7TNBBC");
				</script>
						<!-- Media.net Initialization Script -->
			<script type="text/javascript">

				var placement;
				var slots = [];

									
					if( dfpTargeting.page_type === 'front_door' || dfpTargeting.page_type === 'tag' || dfpTargeting.page_type === 'search' ) {
						placement = 3073;
					}

					if( dfpTargeting.page_type === 'channel_door' ) {
						placement = 3074;
					}

					if( dfpTargeting.page_type === 'article' ) {
						placement = 3075;
					}

				
				switch(placement) {
				  case 3073:
				    slots = ['purch_Y_L_1_1', 'purch_Y_L_1_2', 'purch_Y_R_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2', 'purch_Y_R_0_3', 'purch_Y_R_0_4', 'purch_Y_R_0_5', 'purch_Y_R_0_6', 'purch_Y_R_0_7'];
				    break;
				  case 3074:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_1_1', 'purch_Y_R_1_2'];
				    break;
				  case 3075:
				    slots = ['purch_Y_L_1_1', 'purch_Y_L_1_2', 'purch_Y_R_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2'];
				    break;
				  case 3076:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2', 'purch_Y_R_0_3', 'purch_Y_R_0_4', 'purch_Y_R_0_5', 'purch_Y_R_0_6'];
				    break;
				  case 3077:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_0_1'];
				    break;
				  case 3086:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2'];
				    break;
				}

				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];

				var tmntag = tmntag || {};
				tmntag.cmd = tmntag.cmd || [];
				(function() {
					var tmnhead = document.createElement('script');
					tmnhead.async = true;
					tmnhead.type = 'text/javascript';
					tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(tmnhead, node);
				})();
				tmntag.cmd.push(function() {
					tmntag.placement(placement);
					slots.forEach(function(slot){
						tmntag.adunitTarget(slot, 'pv', 'first')
						
						if(typeof authors !== 'undefined') {
							tmntag.adunitTarget(slot, 'authors', authors);
						}

						for(var key in dfpTargeting) {
	            if(dfpTargeting.hasOwnProperty(key)) {
	            	tmntag.adunitTarget(slot, key, dfpTargeting[key])
	            }
	          }
						
					});
					tmntag.disableInitialLoad();
					tmntag.start();
				});

			</script>
							<script type="text/javascript">

					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer',"GTM-M5ZX2VT");

				</script>
			</head>
<body class="post-template-default single single-post postid-2369434 single-format-standard singular category-Business gamesbeat">
						<div id="purch_Y_L_1_2" style="display:none; min-height: 100px">
				<script>
					tmntag.cmd.push(function() {
						tmntag.adTag('purch_Y_L_1_2', false);
						tmntag.onAdunitRendered(function(slots) {
							if('purch_Y_L_1_2' === slots.div && !slots.isEmpty) {
								var purch_Y_L_1_2 = document.getElementById('purch_Y_L_1_2');
								purch_Y_L_1_2.style.display = '';
								var iframe = purch_Y_L_1_2.getElementsByTagName('iframe')[0];
								var innerIframe = iframe.contentDocument;
								var imageDiv = innerIframe.getElementById('google_image_div');
								var image = imageDiv.getElementsByTagName('img')[0];
								image.style.width = '100vw';
								image.style.height = '25vw';
							}
						});
					});
				</script>
			</div>
			<nav id="omni-navbar" class="navbar navbar-default navbar-static-top site-header">
	<div class="container-fluid">

		<!-- Bootstrap Header -->
		<div class="navbar-header">

			<!-- Collapse Button -->
			<a id="nav-toggle" class="navbar-toggle hidden-sm hidden-md hidden-lg"><span></span></a>

			<!-- Brand Image -->
			<a href="/"><img id="brand-img" src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" width="52" height="32"></a>
		</div>

		<!-- Collapse -->
		<div id="venturebeat-navbar-collapse" class="collapse navbar-collapse hidden-sm hidden-xs">

			<!-- Navbar Center -->
			<ul id="main-links" class="nav navbar-nav">

				<!-- News Dropdown -->
				<li class="dropdown" data-id="news">
					<a href="/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">CHANNELS<span class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="news" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- Channels -->
							<div class="col-sm-12 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">CHANNELS</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-4 no-pad">
										<ul>
											<li class="list-item-link"><a href="/category/games/">GamesBeat</a></li>
											<li class="list-item-link"><a href="/category/ai/">AI</a></li>
											<li class="list-item-link"><a href="/category/arvr/">AR/VR</a></li>
											<li class="list-item-link"><a href="/category/big-data/">Big Data</a></li>
											<li class="list-item-link"><a href="/category/business/">Business</a></li>
											<li class="list-item-link"><a href="/category/cloud/">Cloud</a></li>
											<li class="list-item-link"><a href="/category/commerce/">Commerce</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/dev/">Dev</a></li>
											<li class="list-item-link"><a href="/category/enterprise/">Enterprise</a></li>
											<li class="list-item-link"><a href="/category/entrepreneur/">Entrepreneur</a></li>
											<li class="list-item-link"><a href="/category/esports/">Esports</a></li>
											<li class="list-item-link"><a href="/category/heartland-tech/">Heartland Tech</a></li>
											<li class="list-item-link"><a href="/category/marketing/">Marketing</a></li>
											<li class="list-item-link"><a href="/category/media/">Media</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/mobile/">Mobile</a></li>
											<li class="list-item-link"><a href="/category/pc-gaming/">PC Gaming</a></li>
											<li class="list-item-link"><a href="/category/security/">Security</a></li>
											<li class="list-item-link"><a href="/category/social/">Social</a></li>
											<li class="list-item-link"><a href="/category/transportation/">Transportation</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/advertise/">Advertise</a></li>
									<li><a href="/privacy-policy/">Privacy Policy</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<!-- Events Dropdown -->
				<li class="dropdown" data-id="events">
					<a href="/events/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">EVENTS<span id="events-navbar-caret" class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="events" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- VB Events -->
							<div class="col-sm-4 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">VB EVENTS</h3>
								</div>
								<ul>
									<li class="list-item-link"><a href="/events/#upcoming_events">Upcoming Events</a></li>
								</ul>
							</div>

							<!-- Get Involved -->
							<div class="col-sm-8 link-list">
								<div class="header-container">
									<h3 class="header">GET INVOLVED</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-6 no-pad">
										<ul>
											<li class="list-item-link"><a href="http://vbevents.venturebeat.com/EventSponsor/">Sponsor</a></li>
											<li class="list-item-link bottom"><a href="http://vbevents.venturebeat.com/EventSpeaker">Speaker</a></li>
										</ul>
									</div>
									<div class="col-sm-6">
										<ul>
											<li class="list-item-link"><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
											<li class="list-item-link bottom"><a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/advertise/">Advertise</a></li>
									<li><a href="/privacy-policy/">Privacy Policy</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<li class="dropdown">
					<a href="/newsletters/">NEWSLETTERS</a>
				</li>

			</ul>

			

			<!-- Navbar Right (Signup, login, search) -->
			<ul class="nav navbar-nav navbar-right account-links">
				<li id="search-parent"><a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"><span id="search-toggle" class="search-icon"></span></a>
				</li>
			</ul>
			<form id="desktop-search-form" class="navbar-form navbar-right">
				<div class="form-group">
					<input id="search-input" type="text" class="form-control" placeholder="Search" />
				</div>
			</form>

			<ul class="nav navbar-nav navbar-right social-links">
				<li><a class="nav-social facebook-social" target="_blank" href="https://www.facebook.com/venturebeat/"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img facebook img-responsive"></a></li>
				<li><a class="nav-social twitter-social" target="_blank" href="https://twitter.com/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img twitter img-responsive"></a></li>
				<li><a class="nav-social linkedin-social" target="_blank" href="https://www.linkedin.com/company/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img linked-in img-responsive"></a></li>
				<li><a data-flip-widget="ico" href="https://flipboard.com/@VentureBeat?utm_campaign=tools&utm_medium=follow&action=follow" class="nav-social flipboard-social"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img flipboard img-responsive"/></a>
				</li>
				<li><a class="nav-social rss-social" target="_blank" href="http://feeds.feedburner.com/venturebeat/SZYF"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img rss img-responsive"></a></li>
			</ul>

		</div>

		<!-- Mobile Navbar -->
		<div id="mobile-nav" class="hidden-sm hidden-md hidden-lg">

		<!-- Mobile Social -->
		<div id="mobile-social">
			<div class="row">
					<a class="facebook-social social-img facebook" target="_blank" href="https://www.facebook.com/venturebeat/"></a>
					<a class="twitter-social social-img twitter" target="_blank" href="https://twitter.com/venturebeat"></a>
					<a class="linkedin-social social-img linked-in" target="_blank" href="https://www.linkedin.com/company/venturebeat"></a>
					<a class="googleplus-social social-img google-plus" target="_blank" href="https://plus.google.com/u/0/111356039646926014229/posts"></a>
					<a class="rss-feed social-img rss" target="_blank" href="http://feeds.feedburner.com/venturebeat/SZYF"></a>
					<a data-flip-widget="ico" href="https://flipboard.com/@VentureBeat?utm_campaign=tools&utm_medium=follow&action=follow" class="nav-social flipboard-social social-img flipboard"></a>
			</div>
		</div>

			<!-- Search Container -->
			<div id="mobile-search-container">
				<form id="mobile-search-form" class="form-group">
					<div class="row">
						<div class="col-xs-12">
							<input id="mobile-search-input" class="form-control" type="text" placeholder="Search" />
							<button id="mobile-search-icon" type="submit"></button>
						</div>
					</div>
				</form>
			</div>

			<!-- Main Navigation -->
			<div id="mobile-main-nav">
				<ul>
					<li class="mobile-nav-row" id="mobile-news-row">
						<h3 class="mobile-nav-link" data-id="mobile-news">
							<span class="left-caret" id="mobile-news-left-caret">&#8249;</span>
								CHANNELS
							<span class="pull-right right-caret" id="mobile-news-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-news" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">CHANNELS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/games/">GamesBeat</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/esports/">Esports</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/ai/">AI</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/heartland-tech/">Heartland Tech</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/arvr/">AR/VR</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/marketing/">Marketing</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/big-data/">Big Data</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/media/">Media</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/business/">Business</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/mobile/">Mobile</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/cloud/">Cloud</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/pc-gaming/">PC Gaming</a>
								</div>
							</div>
							<div class="row news-row">
							<div class="col-xs-6">
								<a href="/category/commerce/">Commerce</a>
							</div>
								<div class="col-xs-6">
									<a href="/category/security/">Security</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/dev/">Dev</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/social/">Social</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/enterprise/">Enterprise</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/transportation/">Transportation</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/entrepreneur/">Entrepreneur</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-events-row">
						<h3 class="mobile-nav-link" data-id="mobile-events">
							<span class="left-caret" id="mobile-events-left-caret">&#8249;</span>
								EVENTS
							<span class="pull-right right-caret" id="mobile-events-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-events" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">VB EVENTS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/events/#upcoming_events">Upcoming Events</a>
								</div>
							</div>
							<div class="header-container">
								<h3 class="header">GET INVOLVED</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://vbevents.venturebeat.com/EventSponsor">Sponsor</a>
								</div>
								<div class="col-xs-6">
									<a href="mailto:partners@venturebeat.com">Media Partner</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://vbevents.venturebeat.com/EventSpeaker">Speaker</a>
								</div>
								<div class="col-xs-6">
									<a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row">
						<h3>
								<a href="/newsletters/">NEWSLETTERS</a>
						</h3>
					</li>


					<li class="mobile-nav-row" id="mobile-venturebeat-row">
						<h3 class="mobile-nav-link" data-id="mobile-venturebeat">
							<span class="left-caret" id="mobile-venturebeat-left-caret">&#8249;</span>
								VENTUREBEAT
							<span class="pull-right right-caret" id="mobile-venturebeat-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-venturebeat" class="mobile-main-subnav">
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/about/">About</a>
								</div>
								<div class="col-xs-6">
									<a href="/advertise/">Advertise</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/careers/">Careers</a>
								</div>
								<div class="col-xs-6">
									<a href="/contact/">Contact</a>
								</div>
							</div>
						</div>
					</li>
				</ul>
			</div>

			<!-- Mobile Omni Links -->
			<div id="mobile-lower">
				<div id="mobile-omni-links">
					<div class="row">
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/contact/">Got a news tip?</a></li>
								<li class="top"><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
							</ul>
						</div>
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/webinars/">Webinars</a></li>
								<li class="top"><a href="/privacy-policy/">Privacy Policy</a></li>
							</ul>
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>


</nav>

		<div class="skin-wrapper">
			<div id="" class="vb-ad-leaderboard article-page">
								<div id="purch_Y_L_1_1" class="adslot adslot-leaderboard" >
					<script>
						tmntag.cmd.push(function(){
							tmntag.adTag('purch_Y_L_1_1', false);

													});
					</script>
				</div>

			</div>

		<div id="sticky-wrapper">
	<div class="social-shares">
		<div class="social-buttons">
			<!-- Facebook share button -->
			<div class="share-button share-facebook">
				<a class="share" data-share-site="facebook"></a>
			</div>
			<!-- Twitter share button -->
			<div class="share-button share-twitter">
				<a class="share" data-share-site="twitter"></a>
			</div>
			<!-- LinkedIn share button -->
			<div class="share-button share-linkedin">
				<a class="share" data-share-site="linkedin"></a>
			</div>
			<!-- Reddit share button -->
			<div class="share-button share-reddit">
				<a class="share" data-share-site="reddit"></a>
			</div>
			<!-- Hacker News share button -->
			<div class="share-button share-stumbleupon">
				<a class="share" data-share-site="hacker-news"></a>
			</div>
			<!-- Flipboard share button -->
			<div class="share-button share-flipboard">
				<a class="share" data-flip-widget="shareflip" href="https://flipboard.com" data-share-site="flipboard"></a>
			</div>
		</div>
	</div>
</div>
		
		<!-- Set up hero image if page css requires one -->
		
		<div class="body-container container clearfix">		<div id="article-masthead">
			<header class="article-header">

				<div>
										<a class="article-category" href="https://venturebeat.com/category/games">GAMES</a>
									</div>
				<h1 class="article-title">Jason Roberts interview: Creating Gorogoa required awkwardness and chaos</h1>
				<div class="article-byline">
					<a href="https://venturebeat.com/author/dean-takahashi/" title="Posts by Dean Takahashi" class="author url fn" rel="author">Dean Takahashi</a><a href="https://twitter.com/deantak" target="_blank" class="author-twitter">@deantak</a>					<time class="the-time" title="2018-07-05T14:15:14+00:00" datetime="2018-07-05T14:15:14+00:00">July 5, 2018 7:15 AM</time>
				</div><!-- .article-byline -->

			</header><!-- .article-header -->

						<div class="article-media-header">
				<img width="578" height="325" src="https://venturebeat.com/wp-content/uploads/2018/05/gorogoa-final-6.png?fit=578%2C325&amp;strip=all" class="attachment-single-feed size-single-feed wp-post-image" alt="Gorogoa" /><div class="wp-caption"><p class="wp-caption-text">Above: Gorogoa</p><div class="vb_image_source">Image Credit: Jason Roberts/Annapurna</div></div>			</div><!-- .article-media-header -->
			
						
<div id="secondary" class="column widget-area">
	<aside role="complementary">
		<div class="xoxo">
				<div class="widget dfp-placeholder">
						<div id="purch_Y_R_1_1" class="adslot adslot-medrec">
									<script type="text/javascript">
						tmntag.cmd.push(function(){
							tmntag.adTag("purch_Y_R_1_1", false);
						});
					</script>
							</div>
					</div>

					<div class="vb_widget widget">
				<div class="vb-recent-posts-widget">
					<h2 class="widgettitle">GamesBeat Latest</h2>
					<ul class="recent-posts-list">
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/07/04/celebrate-the-fourth-of-july-with-video-game-fireworks/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/07/fireworks.jpg?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="Fireworks represent when Thomas Jefferson proposed to the United States of America, and she said yes!" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/07/04/celebrate-the-fourth-of-july-with-video-game-fireworks/">
									Celebrate the Fourth of July with video game fireworks								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/07/03/ubisoft-is-finished-with-finite-experiences/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/06/Assassins-Creed-Odyssey-Sokrates.jpg?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="Socrates is a real cagey butthole." />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/07/03/ubisoft-is-finished-with-finite-experiences/">
									Ubisoft is finished with &#8216;finite experiences&#8217;								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/07/03/googles-deepmind-taught-ai-teamwork-by-playing-quake-iii-arena/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/07/google-deepmind.png?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="Bot agents play Capture the Flag" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/07/03/googles-deepmind-taught-ai-teamwork-by-playing-quake-iii-arena/">
									Google&#8217;s DeepMind taught AI teamwork by playing Quake III Arena								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/07/03/unreal-engine-brings-legend-of-zelda-boss-battles-to-vr/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-03-at-9.10.55-AM.jpg?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/07/03/unreal-engine-brings-legend-of-zelda-boss-battles-to-vr/">
									Unreal Engine brings Legend of Zelda boss battles to VR								</a>
							</div>
						</li>
										</ul>
				</div>
			</div>
					<div class="widget dfp-placeholder">
						<div id="purch_Y_R_0_1" class="adslot adslot-medrec">
									<script type="text/javascript">
						tmntag.cmd.push(function(){
							tmntag.adTag("purch_Y_R_0_1", false);
						});
					</script>
							</div>
					</div>

				<div class="vb_widget widget">
			<div class="vb-upcoming-events">
								<h2 class="widgettitle">Upcoming Events</h2>
								<ul class="recent-posts-list">
										<li class="mini-post">
						<a href="http://vbevents.venturebeat.com/transform2018?utm_source=vbhouse&#038;utm_medium=rightrail&#038;utm_content=TransformLanding&#038;utm_campaign=landingpromo" class="event-link">Transform:</a>
						<span class="event-date">The AI event of the year for growth marketers. Aug. 21 - 22</span>
					</li>
										<li class="mini-post">
						<a href="http://vbevents.venturebeat.com/vbsummit2018" class="event-link">VB Summit:</a>
						<span class="event-date">The best in AI. An invite-only executive event. Oct. 22 - 23</span>
					</li>
									</ul>
			</div>
		</div>
				<div class="widget dfp-placeholder">
						<div id="purch_Y_R_0_2" class="adslot adslot-medrec">
									<script type="text/javascript">
						tmntag.cmd.push(function(){
							tmntag.adTag("purch_Y_R_0_2", false);
						});
					</script>
							</div>
					</div>

				</div>
	</aside>
</div><!-- #secondary .widget-area -->

		</div><!-- #article-masthead -->


		<div id="primary">
			<div id="content" role="main">

			<article id="post-2369434" class="border-top clearfix article-wrapper post-2369434 post type-post status-publish format-standard has-post-thumbnail category-business category-games tag-annapurna-interactive tag-category-arts-entertainment-visual-art-design tag-category-games tag-deanbeat-review-preview-interview tag-eduardo-ortiz-frau tag-gamelab-2018 tag-gorogoa tag-jason-howard tag-joel-corelitz vb_post_designations-homepage has-thumbnail">

				<div class="article-content">
					<p>You could say that <a href="https://venturebeat.com/2017/12/13/gorogoa-review-a-brief-but-beautiful-foray-into-an-otherworldly-mystery/" target="_blank" rel="noopener">Gorogoa</a>, an artistic puzzle game mostly created by a single developer over five years, had the perfect outcome because it was &#8220;in between a success and a hit,&#8221; according to creator Jason Roberts.</p>
<p>It was a very unique game that made you feel like you were interacting with <a href="https://venturebeat.com/2017/12/04/gorogoas-hand-drawn-puzzles-debut-on-december-14-after-5-years-of-crafting/" target="_blank" rel="noopener">beautiful hand-drawn paintings</a>. Working on his first game, Roberts taught himself game development. And he created all of the paintings and most of the game on his own, except for the sound and music.</p>
<p>The title came out in December on the PC, Nintendo Switch, Android, and iOS. The game turned about to be relatively short, but it was like a work of art, with a puzzling ending.</p>
<p>It was successful enough to encourage Roberts, who had never made a game before, to stay financially independent and to continue making video games. But it wasn&#8217;t a big enough hit to justify starting a 10-person studio. That means that Roberts will continue making games, but he won&#8217;t give up control of his artistic vision.</p>
<p>Many developers cross that bridge when they ride the success of a game to a bigger studio with more resources. But Roberts feels like he will collaborate with just a few developers on his next game and stay true to the awkwardness of finding his way on his own. He gave a talk about making Gorogoa at the <a href="http://www.gamelab.es/en/" target="_blank" rel="noopener">Gamelab 2018</a> event in Barcelona last week, and I caught up with him for an interview.</p>
<p>Here&#8217;s an edited transcript of our conversation.</p>
<div id="attachment_2369931"  class="wp-caption aligncenter" style="max-width:1024px;"><img class="size-full wp-image-2369931" src="https://venturebeat.com/wp-content/uploads/2018/07/jason-roberts-3.jpg?resize=1024%2C570&#038;strip=all" alt="" width="1024" height="570" data-recalc-dims="1" /><p class="wp-caption-text">Above: Jason Roberts at Gamelab 2018.</p><div class="vb_image_source"><em>Image Credit: Gamelab</em></div></div>
<p><strong>GamesBeat: Was there a highlight in the talk you wanted to drive home for the people here?</strong></p>
<p><strong>Jason Roberts:</strong> Well, the talk was about how a lot of the decisions I made on how to approach the game early on turned out to make my life very difficult and make the design constantly challenging. Each step was a struggle, finishing the game, but that awkwardness of making the game is connected to why it’s unique and special. If you make something through an unlikely, inefficient process, it will seem more magical, naturally.</p>
<p><strong>GamesBeat: You get something out of the chaos there?</strong></p>
<p><strong>Roberts:</strong> Yeah, exactly. I discussed a lot of design decisions and why they were challenging. People can take what they want from the talk. They can accept my moral or look at what I did and conclude that they should not follow in my footsteps.</p>
<p><strong>GamesBeat: You had to do a lot of things by necessity. You were by yourself, right?</strong></p>
<p><strong>Roberts:</strong> It would have been challenging anyway, but I tried to show, in the talk, another way I might have approached making Gorogoa with simpler and more regular art. It would have allowed more puzzles, and might have allowed me to finish the game sooner while putting more gameplay in it.</p>
<div id="attachment_2369787"  class="wp-caption aligncenter" style="max-width:1024px;"><img class="size-full wp-image-2369787" src="https://venturebeat.com/wp-content/uploads/2018/07/jason-roberts.jpg?resize=1024%2C779&#038;strip=all" alt="" width="1024" height="779" data-recalc-dims="1" /><p class="wp-caption-text">Above: Jason Roberts believes a certain amount of awkwardness is necessary to create great games.</p><div class="vb_image_source"><em>Image Credit: Dean Takahashi</em></div></div>
<p><strong>GamesBeat: You had to teach yourself the whole process, right?</strong></p>
<p><strong>Roberts:</strong> Yeah, I did. I should have read more about design beforehand. I think I would have gone with the art style regardless, because that was such an important part of the project for me. I like drawing in pencil. That was a requirement for the project that had nothing to do with game design.</p>
<p><strong>GamesBeat: The idea, the mechanic, was unique. Was that there at the beginning?</strong></p>
<p><strong>Roberts:</strong> Yeah, that’s been around for a while. I even had another game that I designed earlier that had almost the same mechanic, but a completely different story. It’s the kind of thing that appeals to me. I like imagery and I like visual tricks and illusions. This has that quality.</p>
<div id="attachment_2179436"  class="wp-caption aligncenter" style="max-width:611px;"><img class="wp-image-2179436 size-large" src="https://venturebeat.com/wp-content/uploads/2017/02/relativity.jpg?w=611&#038;resize=611%2C600&#038;strip=all" alt="" width="611" height="600" data-recalc-dims="1" /><p class="wp-caption-text">Above: Relativity by M.C. Escher</p><div class="vb_image_source"><em>Image Credit: The M.C. Escher Company</em></div></div>
<p><strong>GamesBeat: Was the inspiration that <a href="http://www.mcescher.com/" target="_blank" rel="noopener">M.C. Escher</a> kind of composition?</strong></p>
<p><strong>Roberts:</strong> Every time people ask me to list inspirations, I always forget some. But Escher, yeah, definitely. Especially this artist <a href="https://en.wikipedia.org/wiki/Christopher_Manson" target="_blank" rel="noopener">Christopher Manson</a>, who made these books &#8212; my favorite is called <a href="http://www.intotheabyss.net/history-of-maze/" target="_blank" rel="noopener">Maze</a>, a puzzle book, where each page is a room of the maze and you have to explore the maze. You figure out the shortest path through the maze and solve a riddle.</p>
<p>A bunch of illustrators of antiquity. <a href="https://en.wikipedia.org/wiki/Gustave_Dor%C3%A9" target="_blank" rel="noopener">Gustav Dore</a> and <a href="https://en.wikipedia.org/wiki/David_Roberts_(illustrator)" target="_blank" rel="noopener">David Roberts</a>, who traveled the world in the 19th century and did sketches and drawing. Architecture and that way of looking at ruins and mysterious structures. That informed the design.</p>
<p><strong>GamesBeat: What’s the outcome been like for you?</strong></p>
<p><strong>Roberts:</strong> It’s done well. It’s in between a success and a hit, I guess? But it helps that it’s a small team. It was successful for me. If it had taken 10 full-time people to make it would not have been as successful, that’s for sure, at the same revenue level. That’s an indicator to me that it might be a good idea to stay lean and work with, at most, one or two other people, as opposed to expanding to start a studio. That’s exciting in a lot of ways, but I feel like I would be giving up my advantage.</p>
<div id="attachment_2305304"  class="wp-caption aligncenter" style="max-width:1024px;"><img class="size-full wp-image-2305304" src="https://venturebeat.com/wp-content/uploads/2017/12/gorogoa_trailer.jpg?resize=1024%2C576&#038;strip=all" alt="" width="1024" height="576" data-recalc-dims="1" /><p class="wp-caption-text">Above: Gorogoa is beautiful and unique.</p><div class="vb_image_source"><em>Image Credit: Annapurna Interactive</em></div></div>
<p><strong>GamesBeat: I don’t know if you heard Amy Hennig talk yesterday about being a creative director.</strong></p>
<p><strong>Roberts:</strong> I heard part of the fireside, yeah.</p>
<p><strong>GamesBeat: She compared it to raising kids. You give them direction and hope they go the right way. As a creative director you can say, “I want the art to be like this,” but the art director and the artists create it. There’s a loss of control, even though you’re the “director” on this massive game.</strong></p>
<p><strong>Roberts:</strong> That’s certainly true on a big game, where you have to delegate. I had that experience with sound design and music, where I just let go. Those aspects of the project, I gave my collaborators &#8212; Eduardo Ortiz Frau, my sound designer, and Joel Corelitz, the composer &#8212; I tried to limit my role to vetoing certain things or insisting on certain specific things here and there. Otherwise, they had their creative leeway.</p>
<div id='pressboard-ad-sponsorship-msg'></div>
<div id="pagelinks"> <span class="page_num">1</span> <a href="https://venturebeat.com/2018/07/05/jason-roberts-interview-creating-gorogoa-required-awkwardness-and-chaos/2/"><span class="page_num">2</span></a> <span class="page_num"><a class="vapp" href="https://venturebeat.com/2018/07/05/jason-roberts-interview-creating-gorogoa-required-awkwardness-and-chaos/view-all/">View All</a><!-- .vapp --></span> </div><div class="clear"></div><!-- .clear -->				</div><!-- .article-content -->

			</article><!-- #post-2369434 .article-wrapper -->

			</div><!-- #content -->
		</div><!-- #primary -->



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		
					<div id="div-gpt-ad-1452217192273-10" class="adslot adslot-custom adslot-skin" data-sizes="[1,1]" data-dfp="ROS_Skin"></div>
			<div id="div-gpt-ad-1452217192273-2" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_HB"></div>
		
					<div id="div-gpt-ad-1452217192273-0" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_BP"></div>
			<div id="div-gpt-ad-1508280512752-0" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_Zedo"></div>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" async="true"></script>		<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6035753" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>

		<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
			(function() {
				var e = document.createElement('script');
				e.type = 'text/javascript';
				e.async = true;
				e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/e2133d86-c7c1-4ef3-9ea1-a331ee7ba433/lightbox_inline.js?mb=' + (new Date().getTime());
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(e, s);
			})();
		</script>
		<script type='text/javascript' src='https://venturebeat.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/vb-news/lib/article.min.js,/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1530120592j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'126020344',post:'2369434',tz:'-7',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2369434' ]);
</script>
</body>
</html>
