<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Beat Saber is now an Oculus studio after Facebook acquisition | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="//feeds.feedburner.com/venturebeat/SZYF" />
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Beat Saber is one of the biggest VR games ever, and now the team responsible for it is part of the Oculus Studios team at Facebook."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://venturebeat.com/2019/11/26/beat-saber-now-an-oculus-studio-after-facebook-acquisition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beat Saber is now an Oculus studio after Facebook acquisition" />
<meta property="og:description" content="Beat Saber is one of the biggest VR games ever, and now the team responsible for it is part of the Oculus Studios team at Facebook." />
<meta property="og:url" content="https://venturebeat.com/2019/11/26/beat-saber-now-an-oculus-studio-after-facebook-acquisition/" />
<meta property="og:site_name" content="VentureBeat" />
<meta property="article:publisher" content="https://www.facebook.com/venturebeat/" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-11-26T22:36:14+00:00" />
<meta property="article:modified_time" content="2019-11-26T22:41:42+00:00" />
<meta property="og:updated_time" content="2019-11-26T22:41:42+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Beat Saber is one of the biggest VR games ever, and now the team responsible for it is part of the Oculus Studios team at Facebook." />
<meta name="twitter:title" content="Beat Saber is now an Oculus studio after Facebook acquisition" />
<meta name="twitter:site" content="@venturebeat" />
<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?w=1200&#038;strip=all" />
<meta name="twitter:creator" content="@venturebeat" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; Beat Saber is now an Oculus studio after Facebook acquisition Comments Feed" href="https://venturebeat.com/2019/11/26/beat-saber-now-an-oculus-studio-after-facebook-acquisition/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??/wp-content/themes/vb-news/styles/bootstrap-base.article.css,/wp-includes/css/dist/block-library/style.min.css?m=1574451732' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://venturebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p8wLEc-aIWU' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2019%2F11%2F26%2Fbeat-saber-now-an-oculus-studio-after-facebook-acquisition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2019%2F11%2F26%2Fbeat-saber-now-an-oculus-studio-after-facebook-acquisition%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2019\/11\/26\/beat-saber-now-an-oculus-studio-after-facebook-acquisition\/","headline":"Beat Saber is now an Oculus studio after Facebook acquisition","datePublished":"2019-11-26T22:36:14+00:00","dateModified":"2019-11-26T22:41:42+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2018\/07\/Beat-Saber-GDP-Screenshot3.png?fit=3840%2C2160&strip=all","width":3840,"height":2160},"author":{"@type":"Person","name":"Jeff Grubb"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"}}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5}};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"Beat Saber is now an Oculus studio after Facebook acquisition | VentureBeat","url":"https:\/\/venturebeat.com\/2019\/11\/26\/beat-saber-now-an-oculus-studio-after-facebook-acquisition\/","page_type":"single","post_title":"Beat Saber is now an Oculus studio after Facebook acquisition","authors":["jeff-grubb"],"story_type":false,"channel":"pc-gaming","pubDate":"November 26, 2019","pubTime":"14","unixPubTime":1574778974,"disableAnyClip":false,"is_mobile":false,"is_tablet":false,"is_forum":false};
			</script>
			<link rel="amphtml" href="https://venturebeat.com/2019/11/26/beat-saber-now-an-oculus-studio-after-facebook-acquisition/amp/">		<!-- Biddr360 initialization script -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		        window.advBidxc = window.advBidxc || {};
		        window.advBidxc.timeout = 400;
		        window.advBidxc.customerId = "8CUS6228K"; //Media.net Customer ID
		        window.advBidxc.domain = window.location.hostname;
		        function loadScript(tagSrc) {
		            var scriptTag = document.createElement('script'),
		                    placeTag = document.getElementsByTagName("script")[0];
		            scriptTag.type = 'text/javascript';
		            scriptTag.async = true;
		            scriptTag.src = tagSrc;
		            placeTag.parentNode.insertBefore(scriptTag, placeTag);
		        }
		 
		        var isSSL = 'https:' == document.location.protocol;
		        var mnSrc = '//hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + (isSSL ? '&https=1' : '');
		        loadScript(mnSrc);
		    })();

			var amazonLeaderID;
			var amazonLeaderSizes;
			var amazonMedRecID;
			var amazonMedRecSizes;


			//load the apstag.js library
			!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

			//initialize the apstag.js library on the page to allow bidding
			apstag.init({
			     pubID: 'cd5feb6b-9a34-4385-897e-7eeb9be34157', //enter your pub ID here as shown above, it must within quotes
			     adServer: 'googletag'
			});

			if(vb_page_info.is_mobile) {
				amazonLeaderID = 'a1-p1-s42';
				amazonLeaderSizes = [[300,50],[320,50]];
				amazonMedRecID = 'm0-p1-s2';
				amazonMedRecSizes = [[300,250]];
			} else {
				amazonLeaderID = 'a1-p1-s1';
				amazonLeaderSizes = [[728,90],[970,90],[970,250]];
				amazonMedRecID = 'a1-p1-s2';
				amazonMedRecSizes = [[300,250],[300,600],[300,1050]];
			}

			apstag.fetchBids({
			     slots: [{
			         slotID: amazonLeaderID, //example: 'div-gpt-ad-1475102693815-0'
			         slotName: '1038375/' + amazonLeaderID, //example: '12345/box-1'
			         sizes: amazonLeaderSizes //example: [[300,250], [300,600]]
			     },
			     {
			         slotID: amazonMedRecID, //example: 'div-gpt-ad-1475185990716-0'
			         slotName: '1038375/' + amazonMedRecID, //example: '12345/leaderboard-1'
			         sizes: amazonMedRecSizes //example: [[728,90]]
			     }],
			     timeout: 2e3
			}, function(bids) {
			     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
			     googletag.cmd.push(function(){
			         apstag.setDisplayBids();
			     });
			}); 

			(function() {
			  var biddrScript = document.createElement('script');
			  biddrScript.async = true;
			  biddrScript.type = 'text/javascript';
			  var useSSL = 'https:' == document.location.protocol;
			  biddrScript.src = (useSSL ? 'https:' : 'http:') + '//biddr.brealtime.com/26020867-1244.js';
			  var node = document.getElementsByTagName('script')[0];
			  node.parentNode.insertBefore(biddrScript, node);
			})(); 
		</script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2556068,"post_type":"story","post_chan":"pc-gaming","tags":"category-computers-electronics-consumer-electronics,category-games-computer-video-games,category-science-engineering-technology"}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var randomInt;
			var pubThirtyDays;
			var story_type;
			var currentTime = Date.now()/1000;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate = vb_page_info.pubDate;
					pubTime = vb_page_info.pubTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}

					if(vb_page_info.story_type) {
						story_type = vb_page_info.story_type;
					} else {
						story_type = 'article';
					}
				}
			}

			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubThirtyDays": pubThirtyDays, "story_type": story_type}];
		</script>
						<!-- Page-hiding snippet (recommended)  -->
				<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{"GTM-P7TNBBC":true});</script>

				<script type="text/javascript">
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
					ga('create', "UA-489886-1", 'auto');
					ga('require', "GTM-P7TNBBC");
				</script>
						<!-- Biddr360 initialization script -->
			<script type="text/javascript">
				var slots = [];

				(function() {
				  var gads = document.createElement('script');
				  gads.async = true;
				  gads.type = 'text/javascript';
				  var useSSL = 'https:' == document.location.protocol;
				  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				  var node = document.getElementsByTagName('script')[0];
				  node.parentNode.insertBefore(gads, node);
				})();
				
				googletag.cmd.push(function() {
					var dfpslots = [].slice.call(document.getElementsByClassName('adslot'));
					dfpslots.forEach(function(element) {
				    var slot;
				    var unitName = element.getAttribute('id');
				    var sizes = JSON.parse(element.getAttribute('data-sizes'));
				    var viewablePercent;

				    // since widget is cached, change medrec id's on article pages for positioning
				    if('single' === vb_page_info.page_type) {
				    	if('a0-p2-s2' === unitName) {
				    		element.setAttribute('id', 'a0-p1-s2');
				    		unitName = 'a0-p1-s2';
				    	}

				    	if('a0-p4-s2' === unitName) {
				    		element.setAttribute('id', 'a0-p2-s2');
				    		unitName = 'a0-p2-s2';
				    		sizes = [300,250];
				    	}
				    }

				    slot = googletag.defineSlot('/1038375/' + unitName, sizes, unitName).setCollapseEmptyDiv(true).addService(googletag.pubads());
				    
				    slot.setTargeting('pv', 'first');
				    for(var key in dfpTargeting) {
				      if(dfpTargeting.hasOwnProperty(key)) {
				      	if('tags' === key && dfpTargeting[key]) {
				      		var tags = dfpTargeting[key].split(',');
				      		slot.setTargeting(key, tags);
				      	} else {
				      		slot.setTargeting(key, dfpTargeting[key]);
				      	}
				      }
				    }

				    if('m0-p1-s2' === unitName) {
				    	slot.setTargeting('Mob', 'Interstitial');
				    }

				    if (typeof _ml !== 'undefined') {
				    	if (typeof _ml.us !== 'undefined' && typeof _ml.us.pc !== 'undefined') {
				    		slot.setTargeting('bombora_pc', _ml.us.pc);
				    	}
				    }

				    slots.push(slot);
					});

					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if(!event.isEmpty && 'a1-p2-s0' === event.slot.getSlotElementId()) {
							var marqueeBillboard = document.getElementById('a1-p2-s0');
							marqueeBillboard.style.display = '';
							var iframe = marqueeBillboard.getElementsByTagName('iframe')[0];
							var innerIframe = iframe.contentDocument;
							var imageDiv = innerIframe.getElementById('google_image_div');

							if(null === imageDiv) {
								imageDiv = innerIframe.getElementsByClassName('GoogleActiveViewelement')[0];
							}
							var image = imageDiv.getElementsByTagName('img')[0];
							var imageParent = imageDiv.getElementsByTagName('amp-img')[0];

							if ('undefined' !== typeof imageParent) {
								imageParent.style.width = '100vw';
								imageParent.style.height = '25vw';
							}
							image.style.width = '100vw';
							image.style.height = '25vw';
						}

						if(!event.isEmpty && 'a1-p1-s42' === event.slot.getSlotElementId()) {
							var stickyMobileLB = document.getElementById('vb-mobile-fixed-leaderboard');
							stickyMobileLB.style.display = 'block';
							var closeButton = document.getElementById('vb-close-leaderboard-button');

							closeButton.onclick = function() {
							  closeButton.parentNode.style.display = 'none';
							  stickyMobileLB.style.display = 'none';
							}

							setTimeout(function() {
								if('block' === stickyMobileLB.style.display) {
									googletag.pubads().refresh([event.slot]);
								}
							}, 30000);
						}
					});

					googletag.pubads().addEventListener('slotVisibilityChanged', function(event) {
						if(!event.isEmpty && vb_page_info.page_type === 'home' && 'a0-p4-s2' === event.slot.getSlotElementId()) {
							viewablePercent = event.inViewPercentage;
						}
						if(!event.isEmpty && vb_page_info.page_type === 'single' && 'a0-p2-s2' === event.slot.getSlotElementId()) {
							viewablePercent = event.inViewPercentage;
						}
					});

					
					googletag.pubads().addEventListener('impressionViewable', function(event) {
						if(!event.isEmpty && vb_page_info.page_type === 'home' && 'a0-p4-s2' === event.slot.getSlotElementId()) {
							setTimeout(function() {
								if(100 === viewablePercent) {
									googletag.pubads().refresh([event.slot]);
								}
							}, 30000);
						}
						if(!event.isEmpty && vb_page_info.page_type === 'single' && 'a0-p2-s2' === event.slot.getSlotElementId()) {
							setTimeout(function() {
								if(100 === viewablePercent) {
									googletag.pubads().refresh([event.slot]);
								}
							}, 30000);
						}
					});
					

					googletag.pubads().enableSingleRequest();
					googletag.pubads().disableInitialLoad();
					googletag.enableServices();

					dfpslots.forEach(function(element) {
						googletag.display(element.getAttribute('id'));
					});
				});

			</script>
							<script type="text/javascript">

					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer',"GTM-M5ZX2VT");

				</script>
			</head>
<body class="post-template-default single single-post postid-2556068 single-format-standard singular category-AR/VR">
						<div id="a1-p2-s0" data-sizes="[1000,1]" class="adslot" style="display:none; min-height: 100px">
			</div>
			
<nav id="global-nav" class="GlobalNav">
    <a class="main-nav-home-link GlobalNav__site-logo" href="/">
        <svg class="SiteLogo SiteLogo--classic" id="SiteLogo" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100"><title>VentureBeat Homepage</title><path d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)" class="SiteLogo--red"/><polygon points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0" class="SiteLogo--black"/></svg>
    </a>
    <ul id="main-nav-link-list" class="GlobalNav__main-items">
        <li class="GlobalNav__main-item GlobalNav__main-item--dropdown GlobalNav__text">
            Channels
            <div class="GlobalNav__dropdown-content">
                <ul class="GlobalNav__dropdown-content-main">
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/games/">GamesBeat</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/ai/">AI</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/arvr/">AR/VR</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/big-data/">Big Data</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/business/">Business</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/cloud/">Cloud</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/commerce/">Commerce</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/dev/">Dev</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/enterprise/">Enterprise</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/entrepreneur/">Entrepreneur</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/esports/">Esports</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/marketing/">Marketing</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/media/">Media</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/mobile/">Mobile</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/pc-gaming/">PC Gaming</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/security/">Security</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/social/">Social</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/transportation/">Transportation</a>
                    </li>
                </ul>
                <ul class="GlobalNav__dropdown-footer--desktop">
                    <li class="">
                        <a class="GlobalNav__text" href="/contact/">Got a news tip?</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/tag/business-sponsored-company-news/">Press Releases</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/webinars/">Webinars</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/advertise/">Advertise</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="https://vblab.venturebeat.com">VB Lab</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/guest-posts/">Guest Posts</a>
                    </li>
                </ul>
            </div>
        </li>
        <li class="GlobalNav__main-item GlobalNav__main-item--dropdown GlobalNav__text">
            Events
            <div class="GlobalNav__dropdown-content GlobalNav__dropdown-content--events">
                <ul class="GlobalNav__dropdown-content-main GlobalNav__dropdown-content-main--events">
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="/events/">Upcoming</a>
                    </li>
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="//vbevents.venturebeat.com/sponsorpage">Sponsor</a>
                    </li>
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="mailto:partners@venturebeat.com">Media Partner</a>
                    </li>
                </ul>
                <ul class="GlobalNav__dropdown-footer--desktop">
                    <li class="">
                        <a class="GlobalNav__text" href="/contact/">Got a news tip?</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/tag/business-sponsored-company-news/">Press Releases</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/webinars/">Webinars</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/advertise/">Advertise</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="https://vblab.venturebeat.com">VB Lab</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/guest-posts/">Guest Posts</a>
                    </li>
                </ul>
            </div>
        </li>
        <li class="GlobalNav__main-item  GlobalNav__main-item--newsletters">
            <a href="/newsletters/" class="GlobalNav__text">Newsletters</a>
        </li>
        <li class="GlobalNav__main-item GlobalNav__main-item--special-issue">
            <a href="https://venturebeat.com/vb-special-issue-power-in-ai/" class="GlobalNav__text">Special Issue</a>
        </li>
        <li class="GlobalNav__main-item GlobalNav__search">
            <form method="get" action="https://venturebeat.com/" class="Search">
    <input
        id="search-input"
        class="Search__input GlobalNav__text"
        type="text"
        placeholder="Search"
        name="s"
        aria-label="Search"
        required />
    <button type="submit" class="Search__submit">
    	<svg id="SearchIcon" class="Search__icon" data-name="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Search Icon</title><circle class="Search__icon Search__icon-circle" cx="25" cy="25" r="18"/><line class="Search__icon Search__icon-handle" x1="39.16" y1="36.71" x2="49.39" y2="46.95"/></svg>
    </button>
</form>
        </li>
        <li class="GlobalNav__main-item GlobalNav__main-item--dropdown GlobalNav__text GlobalNav__dropdown-footer--mobile">
            Helpful Links
            <ul class="GlobalNav__dropdown-content-main GlobalNav__dropdown-content-main--mobile-footer">
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/contact/">Got a news tip?</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/tag/business-sponsored-company-news/">Press Releases</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="https://vblab.venturebeat.com">VB Lab</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/contact/">Contact</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/webinars/">Webinars</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/about/">About Us</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/privacy-policy/">Privacy</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/advertise/">Advertise</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/careers/">Careers</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/guest-posts/">Guest Posts</a></li>
            </ul>
        </li>
        <li class="GlobalNav_social-links--mobile">
            <ul class="GlobalNav__social-widget">
                <li>
                    <a href="https://www.facebook.com/venturebeat/">
                        <svg class="GlobalNav__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow VentureBeat on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://twitter.com/venturebeat">
                        <svg class="GlobalNav__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow VentureBeat on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://www.instagram.com/venturebeat/">
                        <svg class="GlobalNav__social-icon" data-name="Instagram Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 80"><title>Follow VentureBeat on Instagram</title><path d="M56.09,21.58a4.36,4.36,0,0,1,4.38-4.42,4.44,4.44,0,0,1,0,8.87A4.36,4.36,0,0,1,56.09,21.58Z"/><path d="M20.91,40.65a19.28,19.28,0,0,1,12.25-18,18.64,18.64,0,0,1,20.77,5.19,18.6,18.6,0,0,1,4.4,17,18.45,18.45,0,0,1-13,14.35,18.81,18.81,0,0,1-22.95-11A18.6,18.6,0,0,1,20.91,40.65Zm29.89,0A11,11,0,1,0,40,51.82,11,11,0,0,0,50.8,40.6Z"/><path d="M40,78.74c-5.69-.09-11.4,0-17.08-.3-6.33-.32-11.86-2.61-16.06-7.56a21.34,21.34,0,0,1-4.27-8.5,43.29,43.29,0,0,1-1.13-9,266.69,266.69,0,0,1,0-27.56,52.74,52.74,0,0,1,1-8.34A18.77,18.77,0,0,1,13.64,3.72,28.92,28.92,0,0,1,23,1.5c9.14-.77,18.28-.44,27.43-.38a70.26,70.26,0,0,1,9,.69C65,2.56,69.85,4.68,73.51,9.07a18.38,18.38,0,0,1,4.07,8.72,68.18,68.18,0,0,1,.91,7.94,268.57,268.57,0,0,1,0,28.09,50.74,50.74,0,0,1-1,8.27,19.43,19.43,0,0,1-12,14.44,28,28,0,0,1-11.07,2c-4.83,0-9.66,0-14.49,0Zm.5-69.12c-4.72,0-9.43,0-14.15,0a26.67,26.67,0,0,0-8.42,1.18,11,11,0,0,0-7.33,7A22.68,22.68,0,0,0,9.51,25c-.16,7.65-.27,15.31-.24,23a57.12,57.12,0,0,0,.93,12,10.63,10.63,0,0,0,5.17,7.27,19,19,0,0,0,9.1,2.25q15.47.51,30.92,0a22.55,22.55,0,0,0,7-1.23A10.91,10.91,0,0,0,69.12,62a21.22,21.22,0,0,0,1.34-7.78c.16-7.7.27-15.4.24-23.1a56.71,56.71,0,0,0-.89-11.7A11,11,0,0,0,62,10.81a26.86,26.86,0,0,0-8.35-1.18C49.28,9.59,44.9,9.62,40.51,9.62Z"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/company/venturebeat">
                        <svg class="GlobalNav__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow VentureBeat on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://flipboard.com/@venturebeat">
                        <svg class="GlobalNav__social-icon" data-name="Flipboard Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Follow VentureBeat on Flipboard</title><path d="M65,31.67H48.33V48.33H31.67V65H15V15H65Z" transform="translate(-15 -15)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://feeds.feedburner.com/venturebeat/SZYF">
                        <svg class="GlobalNav__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow VentureBeat on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
                    </a>
                </li>
            </ul>
        </li>
    </ul>
    <div class="GlobalNav__widgets">
        <ul class="GlobalNav__widget GlobalNav__social-widget">
            <li class="">
                <a href="https://www.facebook.com/venturebeat/">
                    <svg class="GlobalNav__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow VentureBeat on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://twitter.com/venturebeat">
                    <svg class="GlobalNav__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow VentureBeat on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://www.instagram.com/venturebeat/">
                    <svg class="GlobalNav__social-icon" id="Instagram_Logo" data-name="Instagram Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 80"><title>Follow VentureBeat on Instagram</title><path d="M56.09,21.58a4.36,4.36,0,0,1,4.38-4.42,4.44,4.44,0,0,1,0,8.87A4.36,4.36,0,0,1,56.09,21.58Z"/><path d="M20.91,40.65a19.28,19.28,0,0,1,12.25-18,18.64,18.64,0,0,1,20.77,5.19,18.6,18.6,0,0,1,4.4,17,18.45,18.45,0,0,1-13,14.35,18.81,18.81,0,0,1-22.95-11A18.6,18.6,0,0,1,20.91,40.65Zm29.89,0A11,11,0,1,0,40,51.82,11,11,0,0,0,50.8,40.6Z"/><path d="M40,78.74c-5.69-.09-11.4,0-17.08-.3-6.33-.32-11.86-2.61-16.06-7.56a21.34,21.34,0,0,1-4.27-8.5,43.29,43.29,0,0,1-1.13-9,266.69,266.69,0,0,1,0-27.56,52.74,52.74,0,0,1,1-8.34A18.77,18.77,0,0,1,13.64,3.72,28.92,28.92,0,0,1,23,1.5c9.14-.77,18.28-.44,27.43-.38a70.26,70.26,0,0,1,9,.69C65,2.56,69.85,4.68,73.51,9.07a18.38,18.38,0,0,1,4.07,8.72,68.18,68.18,0,0,1,.91,7.94,268.57,268.57,0,0,1,0,28.09,50.74,50.74,0,0,1-1,8.27,19.43,19.43,0,0,1-12,14.44,28,28,0,0,1-11.07,2c-4.83,0-9.66,0-14.49,0Zm.5-69.12c-4.72,0-9.43,0-14.15,0a26.67,26.67,0,0,0-8.42,1.18,11,11,0,0,0-7.33,7A22.68,22.68,0,0,0,9.51,25c-.16,7.65-.27,15.31-.24,23a57.12,57.12,0,0,0,.93,12,10.63,10.63,0,0,0,5.17,7.27,19,19,0,0,0,9.1,2.25q15.47.51,30.92,0a22.55,22.55,0,0,0,7-1.23A10.91,10.91,0,0,0,69.12,62a21.22,21.22,0,0,0,1.34-7.78c.16-7.7.27-15.4.24-23.1a56.71,56.71,0,0,0-.89-11.7A11,11,0,0,0,62,10.81a26.86,26.86,0,0,0-8.35-1.18C49.28,9.59,44.9,9.62,40.51,9.62Z"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://www.linkedin.com/company/venturebeat">
                    <svg class="GlobalNav__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow VentureBeat on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://flipboard.com/@venturebeat">
                    <svg class="GlobalNav__social-icon GlobalNav__social-icon--flipboard" data-name="Flipboard Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Follow VentureBeat on Flipboard</title><path d="M65,31.67H48.33V48.33H31.67V65H15V15H65Z" transform="translate(-15 -15)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://feeds.feedburner.com/venturebeat/SZYF">
                    <svg class="GlobalNav__social-icon" data-name="Rss Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow VentureBeat on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
                </a>
            </li>
        </ul>
        <div class="GlobalNav__widget ColorWidget">
            <p class="ColorWidget__copy">Support independent journalism</p>
            <a href="/contribute/" class="ColorWidget__cta">Contribute</a>
        </div>
    </div>
    <svg viewBox="0 0 50 50" xmlns="http://www.w3.org/2000/svg" id="hamburger-icon" class="GlobalNav__hamburger Hamburger">
        <rect width="38" height="5" rx="2" class="Hamburger-line-one"/>
        <rect y="10" width="38" height="5" rx="2" class="Hamburger-line-two"/>
        <rect y="20" width="38" height="5" rx="2" class="Hamburger-line-three"/>
    </svg>
</nav>

		<div class="skin-wrapper">
			<div id="" class="vb-ad-leaderboard article-page">
								<div id="a1-p1-s1" data-sizes="[[728,90],[970,90],[970,250]]" class="adslot adslot-leaderboard" >
				</div>

			</div>

		<div id="sticky-wrapper">
	<div class="social-shares">
		<div class="social-buttons">
			<!-- Facebook share button -->
			<div class="share-button share-facebook">
				<a class="share" data-share-site="facebook"></a>
			</div>
			<!-- Twitter share button -->
			<div class="share-button share-twitter">
				<a class="share" data-share-site="twitter"></a>
			</div>
			<!-- LinkedIn share button -->
			<div class="share-button share-linkedin">
				<a class="share" data-share-site="linkedin"></a>
			</div>
			<!-- Reddit share button -->
			<div class="share-button share-reddit">
				<a class="share" data-share-site="reddit"></a>
			</div>
			<!-- Hacker News share button -->
			<div class="share-button share-stumbleupon">
				<a class="share" data-share-site="hacker-news"></a>
			</div>
			<!-- Flipboard share button -->
			<div class="share-button share-flipboard">
				<a class="share" data-flip-widget="shareflip" href="https://flipboard.com" data-share-site="flipboard"></a>
			</div>
		</div>
	</div>
</div>
		
		<!-- Set up hero image if page css requires one -->
		
					<div class="body-container container clearfix MainBlock
				MainBlock--article">
				<header class="article-header">
							<a class="Label Label--single Label--brand Label__link--brand" href="https://venturebeat.com/category/pc-gaming/" id="article-category-pc-gaming">PC Gaming</a>
			
						<h1 class="article-title">Beat Saber is now an Oculus studio after Facebook acquisition</h1>
			<div class="article-byline">
				<a href="https://venturebeat.com/author/jeff-grubb/" title="Posts by Jeff Grubb" class="author url fn" rel="author">Jeff Grubb</a><a href="http://twitter.com/jeffgrubb" target="_blank" class="author-twitter">@jeffgrubb</a>				<time class="the-time" title="2019-11-26T22:36:14+00:00" datetime="2019-11-26T22:36:14+00:00">November 26, 2019 2:36 PM</time>
			</div><!-- .article-byline -->

		</header><!-- .article-header -->
		<div id="primary">
			<div id="article-masthead">

								<div class="article-media-header">
					<img width="578" height="325" src="https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?fit=578%2C325&amp;strip=all" class="attachment-single-feed size-single-feed wp-post-image" alt="Beat Saber is a VR rhythm game played by swinging dual lightsabers at blocks." srcset="https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?w=3840&amp;strip=all 3840w, https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?w=800&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?w=930&amp;strip=all 930w, https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?w=2000&amp;strip=all 2000w, https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?w=3000&amp;strip=all 3000w" sizes="(max-width: 578px) 100vw, 578px" /><div class="wp-caption"><p class="wp-caption-text">Above: Beat Saber is a VR rhythm game played by swinging dual lightsabers at blocks.</p><div class="vb_image_source">Image Credit: Beat Games</div></div>				</div><!-- .article-media-header -->
				
			</div><!-- #article-masthead -->


			<div id="content" role="main">

			<article id="post-2556068" class="border-top clearfix article-wrapper post-2556068 post type-post status-publish format-standard has-post-thumbnail category-arvr category-business category-games category-pc-gaming tag-beat-games tag-beat-saber tag-category-computers-electronics-consumer-electronics tag-category-games-computer-video-games tag-category-science-engineering-technology tag-facebook tag-oculus-rift tag-oculus-studios vb_post_designations-homepage has-thumbnail">

				<div class="article-content">
					<p><a href="https://venturebeat.com/2019/11/22/facebook-trains-ai-to-generate-worlds-in-a-fantasy-text-adventure/">Facebook</a> is acquiring Beat Games, the studio responsible for <a href="https://venturebeat.com/2018/07/13/beat-saber-psvr-is-almost-1-to-1-with-pcs-ps4-pro-will-bump-resolution/">virtual reality megahit</a> <a href="https://venturebeat.com/2019/05/22/oculus-quest-beat-saber-is-a-blast-when-it-has-no-wires/">Beat Saber</a>. That is a VR music game where players must hit flying boxes with glowing laser swords. Beat Saber had a blockbuster debut on Oculus, SteamVR, and PlayStation VR headsets. Now, Beat Games will bring its expertise to making VR experiences as an Oculus Studios first-party team.</p>
<p>&#8220;Today we’re announcing that Beat Games is joining us in our quest to bring VR to more people around the world,&#8221; <a href="https://www.oculus.com/blog/welcoming-beat-games-to-facebook/">Oculus content boss Mike Verdu writes in a blog post</a>. &#8220;They will join Oculus Studios as an independently operated studio in Prague, continuing to create new ways for people to experience music and VR gaming.&#8221;</p>
<p>And if you are a Beat Saber fan &#8212; especially if you&#8217;re playing on PSVR or with a Vive &#8212; this isn&#8217;t anything to worry about. Beat Games is going to continue supporting Beat Saber on every platform moving forward.</p>
<p>&#8220;Most importantly, what the community has come to love about Beat Saber will remain intact,&#8221; writes Verdu. &#8220;Beat Games will continue to ship content and updates for Beat Saber across all currently supported platforms, now with even more support from Facebook.&#8221;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">We&#39;re excited to announce we&#39;re joining <a href="https://twitter.com/oculus?ref_src=twsrc%5Etfw">@oculus</a> Studios as an independently operated studio in Prague! This is a big step for us and we can&#39;t wait to push VR even further together! <a href="https://t.co/WzWLjtnN7g">https://t.co/WzWLjtnN7g</a></p>
<p>&mdash; Beat Games (@BeatGamesStudio) <a href="https://twitter.com/BeatGamesStudio/status/1199437290604580864?ref_src=twsrc%5Etfw">November 26, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>What does this mean for Beat Saber and the studio?</h2>
<p>By purchasing Beat Games, Oculus Studios is getting a team of VR veterans. And the publisher is promising to let the studio continue to operate independently. This is about Facebook providing resources to Beat Games to produce content for virtual reality. Verdu says that he understands how big companies can ruin smaller teams. And he wants to avoid that.</p>
<p>&#8220;I’ve been in the industry for a while and have seen that firsthand,&#8221; writes Verdu. &#8220;However, I’ve also seen and been a part of some incredible success stories. The story we aim to prove over time is this: An indie studio joins forces with some like-minded allies, and together they find a way to push VR to new heights.&#8221;</p>
<p>And what about the strong Beat Saber community and modding? A lot of that content skirts around or outright violates copyright law. Facebook is the kind of company that may want to stamp that out. And Verdu makes that clear.</p>
<p>&#8220;We understand and appreciate the value that modding brings to Beat Saber when done so legally and within our policies,&#8221; writes Verdu. &#8220;We’re going to do our best to preserve the value that mods bring to the Beat Saber player base. As a reminder, our most recent policy updates give more clarity to how developer mode is intended to be used, such as helping developers build their apps or for enthusiasts to explore new concepts. It is not intended for engaging in piracy or illicit modding, including mods that infringe on third-party IP rights or contain malicious code.&#8221;</p>
<div id='pressboard-ad-sponsorship-msg'></div>
				</div><!-- .article-content -->

			</article><!-- #post-2556068 .article-wrapper -->

			</div><!-- #content -->
		</div><!-- #primary -->
		
		
<aside id="" class="MainBlock__sidebar">
			<div class="SideBar__widget dfp-placeholder SideBar__ad">
						<div id="a1-p1-s2" data-sizes="[[300,250],[300,600],[300,1050]]" class="adslot adslot-medrec">
			</div>
					</div>

					<div class="SideBar__widget">
				<h2 class="Label Label--brand">Most Read</h2>
				<ul class="MostRead SideBar__widget-items">
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2019/11/26/beat-saber-now-an-oculus-studio-after-facebook-acquisition/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/07/Beat-Saber-GDP-Screenshot3.png?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="Beat Saber is a VR rhythm game played by swinging dual lightsabers at blocks." />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2019/11/26/beat-saber-now-an-oculus-studio-after-facebook-acquisition/">
								Beat Saber is now an Oculus studio after Facebook acquisition							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2019/11/26/sensor-tower-candy-crush-soda-saga-bubbles-up-to-2-billion-lifetime-revenue/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2019/11/candycrushsodasaga.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="Candy Crush Soda Saga." />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2019/11/26/sensor-tower-candy-crush-soda-saga-bubbles-up-to-2-billion-lifetime-revenue/">
								Sensor Tower: Candy Crush Soda Saga bubbles up to $2 billion lifetime revenue							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2019/11/26/hearthstones-mike-donais-and-conor-kou-break-down-battlegrounds-recent-changes-and-future/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2019/11/hsbattlegrounds.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="Hearthstone: Battlegrounds." />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2019/11/26/hearthstones-mike-donais-and-conor-kou-break-down-battlegrounds-recent-changes-and-future/">
								Hearthstone's Mike Donais and Conor Kou break down Battlegrounds' recent changes and future							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2019/11/26/a-star-wars-jedi-fallen-order-spoiler-discussion/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2019/11/GamesBeat-Decides-Podcast-Header-2-2.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="Star Wars Jedi: Fallen Order spoilercast is here." />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2019/11/26/a-star-wars-jedi-fallen-order-spoiler-discussion/">
								A Star Wars Jedi: Fallen Order spoiler discussion							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2019/11/26/from-sharks-to-zombies-why-wwise-audio-is-an-essential-part-of-development/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2019/11/Last-Tide_1.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="" />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2019/11/26/from-sharks-to-zombies-why-wwise-audio-is-an-essential-part-of-development/">
								From sharks to zombies: Why Wwise audio is an essential part of development							</a>
					</li>
								</ul>
			</div>
					<div class="SideBar__widget dfp-placeholder SideBar__ad">
						<div id="a0-p2-s2" data-sizes="[300,250]" class="adslot adslot-medrec">
			</div>
					</div>

				<div class="SideBar__widget EventsWidget">
						<h2 class="Label Label--brand">
				<a href="/events/" class="sidebar-widget-events-title-link">UPCOMING EVENTS</a>
			</h2>
						<ul class="recent-posts-list SideBar__widget-items">
								<li class="sidebar-event SideBar__widget-item EventsWidget__event">
					<a href="https://www.eventbrite.com/e/gamesbeat-summit-2020-tickets-60771924462" class="EventsWidget__title">GamesBeat Summit 2020</a>
					<span class="EventsWidget__date">Apr. 28-29</span>
										</li>
							</ul>
		</div>
				<div class="SideBar__widget dfp-placeholder SideBar__ad">
						<div id="a0-p4-s2" data-sizes="[300,250]" class="adslot adslot-medrec">
			</div>
					</div>

		</aside><!-- #secondary .widget-area -->




	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		
					<div id="ROS_Skin" class="adslot adslot-custom adslot-skin" data-sizes="[1,1]"></div>
			<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
			<div id="ROS_Zedo" class="adslot adslot-custom" data-sizes="[1,1]"></div>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" async="true"></script>		<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6035753" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>

		<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
			(function() {
				var e = document.createElement('script');
				e.type = 'text/javascript';
				e.async = true;
				e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/e2133d86-c7c1-4ef3-9ea1-a331ee7ba433/lightbox_inline.js?mb=' + (new Date().getTime());
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(e, s);
			})();
		</script>
		<script type='text/javascript' src='https://venturebeat.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/vb-news/lib/article.min.js,/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1574176658j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'126020344',post:'2556068',tz:'-8',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2556068' ]);
</script>
</body>
</html>
