<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>How Scopely took over the Scrabble mobile game franchise from EA | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="//feeds.feedburner.com/venturebeat/SZYF" />
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Scopely launched Scrabble Go, a new mobile game based on its alliance with Hasbro and Mattel on one of the world&#039;s most popular word games."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://venturebeat.com/2020/03/08/how-scopely-took-over-the-scrabble-mobile-game-franchise-from-ea/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Scopely took over the Scrabble mobile game franchise from EA" />
<meta property="og:description" content="Scopely launched Scrabble Go, a new mobile game based on its alliance with Hasbro and Mattel on one of the world&#039;s most popular word games." />
<meta property="og:url" content="https://venturebeat.com/2020/03/08/how-scopely-took-over-the-scrabble-mobile-game-franchise-from-ea/" />
<meta property="og:site_name" content="VentureBeat" />
<meta property="article:publisher" content="https://www.facebook.com/venturebeat/" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-03-08T15:45:51-07:00" />
<meta property="article:modified_time" content="2020-03-08T05:41:16-07:00" />
<meta property="og:updated_time" content="2020-03-08T05:41:16-07:00" />
<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2020/01/scopely.jpg?w=1200&#038;strip=all" />
<meta property="og:image:secure_url" content="https://venturebeat.com/wp-content/uploads/2020/01/scopely.jpg?w=1200&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="643" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Scopely launched Scrabble Go, a new mobile game based on its alliance with Hasbro and Mattel on one of the world&#039;s most popular word games." />
<meta name="twitter:title" content="How Scopely took over the Scrabble mobile game franchise from EA" />
<meta name="twitter:site" content="@venturebeat" />
<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2020/01/scopely.jpg?w=1200&#038;strip=all" />
<meta name="twitter:creator" content="@deantak" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; How Scopely took over the Scrabble mobile game franchise from EA Comments Feed" href="https://venturebeat.com/2020/03/08/how-scopely-took-over-the-scrabble-mobile-game-franchise-from-ea/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??/wp-content/themes/vb-news/styles/bootstrap-base.article.css,/wp-includes/css/dist/block-library/style.min.css?m=1583270687' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='https://api.w.org/' href='https://venturebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8wLEc-aQwF' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2020%2F03%2F08%2Fhow-scopely-took-over-the-scrabble-mobile-game-franchise-from-ea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2020%2F03%2F08%2Fhow-scopely-took-over-the-scrabble-mobile-game-franchise-from-ea%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2020\/03\/08\/how-scopely-took-over-the-scrabble-mobile-game-franchise-from-ea\/","headline":"How Scopely took over the Scrabble mobile game franchise from EA","datePublished":"2020-03-08T15:45:51+00:00","dateModified":"2020-03-08T05:41:16+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2020\/01\/scopely.jpg?fit=1200%2C643&strip=all","width":1200,"height":643},"author":{"@type":"Person","name":"Dean Takahashi"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"}}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5}};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"How Scopely took over the Scrabble mobile game franchise from EA | VentureBeat","url":"https:\/\/venturebeat.com\/2020\/03\/08\/how-scopely-took-over-the-scrabble-mobile-game-franchise-from-ea\/","page_type":"single","post_title":"How Scopely took over the Scrabble mobile game franchise from EA","authors":["dean-takahashi"],"story_type":false,"channel":"games","pubDate":"March 08, 2020","pubTime":"08","unixPubTime":1583657151,"disableAnyClip":false,"is_mobile":false,"is_tablet":false,"is_forum":false};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://venturebeat.com/2020/03/08/how-scopely-took-over-the-scrabble-mobile-game-franchise-from-ea/amp/">		<script async src="https://hbx.media.net/bidexchange.js?cid=8CUS6228K&dn=venturebeat.com&https=1"></script>
		<script async src="https://biddr.brealtime.com/26020867-1244.js"></script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2585193,"post_type":"story","post_chan":"games","tags":"category-games-computer-video-games"}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var randomInt;
			var pubThirtyDays;
			var story_type;
			var currentTime = Date.now()/1000;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate = vb_page_info.pubDate;
					pubTime = vb_page_info.pubTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}

					if(vb_page_info.story_type) {
						story_type = vb_page_info.story_type;
					} else {
						story_type = 'article';
					}
				}
			}

			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubThirtyDays": pubThirtyDays, "story_type": story_type}];
		</script>
					<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
			<!-- Biddr360 initialization script -->
			<script type="text/javascript">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</script>
							<script type="text/javascript">
					googletag.cmd.push(function() {
						var viewablePercent;
						googletag.pubads().addEventListener('slotVisibilityChanged', function(event) {
							if(!event.isEmpty && vb_page_info.page_type === 'home' && 'a0-p4-s2' === event.slot.getSlotElementId()) {
								viewablePercent = event.inViewPercentage;
							}
							if(!event.isEmpty && vb_page_info.page_type === 'single' && 'a0-p2-s2' === event.slot.getSlotElementId()) {
								viewablePercent = event.inViewPercentage;
							}
						});

						
						googletag.pubads().addEventListener('impressionViewable', function(event) {
							if(!event.isEmpty && vb_page_info.page_type === 'home' && 'a0-p4-s2' === event.slot.getSlotElementId()) {
								setTimeout(function() {
									if(100 === viewablePercent) {
										googletag.pubads().refresh([event.slot]);
									}
								}, 30000);
							}
							if(!event.isEmpty && vb_page_info.page_type === 'single' && 'a0-p2-s2' === event.slot.getSlotElementId()) {
								setTimeout(function() {
									if(100 === viewablePercent) {
										googletag.pubads().refresh([event.slot]);
									}
								}, 30000);
							}
						});
					});
				</script>
								<script type="text/javascript">

					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer',"GTM-M5ZX2VT");

				</script>
			</head>
<body class="post-template-default single single-post postid-2585193 single-format-standard singular category-Business gamesbeat">
						<div id="a1-p2-s0" data-sizes="[1000,1]" class="adslot" style="display:none; min-height: 100px">
			</div>
			
<nav id="global-nav" class="GlobalNav">
    <a class="main-nav-home-link GlobalNav__site-logo" href="/">
        <svg class="SiteLogo SiteLogo--classic" id="SiteLogo" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100"><title>VentureBeat Homepage</title><path d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)" class="SiteLogo--red"/><polygon points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0" class="SiteLogo--black"/></svg>
    </a>
                <a class="GlobalNav__transform-promo" href="https://www.eventbrite.com/e/gamesbeat-summit-2020-tickets-60771924462?aff=Mobile" target="_blank" rel="noopener" aria-label="GamesBeat Summit">
                <img src="https://venturebeat.com/wp-content/uploads/2020/02/GamesBeatSummitMobileHeader.png" alt="GamesBeat Summit: bringing together the leaders in games">
            </a>
                
    <ul id="main-nav-link-list" class="GlobalNav__main-items">
        <li class="GlobalNav__main-item GlobalNav__main-item--dropdown GlobalNav__text">
            Channels
            <div class="GlobalNav__dropdown-content">
                <ul class="GlobalNav__dropdown-content-main">
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/games/">GamesBeat</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/ai/">AI</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/arvr/">AR/VR</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/big-data/">Big Data</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/business/">Business</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/cloud/">Cloud</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/commerce/">Commerce</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/dev/">Dev</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/enterprise/">Enterprise</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/entrepreneur/">Entrepreneur</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/esports/">Esports</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/marketing/">Marketing</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/media/">Media</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/mobile/">Mobile</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/pc-gaming/">PC Gaming</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/security/">Security</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/social/">Social</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/transportation/">Transportation</a>
                    </li>
                </ul>
                <ul class="GlobalNav__dropdown-footer--desktop">
                    <li class="">
                        <a class="GlobalNav__text" href="/contact/">Got a news tip?</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/tag/business-sponsored-company-news/">Press Releases</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/webinars/">Webinars</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/advertise/">Advertise</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="https://vblab.venturebeat.com">VB Lab</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/guest-posts/">Guest Posts</a>
                    </li>
                </ul>
            </div>
        </li>
        <li class="GlobalNav__main-item GlobalNav__main-item--dropdown GlobalNav__text">
            Events
            <div class="GlobalNav__dropdown-content GlobalNav__dropdown-content--events">
                <ul class="GlobalNav__dropdown-content-main GlobalNav__dropdown-content-main--events">
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="/events/">Upcoming</a>
                    </li>
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="https://www.vbtransform.com/">Transform</a>
                    </li>
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="https://www.gamesbeatsummit.com/">GB Summit</a>
                    </li>
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="//vbevents.venturebeat.com/sponsorpage">Sponsor</a>
                    </li>
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="mailto:partners@venturebeat.com">Media Partner</a>
                    </li>
                </ul>
                <ul class="GlobalNav__dropdown-footer--desktop">
                    <li class="">
                        <a class="GlobalNav__text" href="/contact/">Got a news tip?</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/tag/business-sponsored-company-news/">Press Releases</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/webinars/">Webinars</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/advertise/">Advertise</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="https://vblab.venturebeat.com">VB Lab</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/guest-posts/">Guest Posts</a>
                    </li>
                </ul>
            </div>
        </li>
        <li class="GlobalNav__main-item  GlobalNav__main-item--newsletters">
            <a href="/newsletters/" class="GlobalNav__text">Newsletters</a>
        </li>
        <li class="GlobalNav__main-item GlobalNav__main-item--special-issue">
            <a href="https://venturebeat.com/vb-special-issue-ai-and-security/" class="GlobalNav__text">Special Issue: AI and Security</a>
        </li>
        <li class="GlobalNav__main-item GlobalNav__search">
            <form method="get" action="https://venturebeat.com/" class="Search">
    <input
        id="search-input"
        class="Search__input GlobalNav__text"
        type="text"
        placeholder="Search"
        name="s"
        aria-label="Search"
        required />
    <button type="submit" class="Search__submit">
    	<svg id="SearchIcon" class="Search__icon" data-name="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Search Icon</title><circle class="Search__icon Search__icon-circle" cx="25" cy="25" r="18"/><line class="Search__icon Search__icon-handle" x1="39.16" y1="36.71" x2="49.39" y2="46.95"/></svg>
    </button>
</form>
        </li>
        <li class="GlobalNav__main-item GlobalNav__main-item--dropdown GlobalNav__text GlobalNav__dropdown-footer--mobile">
            Helpful Links
            <ul class="GlobalNav__dropdown-content-main GlobalNav__dropdown-content-main--mobile-footer">
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/contact/">Got a news tip?</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/tag/business-sponsored-company-news/">Press Releases</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="https://vblab.venturebeat.com">VB Lab</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/contact/">Contact</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/webinars/">Webinars</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/about/">About Us</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/privacy-policy/">Privacy</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/advertise/">Advertise</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/careers/">Careers</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/guest-posts/">Guest Posts</a></li>
            </ul>
        </li>
        <li class="GlobalNav_social-links--mobile">
            <ul class="GlobalNav__social-widget">
                <li>
                    <a href="https://www.facebook.com/venturebeat/">
                        <svg class="GlobalNav__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow VentureBeat on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://twitter.com/venturebeat">
                        <svg class="GlobalNav__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow VentureBeat on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://www.instagram.com/venturebeat/">
                        <svg class="GlobalNav__social-icon" data-name="Instagram Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 80"><title>Follow VentureBeat on Instagram</title><path d="M56.09,21.58a4.36,4.36,0,0,1,4.38-4.42,4.44,4.44,0,0,1,0,8.87A4.36,4.36,0,0,1,56.09,21.58Z"/><path d="M20.91,40.65a19.28,19.28,0,0,1,12.25-18,18.64,18.64,0,0,1,20.77,5.19,18.6,18.6,0,0,1,4.4,17,18.45,18.45,0,0,1-13,14.35,18.81,18.81,0,0,1-22.95-11A18.6,18.6,0,0,1,20.91,40.65Zm29.89,0A11,11,0,1,0,40,51.82,11,11,0,0,0,50.8,40.6Z"/><path d="M40,78.74c-5.69-.09-11.4,0-17.08-.3-6.33-.32-11.86-2.61-16.06-7.56a21.34,21.34,0,0,1-4.27-8.5,43.29,43.29,0,0,1-1.13-9,266.69,266.69,0,0,1,0-27.56,52.74,52.74,0,0,1,1-8.34A18.77,18.77,0,0,1,13.64,3.72,28.92,28.92,0,0,1,23,1.5c9.14-.77,18.28-.44,27.43-.38a70.26,70.26,0,0,1,9,.69C65,2.56,69.85,4.68,73.51,9.07a18.38,18.38,0,0,1,4.07,8.72,68.18,68.18,0,0,1,.91,7.94,268.57,268.57,0,0,1,0,28.09,50.74,50.74,0,0,1-1,8.27,19.43,19.43,0,0,1-12,14.44,28,28,0,0,1-11.07,2c-4.83,0-9.66,0-14.49,0Zm.5-69.12c-4.72,0-9.43,0-14.15,0a26.67,26.67,0,0,0-8.42,1.18,11,11,0,0,0-7.33,7A22.68,22.68,0,0,0,9.51,25c-.16,7.65-.27,15.31-.24,23a57.12,57.12,0,0,0,.93,12,10.63,10.63,0,0,0,5.17,7.27,19,19,0,0,0,9.1,2.25q15.47.51,30.92,0a22.55,22.55,0,0,0,7-1.23A10.91,10.91,0,0,0,69.12,62a21.22,21.22,0,0,0,1.34-7.78c.16-7.7.27-15.4.24-23.1a56.71,56.71,0,0,0-.89-11.7A11,11,0,0,0,62,10.81a26.86,26.86,0,0,0-8.35-1.18C49.28,9.59,44.9,9.62,40.51,9.62Z"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/company/venturebeat">
                        <svg class="GlobalNav__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow VentureBeat on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://flipboard.com/@venturebeat">
                        <svg class="GlobalNav__social-icon" data-name="Flipboard Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Follow VentureBeat on Flipboard</title><path d="M65,31.67H48.33V48.33H31.67V65H15V15H65Z" transform="translate(-15 -15)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://feeds.feedburner.com/venturebeat/SZYF">
                        <svg class="GlobalNav__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow VentureBeat on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
                    </a>
                </li>
            </ul>
        </li>
    </ul>
    <div class="GlobalNav__widgets">
        <ul class="GlobalNav__widget GlobalNav__social-widget">
            <li class="">
                <a href="https://www.facebook.com/venturebeat/">
                    <svg class="GlobalNav__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow VentureBeat on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://twitter.com/venturebeat">
                    <svg class="GlobalNav__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow VentureBeat on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://www.instagram.com/venturebeat/">
                    <svg class="GlobalNav__social-icon" id="Instagram_Logo" data-name="Instagram Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 80"><title>Follow VentureBeat on Instagram</title><path d="M56.09,21.58a4.36,4.36,0,0,1,4.38-4.42,4.44,4.44,0,0,1,0,8.87A4.36,4.36,0,0,1,56.09,21.58Z"/><path d="M20.91,40.65a19.28,19.28,0,0,1,12.25-18,18.64,18.64,0,0,1,20.77,5.19,18.6,18.6,0,0,1,4.4,17,18.45,18.45,0,0,1-13,14.35,18.81,18.81,0,0,1-22.95-11A18.6,18.6,0,0,1,20.91,40.65Zm29.89,0A11,11,0,1,0,40,51.82,11,11,0,0,0,50.8,40.6Z"/><path d="M40,78.74c-5.69-.09-11.4,0-17.08-.3-6.33-.32-11.86-2.61-16.06-7.56a21.34,21.34,0,0,1-4.27-8.5,43.29,43.29,0,0,1-1.13-9,266.69,266.69,0,0,1,0-27.56,52.74,52.74,0,0,1,1-8.34A18.77,18.77,0,0,1,13.64,3.72,28.92,28.92,0,0,1,23,1.5c9.14-.77,18.28-.44,27.43-.38a70.26,70.26,0,0,1,9,.69C65,2.56,69.85,4.68,73.51,9.07a18.38,18.38,0,0,1,4.07,8.72,68.18,68.18,0,0,1,.91,7.94,268.57,268.57,0,0,1,0,28.09,50.74,50.74,0,0,1-1,8.27,19.43,19.43,0,0,1-12,14.44,28,28,0,0,1-11.07,2c-4.83,0-9.66,0-14.49,0Zm.5-69.12c-4.72,0-9.43,0-14.15,0a26.67,26.67,0,0,0-8.42,1.18,11,11,0,0,0-7.33,7A22.68,22.68,0,0,0,9.51,25c-.16,7.65-.27,15.31-.24,23a57.12,57.12,0,0,0,.93,12,10.63,10.63,0,0,0,5.17,7.27,19,19,0,0,0,9.1,2.25q15.47.51,30.92,0a22.55,22.55,0,0,0,7-1.23A10.91,10.91,0,0,0,69.12,62a21.22,21.22,0,0,0,1.34-7.78c.16-7.7.27-15.4.24-23.1a56.71,56.71,0,0,0-.89-11.7A11,11,0,0,0,62,10.81a26.86,26.86,0,0,0-8.35-1.18C49.28,9.59,44.9,9.62,40.51,9.62Z"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://www.linkedin.com/company/venturebeat">
                    <svg class="GlobalNav__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow VentureBeat on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://flipboard.com/@venturebeat">
                    <svg class="GlobalNav__social-icon GlobalNav__social-icon--flipboard" data-name="Flipboard Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Follow VentureBeat on Flipboard</title><path d="M65,31.67H48.33V48.33H31.67V65H15V15H65Z" transform="translate(-15 -15)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://feeds.feedburner.com/venturebeat/SZYF">
                    <svg class="GlobalNav__social-icon" data-name="Rss Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow VentureBeat on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
                </a>
            </li>
        </ul>
        <div class="GlobalNav__widget">
                            <a href="https://www.eventbrite.com/e/gamesbeat-summit-2020-tickets-60771924462?aff=NavBar" aria-label="Learn More" target="_blank" rel="noopener">
                    <img src="https://venturebeat.com/wp-content/uploads/2020/03/GBSNav-01.png" alt="GamesBeat Summit April 28-29 in LA">
                </a>
                        
        </div>
    </div>
    <svg viewBox="0 0 50 50" xmlns="http://www.w3.org/2000/svg" id="hamburger-icon" class="GlobalNav__hamburger Hamburger">
        <rect width="38" height="5" rx="2" class="Hamburger-line-one"/>
        <rect y="10" width="38" height="5" rx="2" class="Hamburger-line-two"/>
        <rect y="20" width="38" height="5" rx="2" class="Hamburger-line-three"/>
    </svg>
</nav>

		<div class="skin-wrapper">
			<div id="vb-leaderboard" class="vb-ad-leaderboard article-page">
								<div id="a1-p1-s1" data-sizes="[[728,90],[970,90],[970,250]]" class="adslot adslot-leaderboard" >
				</div>

			</div>

		<div id="sticky-wrapper">
		<div class="social-shares">
		<div class="social-buttons">
			<!-- Facebook share button -->
			<div class="share-button share-facebook">
				<a class="share" data-share-site="facebook"></a>
			</div>
			<!-- Twitter share button -->
			<div class="share-button share-twitter">
				<a class="share" data-share-site="twitter"></a>
			</div>
			<!-- LinkedIn share button -->
			<div class="share-button share-linkedin">
				<a class="share" data-share-site="linkedin"></a>
			</div>
			<!-- Reddit share button -->
			<div class="share-button share-reddit">
				<a class="share" data-share-site="reddit"></a>
			</div>
			<!-- Hacker News share button -->
			<div class="share-button share-hackernews">
				<a class="share" data-share-site="hacker-news"></a>
			</div>
			<!-- Flipboard share button -->
			<div class="share-button share-flipboard">
				<a class="share" data-flip-widget="shareflip" href="https://flipboard.com" data-share-site="flipboard"></a>
			</div>
		</div>
	</div>
	</div>
		
		<!-- Set up hero image if page css requires one -->
		
					<div class="body-container container clearfix MainBlock
				MainBlock--article">
				<header class="article-header">
							<a class="Label Label--single Label--brand Label__link--brand" href="https://venturebeat.com/category/games/" id="article-category-games">Games</a>
			
						<h1 class="article-title">How Scopely took over the Scrabble mobile game franchise from EA</h1>
			<div class="article-byline">
				<a href="https://venturebeat.com/author/dean-takahashi/" title="Posts by Dean Takahashi" class="author url fn" rel="author">Dean Takahashi</a><a href="https://twitter.com/deantak" target="_blank" rel="noopener noreferrer" class="author-twitter">@deantak</a>				<time class="the-time" title="2020-03-08T15:45:51+00:00" datetime="2020-03-08T15:45:51+00:00">March 8, 2020 8:45 AM</time>
			</div><!-- .article-byline -->

		</header><!-- .article-header -->
		<div id="primary">
			<div id="article-masthead">

								<div class="article-media-header">
					<img width="578" height="310" src="https://venturebeat.com/wp-content/uploads/2020/01/scopely.jpg?fit=578%2C310&amp;strip=all" class="attachment-single-feed size-single-feed wp-post-image jetpack-lazy-image" alt="Scopely is launching Scrabble Go on mobile soon." srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="wp-caption"><p class="wp-caption-text">Scopely is launching Scrabble Go on mobile soon.</p><div class="vb_image_source">Image Credit: Scopely</div></div>				</div><!-- .article-media-header -->
				
			</div><!-- #article-masthead -->


			<div id="content" role="main">

			<article id="post-2585193" class="border-top clearfix article-wrapper post-2585193 post type-post status-publish format-standard has-post-thumbnail category-business category-games category-mobile tag-category-games-computer-video-games tag-deanbeat-review-preview-interview tag-javier-ferreira tag-mobile-games tag-scopely tag-scrabble-go vb_post_designations-homepage has-thumbnail">

				<div class="article-content">
					<p>Last week, <a href="https://venturebeat.com/2020/01/23/scopely-aims-for-mobile-gaming-big-leagues-with-foxnext-games-deal/" target="_blank" rel="noopener noreferrer">Scopely</a> launched <a href="https://scopely.com/blog/get-ready-to-spell-f-u-n-scrabble-go-is-now-available-worldwide/" target="_blank" rel="noopener noreferrer">Scrabble Go</a>, a new mobile game based on its alliance with Hasbro and Mattel on one of the world’s most popular word games. This could be a big deal in the <a href="https://venturebeat.com/2020/01/15/app-annie-mobile-game-spending-is-expected-to-top-100-billion-in-2020/" target="_blank" rel="noopener noreferrer">$100 billion mobile game</a> business.</p>
<p>The Culver City, California-based Scopely took over the 80-year-old Scrabble license from Electronic Arts, which owned the mobile game license since 2009. Scopely teamed up with <a href="https://scopely.com/blog/celebs-play-scrabblego/" target="_blank" rel="noopener noreferrer">celebrities to promote</a> the game, including soccer players Alex Morgan and Megan Rapinoe.</p>
<div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="venturebeatcom_f" widgetname="0011r00001omyud_297" async></script></div><p>The big launch comes after a flurry of activity for Scopely, the maker of the hit mobile game Star Trek: Fleet Command. The deal comes after Scopely, the maker of Star Trek: Fleet Command. In January, Scopely <a href="https://venturebeat.com/2020/01/23/scopely-aims-for-mobile-gaming-big-leagues-with-foxnext-games-deal/" target="_blank" rel="noopener noreferrer">acquired FoxNext Games Los Angeles</a> from Disney.</p>
<p>Aiming to pick up on the long love affair that casual players have had with Scrabble and its various knockoffs, Scopely hopes it has succeeded in reimagining the Scrabble franchise in a way that will turn it into a massive free-to-play hit. The big rival at the moment is <a href="https://venturebeat.com/2019/10/01/zynga-launches-breast-cancer-awareness-month-campaign-in-words-with-friends/" target="_blank" rel="noopener noreferrer">Zynga’s Words With Friends</a>, a 10-year-old game that has hundreds of millions of players and generates considerable profits.</p>
<p>Scopely has partnered with Hasbro since 2015 on the Yahtzee With Buddies mobile game, which has resulted in 200 billion dice roles. And it worked with PierPlay to make the new Scrabble Go. I spoke with Javier Ferreira, co-CEO of Scopely, about the news.</p>
<p class="event-promo"><a rel="noopener" target="_blank" href="https://www.eventbrite.com/e/gamesbeat-summit-2020-tickets-60771924462?aff=article" aria-label="Use the code VBREADER for your VIP discount."><img src="https://venturebeat.com/wp-content/uploads/2020/02/GamesBeat_Digioh_VBReader-16.png?strip=all" alt="GamesBeat Summit April 28 - 29 | Two Bit Circus | Los Angeles, CA. Dawn of the New Generation. Join 500+ gaming leaders for 2 days of inspiring talks and unbeatable networking." data-recalc-dims="1" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/02/GamesBeat_Digioh_VBReader-16.png?strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://venturebeat.com/wp-content/uploads/2020/02/GamesBeat_Digioh_VBReader-16.png?strip=all" alt="GamesBeat Summit April 28 - 29 | Two Bit Circus | Los Angeles, CA. Dawn of the New Generation. Join 500+ gaming leaders for 2 days of inspiring talks and unbeatable networking." data-recalc-dims="1"></noscript></a></p><p>Here’s an edited transcript of our interview.</p>
<div id="attachment_2585264" class="wp-caption aligncenter" style="max-width:800px;"><img class="size-large wp-image-2585264 jetpack-lazy-image" src="https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=800&#038;resize=800%2C458&#038;strip=all" alt width="800" height="458" data-recalc-dims="1" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=1200&amp;strip=all 1200w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=800&#038;resize=800%2C458&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=930&amp;strip=all 930w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=800&amp;is-pending-load=1#038;resize=800%2C458&#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-2585264" src="https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=800&#038;resize=800%2C458&#038;strip=all" alt="" width="800" height="458" srcset="https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=1200&amp;strip=all 1200w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=800&#038;resize=800%2C458&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_VH_L6190.jpg?w=930&amp;strip=all 930w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1"></noscript><p class="wp-caption-text">Above: Javier Ferreira is co-CEO alongside Walter Driver at Scopely.</p><div class="vb_image_source"><em>Image Credit: Scopely</em></div></div>
<p><strong>GamesBeat: You’ve got a big day today, with the Scrabble launch.</strong></p>
<p><strong>Javier Ferreira:</strong> We’re super excited. We’ve been working on the game for a number of years. We’re finally getting it to market. So yeah, big day for us.</p>
<p><strong>GamesBeat: Is this another example of the broader strategy, working with Hasbro and getting a good brand involved?</strong></p>
<p><strong>Ferreira:</strong> I think you’re right. Obviously the Hasbro relationship is extremely strategic for us. We’ve seen incredible success with that over the last few years. This is a deepening of that partnership. We’ll continue to work with them over the next few years. It’s another example of how the platform we’re building will let us launch games across multiple genres. In this case it’s the word category. We think Scrabble is the biggest word game in the world. It has a global audience. We’re excited to see the results over the next few months.</p>
<p><strong>GamesBeat: Scrabble has had an interesting competitive history [in mobile and social games], with titles like Scrabbulous and the official Scrabble, and then Words with Friends. How did you think about that history?</strong></p>
<p><strong>Ferreira:</strong> It’s an evergreen game. It has massive recognition and millions of players all over the world. We were extremely attracted by being able to serve those players and that audience. Perhaps in the past it’s been a bit of a struggle to deliver the ideal optimized mobile Scrabble experience. We’ve been working very hard over the last couple of years to make sure that we were bringing the game live in a way that would deliver against the expectations of fans of the IP and the gameplay.</p>
<p>We’re happy with how we’ve done that. The KPIs are very high. The retention of the game is very high. We’re happy with the work that we’ve done, and it shows we’re serving the core fanbase. If we can do that with a game of this magnitude and global appeal, then we’re confident in our belief that we can build an audience around the experience and build a successful business over the next 10 years.</p>
<div id="attachment_2463133" class="wp-caption aligncenter" style="max-width:800px;"><img class="size-large wp-image-2463133 jetpack-lazy-image" src="https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=800&#038;resize=800%2C446&#038;strip=all" alt="Star Trek: Fleet Command riffs off the most recent Star Trek film characters." width="800" height="446" data-recalc-dims="1" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=1200&amp;strip=all 1200w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=800&#038;resize=800%2C446&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=930&amp;strip=all 930w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=800&amp;is-pending-load=1#038;resize=800%2C446&#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-2463133" src="https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=800&#038;resize=800%2C446&#038;strip=all" alt="Star Trek: Fleet Command riffs off the most recent Star Trek film characters." width="800" height="446" srcset="https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=1200&amp;strip=all 1200w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=800&#038;resize=800%2C446&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-7.jpg?w=930&amp;strip=all 930w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1"></noscript><p class="wp-caption-text">Above: Star Trek: Fleet Command riffs off the most recent Star Trek film characters.</p><div class="vb_image_source"><em>Image Credit: Scopely</em></div></div>
<p><strong>GamesBeat: You had to soak in a lot of lessons here from that history, and then figure out what you do well.</strong></p>
<p><strong>Ferreira:</strong> Yes. We’ve looked at the ecosystem and looked at some of the games that you mentioned. We’ve done a lot of player and consumer research, looking into the core motivations of the fanbase of what we built. We made sure it’s a highly social experience, where you can connect with your friends and your contacts easily, in a very frictionless way. You’ll see features in the game that are oriented toward that.</p>
<p>We also made sure we’re addressing the competitive nature of Scrabble, both in terms of the core PvP experience, but also with daily and weekly tournaments that allow players to engage and invest in the competitive nature of Scrabble. That’s another focus for us. The third big driver our product strategy in social games–at the core, it’s a game for people who love word puzzles. We also made sure we extended the experience beyond core Scrabble, into other game modes. We have three game modes at launch, which we’ll be expanding over the next month. That will allow players to engage and have a great experience around word puzzles, while retaining the core focus on playing with friends, which is ultimately the core of the game.</p>
<p>We’re making sure that we build all of those things in a flawless, technically stable platform. We’re addressing casual players who are very sensitive to technical performance. We invested a lot in making sure that the experience is flawless and satisfying for the players. That’s some of the high-level thinking that’s informed our strategy, some of the learning that we’ve seen, that we’ve picked up from the market.</p>
<p><strong>GamesBeat: I talked to Bernard Kim at Zynga yesterday about the Harry Potter match-three game. He was saying that they viewed the audience as everybody. I wonder if the idea is the same here for Scrabble.</strong></p>
<p><strong>Ferreira:</strong> We see this audience as an extremely global audience. It’s the audience that plays word games. At the core you have Scrabble fans, and that’s a multi-generational fanbase. It has broad demographics across genders and nationalities. We expand from there to people who love word games. As we’ve seen over the last few years, that’s probably one of the largest audiences out there in mobile games. I don’t want to claim that this game is for everybody, because I’m sure there are people that aren’t into word games, but the audience is in the millions and millions of potential players. It’s a mass market experience, and certainly we expect to build a large audience around the game.</p>
<p><strong>GamesBeat: What sort of team was the best team to put on this Scrabble game, and why?</strong></p>
<p><strong>Ferreira:</strong> The two teams that have been working on the game–one of them is PierPlay, which is a studio partner that we started working with about three years ago, based here in Los Angeles. They’ve developed the game in partnership with our Scopely Barcelona studio. On the PierPlay side, this is a team that came from Playtika Santa Monica. It’s the team that built Bingo Blitz. They had a lot of experience in building free-to-play games and the tech needed to build a game like this one. They had a lot of experience in building a product for a mass-market audience.</p>
<p>We complemented this team with our Scopely Barcelona studio. That’s a studio we’ve built over the last two years, a very technically savvy team that’s embedded in our tech platform. We’ve had a tremendous amount of success in attracting talent from the Barcelona ecosystem and in general. The two teams working together were able to build a highly efficient development ecosystem that allowed us to get to market with a product that’s incredibly feature-rich, and has a lot of different ways of engaging with the game, a lot of ways of connecting with your friends and contacts. That was the journey that we’ve been on. I’m proud of the work that both of these studios have done, and how they’ve collaborated on bringing the game to market.</p>
<div id="attachment_2585265" class="wp-caption aligncenter" style="max-width:800px;"><img class="size-large wp-image-2585265 jetpack-lazy-image" src="https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=800&#038;resize=800%2C477&#038;strip=all" alt width="800" height="477" data-recalc-dims="1" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=800&#038;resize=800%2C477&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=578&amp;strip=all 578w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=800&amp;is-pending-load=1#038;resize=800%2C477&#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-2585265" src="https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=800&#038;resize=800%2C477&#038;strip=all" alt="" width="800" height="477" srcset="https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=800&#038;resize=800%2C477&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2020/03/Javier_800pixels.jpg?w=578&amp;strip=all 578w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1"></noscript><p class="wp-caption-text">Above: Javier Ferreira presides over a company with 800 employees.</p><div class="vb_image_source"><em>Image Credit: Scopely</em></div></div>
<p><strong>GamesBeat: What’s the best thinking about how a game like this will monetize? Is it naturally more advertising-heavy?</strong></p>
<p><strong>Ferreira:</strong> Sure. From a business perspective, our number one goal out of the gate is building a large audience around the game. This is a very social experience, and so delivering on the audience side of things is a priority right now. We think of this business as a forever kind of business. Scrabble has been around for so long, and it will continue to be around. Mobile is the perfect platform to engage with this experience. We take an extremely long-term view of this business.</p>
<p>Once we feel good about where we are with the audience trajectory, for sure, ads will be a way of monetizing the game. We’re also bullish on our ability to create experience that players will want to invest in, whether that’s through competition or personalization of the experience. We also have an in-app strategy that we’re excited about. Compared to our other games, it will be more balanced between in-app purchases and ads. We’ll pursue both strategies. We also have a subscription offering in the game that allows really engaged players to get access to exclusive content and functionality.</p>
<p><strong>GamesBeat: It’s interesting that there’s a more mature thinking about advertising in games now, compared to a couple of years ago.</strong></p>
<p><strong>Ferreira:</strong> We’ve been doing advertising in games for many years. It’s been an important part of our dice franchise business. As with anything, there’s a right way and a wrong way to do advertising. We’ve learned throughout the years. We’ve been testing and understanding player response and KPIs around advertising. We’ve come to a place where we feel confident that the advertising experience that we’re putting in our games is one that’s positive for players, particularly on the incentivized ads side of things. It allows players to deepen their engagement, their retention, and their enjoyment of the experience through ads. You’re right that advertising has evolved a lot. We see it as something positive that we put in our games, something that players can engage with and increase their overall enjoyment of the game.</p>
<p><strong>GamesBeat: What happens next? You have the game out the door. What are the big priorities now as far as where you take the game?</strong></p>
<p><strong>Ferreira:</strong> As I said before, I’m very excited about the studios behind the game. They have an ambitious road map that we’ll be revealing to players over the next three to nine months. There are features that will enhance the way you can play Scrabble. There will be features that allow you to have a richer and deeper single-player experience. There will be features that allow you to play different variations of word games.</p>
<p>Our objective is to put on a show every day, to make the game different, so that our players can have reasons to come back in the game on a daily basis and enjoy a refreshed experience whenever they come in. We’ll be investing a lot in events and tournaments, things like that, and expanding the features of the game. We see this service as ever-evolving. We can never make it good enough. We’ll put a lot of passion and investment into improving the game every day.</p>
<p>You’re right that launching free-to-play games is the beginning. It’s a great beginning, and we’re very excited about where we are today. But it is a journey, and we’re going to be very aggressive in improving the game going forward.</p>
<div id="attachment_2463131" class="wp-caption aligncenter" style="max-width:800px;"><img class="size-large wp-image-2463131 jetpack-lazy-image" src="https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=800&#038;resize=800%2C452&#038;strip=all" alt="Star Trek: Fleet Command is a big hit for Scopely." width="800" height="452" data-recalc-dims="1" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=1200&amp;strip=all 1200w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=800&#038;resize=800%2C452&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=930&amp;strip=all 930w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=800&amp;is-pending-load=1#038;resize=800%2C452&#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-2463131" src="https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=800&#038;resize=800%2C452&#038;strip=all" alt="Star Trek: Fleet Command is a big hit for Scopely." width="800" height="452" srcset="https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=1200&amp;strip=all 1200w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=800&#038;resize=800%2C452&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2019/02/scopely-5.jpg?w=930&amp;strip=all 930w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1"></noscript><p class="wp-caption-text">Above: Star Trek: Fleet Command is a big hit for Scopely.</p><div class="vb_image_source"><em>Image Credit: Scopely</em></div></div>
<p><strong>GamesBeat: This is the first time I’ve talked to you since the FoxNext Games acquisition. How has that changed Scopely?</strong></p>
<p><strong>Ferreira:</strong> We completed that acquisition early in February. We’ve been working with the leadership of FoxNext Games on building the combined plan. Things are going well. We’re blown away by the performance on Strike Force, the player KPIs that we see, the level of daily engagement and long-term retention. It’s attracted a lot of people to that business. It’s great to see that firsthand.</p>
<p>We’re excited about what that organization and that team brings to the DNA of the company. We’ve always been a company focused on acquiring companies that can help us grow and teach us things we might not necessarily know. This is a studio and team operating at the highest level of game-making craftsmanship in the industry. We’re very pleased and excited about what they’ve done with Strike Force, but also what they’re doing with Avatar. So far the partnership is going extremely well. We’re excited and happy with the acquisition.</p>
<p><strong>GamesBeat: How many people will you wind up with? Do you know how big Scopely is going to be?</strong></p>
<p><strong>Ferreira:</strong> We’ll see. We certainly have no sense of ceiling as far as what we can achieve. We’re trying to build an important, meaningful free-to-play game company. Right now we’re about 800 full-time employees. That number grows when you add our partner studios. That’s a significant number. When I started we were 40, so we’ve come a long way.</p>
<p>As you know, we have a lot of successful games that are live, and we also have quite a few games that we’re very excited about in development. The future for us is about revenue growth, portfolio growth, diversification of our portfolio, growth in our capabilities, and success in the marketplace. The next 24 months will be as exciting if not more exciting than the last 24 months, where obviously a lot of things happened for us. We’re feeling good about where we are as a company and where we’re headed.</p>
<p><strong>GamesBeat: Anything else you’d like to mention today?</strong></p>
<p><strong>Ferreira:</strong> We think that this can be a game that allows us to build a large audience. We’re excited about that. We’re very proud of the product that we’re putting in the marketplace, the product [key performance indicators] KPIs and play KPIs that we’re seeing. It’s a continuation of our journey into more genres, into diversified game experiences. It’s a testament to the power of the platform we’re building and our future as a company. It’s a big milestone for us. I’ll probably be speaking to you when we have another milestone, which hopefully will be soon enough.</p>
<p><strong>GamesBeat: How does the co-CEO setup work for you? How do you handle the different tasks?</strong></p>
<p><strong>Ferreira:</strong> Walter [Driver] and I have been working together for six years now. We’ve built a powerful partnership. He brings things to the partnership and the role that are unique and valuable. I hope I do the same. Together we’re extremely collaborative. We spend a lot of time working together. He improves my thinking and perspective, and I think I do the same for him. Together we’ve built a shared vision and a shared road map of what we want to do as a team and as a company. We’ve worked together to execute against that.</p>
<p>It’s an asset for the company. It’s great that we have two capable leaders that can help drive the teams and the organization toward some of the ambitious goals we have. I really enjoy the experience, and I think Walter enjoys it as well. It’s working really well.</p>
<div id="pressboard-ad-sponsorship-msg"></div>					<div class="related-wrapper">
											</div>
				</div><!-- .article-content -->

			</article><!-- #post-2585193 .article-wrapper -->

			</div><!-- #content -->
		</div><!-- #primary -->
		
		
<aside id="" class="MainBlock__sidebar">
			<div class="vb_widget widget sidebar-widget-featured-event">
						<h2 class="widgettitle">
				GamesBeat Summit			</h2>
			
								<p class="sidebar-widget-featured-event-description">
					The most intimate gaming event of the year				</p>
								<p class="sidebar-widget-featured-event-location">
					 Los Angeles				</p>
								<p class="sidebar-widget-featured-event-date">
					 April 28 - 29				</p>
								<a href="https://www.eventbrite.com/e/gamesbeat-summit-2020-tickets-60771924462?aff=rightrail" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Register Today</a>
						</div>
				<div class="SideBar__widget dfp-placeholder SideBar__ad">
						<div id="a1-p1-s2" data-sizes="[[300,250],[300,600],[300,1050]]" class="adslot adslot-medrec">
			</div>
					</div>

					<div class="SideBar__widget">
				<h2 class="Label Label--brand">Most Read</h2>
				<ul class="MostRead SideBar__widget-items">
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2020/03/07/facebook-thinking-about-opening-quest-to-apps-outside-the-oculus-store/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2020/01/Crisis-VRigade.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image jetpack-lazy-image" alt="Crisis VRigade has found a way onto the Oculus Quest: Sidequest." data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/01/Crisis-VRigade.jpg?w=100&amp;strip=all 100w, https://venturebeat.com/wp-content/uploads/2020/01/Crisis-VRigade.jpg?w=350&amp;strip=all 350w, https://venturebeat.com/wp-content/uploads/2020/01/Crisis-VRigade.jpg?w=700&amp;strip=all 700w, https://venturebeat.com/wp-content/uploads/2020/01/Crisis-VRigade.jpg?zoom=3&amp;resize=350%2C175&amp;strip=all 1050w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/01/Crisis-VRigade.jpg?resize=350%2C175&amp;strip=all&amp;is-pending-load=1" />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2020/03/07/facebook-thinking-about-opening-quest-to-apps-outside-the-oculus-store/">
								Facebook 'thinking about' opening Quest to apps outside the Oculus Store							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2020/03/07/valves-index-vr-headset-goes-back-on-sale-march-9/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2019/06/Valve-Index.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image jetpack-lazy-image" alt="The Valve Index head-mounted display." data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2019/06/Valve-Index.jpg?w=100&amp;strip=all 100w, https://venturebeat.com/wp-content/uploads/2019/06/Valve-Index.jpg?w=350&amp;strip=all 350w, https://venturebeat.com/wp-content/uploads/2019/06/Valve-Index.jpg?w=700&amp;strip=all 700w, https://venturebeat.com/wp-content/uploads/2019/06/Valve-Index.jpg?zoom=3&amp;resize=350%2C175&amp;strip=all 1050w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2019/06/Valve-Index.jpg?resize=350%2C175&amp;strip=all&amp;is-pending-load=1" />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2020/03/07/valves-index-vr-headset-goes-back-on-sale-march-9/">
								Valve's Index VR headset goes back on sale March 9							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2020/03/06/nreal-light-ar-glasses-add-clay-air-hand-tracking-hint-at-5g-gaming/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?w=1454&amp;strip=all 1454w, https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?w=800&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?w=100&amp;strip=all 100w, https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?w=350&amp;strip=all 350w, https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?w=930&amp;strip=all 930w, https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?w=700&amp;strip=all 700w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/03/clayairnreal.jpg?resize=350%2C175&amp;strip=all&amp;is-pending-load=1" />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2020/03/06/nreal-light-ar-glasses-add-clay-air-hand-tracking-hint-at-5g-gaming/">
								Nreal Light AR glasses add Clay AIR hand tracking, hint at 5G gaming							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2020/03/06/telefonica-and-mediapro-debut-5g-augmented-tourism-with-ar-bus-windows/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2020/03/5gartourism-e1583504580567.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/03/5gartourism-e1583504580567.jpg?w=2451&amp;strip=all 2451w, https://venturebeat.com/wp-content/uploads/2020/03/5gartourism-e1583504580567.jpg?w=2000&amp;strip=all 2000w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/03/5gartourism-e1583504580567.jpg?resize=350%2C175&amp;strip=all&amp;is-pending-load=1" />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2020/03/06/telefonica-and-mediapro-debut-5g-augmented-tourism-with-ar-bus-windows/">
								Telefonica and MediaPro debut 5G Augmented Tourism with AR bus windows							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2015/07/28/how-to-get-minecraft-windows-10-edition-for-free-if-you-own-the-pc-version/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2015/07/Get-your-free-copy1.png?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2015/07/Get-your-free-copy1.png?w=100&amp;strip=all 100w, https://venturebeat.com/wp-content/uploads/2015/07/Get-your-free-copy1.png?w=350&amp;strip=all 350w, https://venturebeat.com/wp-content/uploads/2015/07/Get-your-free-copy1.png?w=700&amp;strip=all 700w, https://venturebeat.com/wp-content/uploads/2015/07/Get-your-free-copy1.png?zoom=3&amp;resize=350%2C175&amp;strip=all 1050w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2015/07/Get-your-free-copy1.png?resize=350%2C175&amp;strip=all&amp;is-pending-load=1" />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2015/07/28/how-to-get-minecraft-windows-10-edition-for-free-if-you-own-the-pc-version/">
								How to get Minecraft: Windows 10 Edition for free if you own the PC version							</a>
					</li>
								</ul>
			</div>
					<div class="SideBar__widget dfp-placeholder SideBar__ad">
						<div id="a0-p2-s2" data-sizes="[300,250]" class="adslot adslot-medrec">
			</div>
					</div>

				<div class="SideBar__widget EventsWidget">
						<h2 class="Label Label--brand">
				<a href="/events/" class="sidebar-widget-events-title-link">UPCOMING EVENTS</a>
			</h2>
						<ul class="recent-posts-list SideBar__widget-items">
								<li class="sidebar-event SideBar__widget-item EventsWidget__event">
					<a href="https://www.gamesbeatsummit.com/" class="EventsWidget__title">GamesBeat Summit</a>
					<span class="EventsWidget__date">Apr. 28-29</span>
												<p class="EventsWidget__description">The industry’s most intimate gaming event for senior industry executives, developers and investors.</p>
										</li>
							</ul>
		</div>
				<div class="SideBar__widget dfp-placeholder SideBar__ad">
						<div id="a0-p4-s2" data-sizes="[300,250]" class="adslot adslot-medrec">
			</div>
					</div>

		</aside><!-- #secondary .widget-area -->




	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		
					<div id="ROS_Skin" class="adslot adslot-custom adslot-skin" data-sizes="[1,1]"></div>
			<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
			<div id="ROS_Image_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" async="true"></script>		<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6035753" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->
				<script type="text/javascript">
			(function() {
				var e = document.createElement('script');
				e.type = 'text/javascript';
				e.async = true;
				e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/e2133d86-c7c1-4ef3-9ea1-a331ee7ba433/lightbox_inline.js?mb=' + (new Date().getTime());
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(e, s);
			})();
		</script>
		<script type='text/javascript' src='https://venturebeat.com/_static/??-eJyVjt0KwjAMhV/ILgzn9EZ8FGm7sKW2WV3Tjfn0FuyFeCcEDoHv/MAWFbH1ecAErtwz47JXaVw6QAHszIIsIBOGgq1GMW4JPBnQi5D12ATiXzpkFX0eiUsqStT2AfdSBSaTHyBOs8xc5X+7169dUdDjZ/bXW7Nu4dqeLu2x7859595J2VTy'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'126020344',post:'2585193',tz:'-7',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2585193' ]);
</script>
</body>
</html>
