<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Eden AI launches platform to unify ML APIs | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="//feeds.feedburner.com/venturebeat/SZYF" />
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script id="liveramp-ccpa" async src="https://ccpa-wrapper.privacymanager.io/ccpa/97082975-8b63-41cd-b0c5-158278da4cc4/ccpa-liveramp.js"></script>
		<script async src="https://gdpr-wrapper.privacymanager.io/gdpr/c0e92fc2-9f8f-48f7-a529-7c3b1d744a7d/gdpr-liveramp.js"></script>
		<script>
			!function(e){var t={};function n(r){if(t[r])return t[r].exports;var a=t[r]={i:r,l:!1,exports:{}};return e[r].call(a.exports,a,a.exports,n),a.l=!0,a.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var a in e)n.d(r,a,function(t){return e[t]}.bind(null,a));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="https://gdpr.privacymanager.io/1.0.10/",n(n.s=2)}({2:function(e,t){!function(){if("function"!=typeof window.__tcfapi){var e,t=[],n=window,r=n.document,a=n.__tcfapi?n.__tcfapi.start:function(){};!n.__tcfapi&&function e(){var t=!!n.frames.__tcfapiLocator;if(!t)if(r.body){var a=r.createElement("iframe");a.style.cssText="display:none",a.name="__tcfapiLocator",r.body.appendChild(a)}else setTimeout(e,5);return!t}()&&(n.__tcfapi=function(n,r,a,o){var i=[n,r,a,o];if(!i.length)return t;if("setGdprApplies"===i[0])i.length>3&&2===parseInt(i[1],10)&&"boolean"==typeof i[3]&&(e=i[3],"function"==typeof i[2]&&i[2]("set",!0));else if("ping"===i[0]){var c={gdprApplies:e,cmpLoaded:!1,apiVersion:"2.0"};"function"==typeof i[2]&&i[2](c,!0)}else t.push(i)},n.__tcfapi.commandQueue=t,n.__tcfapi.start=a,n.addEventListener("message",(function(e){var t="string"==typeof e.data,r={};try{r=t?JSON.parse(e.data):e.data}catch(e){}var a=r.__tcfapiCall;a&&n.__tcfapi(a.command,a.version,(function(n,r){if(e.source){var o={__tcfapiReturn:{returnValue:n,success:r,callId:a.callId,command:a.command}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}}),a.parameter)}),!1))}}()}});
		</script>
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Eden AI, a startup developing a service to unify disparate AI APIs from vendors like Amazon Web Services, has launched a new platform." />
	<link rel="canonical" href="https://venturebeat.com/2021/08/09/eden-ai-launches-platform-to-unify-ml-apis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Eden AI launches platform to unify ML APIs" />
	<meta property="og:description" content="Eden AI, a startup developing a service to unify disparate AI APIs from vendors like Amazon Web Services, has launched a new platform." />
	<meta property="og:url" content="https://venturebeat.com/2021/08/09/eden-ai-launches-platform-to-unify-ml-apis/" />
	<meta property="og:site_name" content="VentureBeat" />
	<meta property="article:publisher" content="https://www.facebook.com/venturebeat/" />
	<meta property="article:published_time" content="2021-08-09T13:30:59+00:00" />
	<meta property="article:modified_time" content="2021-08-09T17:12:54+00:00" />
	<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2019/12/GettyImages-1134020821-e1587048223491.jpg?w=1200&#038;strip=all" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Eden AI launches platform to unify ML APIs" />
	<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2019/12/GettyImages-1134020821-e1587048223491.jpg?w=1200&amp;strip=all" />
	<meta name="twitter:creator" content="@venturebeat" />
	<meta name="twitter:site" content="@venturebeat" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//accounts.google.com' />
<link rel='dns-prefetch' href='//cdn.wallkit.net' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="venturebeat" data-siteKey="venturebeat" async></script>
		<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; Eden AI launches platform to unify ML APIs Comments Feed" href="https://venturebeat.com/2021/08/09/eden-ai-launches-platform-to-unify-ml-apis/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??/wp-content/themes/vb-news/dist/css/article.css,/wp-includes/css/dist/block-library/style.min.css?m=1628285305' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="https://api.w.org/" href="https://venturebeat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://venturebeat.com/wp-json/wp/v2/posts/2712102" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p8wLEc-bnxA' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2021%2F08%2F09%2Feden-ai-launches-platform-to-unify-ml-apis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2021%2F08%2F09%2Feden-ai-launches-platform-to-unify-ml-apis%2F&#038;format=xml" />
			<meta property="fb:pages" content="7419689078" />
			<style type='text/css'>img#wpstats{display:none}</style>
		<meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2021\/08\/09\/eden-ai-launches-platform-to-unify-ml-apis\/","headline":"Eden AI launches platform to unify ML APIs","datePublished":"2021-08-09T13:30:59+00:00","dateModified":"2021-08-09T17:12:54+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2019\/12\/GettyImages-1134020821-e1587048223491.jpg?fit=1200%2C600&strip=all","width":1200,"height":600},"author":{"@type":"Person","name":"Kyle Wiggers"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"},"isAccessibleForFree":"True"}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5}};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"Eden AI launches platform to unify ML APIs | VentureBeat","url":"https:\/\/venturebeat.com\/2021\/08\/09\/eden-ai-launches-platform-to-unify-ml-apis\/","page_type":"single","post_title":"Eden AI launches platform to unify ML APIs","authors":["kylewiggers"],"story_type":false,"channel":"ai","pubDate":"August 09, 2021","pubTime":"06","pubDateTime":"20210809061","unixPubTime":1628490659,"disableAnyClip":false,"post_id":2712102,"subSiteName":"AI","is_mobile":false,"is_tablet":false,"is_forum":false,"ad_load":"normal","dfp_enabled":true};
			</script>
						<!-- Hotjar Tracking Code for https://venturebeat.com -->
			<script>
				(function(h,o,t,j,a,r){
					h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
					h._hjSettings={hjid:2522962,hjsv:6};
					a=o.getElementsByTagName('head')[0];
					r=o.createElement('script');r.async=1;
					r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
					a.appendChild(r);
				})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
			</script>
		<link rel="amphtml" href="https://venturebeat.com/2021/08/09/eden-ai-launches-platform-to-unify-ml-apis/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+venturebeat%2FSZYF+%28VentureBeat%29&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2712102,"post_type":"story","post_chan":"ai","tags":"category-computers-electronics,category-internet-telecom,category-science-computer-science","ai":true}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var pubDateTime;
			var randomInt;
			var pubThirtyDays;
			var story_type;
			var testKV;
			var currentTime = Date.now()/1000;
			var subSiteName;
			var post_ID = dfpTargeting.post_id ? dfpTargeting.post_id : null;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			function getTestKeyValue() {
				var searchParams = new URLSearchParams(window.location.search);
				return searchParams.get('test');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			testKV = getTestKeyValue();

			if(testKV) {
				dfpTargeting.test = testKV;
			}

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate     = vb_page_info.pubDate;
					pubTime     = vb_page_info.pubTime;
					pubDateTime = vb_page_info.pubDateTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}

					if(vb_page_info.story_type) {
						story_type = vb_page_info.story_type;
					} else {
						story_type = 'article';
					}

					if(vb_page_info.subSiteName) {
						subSiteName = vb_page_info.subSiteName;
					}
				}
			}


			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubDateTime": pubDateTime, "pubThirtyDays": pubThirtyDays, "story_type": story_type, "subSite": subSiteName, "post_ID": post_ID}];

		</script>
					<!-- Biddr360 initialization script -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				var slots = [];
				function gptScript() {
					let gptScript = document.createElement("script");
					gptScript.setAttribute("src", "https://securepubads.g.doubleclick.net/tag/js/gpt.js");

					if(document.body) {
						document.body.appendChild(gptScript);
					} else {
						window.onload = function() {
							document.body.appendChild(gptScript);
						}
					}
				}
				__tcfapi("gdprApplies", 2, (data, success) => {
					if (data) {
						__tcfapi("consentDataExist", 2, (data, success) => {
							if (data) {
								gptScript()
							}
						})
					} else {
						gptScript()
					}
				})

				googletag.cmd.push(function() {

					var dfpslots = [].slice.call(document.getElementsByClassName('adslot'));
					dfpslots.forEach(function(element) {
						var slot;
						var unitName = element.getAttribute('id');
						var sizes = JSON.parse(element.getAttribute('data-sizes'));

						slot = googletag.defineSlot('/1038375/' + unitName, sizes, unitName).setCollapseEmptyDiv(true).addService(googletag.pubads());

						if('m0-p2-s2' === unitName) {
							slot.setTargeting('Mob', 'Interstitial');
						}

						slots.push(slot);
					});

					for(var key in dfpTargeting) {
						if(dfpTargeting.hasOwnProperty(key) && typeof dfpTargeting[key] !== 'undefined') {
							if('tags' === key) {
								if(dfpTargeting[key]) {
									var tags = dfpTargeting[key].split(',');
									googletag.pubads().setTargeting(key, tags);
								}
							} else {
								googletag.pubads().setTargeting(key, dfpTargeting[key].toString());
							}
						}
					}

					if (typeof _ml !== 'undefined') {
						if (typeof _ml.us !== 'undefined' && typeof _ml.us.pc !== 'undefined') {
							googletag.pubads().setTargeting('bombora_pc', _ml.us.pc);
						}
					}


					googletag.pubads().enableSingleRequest();
					googletag.enableServices();

					dfpslots.forEach(function(element) {
						googletag.display(element.getAttribute('id'));
					});
				});

			</script>
					<!-- Start BounceX tag. Deploy at the beginning of document head. -->
		<script>
			(function(d) {
				var e = d.createElement('script');
				e.src = d.location.protocol + '//tag.bounceexchange.com/3962/i.js';
				e.async = true;
				d.getElementsByTagName("head")[0].appendChild(e);
			}(document));
		</script>
		<!-- End BounceX tag -->
						<script type="text/javascript">

					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer',"GTM-M5ZX2VT");

				</script>
			<script>
  (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', "7ede8496-0dc2-4ecf-a992-7ca086fc773e");
</script>
</head>
<body class="post-template-default single single-post postid-2712102 single-format-standard singular category-ai channel-ai AI">
		
							<div id="a1-p2-s0" data-sizes="[1000,1]" class="adslot" style="min-height: 100px">
				</div>
				<nav id="global-nav" class="GlobalNav ">
    <div class="Nav__top">
            <a class="main-nav-home-link GlobalNav__site-logo" href="/">
            <svg class="SiteLogo SiteLogo--vb" id="SiteLogo" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100"><title>VentureBeat Homepage</title><path class="SiteLogo__v" d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)"/><polygon class="SiteLogo__b" points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0"/></svg>
        </a>
                <ul class="Nav__brands">
            <li><a href="/category/ai/" class="Nav__brand--active">The Machine</a></li>
            <li><a href="/category/games/" class="">GamesBeat</a></li>
        </ul>
        <ul class="Nav__general">
            <li><a href="https://jobs.venturebeat.com/?app_source=venturebeat&source=venturebeat&utm_source=venturebeat&utm_medium=header&utm_campaign=jobbio_december">Jobs</a></li>
            <li><a href="https://venturebeat.com/vb-special-issue-ai-and-the-future-of-health-care/">Special Issue</a></li>
        </ul>
            <ul class="Nav__user">
            <div class="wk-signed-account">
                <li>
                    <a href="#" id="navbar-account-btn">Account Settings</a>
                </li>
                <li>
                    <a href="#" id="navbar-logout-btn" class="UserLink__signin">Log Out</a>
                </li>
            </div>
            <div class="wk-signed-out-account">
                <li>
                                        <a href="/venturebeat-membership-plans/" class="UserLink__join" id="navbar-join-btn">Become a Member</a>
                </li>
                <li>
                    <a href="#" class="UserLink__signin" id="navbar-signin-btn">Sign In</a>
                </li>
            </div>
        </ul>
    </div>
    <div class="Nav__bottom Nav__bottom--sub">
        <div>
                                        <a class="main-nav-home-link GlobalNav__site-logo GlobalNav__site-logo--mobile" href="/">
                    <svg class="SiteLogo SiteLogo--vb" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100"><title>VentureBeat Homepage</title><path class="SiteLogo__v" d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)"/><polygon class="SiteLogo__b" points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0"/></svg>
                </a>
                                                <p class="Nav__brand Nav__brand--ai">
                <a href="/category/ai/">
                    <svg width="163" height="22" viewBox="0 0 163 22" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>The Machine</title>
                    <path d="M4.26326 21V20.71L5.45226 20.42C6.24492 20.246 6.64126 19.7627 6.64126 18.97V2.44H4.17626C3.46092 2.44 2.94859 2.63333 2.63926 3.02C2.32992 3.38733 2.00126 3.89967 1.65326 4.557L0.609258 6.587H0.319258L0.464258 1.86H17.1973L17.3133 6.587H17.0233L15.9793 4.557C15.6506 3.89967 15.3316 3.38733 15.0223 3.02C14.7129 2.63333 14.2006 2.44 13.4853 2.44H11.0203V18.97C11.0203 19.7627 11.4166 20.246 12.2093 20.42L13.3983 20.71V21H4.26326ZM18.5879 21V20.71L18.9359 20.594C19.6319 20.362 19.9799 19.8787 19.9799 19.144V3.658C19.9799 3.252 19.9122 2.95233 19.7769 2.759C19.6416 2.56567 19.3806 2.42067 18.9939 2.324L18.5589 2.208V1.918L23.6629 0.670999L24.1269 0.931999L24.0109 5.021V8.646C24.6876 8.08533 25.4126 7.61167 26.1859 7.225C26.9786 6.819 27.8486 6.616 28.7959 6.616C30.0526 6.616 31.0482 6.97367 31.7829 7.689C32.5369 8.40433 32.9139 9.50633 32.9139 10.995V19.173C32.9139 19.5597 32.9912 19.869 33.1459 20.101C33.3006 20.333 33.5712 20.507 33.9579 20.623L34.1899 20.71V21H27.4039V20.71L27.7519 20.623C28.4479 20.391 28.7959 19.898 28.7959 19.144V10.038C28.7959 9.26467 28.6606 8.733 28.3899 8.443C28.1386 8.153 27.6842 8.008 27.0269 8.008C26.6016 8.008 26.1376 8.095 25.6349 8.269C25.1322 8.42367 24.6199 8.704 24.0979 9.11V19.202C24.0979 19.956 24.4459 20.4393 25.1419 20.652L25.3739 20.71V21H18.5879ZM42.6022 6.616C43.8588 6.616 44.9318 6.877 45.8212 7.399C46.7105 7.90167 47.3872 8.59767 47.8512 9.487C48.3345 10.357 48.5762 11.3527 48.5762 12.474C48.5762 12.6867 48.5665 12.909 48.5472 13.141C48.5278 13.3537 48.4892 13.547 48.4312 13.721H39.7892C39.8085 15.809 40.1758 17.317 40.8912 18.245C41.6258 19.1537 42.7085 19.608 44.1392 19.608C45.1058 19.608 45.8888 19.4533 46.4882 19.144C47.0875 18.8347 47.6482 18.3803 48.1702 17.781L48.4602 18.042C47.8608 19.1053 47.0585 19.9367 46.0532 20.536C45.0672 21.1353 43.8782 21.435 42.4862 21.435C41.1135 21.435 39.8955 21.145 38.8322 20.565C37.7688 19.9657 36.9375 19.115 36.3382 18.013C35.7388 16.911 35.4392 15.5963 35.4392 14.069C35.4392 12.4837 35.7872 11.14 36.4832 10.038C37.1792 8.91667 38.0685 8.066 39.1512 7.486C40.2532 6.906 41.4035 6.616 42.6022 6.616ZM42.5152 7.196C41.9545 7.196 41.4712 7.37 41.0652 7.718C40.6785 8.04667 40.3692 8.646 40.1372 9.516C39.9245 10.3667 39.8085 11.575 39.7892 13.141H44.7482C44.9415 11.0337 44.8642 9.516 44.5162 8.588C44.1682 7.66 43.5012 7.196 42.5152 7.196ZM56.3368 21V20.71L56.9168 20.507C57.5742 20.2943 57.9028 19.7433 57.9028 18.854V4.006C57.9028 3.61933 57.8545 3.31 57.7578 3.078C57.6805 2.846 57.4582 2.65267 57.0908 2.498L56.3368 2.15V1.86H61.9338L67.2988 15.896L72.3448 1.86H78.0578V2.15L77.5938 2.324C77.2265 2.45933 76.9752 2.65267 76.8398 2.904C76.7045 3.136 76.6368 3.44533 76.6368 3.832V18.999C76.6368 19.3857 76.6852 19.6853 76.7818 19.898C76.8785 20.1107 77.1105 20.2943 77.4778 20.449L78.0578 20.71V21H70.8368V20.71L71.4458 20.449C71.8132 20.2943 72.0452 20.1107 72.1418 19.898C72.2385 19.6853 72.2868 19.3857 72.2868 18.999V12.474L72.3448 4.18L66.2838 21H64.8338L58.5118 4.383L58.5988 11.604V18.912C58.5988 19.3373 58.6568 19.6853 58.7728 19.956C58.9082 20.2073 59.1595 20.391 59.5268 20.507L60.1648 20.71V21H56.3368ZM82.9439 21.435C81.8225 21.435 80.8752 21.116 80.1019 20.478C79.3479 19.84 78.9709 18.9217 78.9709 17.723C78.9709 16.8143 79.4349 15.983 80.3629 15.229C81.2909 14.4557 82.7505 13.8757 84.7419 13.489C85.0512 13.431 85.3992 13.373 85.7859 13.315C86.1725 13.2377 86.5785 13.1603 87.0039 13.083V10.792C87.0039 9.47733 86.8395 8.559 86.5109 8.037C86.2015 7.49567 85.7085 7.225 85.0319 7.225C84.5679 7.225 84.2005 7.37967 83.9299 7.689C83.6592 7.979 83.4852 8.49133 83.4079 9.226L83.3499 9.545C83.3112 10.3763 83.1082 10.9853 82.7409 11.372C82.3735 11.7587 81.9192 11.952 81.3779 11.952C80.8752 11.952 80.4595 11.7973 80.1309 11.488C79.8022 11.1787 79.6379 10.763 79.6379 10.241C79.6379 9.44833 79.9085 8.78133 80.4499 8.24C81.0105 7.69867 81.7452 7.29267 82.6539 7.022C83.5625 6.75133 84.5485 6.616 85.6119 6.616C87.3325 6.616 88.6569 7.04133 89.5849 7.892C90.5322 8.72333 91.0059 10.0863 91.0059 11.981V18.39C91.0059 19.26 91.4119 19.695 92.2239 19.695H92.8619L93.1229 19.927C92.7556 20.391 92.3496 20.7487 91.9049 21C91.4795 21.2513 90.8705 21.377 90.0779 21.377C89.2272 21.377 88.5506 21.1837 88.0479 20.797C87.5645 20.391 87.2455 19.8593 87.0909 19.202C86.5109 19.8207 85.9115 20.3523 85.2929 20.797C84.6935 21.2223 83.9105 21.435 82.9439 21.435ZM84.7129 19.666C85.0995 19.666 85.4572 19.579 85.7859 19.405C86.1339 19.2117 86.5399 18.9217 87.0039 18.535V13.663C86.8105 13.7017 86.6172 13.7403 86.4239 13.779C86.2306 13.8177 86.0082 13.8563 85.7569 13.895C84.8675 14.127 84.1522 14.5233 83.6109 15.084C83.0889 15.6253 82.8279 16.36 82.8279 17.288C82.8279 18.0807 83.0115 18.68 83.3789 19.086C83.7462 19.4727 84.1909 19.666 84.7129 19.666ZM100.912 21.435C99.597 21.435 98.3983 21.1547 97.3156 20.594C96.2523 20.014 95.4016 19.1827 94.7636 18.1C94.145 16.998 93.8356 15.6543 93.8356 14.069C93.8356 12.503 94.174 11.169 94.8506 10.067C95.5466 8.94567 96.465 8.095 97.6056 7.515C98.7656 6.91567 100.032 6.616 101.405 6.616C102.526 6.616 103.473 6.79967 104.247 7.167C105.02 7.53433 105.61 8.01767 106.016 8.617C106.422 9.197 106.625 9.806 106.625 10.444C106.625 10.9853 106.46 11.4107 106.132 11.72C105.803 12.01 105.378 12.155 104.856 12.155C104.295 12.155 103.841 11.952 103.493 11.546C103.145 11.14 102.942 10.6083 102.884 9.951C102.864 9.52567 102.874 9.168 102.913 8.878C102.951 8.56867 102.951 8.25933 102.913 7.95C102.835 7.62133 102.71 7.40867 102.536 7.312C102.381 7.196 102.159 7.138 101.869 7.138C100.689 7.138 99.771 7.65033 99.1136 8.675C98.4756 9.69967 98.1566 11.3333 98.1566 13.576C98.1566 15.5287 98.5143 17.027 99.2296 18.071C99.9643 19.0957 101.086 19.608 102.594 19.608C103.502 19.608 104.237 19.4437 104.798 19.115C105.358 18.7863 105.9 18.2933 106.422 17.636L106.712 17.868C106.228 19.0087 105.484 19.8883 104.479 20.507C103.473 21.1257 102.284 21.435 100.912 21.435ZM107.514 21V20.71L107.862 20.594C108.558 20.362 108.906 19.8787 108.906 19.144V3.658C108.906 3.252 108.838 2.95233 108.703 2.759C108.567 2.56567 108.306 2.42067 107.92 2.324L107.485 2.208V1.918L112.589 0.670999L113.053 0.931999L112.937 5.021V8.646C113.613 8.08533 114.338 7.61167 115.112 7.225C115.904 6.819 116.774 6.616 117.722 6.616C118.978 6.616 119.974 6.97367 120.709 7.689C121.463 8.40433 121.84 9.50633 121.84 10.995V19.173C121.84 19.5597 121.917 19.869 122.072 20.101C122.226 20.333 122.497 20.507 122.884 20.623L123.116 20.71V21H116.33V20.71L116.678 20.623C117.374 20.391 117.722 19.898 117.722 19.144V10.038C117.722 9.26467 117.586 8.733 117.316 8.443C117.064 8.153 116.61 8.008 115.953 8.008C115.527 8.008 115.063 8.095 114.561 8.269C114.058 8.42367 113.546 8.704 113.024 9.11V19.202C113.024 19.956 113.372 20.4393 114.068 20.652L114.3 20.71V21H107.514ZM127.729 5.108C127.072 5.108 126.511 4.905 126.047 4.499C125.602 4.07367 125.38 3.542 125.38 2.904C125.38 2.24667 125.602 1.715 126.047 1.309C126.511 0.902999 127.072 0.699999 127.729 0.699999C128.386 0.699999 128.937 0.902999 129.382 1.309C129.827 1.715 130.049 2.24667 130.049 2.904C130.049 3.542 129.827 4.07367 129.382 4.499C128.937 4.905 128.386 5.108 127.729 5.108ZM124.307 21V20.71L124.713 20.594C125.1 20.478 125.361 20.304 125.496 20.072C125.651 19.84 125.728 19.5307 125.728 19.144V10.067C125.728 9.661 125.651 9.36133 125.496 9.168C125.361 8.95533 125.1 8.81033 124.713 8.733L124.307 8.646V8.356L129.614 6.645L129.904 6.935L129.817 11.053V19.173C129.817 19.5597 129.885 19.869 130.02 20.101C130.175 20.333 130.436 20.507 130.803 20.623L131.093 20.71V21H124.307ZM132.377 21V20.71L132.783 20.594C133.46 20.4007 133.798 19.927 133.798 19.173V10.096C133.798 9.67067 133.73 9.36133 133.595 9.168C133.46 8.95533 133.199 8.81033 132.812 8.733L132.377 8.617V8.327L137.336 6.645L137.626 6.935L137.858 8.675C138.535 8.07567 139.298 7.58267 140.149 7.196C141 6.80933 141.841 6.616 142.672 6.616C143.948 6.616 144.924 6.964 145.601 7.66C146.297 8.356 146.645 9.41933 146.645 10.85V19.202C146.645 19.956 147.012 20.4297 147.747 20.623L148.008 20.71V21H141.164V20.71L141.541 20.594C142.218 20.3813 142.556 19.9077 142.556 19.173V9.922C142.556 8.68467 141.937 8.066 140.7 8.066C139.849 8.066 138.921 8.49133 137.916 9.342V19.202C137.916 19.956 138.254 20.4297 138.931 20.623L139.192 20.71V21H132.377ZM156.422 6.616C157.678 6.616 158.751 6.877 159.641 7.399C160.53 7.90167 161.207 8.59767 161.671 9.487C162.154 10.357 162.396 11.3527 162.396 12.474C162.396 12.6867 162.386 12.909 162.367 13.141C162.347 13.3537 162.309 13.547 162.251 13.721H153.609C153.628 15.809 153.995 17.317 154.711 18.245C155.445 19.1537 156.528 19.608 157.959 19.608C158.925 19.608 159.708 19.4533 160.308 19.144C160.907 18.8347 161.468 18.3803 161.99 17.781L162.28 18.042C161.68 19.1053 160.878 19.9367 159.873 20.536C158.887 21.1353 157.698 21.435 156.306 21.435C154.933 21.435 153.715 21.145 152.652 20.565C151.588 19.9657 150.757 19.115 150.158 18.013C149.558 16.911 149.259 15.5963 149.259 14.069C149.259 12.4837 149.607 11.14 150.303 10.038C150.999 8.91667 151.888 8.066 152.971 7.486C154.073 6.906 155.223 6.616 156.422 6.616ZM156.335 7.196C155.774 7.196 155.291 7.37 154.885 7.718C154.498 8.04667 154.189 8.646 153.957 9.516C153.744 10.3667 153.628 11.575 153.609 13.141H158.568C158.761 11.0337 158.684 9.516 158.336 8.588C157.988 7.66 157.321 7.196 156.335 7.196Z"/>
                    </svg>
                    <span class="Nav__brand-sub">Making sense of AI</span>
                </a>
            </p>
                                </div>
        <ul class="Nav__icons">
                        <li>
                <svg class="display-search-icon" id="displaySearchIcon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <g>
                <path id="searchIcon" fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
                </g>
                </svg>
                <form method="get" action="https://venturebeat.com/" class="Search">
	<input
		id="search-input"
		class="Search__input GlobalNav__text"
		type="text"
		placeholder="Search"
		name="s"
		aria-label="Search"
		required />
	<button type="submit" class="Search__submit">
		<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
		<g>
		<path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
		</g>
		</svg>
	</button>
</form>
            </li>
                        <li id="menuBtn" class="Menu__icon Menu__icon--open">
                <svg class="Hamburger__icon" id="Ham-icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <g id="menu_24px">
                <path id="icon/navigation/menu_24px" fill-rule="evenodd" clip-rule="evenodd" d="M3 8V6H21V8H3ZM3 13H21V11H3V13ZM3 18H21V16H3V18Z"/>
                </g>
                </svg>
                <svg class="Close__icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <g id="close_24px">
                <path id="icon/navigation/close_24px" d="M19 6.41L17.59 5L12 10.59L6.41 5L5 6.41L10.59 12L5 17.59L6.41 19L12 13.41L17.59 19L19 17.59L13.41 12L19 6.41Z"/>
                </g>
                </svg>

            </li>
        </ul>
    </div>
    <div id="expandedNavContent" class="Nav__hamburger-content">
		<form method="get" action="https://venturebeat.com/" class="Search Search--mobile Nav__section--active">
			<input
				id="mobile-search-input"
				class="Search__input GlobalNav__text"
				type="text"
				placeholder="Search"
				name="s"
				aria-label="Search"
				required />
			<button type="submit" class="Search__submit">
				<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
				<g>
				<path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
				</g>
				</svg>
			</button>
		</form>
        <div class="Nav__section ">
            <h4 class="Nav__section-title"><a href="/">VentureBeat</a></h4>
            <ul>
                <li><a href="/category/arvr/">AR/VR</a></li>
                <li><a href="/category/big-data/">Big Data</a></li>
                <li><a href="/category/cloud/">Cloud</a></li>
                <li><a href="/category/commerce/">Commerce</a></li>
                <li><a href="/category/dev/">Dev</a></li>
                <li><a href="/category/enterprise/">Enterprise</a></li>
                <li><a href="/category/entrepreneur/">Entrepreneur</a></li>
                <li><a href="/category/marketing/">Marketing</a></li>
                <li><a href="/category/media/">Media</a></li>
                <li><a href="/category/mobile/">Mobile</a></li>
                <li><a href="/category/security/">Security</a></li>
                <li><a href="/category/social/">Social</a></li>
                <li><a href="/category/transportation/">Transportation</a></li>
            </ul>
            <h4 class="Nav__section-title">Follow</h4>
            <div class="Nav__footer-social-icons">
                	<a href="https://twitter.com/venturebeat" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2">
			<title>follow us on Twitter</title>
			<path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/>
		</svg>
	</a>
	                	<a href="https://www.facebook.com/venturebeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85">
			<title>follow us on Facebook</title>
			<path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/>
		</svg>
	</a>
	                	<a href="https://www.linkedin.com/company/venturebeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79">
			<title>follow us on LinkedIn</title>
			<path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/>
		</svg>
	</a>
	                	<a href="https://feeds.feedburner.com/venturebeat/SZYF" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	            </div>
        </div>
        <div class="Nav__section Nav__section--active">
            <h4 class="Nav__section-title"><a href="/category/ai/">The Machine</a></h4>
            <ul>
                <li><a href="/category/ai/">AI</a></li>
                <li><a href="/tag/machine-learning/">Machine Learning</a></li>
                <li><a href="/tag/computer-vision/">Computer Vision</a></li>
                <li><a href="/tag/natural-language-processing/">Natural Language Processing</a></li>
                <li><a href="/tag/robotic-process-automation/">Robotic Process Automation</a></li>
            </ul>
            <h4 class="Nav__section-title">Follow</h4>
            <div class="Nav__footer-social-icons">
                	<a href="https://feeds.feedburner.com/the-machine/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	            </div>
        </div>
        <div class="Nav__section ">
            <h4 class="Nav__section-title"><a href="/category/games/">GamesBeat</a></h4>
            <ul>
                <li><a href="/category/games/">Games</a></li>
                <li><a href="/category/esports/">Esports</a></li>
                <li><a href="/category/pc-gaming/">PC Gaming</a></li>
            </ul>
            <h4 class=Nav__section-title>Follow</h4>
            <div class="Nav__footer-social-icons">
                	<a href="https://twitter.com/GamesBeat" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2">
			<title>follow us on Twitter</title>
			<path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/>
		</svg>
	</a>
	                	<a href="http://feeds.feedburner.com/gamesbeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	            </div>
        </div>
        <div class="Nav__section">
            <h4 class="Nav__section-title"><a href="https://events.venturebeat.com/">Events</a></h4>
            <ul>
                <li><a href="https://events.venturebeat.com/upcoming-events/">Upcoming</a></li>
                <li><a href="https://events.venturebeat.com/transform2021/">Transform</a></li>
                <li><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
                <li><a href="/webinars/">Webinars</a></li>
            </ul>
        </div>
        <div class="Nav__section">
            <h4 class="Nav__section-title">General</h4>
            <ul>
                <li><a href="/newsletters/">Newsletters</a></li>
                <li><a href="/contact/">Got a news tip?</a></li>
                <li><a href="/advertise/">Advertise</a></li>
                <li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
                <li><a href="/guest-posts/">Guest Posts</a></li>
                <li><a href="https://deals.venturebeat.com/">Deals</a></li>
                <li><a href="https://jobs.venturebeat.com/?app_source=venturebeat&source=venturebeat&utm_source=venturebeat&utm_medium=header&utm_campaign=jobbio_december">Jobs</a></li>
                <li><a href="/vb-lab/">VB Lab</a></li>
                <li><a href="/about/">About</a></li>
                <li><a href="/contact/">Contact</a></li>
                <li><a href="/privacy-policy/">Privacy Policy</a></li>
            </ul>
        </div>
    </div>
</nav>

<div class="login-modal venture-beat" id="login-modal">
    <div class="modal-content">
        <div class="modal-header">
            <span id="modal-close" class="close">&times;</span>

            <div id="login-modal-usual">
                <h2>Join the VentureBeat Community</h2>
            </div>
            <div id="login-modal-article" style="display: none;">
                <h2>Free: Join the VentureBeat Community for access to 3 premium posts or videos a month.</h2>
                <a v-if="template.is_new" class="text-center" target="_top" href="https://venturebeat.com/venturebeat-membership-plans">Learn More</a>
            </div>
			<div id="login-modal-events" style="display: none;">
				<h2>Sign up with your business e-mail to continue with ticket purchase</h2>
			</div>
        </div>
        <div class="modal-body">
            <div id="firebaseui-loader">Please wait...</div>
            <div id="firebaseui-auth-container">
            </div>
        </div>

    </div>
</div>



<div class="MobileNav">
    <div class="MobileNav__share-opts MobileNav__share-opts--hidden" id="mobileNavSocial">
            <h4>Share</h4>
        
<ul class="SocialIcons">
	<li class="SocialIcons__icon">
		<a aria-label="Share on Facebook"
			rel="noopener noreferrer"
			target="_blank"
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventurebeat.com%2F2021%2F08%2F09%2Feden-ai-launches-platform-to-unify-ml-apis%2F&#038;t=Eden%20AI%20launches%20platform%20to%20unify%20ML%20APIs"
			class="share-button"
			data-share-site="facebook">
			<svg class="SocialIcon__svg" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Share on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on Twitter"
			rel="noopener noreferrer" target="_blank"
			href="//twitter.com/intent/tweet?text=Eden%20AI%20launches%20platform%20to%20unify%20ML%20APIs&#038;url=https%3A%2F%2Fventurebeat.com%2F2021%2F08%2F09%2Feden-ai-launches-platform-to-unify-ml-apis%2F&#038;via=VentureBeat&#038;related=VentureBeat,GamesBeat"
			class="share-button"
			data-share-site="twitter">
			<svg class="SocialIcon__svg" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Share on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on LinkedIn"
			rel="noopener noreferrer" target="_blank"
			href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventurebeat.com%2F2021%2F08%2F09%2Feden-ai-launches-platform-to-unify-ml-apis%2F&#038;token=&#038;isFramed=true"
			class="share-button"
			data-share-site="linkedin">
			<svg class="SocialIcon__svg" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Share on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
		</a>
	</li>
</ul>
    </div>
    <ul class="MobileNav__icons">
        <li>
            <a href="https://venturebeat.com">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>VentureBeat Homepage</title>
                    <g id="home_24px">
                        <path id="icon/action/home_24px" fill-rule="evenodd" clip-rule="evenodd" d="M5 12.5H2L12 3.5L22 12.5H19V20.5H13V14.5H11V20.5H5V12.5ZM17 10.69L12 6.19L7 10.69V18.5H9V12.5H15V18.5H17V10.69Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
        <li class="MobileNav__share" id="mobileNavShare">
            <button on="tap:mobileNavSocial.toggleClass(class='MobileNav__share-opts--hidden')">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Social Links</title>
                    <g id="share_24px">
                        <path id="icon/social/share_24px" fill-rule="evenodd" clip-rule="evenodd" d="M16.04 16.89C16.5601 16.42 17.24 16.12 18 16.12C19.61 16.12 20.92 17.43 20.92 19.04C20.92 20.65 19.61 21.96 18 21.96C16.39 21.96 15.08 20.65 15.08 19.04C15.08 18.82 15.11 18.6 15.16 18.39L8.04004 14.23C7.5 14.73 6.79004 15.04 6 15.04C4.33997 15.04 3 13.7 3 12.04C3 10.38 4.33997 9.03998 6 9.03998C6.79004 9.03998 7.5 9.34998 8.04004 9.84998L15.09 5.73999C15.04 5.50995 15 5.27997 15 5.03998C15 3.38 16.34 2.03998 18 2.03998C19.66 2.03998 21 3.38 21 5.03998C21 6.69995 19.66 8.03998 18 8.03998C17.21 8.03998 16.5 7.72998 15.96 7.22998L8.91003 11.34C8.95996 11.57 9 11.8 9 12.04C9 12.28 8.95996 12.5099 8.91003 12.74L16.04 16.89ZM19 5.03998C19 4.48999 18.55 4.03998 18 4.03998C17.45 4.03998 17 4.48999 17 5.03998C17 5.58997 17.45 6.03998 18 6.03998C18.55 6.03998 19 5.58997 19 5.03998ZM6 13.04C5.44995 13.04 5 12.59 5 12.04C5 11.49 5.44995 11.04 6 11.04C6.55005 11.04 7 11.49 7 12.04C7 12.59 6.55005 13.04 6 13.04ZM17 19.06C17 19.61 17.45 20.06 18 20.06C18.55 20.06 19 19.61 19 19.06C19 18.51 18.55 18.06 18 18.06C17.45 18.06 17 18.51 17 19.06Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </button>
        </li>
        <li>
            <a href="https://venturebeat.com/newsletters">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Newsletters</title>
                    <g id="email_24px">
                        <path id="icon/communication/email_24px" fill-rule="evenodd" clip-rule="evenodd" d="M22 6C22 4.89999 21.1 4 20 4H4C2.90002 4 2 4.89999 2 6V18C2 19.1 2.90002 20 4 20H20C21.1 20 22 19.1 22 18V6ZM20 6L12 11L4 6H20ZM12 13L4 8V18H20V8L12 13Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
        <li>
            <a href="https://events.venturebeat.com/">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Events</title>
                    <g id="event_24px">
                        <path id="icon/action/event_24px" fill-rule="evenodd" clip-rule="evenodd" d="M18 4H19C20.1 4 21 4.9 21 6V20C21 21.1 20.1 22 19 22H5C3.89001 22 3 21.1 3 20L3.01001 6C3.01001 4.9 3.89001 4 5 4H6V2H8V4H16V2H18V4ZM5 10V20H19V10H5ZM19 8H5V6H19V8ZM17 13H12V18H17V13Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
                <li>
            <button class="MobileNav__profile" id="mobileNavProfileIcon" aria-label="Profile Options">
                <title>Profile</title>
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <g id="person_outline_24px">
                <path id="icon/social/person_outline_24px" fill-rule="evenodd" clip-rule="evenodd" d="M12 4C9.79004 4 8 5.78998 8 8C8 10.21 9.79004 12 12 12C14.21 12 16 10.21 16 8C16 5.78998 14.21 4 12 4ZM14.1 8C14.1 6.84003 13.16 5.90002 12 5.90002C10.84 5.90002 9.90002 6.84003 9.90002 8C9.90002 9.16003 10.84 10.1 12 10.1C13.16 10.1 14.1 9.16003 14.1 8ZM18.1 17C18.1 16.36 14.97 14.9 12 14.9C9.03003 14.9 5.90002 16.36 5.90002 17V18.1H18.1V17ZM4 17C4 14.34 9.32996 13 12 13C14.67 13 20 14.34 20 17V20H4V17Z" fill="black" fill-opacity="0.54"/>
                </g>
                </svg>
            </button>
        </li>
            </ul>
</div>

		<div class="skin-wrapper">

		
		<!-- Set up hero image if page css requires one -->
		
					<div class="body-container container clearfix MainBlock
				MainBlock--article">
				<header class="article-header">
			<div class="Label__wrapper">
											</div>
			<h1 class="article-title">Eden AI launches platform to unify ML APIs</h1>
			<div class="article-byline">
				<a href="https://venturebeat.com/author/kylewiggers/" title="Posts by Kyle Wiggers" class="author url fn" rel="author">Kyle Wiggers</a><a href="https://twitter.com/Kyle_L_Wiggers" target="_blank" rel="noopener noreferrer" class="author-twitter">@Kyle_L_Wiggers</a>				<time class="the-time" title="2021-08-09T13:30:59+00:00" datetime="2021-08-09T13:30:59+00:00">August 9, 2021 6:30 AM</time>

				
<ul class="SocialIcons">
	<li class="SocialIcons__icon">
		<a aria-label="Share on Facebook"
			rel="noopener noreferrer"
			target="_blank"
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventurebeat.com%2F2021%2F08%2F09%2Feden-ai-launches-platform-to-unify-ml-apis%2F&#038;t=Eden%20AI%20launches%20platform%20to%20unify%20ML%20APIs"
			class="share-button"
			data-share-site="facebook">
			<svg class="SocialIcon__svg" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Share on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on Twitter"
			rel="noopener noreferrer" target="_blank"
			href="//twitter.com/intent/tweet?text=Eden%20AI%20launches%20platform%20to%20unify%20ML%20APIs&#038;url=https%3A%2F%2Fventurebeat.com%2F2021%2F08%2F09%2Feden-ai-launches-platform-to-unify-ml-apis%2F&#038;via=VentureBeat&#038;related=VentureBeat,GamesBeat"
			class="share-button"
			data-share-site="twitter">
			<svg class="SocialIcon__svg" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Share on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on LinkedIn"
			rel="noopener noreferrer" target="_blank"
			href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventurebeat.com%2F2021%2F08%2F09%2Feden-ai-launches-platform-to-unify-ml-apis%2F&#038;token=&#038;isFramed=true"
			class="share-button"
			data-share-site="linkedin">
			<svg class="SocialIcon__svg" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Share on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
		</a>
	</li>
</ul>

			</div><!-- .article-byline -->
			<div class="article-media-header">
				<img width="1200" height="450" src="https://venturebeat.com/wp-content/uploads/2019/12/GettyImages-1134020821-e1587048223491.jpg?resize=1200%2C450&amp;strip=all" class="attachment-hero size-hero wp-post-image jetpack-lazy-image" alt="Futuristic blue cloud with pixel digital transformation abstract new technology background." srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="wp-caption"></div>			</div><!-- .article-media-header -->
		</header><!-- .article-header -->
		<div id="primary">
			<div id="content" role="main">

				<article id="post-2712102" class="border-top clearfix article-wrapper post-2712102 post type-post status-publish format-standard has-post-thumbnail category-ai category-big-data category-cloud category-dev category-enterprise category-business tag-ai tag-ai-models tag-ai-services tag-apis tag-artificial-intelligence tag-category-computers-electronics tag-category-internet-telecom tag-category-science-computer-science tag-eden-ai tag-machine-learning tag-managed-services tag-management-platform vb_post_designations-homepage has-thumbnail">
					
<aside id="" class="MainBlock__sidebar">
	
<div class="vb_widget widget sidebar-widget-featured-event">
						<h2 class="widgettitle">Data-driven creative for sensitive verticals</h2>
			
								<p class="sidebar-widget-featured-event-description">With big privacy changes, creative has become even more important with verticals like health and wellness and finance. Learn how to make data the backbone of your campaigns.
</p>
								<a href="https://www.brighttalk.com/webcast/12339/491779?utm_source=vb&amp;utm_medium=jul-29-sidebar&amp;utm_content=text-link&amp;utm_campaign=aug-19-yellowhead-webinar" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Register for free now</a>
						</div>
	<div id="browsi_left_margin"></div>
</aside><!-- #secondary .widget-area -->

					<div class="article-content">
						<div id="boilerplate_2682874" class="post-boilerplate boilerplate-before">
<p><em>All the sessions from Transform 2021 are available on-demand now. <a href="https://venturebeat.com/event/transform-2021/on-demand/#primary" data-type="URL" data-id="https://venturebeat.com/event/transform-2021/on-demand/#primary">Watch now.</a></em></p>



<hr class="wp-block-separator is-style-wide" />



<p></p>
</div><p>Large cloud vendors like Amazon, Google, Microsoft, and IBM offer <a href="https://venturebeat.com/2021/05/17/how-the-api-economy-is-powering-digital-transformation/">APIs</a> enterprises can use to take advantage of powerful <a href="https://venturebeat.com/category/ai/">AI</a> models. But comparing these models — both in terms of performance and cost — can be challenging without thorough planning. Moreover, the siloed nature of the APIs makes it difficult to unify services from different vendors into a single app or workflow without custom engineering work, which can be costly.</p>
<p>These challenges inspired Samy Melaine and Taha Zemmouri to found <a href="https://www.edenai.co/">Eden AI</a> (previously AI-Compare) in 2020. The platform draws on AI APIs from a range of sources to allow companies to mix and match models to suit their use case. Eden AI recently launched what it calls an AI management platform, which the company claims simplifies the use — and integration — of various models for end users.</p>
<div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="venturebeatcom_f" widgetname="0011r00001omyud_1761" async></script></div><div><div id="attachment_2712125" class="wp-caption aligncenter" style="max-width:800px;"><img loading="lazy" class="size-large wp-image-2712125 jetpack-lazy-image" src="https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=800&#038;resize=800%2C371&#038;strip=all" alt="Eden AI" width="800" height="371" data-recalc-dims="1" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=1349&amp;strip=all 1349w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=800&#038;resize=800%2C371&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=930&amp;strip=all 930w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=800&amp;is-pending-load=1#038;resize=800%2C371&#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-large wp-image-2712125" src="https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=800&#038;resize=800%2C371&#038;strip=all" alt="Eden AI" width="800" height="371" srcset="https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=1349&amp;strip=all 1349w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=800&#038;resize=800%2C371&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2021/08/1_dcGpsGf0Z5Ckwtu0SS2CCQ.png?w=930&amp;strip=all 930w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1"></noscript><p class="wp-caption-text">Above: Eden AI’s management dashboard.</p><div class="vb_image_source"><em>Image Credit: Eden AI</em></div></div></div>
<p>Prior to starting Eden AI, Melaine and Zemmouri worked as consultants on data science and AI projects at startup DataGenius, where they collaborated with corporations to leverage AI models from various providers. While there, they realizated data processing projects often involve several different APIs and obtaining the best performance — and cost savings — might require combining models from different providers, like Google Cloud’s optical character recognition combined with IBM’s translation and Amazon Web Services’ keyword extraction.</p>
<h2>Unifying AI models</h2>
<p>Eden AI’s new offering, which can deployed in the public cloud or on-premises, connects to AI models for computer vision, natural language processing, speech recognition, and machine learning to allow users to access, test, and compare the costs of vendor-specific models. From a dashboard, companies can create AI projects, generate keys, complete payment, upload datasets, and manage and delete AI projects from different providers.</p>
<p>For example, using Eden AI, a company could feed a document in Chinese into Google Cloud Platform’s optical character recognition service to extract its contents. Then it could have an IBM Watson model translate the extracted Chinese characters into English words and queue up an Amazon Web Services API to analyze for keywords.</p>
<p><img loading="lazy" class="alignnone size-large wp-image-2712128 jetpack-lazy-image" src="https://venturebeat.com/wp-content/uploads/2021/08/1_EItkc-tXachOfQlQZBC1yg.png?w=769&#038;resize=769%2C241&#038;strip=all" alt="Eden AI" width="769" height="241" data-recalc-dims="1" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2021/08/1_EItkc-tXachOfQlQZBC1yg.png?w=769&#038;resize=769%2C241&#038;strip=all&amp;strip=all 769w, https://venturebeat.com/wp-content/uploads/2021/08/1_EItkc-tXachOfQlQZBC1yg.png?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2021/08/1_EItkc-tXachOfQlQZBC1yg.png?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2021/08/1_EItkc-tXachOfQlQZBC1yg.png?w=578&amp;strip=all 578w" data-lazy-sizes="(max-width: 769px) 100vw, 769px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2021/08/1_EItkc-tXachOfQlQZBC1yg.png?w=769&amp;is-pending-load=1#038;resize=769%2C241&#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-large wp-image-2712128" src="https://venturebeat.com/wp-content/uploads/2021/08/1_EItkc-tXachOfQlQZBC1yg.png?w=769&#038;resize=769%2C241&#038;strip=all" alt="Eden AI" width="769" height="241" srcset="https://venturebeat.com/wp-content/uploads/2021/08/1_EItkc-tXachOfQlQZBC1yg.png?w=769&#038;resize=769%2C241&#038;strip=all&amp;strip=all 769w, https://venturebeat.com/wp-content/uploads/2021/08/1_EItkc-tXachOfQlQZBC1yg.png?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2021/08/1_EItkc-tXachOfQlQZBC1yg.png?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2021/08/1_EItkc-tXachOfQlQZBC1yg.png?w=578&amp;strip=all 578w" sizes="(max-width: 769px) 100vw, 769px" data-recalc-dims="1"></noscript></p>
<p>Eden AI makes money by charging providers a commission on the revenues generated by its platform.</p>
<p class="panel-title">“We are driven by the desire to democratize the use of AI by offering our users simplified access to these technologies. In particular, we want to highlight innovative providers offering high-performance engines,” Eden AI writes on its website. “We believe that the use of AI engines will continue to develop in companies and that it becomes a commodity that must be easily integrated. We are therefore working … to facilitate the test[ing] and use of different AI engines.”</p>
<p>In the future, Eden AI aims to integrate open source models and build an algorithm that can automatically suggest the best AI model — trained in part on metadata from Eden AI’s customers. The company also plans to enable users to deploy their own algorithms on the platform, which they’ll be able to benchmark against third-party models to gauge their relative performance.</p><div id="boilerplate_2660155" class="post-boilerplate boilerplate-after"><h3>VentureBeat</h3>
VentureBeat's mission is to be a digital town square for technical decision-makers to gain knowledge about transformative technology and transact.

Our site delivers essential information on data technologies and strategies to guide you as you lead your organizations. We invite you to become a member of our community, to access:
<ul>
 	<li><span style="font-weight: 400">up-to-date information on the subjects of interest to you</span></li>
 	<li style="font-weight: 400"><span style="font-weight: 400">our newsletters</span></li>
 	<li style="font-weight: 400"><span style="font-weight: 400">gated thought-leader content and discounted access to our prized events, such as <a href="https://events.venturebeat.com/transform2021/"><strong>Transform 2021</strong>: Learn More</a></span></li>
 	<li style="font-weight: 400"><span style="font-weight: 400">networking features, and more</span></li>
</ul>
<a class="membership-link" href="https://venturebeat.com/venturebeat-membership-plans/">Become a member</a></div><!-- Boilerplate CSS for "after" --><style type="text/css">.article-content .boilerplate-after {
background-color: #F5F8FF;
padding: 30px;
border-left: 4px solid #000E31;
line-height: 2em;
margin-top: 20px;
margin-bottom: 20px;
}

.article-content .membership-link {
background-color: #000E31;
color: white;
padding: 10px 30px;
font-family: Roboto, sans-serif;
text-decoration: none;
font-weight: 700;
font-size: 18px;
display: inline-block;
}

.article-content .membership-link:hover {
color: white;
background-color: #0B1A42;
}

.article-content .boilerplate-after h3 {
margin-top: 0;
font-weight: 700;
}

.article-content .boilerplate-after ul li {
margin-bottom: 10px;
}

@media (max-width: 500px) {
.article-content .boilerplate-after {
padding: 20px;
}
}</style>					</div><!-- .article-content -->

				</article><!-- #post-2712102 .article-wrapper -->

									<div id='masonry' class='jobbioapp'></div>
					
			</div><!-- #content -->

		</div><!-- #primary -->



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		<div class="Footer__stack-container">
    <div class="Footer__stack">
        		<div class="vb_widget widget sidebar-widget-featured-event">
						<h2 class="widgettitle">
				Transform 2021			</h2>
			
								<p class="sidebar-widget-featured-event-description">
					Join us for the world’s leading event on applied AI for enterprise business &amp; technology decision-makers, presented by the #1 publisher of AI coverage.				</p>
								<a href="https://events.venturebeat.com/transform2021/?utm_source=vbhouse&#038;utm_medium=footer&#038;utm_content=transformlanding&#038;utm_campaign=widget" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Learn More</a>
						</div>
				<div class="vb_widget widget">
						<h2 class="widgettitle">
				Join forces with OHUB &amp; VB to include &amp; hire 1,000 BIPOC students at SXSW			</h2>
			
								<a href="https://opportunityhub.co/sxsw/" rel="noopener" target="_blank" class="CTAWidget__cta-link">Sponsor &amp; hire</a>
						</div>
		    </div>
</div>

<footer id="the_footer" class="">
	<div class="Footer__content">
		<ul class="Footer__icons">
			<li class="Footer__icon">
							<a class="Footer__site-logo Footer__site-logo--small" href="/">
					<svg class="SiteLogo" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100"><title>VentureBeat Homepage</title><path d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)" class="SiteLogo--white"/><polygon points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0" class="SiteLogo--white"/></svg>
				</a>
									<a href="/category/ai/" class="Footer__brand--ai">
						<svg width="163" height="22" viewBox="0 0 163 22" fill="none" xmlns="http://www.w3.org/2000/svg">
							<title>The Machine</title>
							<path d="M4.26326 21V20.71L5.45226 20.42C6.24492 20.246 6.64126 19.7627 6.64126 18.97V2.44H4.17626C3.46092 2.44 2.94859 2.63333 2.63926 3.02C2.32992 3.38733 2.00126 3.89967 1.65326 4.557L0.609258 6.587H0.319258L0.464258 1.86H17.1973L17.3133 6.587H17.0233L15.9793 4.557C15.6506 3.89967 15.3316 3.38733 15.0223 3.02C14.7129 2.63333 14.2006 2.44 13.4853 2.44H11.0203V18.97C11.0203 19.7627 11.4166 20.246 12.2093 20.42L13.3983 20.71V21H4.26326ZM18.5879 21V20.71L18.9359 20.594C19.6319 20.362 19.9799 19.8787 19.9799 19.144V3.658C19.9799 3.252 19.9122 2.95233 19.7769 2.759C19.6416 2.56567 19.3806 2.42067 18.9939 2.324L18.5589 2.208V1.918L23.6629 0.670999L24.1269 0.931999L24.0109 5.021V8.646C24.6876 8.08533 25.4126 7.61167 26.1859 7.225C26.9786 6.819 27.8486 6.616 28.7959 6.616C30.0526 6.616 31.0482 6.97367 31.7829 7.689C32.5369 8.40433 32.9139 9.50633 32.9139 10.995V19.173C32.9139 19.5597 32.9912 19.869 33.1459 20.101C33.3006 20.333 33.5712 20.507 33.9579 20.623L34.1899 20.71V21H27.4039V20.71L27.7519 20.623C28.4479 20.391 28.7959 19.898 28.7959 19.144V10.038C28.7959 9.26467 28.6606 8.733 28.3899 8.443C28.1386 8.153 27.6842 8.008 27.0269 8.008C26.6016 8.008 26.1376 8.095 25.6349 8.269C25.1322 8.42367 24.6199 8.704 24.0979 9.11V19.202C24.0979 19.956 24.4459 20.4393 25.1419 20.652L25.3739 20.71V21H18.5879ZM42.6022 6.616C43.8588 6.616 44.9318 6.877 45.8212 7.399C46.7105 7.90167 47.3872 8.59767 47.8512 9.487C48.3345 10.357 48.5762 11.3527 48.5762 12.474C48.5762 12.6867 48.5665 12.909 48.5472 13.141C48.5278 13.3537 48.4892 13.547 48.4312 13.721H39.7892C39.8085 15.809 40.1758 17.317 40.8912 18.245C41.6258 19.1537 42.7085 19.608 44.1392 19.608C45.1058 19.608 45.8888 19.4533 46.4882 19.144C47.0875 18.8347 47.6482 18.3803 48.1702 17.781L48.4602 18.042C47.8608 19.1053 47.0585 19.9367 46.0532 20.536C45.0672 21.1353 43.8782 21.435 42.4862 21.435C41.1135 21.435 39.8955 21.145 38.8322 20.565C37.7688 19.9657 36.9375 19.115 36.3382 18.013C35.7388 16.911 35.4392 15.5963 35.4392 14.069C35.4392 12.4837 35.7872 11.14 36.4832 10.038C37.1792 8.91667 38.0685 8.066 39.1512 7.486C40.2532 6.906 41.4035 6.616 42.6022 6.616ZM42.5152 7.196C41.9545 7.196 41.4712 7.37 41.0652 7.718C40.6785 8.04667 40.3692 8.646 40.1372 9.516C39.9245 10.3667 39.8085 11.575 39.7892 13.141H44.7482C44.9415 11.0337 44.8642 9.516 44.5162 8.588C44.1682 7.66 43.5012 7.196 42.5152 7.196ZM56.3368 21V20.71L56.9168 20.507C57.5742 20.2943 57.9028 19.7433 57.9028 18.854V4.006C57.9028 3.61933 57.8545 3.31 57.7578 3.078C57.6805 2.846 57.4582 2.65267 57.0908 2.498L56.3368 2.15V1.86H61.9338L67.2988 15.896L72.3448 1.86H78.0578V2.15L77.5938 2.324C77.2265 2.45933 76.9752 2.65267 76.8398 2.904C76.7045 3.136 76.6368 3.44533 76.6368 3.832V18.999C76.6368 19.3857 76.6852 19.6853 76.7818 19.898C76.8785 20.1107 77.1105 20.2943 77.4778 20.449L78.0578 20.71V21H70.8368V20.71L71.4458 20.449C71.8132 20.2943 72.0452 20.1107 72.1418 19.898C72.2385 19.6853 72.2868 19.3857 72.2868 18.999V12.474L72.3448 4.18L66.2838 21H64.8338L58.5118 4.383L58.5988 11.604V18.912C58.5988 19.3373 58.6568 19.6853 58.7728 19.956C58.9082 20.2073 59.1595 20.391 59.5268 20.507L60.1648 20.71V21H56.3368ZM82.9439 21.435C81.8225 21.435 80.8752 21.116 80.1019 20.478C79.3479 19.84 78.9709 18.9217 78.9709 17.723C78.9709 16.8143 79.4349 15.983 80.3629 15.229C81.2909 14.4557 82.7505 13.8757 84.7419 13.489C85.0512 13.431 85.3992 13.373 85.7859 13.315C86.1725 13.2377 86.5785 13.1603 87.0039 13.083V10.792C87.0039 9.47733 86.8395 8.559 86.5109 8.037C86.2015 7.49567 85.7085 7.225 85.0319 7.225C84.5679 7.225 84.2005 7.37967 83.9299 7.689C83.6592 7.979 83.4852 8.49133 83.4079 9.226L83.3499 9.545C83.3112 10.3763 83.1082 10.9853 82.7409 11.372C82.3735 11.7587 81.9192 11.952 81.3779 11.952C80.8752 11.952 80.4595 11.7973 80.1309 11.488C79.8022 11.1787 79.6379 10.763 79.6379 10.241C79.6379 9.44833 79.9085 8.78133 80.4499 8.24C81.0105 7.69867 81.7452 7.29267 82.6539 7.022C83.5625 6.75133 84.5485 6.616 85.6119 6.616C87.3325 6.616 88.6569 7.04133 89.5849 7.892C90.5322 8.72333 91.0059 10.0863 91.0059 11.981V18.39C91.0059 19.26 91.4119 19.695 92.2239 19.695H92.8619L93.1229 19.927C92.7556 20.391 92.3496 20.7487 91.9049 21C91.4795 21.2513 90.8705 21.377 90.0779 21.377C89.2272 21.377 88.5506 21.1837 88.0479 20.797C87.5645 20.391 87.2455 19.8593 87.0909 19.202C86.5109 19.8207 85.9115 20.3523 85.2929 20.797C84.6935 21.2223 83.9105 21.435 82.9439 21.435ZM84.7129 19.666C85.0995 19.666 85.4572 19.579 85.7859 19.405C86.1339 19.2117 86.5399 18.9217 87.0039 18.535V13.663C86.8105 13.7017 86.6172 13.7403 86.4239 13.779C86.2306 13.8177 86.0082 13.8563 85.7569 13.895C84.8675 14.127 84.1522 14.5233 83.6109 15.084C83.0889 15.6253 82.8279 16.36 82.8279 17.288C82.8279 18.0807 83.0115 18.68 83.3789 19.086C83.7462 19.4727 84.1909 19.666 84.7129 19.666ZM100.912 21.435C99.597 21.435 98.3983 21.1547 97.3156 20.594C96.2523 20.014 95.4016 19.1827 94.7636 18.1C94.145 16.998 93.8356 15.6543 93.8356 14.069C93.8356 12.503 94.174 11.169 94.8506 10.067C95.5466 8.94567 96.465 8.095 97.6056 7.515C98.7656 6.91567 100.032 6.616 101.405 6.616C102.526 6.616 103.473 6.79967 104.247 7.167C105.02 7.53433 105.61 8.01767 106.016 8.617C106.422 9.197 106.625 9.806 106.625 10.444C106.625 10.9853 106.46 11.4107 106.132 11.72C105.803 12.01 105.378 12.155 104.856 12.155C104.295 12.155 103.841 11.952 103.493 11.546C103.145 11.14 102.942 10.6083 102.884 9.951C102.864 9.52567 102.874 9.168 102.913 8.878C102.951 8.56867 102.951 8.25933 102.913 7.95C102.835 7.62133 102.71 7.40867 102.536 7.312C102.381 7.196 102.159 7.138 101.869 7.138C100.689 7.138 99.771 7.65033 99.1136 8.675C98.4756 9.69967 98.1566 11.3333 98.1566 13.576C98.1566 15.5287 98.5143 17.027 99.2296 18.071C99.9643 19.0957 101.086 19.608 102.594 19.608C103.502 19.608 104.237 19.4437 104.798 19.115C105.358 18.7863 105.9 18.2933 106.422 17.636L106.712 17.868C106.228 19.0087 105.484 19.8883 104.479 20.507C103.473 21.1257 102.284 21.435 100.912 21.435ZM107.514 21V20.71L107.862 20.594C108.558 20.362 108.906 19.8787 108.906 19.144V3.658C108.906 3.252 108.838 2.95233 108.703 2.759C108.567 2.56567 108.306 2.42067 107.92 2.324L107.485 2.208V1.918L112.589 0.670999L113.053 0.931999L112.937 5.021V8.646C113.613 8.08533 114.338 7.61167 115.112 7.225C115.904 6.819 116.774 6.616 117.722 6.616C118.978 6.616 119.974 6.97367 120.709 7.689C121.463 8.40433 121.84 9.50633 121.84 10.995V19.173C121.84 19.5597 121.917 19.869 122.072 20.101C122.226 20.333 122.497 20.507 122.884 20.623L123.116 20.71V21H116.33V20.71L116.678 20.623C117.374 20.391 117.722 19.898 117.722 19.144V10.038C117.722 9.26467 117.586 8.733 117.316 8.443C117.064 8.153 116.61 8.008 115.953 8.008C115.527 8.008 115.063 8.095 114.561 8.269C114.058 8.42367 113.546 8.704 113.024 9.11V19.202C113.024 19.956 113.372 20.4393 114.068 20.652L114.3 20.71V21H107.514ZM127.729 5.108C127.072 5.108 126.511 4.905 126.047 4.499C125.602 4.07367 125.38 3.542 125.38 2.904C125.38 2.24667 125.602 1.715 126.047 1.309C126.511 0.902999 127.072 0.699999 127.729 0.699999C128.386 0.699999 128.937 0.902999 129.382 1.309C129.827 1.715 130.049 2.24667 130.049 2.904C130.049 3.542 129.827 4.07367 129.382 4.499C128.937 4.905 128.386 5.108 127.729 5.108ZM124.307 21V20.71L124.713 20.594C125.1 20.478 125.361 20.304 125.496 20.072C125.651 19.84 125.728 19.5307 125.728 19.144V10.067C125.728 9.661 125.651 9.36133 125.496 9.168C125.361 8.95533 125.1 8.81033 124.713 8.733L124.307 8.646V8.356L129.614 6.645L129.904 6.935L129.817 11.053V19.173C129.817 19.5597 129.885 19.869 130.02 20.101C130.175 20.333 130.436 20.507 130.803 20.623L131.093 20.71V21H124.307ZM132.377 21V20.71L132.783 20.594C133.46 20.4007 133.798 19.927 133.798 19.173V10.096C133.798 9.67067 133.73 9.36133 133.595 9.168C133.46 8.95533 133.199 8.81033 132.812 8.733L132.377 8.617V8.327L137.336 6.645L137.626 6.935L137.858 8.675C138.535 8.07567 139.298 7.58267 140.149 7.196C141 6.80933 141.841 6.616 142.672 6.616C143.948 6.616 144.924 6.964 145.601 7.66C146.297 8.356 146.645 9.41933 146.645 10.85V19.202C146.645 19.956 147.012 20.4297 147.747 20.623L148.008 20.71V21H141.164V20.71L141.541 20.594C142.218 20.3813 142.556 19.9077 142.556 19.173V9.922C142.556 8.68467 141.937 8.066 140.7 8.066C139.849 8.066 138.921 8.49133 137.916 9.342V19.202C137.916 19.956 138.254 20.4297 138.931 20.623L139.192 20.71V21H132.377ZM156.422 6.616C157.678 6.616 158.751 6.877 159.641 7.399C160.53 7.90167 161.207 8.59767 161.671 9.487C162.154 10.357 162.396 11.3527 162.396 12.474C162.396 12.6867 162.386 12.909 162.367 13.141C162.347 13.3537 162.309 13.547 162.251 13.721H153.609C153.628 15.809 153.995 17.317 154.711 18.245C155.445 19.1537 156.528 19.608 157.959 19.608C158.925 19.608 159.708 19.4533 160.308 19.144C160.907 18.8347 161.468 18.3803 161.99 17.781L162.28 18.042C161.68 19.1053 160.878 19.9367 159.873 20.536C158.887 21.1353 157.698 21.435 156.306 21.435C154.933 21.435 153.715 21.145 152.652 20.565C151.588 19.9657 150.757 19.115 150.158 18.013C149.558 16.911 149.259 15.5963 149.259 14.069C149.259 12.4837 149.607 11.14 150.303 10.038C150.999 8.91667 151.888 8.066 152.971 7.486C154.073 6.906 155.223 6.616 156.422 6.616ZM156.335 7.196C155.774 7.196 155.291 7.37 154.885 7.718C154.498 8.04667 154.189 8.646 153.957 9.516C153.744 10.3667 153.628 11.575 153.609 13.141H158.568C158.761 11.0337 158.684 9.516 158.336 8.588C157.988 7.66 157.321 7.196 156.335 7.196Z"/>
						</svg>
					</a>
								</a>
						</li>
			<li class="Footer__icon">
				<a href="https://www.facebook.com/venturebeat/">
					<svg class="Footer__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow us on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://twitter.com/venturebeat">
					<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow us on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://www.linkedin.com/company/venturebeat">
					<svg class="Footer__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow us on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://feeds.feedburner.com/venturebeat/SZYF">
					<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow us on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
				</a>
			</li>
		</ul>
		<ul class="Footer__page-links">
			<li class="Footer__page-link">
				<a href="/vb-lab/" class="Footer__link">VB Lab</a>
			</li>
			<li class="Footer__page-link">
				<a href="/newsletters/" class="Footer__link">Newsletters</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://events.venturebeat.com/" class="Footer__link">Events</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://venturebeat.com/vb-special-issue-ai-and-the-future-of-health-care/" class="Footer__link">Special Issue</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://venturebeat.com/product-comparisons/" class="Footer__link">Product Comparisons</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://jobs.venturebeat.com/" class="Footer__link">Jobs</a>
			</li>
		</ul>
		<ul class="Footer__page-links">
			<li class="Footer__page-link">
				<a href="/about/" class="Footer__link">About</a>
			</li>
			<li class="Footer__page-link">
				<a href="/contact/" class="Footer__link">Contact</a>
			</li>
			<li class="Footer__page-link">
				<a href="/careers/" class="Footer__link">Careers</a>
			</li>
			<li class="Footer__page-link">
				<a href="/privacy-policy/" class="Footer__link">Privacy Policy</a>
			</li>
			<li class="Footer__page-link">
				<a href="/terms-of-service/" class="Footer__link">Terms of Service</a>
			</li>
			<li class="Footer__page-link">
				<a onclick="__ccpa('showConsentManager')" href="javascript:void(0)" class="Footer__link">Do Not Sell My Personal Information</a>
			</li>
		</ul>
			<p class="Footer__cr">&copy; 2021 <a href="https://venturebeat.com/" class="Footer__legal">VentureBeat</a>. All rights reserved.</p>
	</div>
</footer>

		<div id="cs_modal" class="cr_modal" style="display: none;">
			<div class="cs-modal-content">
				<span class="cs_close">&times;</span>
				<div class="cs-modal-footer">
					<p class="c_par">We may collect cookies and other personal information from your interaction with our
						website.
						For more information on the categories of personal information we collect and the purposes we use
						them for,
						please view our <a class="c_nac" onclick=shoCMP()> Notice at Collection.</a></p>
				</div>
			</div>
		</div>

					<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
		
					<div id="ROS_Sponsored_Post" class="adslot adslot-custom adslot-sponsored" data-sizes="[1,1]"></div>
		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
		<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" async="true"></script>		<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6035753" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->
		<script src='https://accounts.google.com/gsi/client?ver=5.8' id='wallkit-one-tap-js'></script>
<script src='https://cdn.wallkit.net/js/sdk/0.0.41/wallkit.umd.min.js?ver=5.8' id='wallkit-js-sdk-js'></script>
<script id='wallkit-integration-library-js-extra'>
var globalPost = {"id":"2712102","post":{"id":2712102,"title":"Eden AI launches platform to unify ML APIs","type":"post","image":"https:\/\/venturebeat.com\/wp-content\/uploads\/2019\/12\/GettyImages-1134020821-e1587048223491.jpg","taxonomies":{"category":{"label":"Categories","items":[{"term_id":95373,"name":"AI","slug":"ai"},{"term_id":666,"name":"Big Data","slug":"big-data"},{"term_id":358,"name":"Cloud","slug":"cloud"},{"term_id":339,"name":"Dev","slug":"dev"},{"term_id":403,"name":"Enterprise","slug":"enterprise"},{"term_id":2,"name":"VB Home Page","slug":"business"}]},"post_tag":{"label":"Tags","items":[{"term_id":945,"name":"ai","slug":"ai"},{"term_id":410939,"name":"ai models","slug":"ai-models"},{"term_id":426981,"name":"AI services","slug":"ai-services"},{"term_id":709,"name":"APIs","slug":"apis"},{"term_id":1097,"name":"artificial intelligence","slug":"artificial-intelligence"},{"term_id":111672,"name":"category-\/Computers &amp; Electronics","slug":"category-computers-electronics"},{"term_id":111655,"name":"category-\/Internet &amp; Telecom","slug":"category-internet-telecom"},{"term_id":111685,"name":"category-\/Science\/Computer Science","slug":"category-science-computer-science"},{"term_id":426980,"name":"Eden AI","slug":"eden-ai"},{"term_id":1101,"name":"machine learning","slug":"machine-learning"},{"term_id":200993,"name":"managed services","slug":"managed-services"},{"term_id":426982,"name":"management platform","slug":"management-platform"}]},"vb_post_designations":{"label":"Helm Post Designations","items":[{"term_id":78655,"name":"homepage","slug":"homepage"}]},"author":{"label":false,"items":[{"term_id":111413,"name":"kylewiggers","slug":"cap-kylewiggers"}]}}}};
</script>
<script src='https://cdn.wallkit.net/js/integration/2.0.7/wallkit-intergration-library.min.js?ver=5.8' id='wallkit-integration-library-js'></script>
<script src='https://www.gstatic.com/firebasejs/7.15.0/firebase-app.js?ver=5.8' id='firebase-app-js'></script>
<script src='https://www.gstatic.com/firebasejs/7.15.0/firebase-auth.js?ver=5.8' id='firebase-auth-js'></script>
<script src='https://www.gstatic.com/firebasejs/ui/4.5.1/firebase-ui-auth.js?ver=5.8' id='firebase-ui-js'></script>
<script id='vb-news-article-js-extra'>
var ajax_var = {"url":"https:\/\/venturebeat.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://venturebeat.com/_static/??-eJy1jt0KwjAMhV/ILpui7EZ8FOm6qKltOtt0ok9vhfmDIHjjVULOOd8JnAdlAguygBzQY4KxU4znBIPLe+IEO4rY6YRgX3tl0wxKlNi43JdQ0ewpY7xM42H4wu4pyT2jo5Bx+On2WT3aLcqgzVE1dVXDtvRBl8n1MByCBJ5G5Yl/ZYzIfYigswSvpdQ/ZaevF0Ve73F6kAopJjRCgVXoEsYR4x963g6FvvHrZjVv5+1yUa/sDQTdmeE='></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'126020344',post:'2712102',tz:'-7',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2712102' ]);
</script>
</body>
</html>
