<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Timesheet tracking app When I Work raises $200M | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="//feeds.feedburner.com/venturebeat/SZYF" />
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script id="liveramp-ccpa" async src="https://ccpa-wrapper.privacymanager.io/ccpa/97082975-8b63-41cd-b0c5-158278da4cc4/ccpa-liveramp.js"></script>
		<script async src="https://gdpr-wrapper.privacymanager.io/gdpr/c0e92fc2-9f8f-48f7-a529-7c3b1d744a7d/gdpr-liveramp.js"></script>
		<script>
			!function(e){var t={};function n(r){if(t[r])return t[r].exports;var a=t[r]={i:r,l:!1,exports:{}};return e[r].call(a.exports,a,a.exports,n),a.l=!0,a.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var a in e)n.d(r,a,function(t){return e[t]}.bind(null,a));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="https://gdpr.privacymanager.io/1.0.10/",n(n.s=2)}({2:function(e,t){!function(){if("function"!=typeof window.__tcfapi){var e,t=[],n=window,r=n.document,a=n.__tcfapi?n.__tcfapi.start:function(){};!n.__tcfapi&&function e(){var t=!!n.frames.__tcfapiLocator;if(!t)if(r.body){var a=r.createElement("iframe");a.style.cssText="display:none",a.name="__tcfapiLocator",r.body.appendChild(a)}else setTimeout(e,5);return!t}()&&(n.__tcfapi=function(n,r,a,o){var i=[n,r,a,o];if(!i.length)return t;if("setGdprApplies"===i[0])i.length>3&&2===parseInt(i[1],10)&&"boolean"==typeof i[3]&&(e=i[3],"function"==typeof i[2]&&i[2]("set",!0));else if("ping"===i[0]){var c={gdprApplies:e,cmpLoaded:!1,apiVersion:"2.0"};"function"==typeof i[2]&&i[2](c,!0)}else t.push(i)},n.__tcfapi.commandQueue=t,n.__tcfapi.start=a,n.addEventListener("message",(function(e){var t="string"==typeof e.data,r={};try{r=t?JSON.parse(e.data):e.data}catch(e){}var a=r.__tcfapiCall;a&&n.__tcfapi(a.command,a.version,(function(n,r){if(e.source){var o={__tcfapiReturn:{returnValue:n,success:r,callId:a.callId,command:a.command}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}}),a.parameter)}),!1))}}()}});
		</script>
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="When I Work, a startup developing software to let employers more easily track gig employees, has raised $200M in venture capital." />
	<link rel="canonical" href="https://venturebeat.com/2021/11/01/timesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Timesheet tracking app When I Work raises $200M" />
	<meta property="og:description" content="When I Work, a startup developing software to let employers more easily track gig employees, has raised $200M in venture capital." />
	<meta property="og:url" content="https://venturebeat.com/2021/11/01/timesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round/" />
	<meta property="og:site_name" content="VentureBeat" />
	<meta property="article:publisher" content="https://www.facebook.com/venturebeat/" />
	<meta property="article:published_time" content="2021-11-01T13:15:33+00:00" />
	<meta property="article:modified_time" content="2021-11-01T13:14:45+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Timesheet tracking app When I Work raises $200M" />
	<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?w=1200&amp;strip=all" />
	<meta name="twitter:creator" content="@venturebeat" />
	<meta name="twitter:site" content="@venturebeat" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//accounts.google.com' />
<link rel='dns-prefetch' href='//cdn.wallkit.net' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="venturebeat" data-siteKey="venturebeat" async></script>
		<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; Timesheet tracking app When I Work raises $200M Comments Feed" href="https://venturebeat.com/2021/11/01/timesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??/wp-content/themes/vb-news/dist/css/article.css,/wp-includes/css/dist/block-library/style.min.css?m=1635535280' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="https://api.w.org/" href="https://venturebeat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://venturebeat.com/wp-json/wp/v2/posts/2732371" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p8wLEc-bsOv' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2021%2F11%2F01%2Ftimesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2021%2F11%2F01%2Ftimesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round%2F&#038;format=xml" />
			<meta property="fb:pages" content="7419689078" />
							<meta property="ia:markup_url" content="https://venturebeat.com/2021/11/01/timesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round/?ia_markup=1" />
				
<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="Timesheet tracking app When I Work raises $200M" />
<meta name="parsely-link" content="http://venturebeat.com/2021/11/01/timesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?resize=285%2C180&amp;strip=all" />
<meta name="parsely-pub-date" content="2021-11-01T13:15:33Z" />
<meta name="parsely-section" content="apps" />
<meta name="parsely-tags" content="category-/business &amp; industrial/business operations,category-/computers &amp; electronics/software/business &amp; productivity software,companies,employees,employers,funding daily,gig economy,gig worker,gps,location,monitoring software,surveillance,tracking,when i work,workplace,workplace monitoring" />
<meta name="parsely-author" content="Kyle Wiggers" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		<meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2021\/11\/01\/timesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round\/","headline":"Timesheet tracking app When I Work raises $200M","datePublished":"2021-11-01T13:15:33+00:00","dateModified":"2021-11-01T13:14:45+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2021\/03\/shutterstock_1746068921.jpg?fit=7334%2C4985&strip=all","width":7334,"height":4985},"author":{"@type":"Person","name":"Kyle Wiggers"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"},"isAccessibleForFree":"True"}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5}};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"Timesheet tracking app When I Work raises $200M | VentureBeat","url":"https:\/\/venturebeat.com\/2021\/11\/01\/timesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round\/","page_type":"single","post_title":"Timesheet tracking app When I Work raises $200M","authors":["kylewiggers"],"story_type":false,"channel":"enterprise","pubDate":"November 01, 2021","pubTime":"06","pubDateTime":"20211101061","unixPubTime":1635747333,"disableAnyClip":false,"post_id":2732371,"subSiteName":"VentureBeat","is_mobile":false,"is_tablet":false,"ad_load":"normal","dfp_enabled":true};
			</script>
			        <style>
            .Channel_PlayerWrapper__2IoUd .ac-player-ph {
                display: none;
            }
        </style>
        <link rel="amphtml" href="https://venturebeat.com/2021/11/01/timesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+venturebeat%2FSZYF+%28VentureBeat%29&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2732371,"post_type":"story","post_chan":"enterprise","tags":"category-business-industrial-business-operations,category-computers-electronics-software-business-productivity-software","ai":false}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var pubDateTime;
			var randomInt;
			var pubThirtyDays;
			var story_type;
			var testKV;
			var currentTime = Date.now()/1000;
			var subSiteName;
			var post_ID = dfpTargeting.post_id ? dfpTargeting.post_id : null;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			function getTestKeyValue() {
				var searchParams = new URLSearchParams(window.location.search);
				return searchParams.get('test');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			testKV = getTestKeyValue();

			if(testKV) {
				dfpTargeting.test = testKV;
			}

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate     = vb_page_info.pubDate;
					pubTime     = vb_page_info.pubTime;
					pubDateTime = vb_page_info.pubDateTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}

					if(vb_page_info.story_type) {
						story_type = vb_page_info.story_type;
					} else {
						story_type = 'article';
					}

					if(vb_page_info.subSiteName) {
						subSiteName = vb_page_info.subSiteName;
					}
				}

				if(vb_page_info.page_type === 'category') {
					subSiteName = vb_page_info.subSiteName;
				}
			}


			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubDateTime": pubDateTime, "pubThirtyDays": pubThirtyDays, "story_type": story_type, "subSite": subSiteName, "post_ID": post_ID}];

		</script>
					<!-- Biddr360 initialization script -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				var slots = [];
				function gptScript() {
					let gptScript = document.createElement("script");
					gptScript.setAttribute("src", "https://securepubads.g.doubleclick.net/tag/js/gpt.js");

					if(document.body) {
						document.body.appendChild(gptScript);
					} else {
						window.onload = function() {
							document.body.appendChild(gptScript);
						}
					}
				}
				__tcfapi("gdprApplies", 2, (data, success) => {
					if (data) {
						__tcfapi("consentDataExist", 2, (data, success) => {
							if (data) {
								gptScript()
							}
						})
					} else {
						gptScript()
					}
				})

				googletag.cmd.push(function() {

					var dfpslots = [].slice.call(document.getElementsByClassName('adslot'));
					dfpslots.forEach(function(element) {
						var slot;
						var unitName = element.getAttribute('id');
						var sizes = JSON.parse(element.getAttribute('data-sizes'));

						slot = googletag.defineSlot('/1038375/' + unitName, sizes, unitName).setCollapseEmptyDiv(true).addService(googletag.pubads());

						if('m0-p2-s2' === unitName) {
							slot.setTargeting('Mob', 'Interstitial');
						}

						slots.push(slot);
					});

					for(var key in dfpTargeting) {
						if(dfpTargeting.hasOwnProperty(key) && typeof dfpTargeting[key] !== 'undefined') {
							if('tags' === key) {
								if(dfpTargeting[key]) {
									var tags = dfpTargeting[key].split(',');
									googletag.pubads().setTargeting(key, tags);
								}
							} else {
								googletag.pubads().setTargeting(key, dfpTargeting[key].toString());
							}
						}
					}

					if (typeof _ml !== 'undefined') {
						if (typeof _ml.us !== 'undefined' && typeof _ml.us.pc !== 'undefined') {
							googletag.pubads().setTargeting('bombora_pc', _ml.us.pc);
						}
					}


					googletag.pubads().enableSingleRequest();
					googletag.enableServices();

					dfpslots.forEach(function(element) {
						googletag.display(element.getAttribute('id'));
					});
				});

			</script>
							<script type="text/javascript">

					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer',"GTM-M5ZX2VT");

				</script>
			<script>
  (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', "7ede8496-0dc2-4ecf-a992-7ca086fc773e");
</script>
</head>
<body class="post-template-default single single-post postid-2732371 single-format-standard singular category-apps channel-enterprise VentureBeat">
		
							<div id="a1-p2-s0" data-sizes="[1000,1]" class="adslot" style="min-height: 100px">
				</div>
				<a class="skip-to-main" href="#primary">Skip to main content</a>

<nav id="global-nav" class="GlobalNav ">
    <div class="GlobalNav__content-container">
        <div class="Nav__top">
                    <a class="main-nav-home-link GlobalNav__site-logo--full" href="/">
                <svg id="SiteLogo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 400.54 51.22" height="20"><title>VentureBeat Homepage</title><defs><style>.cls-1{fill:#ed2025;}.SiteLogo__v{fill:#ffffff;}</style></defs><g><g><path class="cls-1" d="M305.38,19.39c5.06.14,11.19.36,14.89,4.2a14.2,14.2,0,0,1,3.35,9.26,10.6,10.6,0,0,1-3.14,8A17.83,17.83,0,0,1,315.43,44a14,14,0,0,1,6.12,3.13A13.66,13.66,0,0,1,325,56.58a12.12,12.12,0,0,1-3.49,8.82c-4,4.07-9.26,4.14-15,4.28H283.44V59.42l4.49.07V29.58l-4.49.07V19.39ZM301,39.62c4.06.07,4.63.07,5.63-.14a4.86,4.86,0,0,0,3.84-5A5,5,0,0,0,308,29.86c-1.14-.57-1.85-.57-6.91-.64Zm0,19.8H305c2.77,0,6.69-.07,6.69-4.84a4.92,4.92,0,0,0-3.06-4.84c-1.21-.5-1.78-.5-7.55-.5Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M362.66,57c-.5,2.64-1.15,6.13-4.42,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.55,24.55,0,0,1,1-7.41c2.5-8.48,9.41-12,17-12,5.7,0,10.33,2,13,4.7,5.42,5.27,5.14,13.82,5.06,17.1H340.71c0,2.85.08,7.9,4.7,7.9,3.85,0,4.35-3.27,4.57-4.63ZM350,46.74a8.36,8.36,0,0,0-.36-2.92,4.15,4.15,0,0,0-4.13-2.7c-4.28,0-4.42,4.13-4.42,5.62Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M400.91,59.42V69.68H385.52l-.28-4.27a11.58,11.58,0,0,1-10.19,5.13c-6.63,0-10.76-3.92-10.76-11.05a11.25,11.25,0,0,1,5-9.82c4.7-3.21,12-2.93,15.6-2.86a18.25,18.25,0,0,0-.14-3.91,3.13,3.13,0,0,0-3.21-2.71,3.32,3.32,0,0,0-2.42,1A4.79,4.79,0,0,0,378,44.75H365.57a14.7,14.7,0,0,1,1.28-6c2.64-5.34,9.34-6.91,14.47-6.91,4.84,0,10.4,1.42,13.46,4.56,2.78,2.77,3.06,6,3.06,8.69V59.42Zm-16-6.12a10.48,10.48,0,0,0-4,.29,4.43,4.43,0,0,0-3.28,4.55c0,2.49,1.29,3.85,3.21,3.85a3.68,3.68,0,0,0,3.2-1.78,6.61,6.61,0,0,0,.86-3.35Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M418.86,21.24V32.78h5.91V43h-5.91V56.29c.07,1.35.21,4.13,3.63,4.13a5.22,5.22,0,0,0,1.92-.35v9.4a43.5,43.5,0,0,1-7.76.93c-4.13,0-7.27-1.15-8.84-2.71-2-2-2.06-4.63-2.06-6.7V43h-3.21V32.78h4.21V24Z" transform="translate(-24.23 -19.39)"/></g><g><polygon class="SiteLogo__v" points="0 0 21.59 0 21.59 10.26 17.17 10.19 24.5 38.97 32.41 10.19 28 10.26 28 0 47.8 0 47.8 10.26 44.45 10.19 31.98 50.29 15.74 50.29 3.13 10.19 0 10.26 0 0"/><path class="SiteLogo__v" d="M102.94,57c-.5,2.64-1.14,6.13-4.41,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.28,24.28,0,0,1,1-7.41c2.49-8.48,9.4-12,17-12,5.7,0,10.33,2,13,4.7,5.42,5.27,5.13,13.82,5.06,17.1H81c0,2.85.07,7.9,4.7,7.9,3.85,0,4.35-3.27,4.56-4.63ZM90.26,46.74a8.59,8.59,0,0,0-.35-2.92,4.15,4.15,0,0,0-4.14-2.7c-4.27,0-4.41,4.13-4.41,5.62Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M142.83,59.42h3.07V69.68H129.58V48a9,9,0,0,0-.28-2.7,3.13,3.13,0,0,0-3.07-1.92,3.77,3.77,0,0,0-2.7,1.14c-1.28,1.28-1.36,2.91-1.43,5v10h2.5V69.68H105.93V59.42h3V43h-3V32.78h14.61l.42,5.63a11.07,11.07,0,0,1,2.21-3,12.9,12.9,0,0,1,9.33-3.64c3.85,0,6.42,1.43,7.77,2.86,2.42,2.42,2.49,5.41,2.56,8Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M163.56,21.24V32.78h5.91V43h-5.91V56.29c.07,1.35.21,4.13,3.63,4.13a5.24,5.24,0,0,0,1.93-.35v9.4a43.62,43.62,0,0,1-7.77.93c-4.13,0-7.26-1.15-8.83-2.71-2-2-2.07-4.63-2.07-6.7V43h-3.21V32.78h4.21V24Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M187.85,32.78V54.37c0,1.49.14,4.91,3.49,4.91s3.49-3.7,3.49-5.62V43l-2.7.07V32.78h16V59.49l3.06-.07V69.68H196V65.55a10.9,10.9,0,0,1-5,4,15.3,15.3,0,0,1-5.63,1.07,10.77,10.77,0,0,1-7.84-2.85c-2.78-2.7-2.92-6.27-3-9.68V43l-3,.07V32.78Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M228.81,39.19c.57-2,1.92-6.83,9-6.83a13,13,0,0,1,3.5.42V44.61a13.36,13.36,0,0,0-3.14-.36,9.11,9.11,0,0,0-6.27,2.14c-1.71,1.71-1.78,3.63-1.78,7l-.14,6h4.34V69.68H214.06V59.42h3.06V43h-3.06V32.78h14.32Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M279.52,57c-.49,2.64-1.13,6.13-4.41,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.28,24.28,0,0,1,1-7.41c2.49-8.48,9.4-12,16.95-12,5.7,0,10.33,2,13,4.7,5.41,5.27,5.13,13.82,5.06,17.1H257.59c0,2.85.07,7.9,4.69,7.9,3.85,0,4.35-3.27,4.57-4.63ZM266.85,46.74a8.36,8.36,0,0,0-.36-2.92,4.13,4.13,0,0,0-4.13-2.7c-4.28,0-4.42,4.13-4.42,5.62Z" transform="translate(-24.23 -19.39)"/></g></g></svg>
            </a>
                            <ul class="Nav__brands">
                <li><a href="https://events.venturebeat.com/?utm_source=VB&utm_medium=site&utm_campaign=headerCTA">Events</a></li>
                <li><a href="/category/games/" class="">GamesBeat</a></li>
            </ul>
            <ul class="Nav__general">
                <li><a href="https://jobs.venturebeat.com/?app_source=venturebeat&source=venturebeat&utm_source=venturebeat&utm_medium=header&utm_campaign=jobbio_december">Jobs</a></li>
                <li><a href="https://venturebeat.com/event/the-low-code-no-code-summit/on-demand/?utm_source=VB&utm_medium=site&utm_campaign=headerCTA">Low Code / No Code Summit</a></li>
            </ul>
                    <ul class="Nav__user">
                <div class="wk-signed-account">
                    <li>
                        <a href="#" id="navbar-account-btn">Account Settings</a>
                    </li>
                    <li>
                        <a href="#" id="navbar-logout-btn" class="UserLink__signin">Log Out</a>
                    </li>
                </div>
                <div class="wk-signed-out-account">
                    <li>
                                                <a href="/venturebeat-membership-plans/" class="UserLink__join" id="navbar-join-btn">Become a Member</a>
                    </li>
                    <li>
                        <a href="#" class="UserLink__signin" id="navbar-signin-btn">Sign In</a>
                    </li>
                </div>
            </ul>
        </div>
        <div class="Nav__bottom Nav__bottom--sub">
            <div>
                                                <p class="Nav__brand Nav__brand--vb">
                    <a href="/">
                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 400.54 51.22" height="20"><title>VentureBeat Homepage</title><defs><style>.cls-1{fill:#ed2025;}.SiteLogo__v{fill:#ffffff;}</style></defs><g><g><path class="cls-1" d="M305.38,19.39c5.06.14,11.19.36,14.89,4.2a14.2,14.2,0,0,1,3.35,9.26,10.6,10.6,0,0,1-3.14,8A17.83,17.83,0,0,1,315.43,44a14,14,0,0,1,6.12,3.13A13.66,13.66,0,0,1,325,56.58a12.12,12.12,0,0,1-3.49,8.82c-4,4.07-9.26,4.14-15,4.28H283.44V59.42l4.49.07V29.58l-4.49.07V19.39ZM301,39.62c4.06.07,4.63.07,5.63-.14a4.86,4.86,0,0,0,3.84-5A5,5,0,0,0,308,29.86c-1.14-.57-1.85-.57-6.91-.64Zm0,19.8H305c2.77,0,6.69-.07,6.69-4.84a4.92,4.92,0,0,0-3.06-4.84c-1.21-.5-1.78-.5-7.55-.5Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M362.66,57c-.5,2.64-1.15,6.13-4.42,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.55,24.55,0,0,1,1-7.41c2.5-8.48,9.41-12,17-12,5.7,0,10.33,2,13,4.7,5.42,5.27,5.14,13.82,5.06,17.1H340.71c0,2.85.08,7.9,4.7,7.9,3.85,0,4.35-3.27,4.57-4.63ZM350,46.74a8.36,8.36,0,0,0-.36-2.92,4.15,4.15,0,0,0-4.13-2.7c-4.28,0-4.42,4.13-4.42,5.62Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M400.91,59.42V69.68H385.52l-.28-4.27a11.58,11.58,0,0,1-10.19,5.13c-6.63,0-10.76-3.92-10.76-11.05a11.25,11.25,0,0,1,5-9.82c4.7-3.21,12-2.93,15.6-2.86a18.25,18.25,0,0,0-.14-3.91,3.13,3.13,0,0,0-3.21-2.71,3.32,3.32,0,0,0-2.42,1A4.79,4.79,0,0,0,378,44.75H365.57a14.7,14.7,0,0,1,1.28-6c2.64-5.34,9.34-6.91,14.47-6.91,4.84,0,10.4,1.42,13.46,4.56,2.78,2.77,3.06,6,3.06,8.69V59.42Zm-16-6.12a10.48,10.48,0,0,0-4,.29,4.43,4.43,0,0,0-3.28,4.55c0,2.49,1.29,3.85,3.21,3.85a3.68,3.68,0,0,0,3.2-1.78,6.61,6.61,0,0,0,.86-3.35Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M418.86,21.24V32.78h5.91V43h-5.91V56.29c.07,1.35.21,4.13,3.63,4.13a5.22,5.22,0,0,0,1.92-.35v9.4a43.5,43.5,0,0,1-7.76.93c-4.13,0-7.27-1.15-8.84-2.71-2-2-2.06-4.63-2.06-6.7V43h-3.21V32.78h4.21V24Z" transform="translate(-24.23 -19.39)"/></g><g id="Venture"><polygon class="SiteLogo__v" points="0 0 21.59 0 21.59 10.26 17.17 10.19 24.5 38.97 32.41 10.19 28 10.26 28 0 47.8 0 47.8 10.26 44.45 10.19 31.98 50.29 15.74 50.29 3.13 10.19 0 10.26 0 0"/><path class="SiteLogo__v" d="M102.94,57c-.5,2.64-1.14,6.13-4.41,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.28,24.28,0,0,1,1-7.41c2.49-8.48,9.4-12,17-12,5.7,0,10.33,2,13,4.7,5.42,5.27,5.13,13.82,5.06,17.1H81c0,2.85.07,7.9,4.7,7.9,3.85,0,4.35-3.27,4.56-4.63ZM90.26,46.74a8.59,8.59,0,0,0-.35-2.92,4.15,4.15,0,0,0-4.14-2.7c-4.27,0-4.41,4.13-4.41,5.62Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M142.83,59.42h3.07V69.68H129.58V48a9,9,0,0,0-.28-2.7,3.13,3.13,0,0,0-3.07-1.92,3.77,3.77,0,0,0-2.7,1.14c-1.28,1.28-1.36,2.91-1.43,5v10h2.5V69.68H105.93V59.42h3V43h-3V32.78h14.61l.42,5.63a11.07,11.07,0,0,1,2.21-3,12.9,12.9,0,0,1,9.33-3.64c3.85,0,6.42,1.43,7.77,2.86,2.42,2.42,2.49,5.41,2.56,8Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M163.56,21.24V32.78h5.91V43h-5.91V56.29c.07,1.35.21,4.13,3.63,4.13a5.24,5.24,0,0,0,1.93-.35v9.4a43.62,43.62,0,0,1-7.77.93c-4.13,0-7.26-1.15-8.83-2.71-2-2-2.07-4.63-2.07-6.7V43h-3.21V32.78h4.21V24Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M187.85,32.78V54.37c0,1.49.14,4.91,3.49,4.91s3.49-3.7,3.49-5.62V43l-2.7.07V32.78h16V59.49l3.06-.07V69.68H196V65.55a10.9,10.9,0,0,1-5,4,15.3,15.3,0,0,1-5.63,1.07,10.77,10.77,0,0,1-7.84-2.85c-2.78-2.7-2.92-6.27-3-9.68V43l-3,.07V32.78Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M228.81,39.19c.57-2,1.92-6.83,9-6.83a13,13,0,0,1,3.5.42V44.61a13.36,13.36,0,0,0-3.14-.36,9.11,9.11,0,0,0-6.27,2.14c-1.71,1.71-1.78,3.63-1.78,7l-.14,6h4.34V69.68H214.06V59.42h3.06V43h-3.06V32.78h14.32Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M279.52,57c-.49,2.64-1.13,6.13-4.41,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.28,24.28,0,0,1,1-7.41c2.49-8.48,9.4-12,16.95-12,5.7,0,10.33,2,13,4.7,5.41,5.27,5.13,13.82,5.06,17.1H257.59c0,2.85.07,7.9,4.69,7.9,3.85,0,4.35-3.27,4.57-4.63ZM266.85,46.74a8.36,8.36,0,0,0-.36-2.92,4.13,4.13,0,0,0-4.13-2.7c-4.28,0-4.42,4.13-4.42,5.62Z" transform="translate(-24.23 -19.39)"/></g></g></svg>
                    </a>
                </p>
                                                                            </div>
            <ul class="Nav__icons">
                                <li>
                    <button class="display-search-icon" id="displaySearchIcon" aria-label="Open search form">
                        <svg class="display-search-icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <g>
                                <path id="searchIcon" fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
                            </g>
                        </svg>
                    </button>
                    <form method="get" action="https://venturebeat.com/" class="Search">
	<input
		id="search-input"
		class="Search__input GlobalNav__text"
		type="text"
		placeholder="Search"
		name="s"
		aria-label="Search"
		required />
	<button type="submit" class="Search__submit" aria-label="Search submit button">
		<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
		<g>
		<path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
		</g>
		</svg>
	</button>
</form>
                </li>
                                <li id="menuBtn" class="Menu__icon Menu__icon--open">
                    <button class="Hamburger__icon" aria-label="Open navigation menu">
                        <svg class="Hamburger__icon" id="Ham-icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <g id="menu_24px">
                                <path fill-rule="evenodd" clip-rule="evenodd" d="M3 8V6H21V8H3ZM3 13H21V11H3V13ZM3 18H21V16H3V18Z"/>
                            </g>
                        </svg>
                    </button>
                    <button class="Close__icon" aria-label="Close navigation menu">
                        <svg class="Close__icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <g id="close_24px">
                                <path d="M19 6.41L17.59 5L12 10.59L6.41 5L5 6.41L10.59 12L5 17.59L6.41 19L12 13.41L17.59 19L19 17.59L13.41 12L19 6.41Z"/>
                            </g>
                        </svg>
                    </button>
                </li>
            </ul>
        </div>
        <div id="expandedNavContent" class="Nav__hamburger-content" aria-hidden="true">
            <form method="get" action="https://venturebeat.com/" class="Search Search--mobile Nav__section--active">
                <input
                    id="mobile-search-input"
                    class="Search__input GlobalNav__text"
                    type="text"
                    placeholder="Search"
                    name="s"
                    aria-label="Search"
                    required />
                <button type="submit" class="Search__submit">
                    <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <g>
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
                    </g>
                    </svg>
                </button>
            </form>
            <div class="Nav__section Nav__section--active">
                <h4 class="Nav__section-title"><a href="/">VentureBeat</a></h4>
                <ul>
                    <li><a href="/category/arvr/">AR/VR</a></li>
                    <li><a href="/category/big-data/">Big Data</a></li>
                    <li><a href="/category/cloud/">Cloud</a></li>
                    <li><a href="/category/commerce/">Commerce</a></li>
                    <li><a href="/category/dev/">Dev</a></li>
                    <li><a href="/category/enterprise/">Enterprise</a></li>
                    <li><a href="/category/entrepreneur/">Entrepreneur</a></li>
                    <li><a href="/category/marketing/">Marketing</a></li>
                    <li><a href="/category/media/">Media</a></li>
                    <li><a href="/category/mobile/">Mobile</a></li>
                    <li><a href="/category/security/">Security</a></li>
                    <li><a href="/category/social/">Social</a></li>
                    <li><a href="/category/transportation/">Transportation</a></li>
                </ul>
                <h4 class="Nav__section-title">Follow</h4>
                <div class="Nav__footer-social-icons">
                    	<a href="https://twitter.com/venturebeat" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2">
			<title>follow us on Twitter</title>
			<path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/>
		</svg>
	</a>
	                    	<a href="https://www.facebook.com/venturebeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85">
			<title>follow us on Facebook</title>
			<path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/>
		</svg>
	</a>
	                    	<a href="https://www.linkedin.com/company/venturebeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79">
			<title>follow us on LinkedIn</title>
			<path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/>
		</svg>
	</a>
	                    	<a href="https://feeds.feedburner.com/venturebeat/SZYF" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	                </div>
            </div>
            <div class="Nav__section ">
                <h4 class="Nav__section-title"><a href="/category/ai/">The Machine</a></h4>
                <ul>
                    <li><a href="/category/ai/">AI</a></li>
                    <li><a href="/tag/machine-learning/">Machine Learning</a></li>
                    <li><a href="/tag/computer-vision/">Computer Vision</a></li>
                    <li><a href="/tag/natural-language-processing/">Natural Language Processing</a></li>
                    <li><a href="/tag/robotic-process-automation/">Robotic Process Automation</a></li>
                </ul>
                <h4 class="Nav__section-title">Follow</h4>
                <div class="Nav__footer-social-icons">
                    	<a href="https://feeds.feedburner.com/the-machine/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	                </div>
            </div>
            <div class="Nav__section ">
                <h4 class="Nav__section-title"><a href="/category/games/">GamesBeat</a></h4>
                <ul>
                    <li><a href="/category/games/">Games</a></li>
                    <li><a href="/category/esports/">Esports</a></li>
                    <li><a href="/category/pc-gaming/">PC Gaming</a></li>
                </ul>
                <h4 class=Nav__section-title>Follow</h4>
                <div class="Nav__footer-social-icons">
                    	<a href="https://twitter.com/GamesBeat" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2">
			<title>follow us on Twitter</title>
			<path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/>
		</svg>
	</a>
	                    	<a href="http://feeds.feedburner.com/gamesbeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	                </div>
            </div>
            <div class="Nav__section">
                <h4 class="Nav__section-title"><a href="https://events.venturebeat.com/">Events</a></h4>
                <ul>
                    <li><a href="https://events.venturebeat.com/upcoming-events/">Upcoming</a></li>
                    <li><a href="https://events.venturebeat.com/transform2021/">Transform</a></li>
                    <li><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
                    <li><a href="/webinars/">Webinars</a></li>
                </ul>
            </div>
            <div class="Nav__section">
                <h4 class="Nav__section-title">General</h4>
                <ul>
                    <li><a href="/newsletters/">Newsletters</a></li>
                    <li><a href="/contact/">Got a news tip?</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
                    <li><a href="/guest-posts/">Guest Posts</a></li>
                    <li><a href="https://deals.venturebeat.com/">Deals</a></li>
                    <li><a href="https://jobs.venturebeat.com/?app_source=venturebeat&source=venturebeat&utm_source=venturebeat&utm_medium=header&utm_campaign=jobbio_december">Jobs</a></li>
                    <li><a href="/vb-lab/">VB Lab</a></li>
                    <li><a href="/about/">About</a></li>
                    <li><a href="/contact/">Contact</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
    </div>
</nav>

<div class="login-modal venture-beat" id="login-modal">
    <div class="modal-content">
        <div class="modal-header">
            <button id="modal-close" class="close" aria-label="Close sign in/sign up modal">&times;</button>

            <div id="login-modal-usual">
                <h2>Join the VentureBeat Community</h2>
            </div>
            <div id="login-modal-article" style="display: none;">
                <h2>Free: Join the VentureBeat Community for access to 3 premium posts and unlimited videos per month.</h2>
                <a v-if="template.is_new" class="text-center" target="_top" href="https://venturebeat.com/venturebeat-membership-plans/">Learn More</a>
            </div>
			<div id="login-modal-events" style="display: none;">
				<h2>Sign up with your business e-mail to continue with ticket purchase</h2>
			</div>
        </div>
        <div class="modal-body">
            <div id="firebaseui-loader">Please wait...</div>
            <div id="firebaseui-auth-container">
            </div>
        </div>

    </div>
</div>



<div class="MobileNav">
    <div class="MobileNav__share-opts MobileNav__share-opts--hidden" id="mobileNavSocial">
            <h4>Share</h4>
        
<ul class="SocialIcons">
	<li class="SocialIcons__icon">
		<a aria-label="Share on Facebook"
			rel="noopener noreferrer"
			target="_blank"
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventurebeat.com%2F2021%2F11%2F01%2Ftimesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round%2F&#038;t=Timesheet%20tracking%20app%20When%20I%20Work%20raises%20%24200M"
			class="share-button"
			data-share-site="facebook">
			<svg class="SocialIcon__svg" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85" height="20"><title>Share on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on Twitter"
			rel="noopener noreferrer" target="_blank"
			href="//twitter.com/intent/tweet?text=Timesheet%20tracking%20app%20When%20I%20Work%20raises%20%24200M&#038;url=https%3A%2F%2Fventurebeat.com%2F2021%2F11%2F01%2Ftimesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round%2F&#038;via=VentureBeat&#038;related=VentureBeat,GamesBeat"
			class="share-button"
			data-share-site="twitter">
			<svg class="SocialIcon__svg" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2" height="20"><title>Share on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on LinkedIn"
			rel="noopener noreferrer" target="_blank"
			href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventurebeat.com%2F2021%2F11%2F01%2Ftimesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round%2F&#038;token=&#038;isFramed=true"
			class="share-button"
			data-share-site="linkedin">
			<svg class="SocialIcon__svg" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79" height="20"><title>Share on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
		</a>
	</li>
</ul>
    </div>
    <ul class="MobileNav__icons">
        <li>
            <a href="https://venturebeat.com">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>VentureBeat Homepage</title>
                    <g id="home_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M5 12.5H2L12 3.5L22 12.5H19V20.5H13V14.5H11V20.5H5V12.5ZM17 10.69L12 6.19L7 10.69V18.5H9V12.5H15V18.5H17V10.69Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
        <li class="MobileNav__share" id="mobileNavShare">
            <button on="tap:mobileNavSocial.toggleClass(class='MobileNav__share-opts--hidden')" aria-label="Show social site options">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Social Links</title>
                    <g id="share_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M16.04 16.89C16.5601 16.42 17.24 16.12 18 16.12C19.61 16.12 20.92 17.43 20.92 19.04C20.92 20.65 19.61 21.96 18 21.96C16.39 21.96 15.08 20.65 15.08 19.04C15.08 18.82 15.11 18.6 15.16 18.39L8.04004 14.23C7.5 14.73 6.79004 15.04 6 15.04C4.33997 15.04 3 13.7 3 12.04C3 10.38 4.33997 9.03998 6 9.03998C6.79004 9.03998 7.5 9.34998 8.04004 9.84998L15.09 5.73999C15.04 5.50995 15 5.27997 15 5.03998C15 3.38 16.34 2.03998 18 2.03998C19.66 2.03998 21 3.38 21 5.03998C21 6.69995 19.66 8.03998 18 8.03998C17.21 8.03998 16.5 7.72998 15.96 7.22998L8.91003 11.34C8.95996 11.57 9 11.8 9 12.04C9 12.28 8.95996 12.5099 8.91003 12.74L16.04 16.89ZM19 5.03998C19 4.48999 18.55 4.03998 18 4.03998C17.45 4.03998 17 4.48999 17 5.03998C17 5.58997 17.45 6.03998 18 6.03998C18.55 6.03998 19 5.58997 19 5.03998ZM6 13.04C5.44995 13.04 5 12.59 5 12.04C5 11.49 5.44995 11.04 6 11.04C6.55005 11.04 7 11.49 7 12.04C7 12.59 6.55005 13.04 6 13.04ZM17 19.06C17 19.61 17.45 20.06 18 20.06C18.55 20.06 19 19.61 19 19.06C19 18.51 18.55 18.06 18 18.06C17.45 18.06 17 18.51 17 19.06Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </button>
        </li>
        <li>
            <a href="https://venturebeat.com/newsletters/">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Newsletters</title>
                    <g id="email_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M22 6C22 4.89999 21.1 4 20 4H4C2.90002 4 2 4.89999 2 6V18C2 19.1 2.90002 20 4 20H20C21.1 20 22 19.1 22 18V6ZM20 6L12 11L4 6H20ZM12 13L4 8V18H20V8L12 13Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
        <li>
            <a href="https://events.venturebeat.com/">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Events</title>
                    <g id="event_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M18 4H19C20.1 4 21 4.9 21 6V20C21 21.1 20.1 22 19 22H5C3.89001 22 3 21.1 3 20L3.01001 6C3.01001 4.9 3.89001 4 5 4H6V2H8V4H16V2H18V4ZM5 10V20H19V10H5ZM19 8H5V6H19V8ZM17 13H12V18H17V13Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
                <li>
            <button class="MobileNav__profile" id="mobileNavProfileIcon" aria-label="Profile Options">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <title>Profile</title>
                <g id="person_outline_24px">
                <path fill-rule="evenodd" clip-rule="evenodd" d="M12 4C9.79004 4 8 5.78998 8 8C8 10.21 9.79004 12 12 12C14.21 12 16 10.21 16 8C16 5.78998 14.21 4 12 4ZM14.1 8C14.1 6.84003 13.16 5.90002 12 5.90002C10.84 5.90002 9.90002 6.84003 9.90002 8C9.90002 9.16003 10.84 10.1 12 10.1C13.16 10.1 14.1 9.16003 14.1 8ZM18.1 17C18.1 16.36 14.97 14.9 12 14.9C9.03003 14.9 5.90002 16.36 5.90002 17V18.1H18.1V17ZM4 17C4 14.34 9.32996 13 12 13C14.67 13 20 14.34 20 17V20H4V17Z" fill="black" fill-opacity="0.54"/>
                </g>
                </svg>
            </button>
        </li>
            </ul>
</div>

		<div class="skin-wrapper">

		
		<!-- Set up hero image if page css requires one -->
		
					<div class="body-container container clearfix MainBlock
				MainBlock--article">
			<header class="Article__header">
		<div class="Article__header-top">
			<div class="Article__labels">
											</div>
			<h1 class="article-title">Timesheet tracking app When I Work raises $200M</h1>
		</div>
		<section class="Article__meta">
			<div class="Article__author-info">
				<a href="https://venturebeat.com/author/kylewiggers/" title="Posts by Kyle Wiggers" class="author url fn" rel="author">Kyle Wiggers</a><a href="https://twitter.com/Kyle_L_Wiggers" target="_blank" rel="noopener noreferrer" class="author-twitter">@Kyle_L_Wiggers</a>			</div>
			<div class="article-time-container">
				<time class="the-time" title="2021-11-01T13:15:33+00:00" datetime="2021-11-01T13:15:33+00:00">November 1, 2021 6:15 AM</time>
			</div>
			<div>
				
<ul class="SocialIcons">
	<li class="SocialIcons__icon">
		<a aria-label="Share on Facebook"
			rel="noopener noreferrer"
			target="_blank"
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventurebeat.com%2F2021%2F11%2F01%2Ftimesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round%2F&#038;t=Timesheet%20tracking%20app%20When%20I%20Work%20raises%20%24200M"
			class="share-button"
			data-share-site="facebook">
			<svg class="SocialIcon__svg" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85" height="20"><title>Share on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on Twitter"
			rel="noopener noreferrer" target="_blank"
			href="//twitter.com/intent/tweet?text=Timesheet%20tracking%20app%20When%20I%20Work%20raises%20%24200M&#038;url=https%3A%2F%2Fventurebeat.com%2F2021%2F11%2F01%2Ftimesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round%2F&#038;via=VentureBeat&#038;related=VentureBeat,GamesBeat"
			class="share-button"
			data-share-site="twitter">
			<svg class="SocialIcon__svg" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2" height="20"><title>Share on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on LinkedIn"
			rel="noopener noreferrer" target="_blank"
			href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventurebeat.com%2F2021%2F11%2F01%2Ftimesheet-tracking-app-when-i-work-raises-200m-in-major-growth-round%2F&#038;token=&#038;isFramed=true"
			class="share-button"
			data-share-site="linkedin">
			<svg class="SocialIcon__svg" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79" height="20"><title>Share on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
		</a>
	</li>
</ul>
			</div>
		</section>
		<div class="article-media-header">
			<img width="750" height="510" src="https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?fit=750%2C510&amp;strip=all" class="attachment-single size-single wp-post-image jetpack-lazy-image" alt="Regional Banks like Central Bank worked with small businesses across all industries to secure tens of millions in PPP loans to help weather the pandemic." loading="lazy" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?w=7334&amp;strip=all 7334w, https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?w=800&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?w=1536&amp;strip=all 1536w, https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?w=2048&amp;strip=all 2048w, https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?w=750&amp;strip=all 750w, https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?w=930&amp;strip=all 930w, https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?w=3000&amp;strip=all 3000w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2021/03/shutterstock_1746068921.jpg?fit=750%2C510&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="wp-caption"></div>		</div><!-- .article-media-header -->
	</header>
	<div id="primary">
		<div id="content" role="main">

			<article id="post-2732371" class="border-top clearfix article-wrapper post-2732371 post type-post status-publish format-standard has-post-thumbnail category-apps category-cloud category-data category-dev category-enterprise category-entrepreneur category-mobile category-software category-technology category-business tag-category-business-industrial-business-operations tag-category-computers-electronics-software-business-productivity-software tag-companies tag-employees tag-employers tag-funding-daily tag-gig-economy tag-gig-worker tag-gps tag-location tag-monitoring-software tag-surveillance tag-tracking tag-when-i-work tag-workplace tag-workplace-monitoring vb_post_designations-homepage has-thumbnail">
				<div class="article-content">
					<div id="boilerplate_2567078" class="post-boilerplate boilerplate-before"><p><em>Join gaming leaders online at GamesBeat Summit Next this upcoming November 9-10. <a href="https://venturebeat.com/event/gamesbeat-summit-next/register/?utm_source=vb&amp;utm_medium=boiler&amp;utm_content=Registration&amp;utm_campaign=Registration">Learn more about what comes next.</a> </em></p>
<hr />


<p></p>
</div><p><a href="https://wheniwork.com/">When I Work</a>, a job scheduling and timesheet platform, today announced that it secured $200 million in a majority growth investment from Bain Capital Tech Opportunities with participation from Arthur Ventures. The company says that the strategic funding — which brings its total raised to $224 million — will enable When I Work to expand its product suite as it pursues new merger and acquisition opportunities.</p>
<p>There were more than <a href="https://www.nytimes.com/2021/10/19/business/economy/us-economy.html" data-saferedirecturl="https://www.google.com/url?q=https://www.nytimes.com/2021/10/19/business/economy/us-economy.html&amp;source=gmail&amp;ust=1635291693048000&amp;usg=AFQjCNHHDw3kXmQ3yGS04YCAG8RDDFWHyg">10 million</a> open jobs in the U.S. in August, according to the U.S. Bureau of Labor Statistics — but 5 million fewer people working than before the pandemic. Beyond a lack of benefits and difficult customers, as well as low pay and potential exposure to the coronavirus, former members of the workforce tell surveyors that they desire greater workplace flexibility. According to a recent MyWorkChoice <a href="https://myworkchoice.com/research2021/">study</a>, 18% of hourly workers reported that a lack of flexible scheduling is the reason they quit their jobs.</p>
<div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="venturebeatcom_f" widgetname="0011r00001omyud_1759" async></script></div><h2>Gig market</h2>
<p>Founded in 2010 in Minneapolis, Minnesota, by Chad Halvorson and Daniel Olfelt, When I Work provides shift-based workforce management software that handles scheduling, communication, and tracking the time employees take to complete jobs. Halvorson previously served as a managing partner at Meditech Communications, a marketing agency for the medical device industry, while Olfelt was the senior lead engineer at Meditech.</p>
<p>“The idea for When I Work grew out of founder Chad Halvorson’s frustrations with the tedious paper scheduling system at his high school grocery store job,” CEO Martin Hartshorne told VentureBeat via email. “The company was created to build a workforce management software specifically aimed at shift-based workplaces and focused on making employee scheduling easier and more streamlined for both employers and employees alike … With When I Work, employees get flexibility and more control over their schedules, resulting in happier, more productive teams while employers gain agility and a means to attract and retain workers. 85% of employees using When I Work engage with the app weekly.”</p>
<p><img loading="lazy" class="size-large wp-image-2732402 aligncenter jetpack-lazy-image" src="https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=800&#038;resize=800%2C450&#038;strip=all" alt="When I Work" width="800" height="450" data-recalc-dims="1" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=1280&amp;strip=all 1280w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=800&#038;resize=800%2C450&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=750&amp;strip=all 750w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=930&amp;strip=all 930w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=800&amp;is-pending-load=1#038;resize=800%2C450&#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-large wp-image-2732402 aligncenter" src="https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=800&#038;resize=800%2C450&#038;strip=all" alt="When I Work" width="800" height="450" srcset="https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=1280&amp;strip=all 1280w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=800&#038;resize=800%2C450&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=750&amp;strip=all 750w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2021/10/maxresdefault-2.jpeg?w=930&amp;strip=all 930w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1"></noscript></p>
<p>When I Work lets admins manage time off, switch shifts, and message with or view the availability for a single team and location — or across hundreds. The platform, which integrates with payroll providers like ADP, can automatically match shifts with employee qualifications and availability and prevent overtime with alerts, thresholds, and shift limits. A time clock app with GPS capabilities facilitates clocking in and clocking out across devices, and employers can also create an employee clock on an iPad, computer, or mobile device so that remote or offsite workers can clock in and out from their devices.</p>
<p>“When the scheduling and attendance software are used together, [if employees are] late or forget to clock out, both the manager and employee are notified with a mobile alert. You can also get mobile alerts if employees clock in at the wrong job site by using the built-in GPS location services,” When I Work explains on its website. “By enabling GPS clock in [and live maps], companies can ensure that employees are punching in at their workplace or job site address based on GPS location on their phones.”</p>
<h2>Privacy concerns</h2>
<p>While When I Work customers cite the need for protection against time theft — <a href="https://www.prnewswire.com/news-releases/wasted-workday-employees-lose-over-two-weeks-each-year-due-to-it-related-issues-300239058.html">according</a> to one source, employers lose about 4.5 hours per week per employee to time theft — some workers might feel differently about the platform’s location-tracking capabilities. Privacy experts worry that workplace tracking tools will <a href="https://theconversation.com/workplaces-are-turning-to-devices-to-monitor-social-distancing-but-does-the-tech-respect-privacy-139825">normalize</a> greater levels of surveillance, capturing data about workers’ movements and empowering managers to punish employees perceived as unproductive.</p>
<p>As a piece in <em>The Atlantic</em> points out, there’s no federal privacy law to keep businesses from <a href="https://www.theatlantic.com/technology/archive/2017/01/employer-gps-tracking/512294/">tracking</a> their employees with GPS — and only a handful of states impose restrictions on it. Each state has its own surveillance laws, but most give wide discretion to employers as long as any equipment and software they use to track employees is plainly visible.</p>
<p>A recent <a href="https://www.natlawreview.com/article/privacy-tip-286-survey-employers-and-employees-find-disconnect-remote-monitoring">survey</a> by ExpressVPN found that that surveillance of employees has increased during the pandemic, with 78% of the companies surveyed reporting that they’re now using monitoring software. In a separate <a href="https://www.plansponsor.com/employers-are-watching-you/">survey</a>, only 5% of workers said that they completely agree with the practice of employee activity and productivity monitoring, and more than half said that they didn’t know if their employer was monitoring them or not.</p>
<p>For its part, When I Work says it only records an employee’s location upon clock in and clock out if location restrictions are enabled. Employees’ locations aren’t gathered throughout their shift, and employees aren’t clocked in and out automatically when they’re at or leave a scheduled location. (They must clock in and out using one centralized time clock.)</p>
<p><img loading="lazy" class="size-large wp-image-2732401 aligncenter jetpack-lazy-image" src="https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=800&#038;resize=800%2C419&#038;strip=all" alt="When I Work" width="800" height="419" data-recalc-dims="1" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=1200&amp;strip=all 1200w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=800&#038;resize=800%2C419&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=750&amp;strip=all 750w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=930&amp;strip=all 930w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=800&amp;is-pending-load=1#038;resize=800%2C419&#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-large wp-image-2732401 aligncenter" src="https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=800&#038;resize=800%2C419&#038;strip=all" alt="When I Work" width="800" height="419" srcset="https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=1200&amp;strip=all 1200w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=800&#038;resize=800%2C419&#038;strip=all&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=750&amp;strip=all 750w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2021/10/fb_share.png?w=930&amp;strip=all 930w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1"></noscript></p>
<p>“When I Work is a unique software platform that solves a very real pain point for hourly employees and their employers,” Bain Capital Tech Ventures managing director Phil Meicler said in a press release. “It was built to suit the needs of today’s workforce by elegantly automating a time-consuming and manual process, generating real productivity gains and offering a solution that is beloved by the employees who use it daily.”</p>
<p>Despite competition from companies such as Deputy, QuickBooks Time, Hubstaff, and Timely, When I Work added customers across health care, retail, and manufacturing this year, bringing the number of workplaces that use its platform to more than 200,000. Name-brand clients include Dunkin’, Ace Hardware, Ben &amp; Jerry’s, and Kenneth Cole, some of which uses When I Work’s ancillary services like labor reports and analytics.</p>
<p>“Since the company’s founding in 2010, more than 10 million employees have worked more than 100 million shifts on the platform … When I Work aims to triple the value of the company in the next few years,” Hartshorne said. “This investment will enable When I Work to deepen and expand its suite of employee-first software solutions, pursue opportunistic acquisitions and enhance its category-defining position. Our number priority is to use these funds to help support additional research and development, so our platform can keep providing our customers with increased breadth and depth of functionality for their business needs.”</p>
<p>The global time-tracking software market was <a href="https://introspectivemarketresearch.com/reports/time-tracking-software-market/">valued</a> at $425.32 billion in 2019 and is expected to reach $1.78 trillion by 2026, at a compound annual growth rate of 22.36%.</p><div id="boilerplate_2660155" class="post-boilerplate boilerplate-after"><h3>VentureBeat</h3>
VentureBeat's mission is to be a digital town square for technical decision-makers to gain knowledge about transformative technology and transact.

Our site delivers essential information on data technologies and strategies to guide you as you lead your organizations. We invite you to become a member of our community, to access:
<ul>
 	<li><span style="font-weight: 400">up-to-date information on the subjects of interest to you</span></li>
 	<li style="font-weight: 400"><span style="font-weight: 400">our newsletters</span></li>
 	<li style="font-weight: 400"><span style="font-weight: 400">gated thought-leader content and discounted access to our prized events, such as <a href="https://events.venturebeat.com/transform2021/"><strong>Transform 2021</strong>: Learn More</a></span></li>
 	<li style="font-weight: 400"><span style="font-weight: 400">networking features, and more</span></li>
</ul>
<a class="membership-link" href="https://venturebeat.com/venturebeat-membership-plans/">Become a member</a></div><!-- Boilerplate CSS for "after" --><style type="text/css">.article-content .boilerplate-after {
background-color: #F5F8FF;
padding: 30px;
border-left: 4px solid #000E31;
line-height: 2em;
margin-top: 20px;
margin-bottom: 20px;
}

.article-content .membership-link {
background-color: #000E31;
color: white;
padding: 10px 30px;
font-family: Roboto, sans-serif;
text-decoration: none;
font-weight: 700;
font-size: 18px;
display: inline-block;
}

.article-content .membership-link:hover {
color: white;
background-color: #0B1A42;
}

.article-content .boilerplate-after h3 {
margin-top: 0;
font-weight: 700;
}

.article-content .boilerplate-after ul li {
margin-bottom: 10px;
}

@media (max-width: 500px) {
.article-content .boilerplate-after {
padding: 20px;
}
}</style>				</div><!-- .article-content -->

			</article><!-- #post-2732371 .article-wrapper -->

							<div id='masonry' class='jobbioapp'></div>
						</div><!-- #content -->
	</div><!-- #primary -->
	<div class="left-rail">
		
<aside class="MainBlock__sidebar">
	
<div class="vb_widget widget sidebar-widget-featured-event">
						<h2 class="widgettitle">Stabilize your growth </h2>
			
								<p class="sidebar-widget-featured-event-description">Join Trinet on Dec. 1 as they provide tips on how to avoid the pitfalls of too-fast growth, how to bring focus back to the consumer, recognize the signs that are creating difficulties within your team, and more.
</p>
								<a href="https://www.brighttalk.com/webcast/12339/516215?utm_bmcr_source=vb_sidebar" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Register here</a>
						</div>
	<div id="browsi_left_margin"></div>
</aside><!-- #secondary .widget-area -->

	</div>
	<aside class="right-rail">
		<div id="browsi_right_rail"></div>
	</aside>



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		<div class="Footer__stack-container">
    <div class="Footer__stack">
        		<div class="vb_widget widget sidebar-widget-featured-event">
						<h2 class="widgettitle">
				Transform Technology Summits			</h2>
			
								<p class="sidebar-widget-featured-event-description">
					Hear from CIOs, CTOs, and other C-level execs on data and AI strategies				</p>
								<a href="https://events.venturebeat.com/transformsummits/?utm_source=VB&#038;utm_medium=site&#038;utm_campaign=footerWidget" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Learn More</a>
						</div>
				<div class="vb_widget widget">
						<h2 class="widgettitle">
				Join forces with VentureBeat at our upcoming AI &amp; data events			</h2>
			
								<a href="https://events.venturebeat.com/sponsorships/?utm_source=VB&#038;utm_medium=site&#038;utm_campaign=footerWidget" rel="noopener" target="_blank" class="CTAWidget__cta-link">Sponsor VB Events</a>
						</div>
		    </div>
</div>

<footer id="the_footer" class="">
	<div class="Footer__content">
		<ul class="Footer__icons">
			<li class="Footer__icon">
							<a class="Footer__site-logo " href="/">
					<svg class="SiteLogo" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100"><title>VentureBeat Homepage</title><path d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)" class="SiteLogo--red"/><polygon points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0" class="SiteLogo--white"/></svg>
				</a>
										</li>
			<li class="Footer__icon">
				<a href="https://www.facebook.com/venturebeat/">
					<svg class="Footer__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow us on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://twitter.com/venturebeat">
					<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow us on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://www.linkedin.com/company/venturebeat">
					<svg class="Footer__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow us on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://feeds.feedburner.com/venturebeat/SZYF">
					<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow us on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
				</a>
			</li>
		</ul>
		<ul class="Footer__page-links">
			<li class="Footer__page-link">
				<a href="/vb-lab/" class="Footer__link">VB Lab</a>
			</li>
			<li class="Footer__page-link">
				<a href="/newsletters/" class="Footer__link">Newsletters</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://events.venturebeat.com/" class="Footer__link">Events</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://venturebeat.com/vb-special-issue-ai-and-the-future-of-health-care/" class="Footer__link">Special Issue</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://venturebeat.com/product-comparisons/" class="Footer__link">Product Comparisons</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://jobs.venturebeat.com/" class="Footer__link">Jobs</a>
			</li>
		</ul>
		<ul class="Footer__page-links">
			<li class="Footer__page-link">
				<a href="/about/" class="Footer__link">About</a>
			</li>
			<li class="Footer__page-link">
				<a href="/contact/" class="Footer__link">Contact</a>
			</li>
			<li class="Footer__page-link">
				<a href="/careers/" class="Footer__link">Careers</a>
			</li>
			<li class="Footer__page-link">
				<a href="/privacy-policy/" class="Footer__link">Privacy Policy</a>
			</li>
			<li class="Footer__page-link">
				<a href="/terms-of-service/" class="Footer__link">Terms of Service</a>
			</li>
			<li class="Footer__page-link">
				<a onclick="__ccpa('showConsentManager')" href="javascript:void(0)" class="Footer__link">Do Not Sell My Personal Information</a>
			</li>
		</ul>
			<p class="Footer__cr">&copy; 2021 <a href="https://venturebeat.com/" class="Footer__legal">VentureBeat</a>. All rights reserved.</p>
	</div>
</footer>

		<div id="cs_modal" class="cr_modal" style="display: none;">
			<div class="cs-modal-content">
				<span class="cs_close">&times;</span>
				<div class="cs-modal-footer">
					<p class="c_par">We may collect cookies and other personal information from your interaction with our
						website.
						For more information on the categories of personal information we collect and the purposes we use
						them for,
						please view our <a class="c_nac" onclick=shoCMP()> Notice at Collection.</a></p>
				</div>
			</div>
		</div>

					<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
		
					<div id="ROS_Sponsored_Post" class="adslot adslot-custom adslot-sponsored" data-sizes="[1,1]"></div>
		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
				<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6035753" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->
		<script src='https://accounts.google.com/gsi/client?ver=5.8.1' id='wallkit-one-tap-js'></script>
<script src='https://cdn.wallkit.net/js/sdk/0.0.41/wallkit.umd.min.js?ver=5.8.1' id='wallkit-js-sdk-js'></script>
<script id='wallkit-integration-library-js-extra'>
var globalPost = {"id":"2732371","post":{"id":2732371,"title":"Timesheet tracking app When I Work raises $200M","type":"post","image":"https:\/\/venturebeat.com\/wp-content\/uploads\/2021\/03\/shutterstock_1746068921.jpg","taxonomies":{"category":{"label":"Categories","items":[{"term_id":426053,"name":"apps","slug":"apps"},{"term_id":358,"name":"Cloud","slug":"cloud"},{"term_id":426689,"name":"Data","slug":"data"},{"term_id":339,"name":"Dev","slug":"dev"},{"term_id":403,"name":"Enterprise","slug":"enterprise"},{"term_id":301,"name":"Entrepreneur","slug":"entrepreneur"},{"term_id":118,"name":"Mobile","slug":"mobile"},{"term_id":426829,"name":"Software","slug":"software"},{"term_id":426054,"name":"technology","slug":"technology"},{"term_id":2,"name":"VB Home Page","slug":"business"}]},"post_tag":{"label":"Tags","items":[{"term_id":111786,"name":"category-\/Business &amp; Industrial\/Business Operations","slug":"category-business-industrial-business-operations"},{"term_id":112014,"name":"category-\/Computers &amp; Electronics\/Software\/Business &amp; Productivity Software","slug":"category-computers-electronics-software-business-productivity-software"},{"term_id":32605,"name":"companies","slug":"companies"},{"term_id":5117,"name":"employees","slug":"employees"},{"term_id":11445,"name":"employers","slug":"employers"},{"term_id":926,"name":"funding daily","slug":"funding-daily"},{"term_id":26572,"name":"gig economy","slug":"gig-economy"},{"term_id":428212,"name":"gig worker","slug":"gig-worker"},{"term_id":3043,"name":"GPS","slug":"gps"},{"term_id":7514,"name":"location","slug":"location"},{"term_id":428213,"name":"monitoring software","slug":"monitoring-software"},{"term_id":2446,"name":"surveillance","slug":"surveillance"},{"term_id":5354,"name":"tracking","slug":"tracking"},{"term_id":428211,"name":"When I Work","slug":"when-i-work"},{"term_id":81601,"name":"Workplace","slug":"workplace"},{"term_id":427860,"name":"workplace monitoring","slug":"workplace-monitoring"}]},"vb_post_designations":{"label":"Helm Post Designations","items":[{"term_id":78655,"name":"homepage","slug":"homepage"}]},"author":{"label":false,"items":[{"term_id":111413,"name":"kylewiggers","slug":"cap-kylewiggers"}]}}}};
</script>
<script src='https://cdn.wallkit.net/js/integration/2.0.7/wallkit-intergration-library.min.js?ver=5.8.1' id='wallkit-integration-library-js'></script>
<script src='https://www.gstatic.com/firebasejs/7.15.0/firebase-app.js?ver=5.8.1' id='firebase-app-js'></script>
<script src='https://www.gstatic.com/firebasejs/7.15.0/firebase-auth.js?ver=5.8.1' id='firebase-auth-js'></script>
<script src='https://www.gstatic.com/firebasejs/ui/4.5.1/firebase-ui-auth.js?ver=5.8.1' id='firebase-ui-js'></script>
<script id='vb-news-article-js-extra'>
var ajax_var = {"url":"https:\/\/venturebeat.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://venturebeat.com/_static/??-eJy1jt0KwjAMhV/ILs4x8UZ8FOm6qKltOtt0ok9vhfmDIHjjVULOOd8JnAdlAguygBzQY4KxU4znBIPLe+IEO4rY6YRgX3tl0wxKlNi43JdQ0ewpY7xM42H4wu4pyT2jo5Bx+On2WT3aLcqgzVHV82oB29IHXSbXw3AIEngalSf+lTEi9yGCzhK8llL/lJ2+XhR5vcfpQSqkmNAIBVahSxhHjH/oeTsU+sav62XTtk27WNX2BgitmeU=" ></script><script data-cfasync="false" data-parsely-site="venturebeat.com" src='https://cdn.parsely.com/keys/venturebeat.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'126020344',post:'2732371',tz:'-7',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2732371' ]);
</script>
</body>
</html>
