<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Hating and never creating | GB Decides 231 | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="//feeds.feedburner.com/venturebeat/SZYF" />
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	            <script>
                var globalPost = {"id":2750594,"post":{"id":2750594,"title":"Hating and never creating | GB Decides 231","type":"post","image":"https:\/\/venturebeat.com\/wp-content\/uploads\/2021\/04\/gbdecideslongcover.jpg","taxonomies":{"category":{"label":"Categories","items":[{"term_id":91662,"name":"Esports","slug":"esports"},{"term_id":34,"name":"GamesBeat","slug":"games"},{"term_id":118,"name":"Mobile","slug":"mobile"},{"term_id":91661,"name":"PC Gaming","slug":"pc-gaming"}]},"post_tag":{"label":"Tags","items":[{"term_id":112356,"name":"category-\/Arts &amp; Entertainment\/TV &amp; Video\/TV Shows &amp; Programs","slug":"category-arts-entertainment-tv-video-tv-shows-programs"},{"term_id":95653,"name":"GamesBeat Decides","slug":"gamesbeat-decides"},{"term_id":18876,"name":"podcast","slug":"podcast"}]},"vb_post_designations":{"label":"Helm Post Designations","items":[{"term_id":78655,"name":"homepage","slug":"homepage"}]},"author":{"label":false,"items":[{"term_id":68104,"name":"jeff-grubb","slug":"cap-jeff-grubb"}]}}}};
            </script>
            <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="GamesBeat Decides isn&#039;t afraid to hate and never create when it comes to NFTs. And the crew discusses placement of bodily orifices." />
	<link rel="canonical" href="https://venturebeat.com/2022/01/14/hating-and-never-creating-gb-decides-231/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hating and never creating | GB Decides 231" />
	<meta property="og:description" content="GamesBeat Decides isn&#039;t afraid to hate and never create when it comes to NFTs. And the crew discusses placement of bodily orifices." />
	<meta property="og:url" content="https://venturebeat.com/2022/01/14/hating-and-never-creating-gb-decides-231/" />
	<meta property="og:site_name" content="VentureBeat" />
	<meta property="article:publisher" content="https://www.facebook.com/venturebeat/" />
	<meta property="article:published_time" content="2022-01-15T02:15:31+00:00" />
	<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2021/04/gbdecideslongcover.jpg?w=1200&#038;strip=all" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Hating and never creating | GB Decides 231" />
	<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2021/04/gbdecideslongcover.jpg?w=1200&amp;strip=all" />
	<meta name="twitter:creator" content="@venturebeat" />
	<meta name="twitter:site" content="@venturebeat" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; Hating and never creating | GB Decides 231 Comments Feed" href="https://venturebeat.com/2022/01/14/hating-and-never-creating-gb-decides-231/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??/wp-content/themes/vb-news/dist/css/article.css,/wp-includes/css/dist/block-library/style.min.css?m=1642025577' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="https://api.w.org/" href="https://venturebeat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://venturebeat.com/wp-json/wp/v2/posts/2750594" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/p8wLEc-bxyq' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2022%2F01%2F14%2Fhating-and-never-creating-gb-decides-231%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2022%2F01%2F14%2Fhating-and-never-creating-gb-decides-231%2F&#038;format=xml" />
			<meta property="fb:pages" content="7419689078" />
							<meta property="ia:markup_url" content="https://venturebeat.com/2022/01/14/hating-and-never-creating-gb-decides-231/?ia_markup=1" />
				
<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="Hating and never creating | GB Decides 231" />
<meta name="parsely-link" content="http://venturebeat.com/2022/01/14/hating-and-never-creating-gb-decides-231/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://venturebeat.com/wp-content/uploads/2021/04/gbdecideslongcover.jpg?resize=285%2C180&amp;strip=all" />
<meta name="parsely-pub-date" content="2022-01-15T02:15:31Z" />
<meta name="parsely-section" content="Esports" />
<meta name="parsely-tags" content="category-/arts &amp; entertainment/tv &amp; video/tv shows &amp; programs,gamesbeat decides,podcast" />
<meta name="parsely-author" content="Jeff Grubb" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2022\/01\/14\/hating-and-never-creating-gb-decides-231\/","headline":"Hating and never creating | GB Decides 231","datePublished":"2022-01-15T02:15:31+00:00","dateModified":"2022-01-15T02:15:31+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2021\/04\/gbdecideslongcover.jpg?fit=1280%2C720&strip=all","width":1280,"height":720},"author":{"@type":"Person","name":"Jeff Grubb"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"},"isAccessibleForFree":"True"}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5},"segmentKey":"q55cFWnIHzsfGlvByS48gDWc3hzHzwnt"};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"Hating and never creating | GB Decides 231 | VentureBeat","url":"https:\/\/venturebeat.com\/2022\/01\/14\/hating-and-never-creating-gb-decides-231\/","page_type":"single","post_title":"Hating and never creating | GB Decides 231","authors":["jeff-grubb"],"story_type":false,"channel":"games","pubDate":"January 14, 2022","pubTime":"18","pubDateTime":"20220114180","unixPubTime":1642184131,"disableAnyClip":false,"post_id":2750594,"subSiteName":"GamesBeat","is_mobile":false,"is_tablet":false,"ad_load":"normal","dfp_enabled":true,"is_accessible_for_free":true};
			</script>
			<link rel="preload" href="https://venturebeat.com/wp-content/themes/vb-news/fonts/roboto-v20-latin/roboto-v20-latin-regular.woff2" type="font/woff2" as="font"><link rel="preload" href="https://venturebeat.com/wp-content/themes/vb-news/fonts/ubuntu-v14-latin/ubuntu-v14-latin-700.woff2" type="font/woff2" as="font">    <link rel="preconnect" href="https://www.gstatic.com">
	<link rel="preconnect" href="https://ccpa-wrapper.privacymanager.io">
	<link rel="preconnect" href="https://gdpr-wrapper.privacymanager.io">
	<link rel="preconnect" href="https://accounts.google.com">
	<link rel="preconnect" href="https://cdn.wallkit.net">
	<link rel="preconnect" href="https://middycdn-a.akamaihd.net">
	<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
	<link rel="amphtml" href="https://venturebeat.com/2022/01/14/hating-and-never-creating-gb-decides-231/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2750594,"post_type":"story","post_chan":"games","tags":"category-arts-entertainment-tv-video-tv-shows-programs","ai":false}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var pubDateTime;
			var randomInt;
			var pubThirtyDays;
			var story_type;
			var testKV;
			var currentTime = Date.now()/1000;
			var subSiteName;
			var post_ID = dfpTargeting.post_id ? dfpTargeting.post_id : null;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			function getTestKeyValue() {
				var searchParams = new URLSearchParams(window.location.search);
				return searchParams.get('test');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			testKV = getTestKeyValue();

			if(testKV) {
				dfpTargeting.test = testKV;
			}

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate     = vb_page_info.pubDate;
					pubTime     = vb_page_info.pubTime;
					pubDateTime = vb_page_info.pubDateTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}

					if(vb_page_info.story_type) {
						story_type = vb_page_info.story_type;
					} else {
						story_type = 'article';
					}

					if(vb_page_info.subSiteName) {
						subSiteName = vb_page_info.subSiteName;
					}
				}

				if(vb_page_info.page_type === 'category') {
					subSiteName = vb_page_info.subSiteName;
				}
			}


			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubDateTime": pubDateTime, "pubThirtyDays": pubThirtyDays, "story_type": story_type, "subSite": subSiteName, "post_ID": post_ID}];

		</script>
						<script type="text/javascript">
					var vbGtm = {
						writeKey: "GTM-M5ZX2VT"					};
				</script>
			</head>
<body class="post-template-default single single-post postid-2750594 single-format-standard singular category-esports channel-games GamesBeat gamesbeat">
		
							<div id="a1-p2-s0" data-sizes="[1000,1]" class="adslot" style="min-height: 100px">
				</div>
				<a class="skip-to-main" href="#primary">Skip to main content</a>

<nav id="global-nav" class="GlobalNav ">
    <div class="GlobalNav__content-container">
        <div class="Nav__top">
                    <a class="main-nav-home-link GlobalNav__site-logo" href="/">
                <svg class="SiteLogo SiteLogo--vb" id="SiteLogo" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100" height="20"><title>VentureBeat Homepage</title><path class="SiteLogo__v" d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)"/><polygon class="SiteLogo__b" points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0"/></svg>
            </a>
                            <ul class="Nav__brands">
                <li><a href="https://events.venturebeat.com/?utm_source=VB&utm_medium=site&utm_campaign=headerCTA">Events</a></li>
                <li><a href="/category/games/" class="Nav__brand--active">GamesBeat</a></li>
            </ul>
            <ul class="Nav__general">
                <li><a href="https://jobs.venturebeat.com/?app_source=venturebeat&source=venturebeat&utm_source=venturebeat&utm_medium=header&utm_campaign=jobbio_december">Jobs</a></li>
                                <li><a href="https://events.venturebeat.com/gamesbeatandfacebooksummit/?utm_source=vb&utm_medium=eventsite&utm_content=navbar&utm_campaign=navbar">GamesBeat and Facebook Gaming Summit</a></li>
                            </ul>
                    <ul class="Nav__user">
                <div class="wk-signed-account">
                    <li>
                        <a href="#" id="navbar-account-btn">Account Settings</a>
                    </li>
                    <li>
                        <a href="#" id="navbar-logout-btn" class="UserLink__signin">Log Out</a>
                    </li>
                </div>
                <div class="wk-signed-out-account">
                    <li>
                                                <a href="/gamesbeat-membership-plans/" class="UserLink__join" id="navbar-join-btn">Become a Member</a>
                    </li>
                    <li>
                        <a href="#" class="UserLink__signin" id="navbar-signin-btn">Sign In</a>
                    </li>
                </div>
            </ul>
        </div>
        <div class="Nav__bottom Nav__bottom--sub">
            <div>
                                                    <a class="main-nav-home-link GlobalNav__site-logo GlobalNav__site-logo--mobile" href="/">
                        <svg class="SiteLogo SiteLogo--vb" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100" height="20"><title>VentureBeat Homepage</title><path class="SiteLogo__v" d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)"/><polygon class="SiteLogo__b" points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0"/></svg>
                    </a>
                                                <p class="Nav__brand Nav__brand--gb">
                    <a href="/category/games/">Games<span class="Nav__brand--gb-highlight">Beat</span></a>
                </p>
                                                            </div>
            <ul class="Nav__icons">
                                <li>
                    <button class="display-search-icon" id="displaySearchIcon" aria-label="Open search form">
                        <svg class="display-search-icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <g>
                                <path id="searchIcon" fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
                            </g>
                        </svg>
                    </button>
                    <form method="get" action="https://venturebeat.com/" class="Search">
	<input
		id="search-input"
		class="Search__input GlobalNav__text"
		type="text"
		placeholder="Search"
		name="s"
		aria-label="Search"
		required />
	<button type="submit" class="Search__submit" aria-label="Search submit button">
		<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
		<g>
		<path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
		</g>
		</svg>
	</button>
</form>
                </li>
                                <li id="menuBtn" class="Menu__icon Menu__icon--open">
                    <button class="Hamburger__icon" aria-label="Open navigation menu">
                        <svg class="Hamburger__icon" id="Ham-icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <g id="menu_24px">
                                <path fill-rule="evenodd" clip-rule="evenodd" d="M3 8V6H21V8H3ZM3 13H21V11H3V13ZM3 18H21V16H3V18Z"/>
                            </g>
                        </svg>
                    </button>
                    <button class="Close__icon" aria-label="Close navigation menu">
                        <svg class="Close__icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <g id="close_24px">
                                <path d="M19 6.41L17.59 5L12 10.59L6.41 5L5 6.41L10.59 12L5 17.59L6.41 19L12 13.41L17.59 19L19 17.59L13.41 12L19 6.41Z"/>
                            </g>
                        </svg>
                    </button>
                </li>
            </ul>
        </div>
        <div id="expandedNavContent" class="Nav__hamburger-content" aria-hidden="true">
            <form method="get" action="https://venturebeat.com/" class="Search Search--mobile Nav__section--active">
                <input
                    id="mobile-search-input"
                    class="Search__input GlobalNav__text"
                    type="text"
                    placeholder="Search"
                    name="s"
                    aria-label="Search"
                    required />
                <button type="submit" class="Search__submit">
                    <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <g>
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
                    </g>
                    </svg>
                </button>
            </form>
            <div class="Nav__section ">
                <h4 class="Nav__section-title"><a href="/">VentureBeat</a></h4>
                <ul>
                    <li><a href="/category/arvr/">AR/VR</a></li>
                    <li><a href="/category/big-data/">Big Data</a></li>
                    <li><a href="/category/cloud/">Cloud</a></li>
                    <li><a href="/category/commerce/">Commerce</a></li>
                    <li><a href="/category/datadecisionmakers/">DataDecisionMakers</a></li>
                    <li><a href="/category/dev/">Dev</a></li>
                    <li><a href="/category/enterprise/">Enterprise</a></li>
                    <li><a href="/category/entrepreneur/">Entrepreneur</a></li>
                    <li><a href="/category/marketing/">Marketing</a></li>
                    <li><a href="/category/media/">Media</a></li>
                    <li><a href="/category/mobile/">Mobile</a></li>
                    <li><a href="/category/security/">Security</a></li>
                    <li><a href="/category/social/">Social</a></li>
                    <li><a href="/category/transportation/">Transportation</a></li>
                </ul>
                <h4 class="Nav__section-title">Follow</h4>
                <div class="Nav__footer-social-icons">
                    	<a href="https://twitter.com/venturebeat" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2">
			<title>follow us on Twitter</title>
			<path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/>
		</svg>
	</a>
	                    	<a href="https://www.facebook.com/venturebeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85">
			<title>follow us on Facebook</title>
			<path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/>
		</svg>
	</a>
	                    	<a href="https://www.linkedin.com/company/venturebeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79">
			<title>follow us on LinkedIn</title>
			<path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/>
		</svg>
	</a>
	                    	<a href="https://feeds.feedburner.com/venturebeat/SZYF" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	                </div>
            </div>
            <div class="Nav__section ">
                <h4 class="Nav__section-title"><a href="/category/ai/">The Machine</a></h4>
                <ul>
                    <li><a href="/category/ai/">AI</a></li>
                    <li><a href="/tag/machine-learning/">Machine Learning</a></li>
                    <li><a href="/tag/computer-vision/">Computer Vision</a></li>
                    <li><a href="/tag/natural-language-processing/">Natural Language Processing</a></li>
                    <li><a href="/tag/robotic-process-automation/">Robotic Process Automation</a></li>
                </ul>
                <h4 class="Nav__section-title">Follow</h4>
                <div class="Nav__footer-social-icons">
                    	<a href="https://feeds.feedburner.com/the-machine/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	                </div>
            </div>
            <div class="Nav__section Nav__section--active">
                <h4 class="Nav__section-title"><a href="/category/games/">GamesBeat</a></h4>
                <ul>
                    <li><a href="/category/games/">Games</a></li>
                    <li><a href="/category/esports/">Esports</a></li>
                    <li><a href="/category/pc-gaming/">PC Gaming</a></li>
                </ul>
                <h4 class=Nav__section-title>Follow</h4>
                <div class="Nav__footer-social-icons">
                    	<a href="https://twitter.com/GamesBeat" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2">
			<title>follow us on Twitter</title>
			<path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/>
		</svg>
	</a>
	                    	<a href="http://feeds.feedburner.com/gamesbeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	                </div>
            </div>
            <div class="Nav__section">
                <h4 class="Nav__section-title"><a href="https://events.venturebeat.com/">Events</a></h4>
                <ul>
                    <li><a href="https://events.venturebeat.com/upcoming-events/">Upcoming</a></li>
                    <li><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
                    <li><a href="/webinars/">Webinars</a></li>
                </ul>
            </div>
            <div class="Nav__section">
                <h4 class="Nav__section-title">General</h4>
                <ul>
                    <li><a href="/newsletters/">Newsletters</a></li>
                    <li><a href="/contact/">Got a news tip?</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
                    <li><a href="/guest-posts/">Guest Posts</a></li>
                    <li><a href="/contribute-to-datadecisionmakers/">Contribute to DataDecisionMakers</a></li>
                    <li><a href="https://deals.venturebeat.com/">Deals</a></li>
                    <li><a href="https://jobs.venturebeat.com/?app_source=venturebeat&source=venturebeat&utm_source=venturebeat&utm_medium=header&utm_campaign=jobbio_december">Jobs</a></li>
                    <li><a href="/vb-lab/">VB Lab</a></li>
                    <li><a href="/about/">About</a></li>
                    <li><a href="/contact/">Contact</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
    </div>
</nav>

<div class="login-modal games-beat" id="login-modal">
    <div class="modal-content">
        <div class="modal-header">
            <button id="modal-close" class="close" aria-label="Close sign in/sign up modal">&times;</button>

            <div id="login-modal-usual">
                <h2>Join the GamesBeat Community</h2>
            </div>
            <div id="login-modal-article" style="display: none;">
                <h2>Free: Join the GamesBeat Community for access to 3 premium posts and unlimited videos per month.</h2>
                <a v-if="template.is_new" class="text-center" target="_top" href="https://venturebeat.com/gamesbeat-membership-plans/">Learn More</a>
            </div>
			<div id="login-modal-events" style="display: none;">
				<h2>Sign up with your business e-mail to continue with ticket purchase</h2>
			</div>
        </div>
        <div class="modal-body">
            <div id="firebaseui-loader">Please wait...</div>
            <div id="firebaseui-auth-container">
            </div>
        </div>

    </div>
</div>



<div class="MobileNav">
    <div class="MobileNav__share-opts MobileNav__share-opts--hidden" id="mobileNavSocial">
            <h4>Share</h4>
        
<ul class="SocialIcons">
	<li class="SocialIcons__icon">
		<a aria-label="Share on Facebook"
			rel="noopener noreferrer"
			target="_blank"
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventurebeat.com%2F2022%2F01%2F14%2Fhating-and-never-creating-gb-decides-231%2F&#038;t=Hating%20and%20never%20creating%20%7C%20GB%20Decides%20231"
			class="share-button"
			data-share-site="facebook">
			<svg class="SocialIcon__svg" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85" height="20"><title>Share on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on Twitter"
			rel="noopener noreferrer" target="_blank"
			href="//twitter.com/intent/tweet?text=Hating%20and%20never%20creating%20%7C%20GB%20Decides%20231&#038;url=https%3A%2F%2Fventurebeat.com%2F2022%2F01%2F14%2Fhating-and-never-creating-gb-decides-231%2F&#038;via=VentureBeat&#038;related=VentureBeat,GamesBeat"
			class="share-button"
			data-share-site="twitter">
			<svg class="SocialIcon__svg" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2" height="20"><title>Share on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on LinkedIn"
			rel="noopener noreferrer" target="_blank"
			href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventurebeat.com%2F2022%2F01%2F14%2Fhating-and-never-creating-gb-decides-231%2F&#038;token=&#038;isFramed=true"
			class="share-button"
			data-share-site="linkedin">
			<svg class="SocialIcon__svg" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79" height="20"><title>Share on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
		</a>
	</li>
</ul>
    </div>
    <ul class="MobileNav__icons">
        <li>
            <a href="https://venturebeat.com">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>VentureBeat Homepage</title>
                    <g id="home_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M5 12.5H2L12 3.5L22 12.5H19V20.5H13V14.5H11V20.5H5V12.5ZM17 10.69L12 6.19L7 10.69V18.5H9V12.5H15V18.5H17V10.69Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
        <li class="MobileNav__share" id="mobileNavShare">
            <button on="tap:mobileNavSocial.toggleClass(class='MobileNav__share-opts--hidden')" aria-label="Show social site options">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Social Links</title>
                    <g id="share_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M16.04 16.89C16.5601 16.42 17.24 16.12 18 16.12C19.61 16.12 20.92 17.43 20.92 19.04C20.92 20.65 19.61 21.96 18 21.96C16.39 21.96 15.08 20.65 15.08 19.04C15.08 18.82 15.11 18.6 15.16 18.39L8.04004 14.23C7.5 14.73 6.79004 15.04 6 15.04C4.33997 15.04 3 13.7 3 12.04C3 10.38 4.33997 9.03998 6 9.03998C6.79004 9.03998 7.5 9.34998 8.04004 9.84998L15.09 5.73999C15.04 5.50995 15 5.27997 15 5.03998C15 3.38 16.34 2.03998 18 2.03998C19.66 2.03998 21 3.38 21 5.03998C21 6.69995 19.66 8.03998 18 8.03998C17.21 8.03998 16.5 7.72998 15.96 7.22998L8.91003 11.34C8.95996 11.57 9 11.8 9 12.04C9 12.28 8.95996 12.5099 8.91003 12.74L16.04 16.89ZM19 5.03998C19 4.48999 18.55 4.03998 18 4.03998C17.45 4.03998 17 4.48999 17 5.03998C17 5.58997 17.45 6.03998 18 6.03998C18.55 6.03998 19 5.58997 19 5.03998ZM6 13.04C5.44995 13.04 5 12.59 5 12.04C5 11.49 5.44995 11.04 6 11.04C6.55005 11.04 7 11.49 7 12.04C7 12.59 6.55005 13.04 6 13.04ZM17 19.06C17 19.61 17.45 20.06 18 20.06C18.55 20.06 19 19.61 19 19.06C19 18.51 18.55 18.06 18 18.06C17.45 18.06 17 18.51 17 19.06Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </button>
        </li>
        <li>
            <a href="https://venturebeat.com/newsletters/">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Newsletters</title>
                    <g id="email_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M22 6C22 4.89999 21.1 4 20 4H4C2.90002 4 2 4.89999 2 6V18C2 19.1 2.90002 20 4 20H20C21.1 20 22 19.1 22 18V6ZM20 6L12 11L4 6H20ZM12 13L4 8V18H20V8L12 13Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
        <li>
            <a href="https://events.venturebeat.com/">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Events</title>
                    <g id="event_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M18 4H19C20.1 4 21 4.9 21 6V20C21 21.1 20.1 22 19 22H5C3.89001 22 3 21.1 3 20L3.01001 6C3.01001 4.9 3.89001 4 5 4H6V2H8V4H16V2H18V4ZM5 10V20H19V10H5ZM19 8H5V6H19V8ZM17 13H12V18H17V13Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
                <li>
            <button class="MobileNav__profile" id="mobileNavProfileIcon" aria-label="Profile Options">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <title>Profile</title>
                <g id="person_outline_24px">
                <path fill-rule="evenodd" clip-rule="evenodd" d="M12 4C9.79004 4 8 5.78998 8 8C8 10.21 9.79004 12 12 12C14.21 12 16 10.21 16 8C16 5.78998 14.21 4 12 4ZM14.1 8C14.1 6.84003 13.16 5.90002 12 5.90002C10.84 5.90002 9.90002 6.84003 9.90002 8C9.90002 9.16003 10.84 10.1 12 10.1C13.16 10.1 14.1 9.16003 14.1 8ZM18.1 17C18.1 16.36 14.97 14.9 12 14.9C9.03003 14.9 5.90002 16.36 5.90002 17V18.1H18.1V17ZM4 17C4 14.34 9.32996 13 12 13C14.67 13 20 14.34 20 17V20H4V17Z" fill="black" fill-opacity="0.54"/>
                </g>
                </svg>
            </button>
        </li>
            </ul>
</div>

		<div class="skin-wrapper">

		
		<!-- Set up hero image if page css requires one -->
		
					<div class="body-container container clearfix MainBlock
				MainBlock--article">
			<header class="Article__header">
		<div class="Article__header-top">
			<div class="Article__labels">
											</div>
			<h1 class="article-title">Hating and never creating | GB Decides 231</h1>
		</div>
		<section class="Article__meta">
			<div class="Article__author-info">
				<a href="https://venturebeat.com/author/jeff-grubb/" title="Posts by Jeff Grubb" class="author url fn" rel="author">Jeff Grubb</a><a href="http://twitter.com/jeffgrubb" target="_blank" rel="noopener noreferrer" class="author-twitter">@jeffgrubb</a>			</div>
			<div class="article-time-container">
				<time class="the-time" title="2022-01-15T02:15:31+00:00" datetime="2022-01-15T02:15:31+00:00">January 14, 2022 6:15 PM</time>
			</div>
			<div>
				
<ul class="SocialIcons">
	<li class="SocialIcons__icon">
		<a aria-label="Share on Facebook"
			rel="noopener noreferrer"
			target="_blank"
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventurebeat.com%2F2022%2F01%2F14%2Fhating-and-never-creating-gb-decides-231%2F&#038;t=Hating%20and%20never%20creating%20%7C%20GB%20Decides%20231"
			class="share-button"
			data-share-site="facebook">
			<svg class="SocialIcon__svg" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85" height="20"><title>Share on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on Twitter"
			rel="noopener noreferrer" target="_blank"
			href="//twitter.com/intent/tweet?text=Hating%20and%20never%20creating%20%7C%20GB%20Decides%20231&#038;url=https%3A%2F%2Fventurebeat.com%2F2022%2F01%2F14%2Fhating-and-never-creating-gb-decides-231%2F&#038;via=VentureBeat&#038;related=VentureBeat,GamesBeat"
			class="share-button"
			data-share-site="twitter">
			<svg class="SocialIcon__svg" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2" height="20"><title>Share on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on LinkedIn"
			rel="noopener noreferrer" target="_blank"
			href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventurebeat.com%2F2022%2F01%2F14%2Fhating-and-never-creating-gb-decides-231%2F&#038;token=&#038;isFramed=true"
			class="share-button"
			data-share-site="linkedin">
			<svg class="SocialIcon__svg" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79" height="20"><title>Share on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
		</a>
	</li>
</ul>
			</div>
		</section>
		<div class="article-media-header">
					<img
			class="skip-lazy"
			width="750"
			height="422"
			src="https://venturebeat.com/wp-content/uploads/2021/04/gbdecideslongcover.jpg?fit=750%2C422&#038;strip=all"
			alt="GamesBeat Decides is back!"
		>
	 	<div class="wp-caption"><span class="wp-caption-text">GamesBeat Decides is back!</span><div class="vb_image_source"><em>Image Credit: GamesBeat</em></div></div>		</div><!-- .article-media-header -->
	</header>
	<div id="primary">
		<div id="content" role="main">

			<article id="post-2750594" class="border-top clearfix article-wrapper post-2750594 post type-post status-publish format-standard has-post-thumbnail category-esports category-games category-mobile category-pc-gaming tag-category-arts-entertainment-tv-video-tv-shows-programs tag-gamesbeat-decides tag-podcast vb_post_designations-homepage has-thumbnail">
				<div class="article-content">
					<div id="boilerplate_2567078" class="post-boilerplate boilerplate-before"><p><em>Join gaming leaders, alongside GamesBeat and Facebook Gaming, for their 2nd Annual GamesBeat &amp; Facebook Gaming Summit | GamesBeat: Into the Metaverse 2 this upcoming January 25-27, 2022. <a href="https://venturebeat.com/event/gbfbsummit2022/register/?&amp;utm_source=vb&amp;utm_medium=boiler&amp;utm_content=Registration&amp;utm_campaign=BoilerPlates">Learn more about the event.</a> </em></p>
<hr />


<p></p>
</div><p><iframe loading="lazy" title="Spotify Embed: 231: MISPLACED BUTTHOLES" width="100%" height="152" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" src="https://open.spotify.com/embed/episode/1uF6AFALxVUeCNMAAVq3zX?si=4kDkuK1mT4a_5MBzu6Q6YQ&amp;utm_source=oembed"></iframe></p>
<p><a href="https://venturebeat.com/tag/gamesbeat-decides/" target="_blank" rel="noopener">GamesBeat Decides</a> discusses where the hole should go on this week’s episode. But first, editors Rachel Kaser, Jeff Grubb, and Mike Minotti dive into the news about Troy Baker’s NFT voice market, Xbox’s brisk sales, and more. Join them, won’t you?</p>
<div id="ac-lre-player-ph" data-widgetname="0011r00001omyud_1760"><div id="ac-lre-player"></div></div><p><a href="https://forms.gle/ErM4aiMWq9W8ftfp7" target="_blank" rel="ugc noopener noreferrer">VOTE FOR GAME MESS COMMUNITY GOTY</a></p>
<p><a href="https://patreon.com/gamemess/" target="_blank" rel="ugc noopener noreferrer">Patreon.com/gamemess</a></p>
<html><body><div id="boilerplate_2738788" class="post-boilerplate boilerplate-speedbump"><div class="ICCta">
        <div class="ICCta_icon-container">
        <div class="ICCta_icon-wrapper">
            <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M18 4H19C20.1 4 21 4.9 21 6V20C21 21.1 20.1 22 19 22H5C3.90002 22 3 21.1 3 20V6C3 4.9 3.90002 4 5 4H6V2H8V4H16V2H18V4ZM5 20H19V10H5V20ZM5 8V6H19V8H5ZM16.49 12.53L10.5601 18.46L7.39001 15.29L8.45007 14.23L10.5601 16.34L15.4301 11.47L16.49 12.53Z"></path></g></svg></div>
    </div>
        <div class="ICCta__main-container">
        <h3>Event</h3>
                <div class="ICCta__main-copy"><p>The 2nd Annual GamesBeat and Facebook Gaming Summit and GamesBeat: Into the Metaverse 2</p>
</div>
                        <div class="ICCta__minor-copy"><p>January 25 – 27, 2022</p>
</div>
                                        <a href="https://venturebeat.com/event/gbfbsummit2022/register/?&amp;utm_source=vb&amp;utm_medium=speedbump&amp;utm_content=Registration&amp;utm_campaign=Speedbump" class="ICCta__btn">
                Learn More            </a>
                        </div>
</div>
</div></body></html><p><a href="https://twitter.com/jeffgrubb" target="_blank" rel="ugc noopener noreferrer">Jeff Grubb’s Twitter</a></p>
<p><a href="https://twitter.com/tolkoto" target="_blank" rel="ugc noopener noreferrer">Mike Minotti’s Twitter</a></p>
<p><a href="https://youtube.com/jeffreygrubb/" target="_blank" rel="ugc noopener noreferrer">Watch live Friday afternoons on YouTube (subscribe and ring the bell)</a></p>
<p><a href="https://anchor.fm/s/131dc00/podcast/rss" target="_blank" rel="ugc noopener noreferrer">Subscribe to the RSS</a></p>
<p><a href="https://anchor.fm/gamesbeat-decides" target="_blank" rel="ugc noopener noreferrer">Listen on Anchor.fm</a></p>
<p><a href="https://podcasts.apple.com/us/podcast/gamesbeat-decides/id1176366805" target="_blank" rel="ugc noopener noreferrer">Apple Podcasts</a></p>
<p><a href="https://open.spotify.com/show/4WSZLkaBKMA8AezxDV62Da" target="_blank" rel="ugc noopener noreferrer">Spotify</a></p>
<p><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy8xMzFkYzAwL3BvZGNhc3QvcnNz" target="_blank" rel="ugc noopener noreferrer">Google Podcasts</a></p>
<p><a href="https://venturebeat.com/tag/gamesbeat-decides/" target="_blank" rel="ugc noopener noreferrer">Find past episodes here</a></p><div id="boilerplate_2663995" class="post-boilerplate boilerplate-after"><h3>GamesBeat</h3>
<span style="font-weight: 400">GamesBeat's creed when covering the game industry is "where passion meets business." What does this mean? We want to tell you how the news matters to you -- not just as a decision-maker at a game studio, but also as a fan of games. Whether you read our articles, listen to our podcasts, or watch our videos, GamesBeat will help you learn about the industry and enjoy engaging with it.</span>

<span style="font-weight: 400">How will you do that? Membership includes access to:</span>
<ul>
 	<li><span style="font-weight: 400">Newsletters, such as DeanBeat</span></li>
 	<li><span style="font-weight: 400">The wonderful, educational, and fun speakers at our events</span></li>
 	<li><span style="font-weight: 400">Networking opportunities</span></li>
 	<li><span style="font-weight: 400">Special members-only interviews, chats, and "open office" events with GamesBeat staff</span></li>
 	<li><span style="font-weight: 400">Chatting with community members, GamesBeat staff, and other guests in our Discord</span></li>
 	<li><span style="font-weight: 400">And maybe even a fun prize or two</span></li>
 	<li><span style="font-weight: 400">Introductions to like-minded parties</span></li>
</ul>
<a class="membership-link" href="https://venturebeat.com/gamesbeat-membership-plans/">Become a member</a></div><!-- Boilerplate CSS for "after" --><style type="text/css">.article-content .boilerplate-after {
background-color: #F5F8FF;
padding: 30px;
border-left: 4px solid #000E31;
line-height: 2em;
margin-top: 20px;
margin-bottom: 20px;
}

.article-content .membership-link {
background-color: #000E31;
color: white;
padding: 10px 30px;
font-family: Roboto, sans-serif;
text-decoration: none;
font-weight: 700;
font-size: 18px;
display: inline-block;
}

.article-content .membership-link:hover {
color: white;
background-color: #0B1A42;
}

.article-content .boilerplate-after h3 {
margin-top: 0;
font-weight: 700;
}

.article-content .boilerplate-after ul li {
margin-bottom: 10px;
}

@media (max-width: 500px) {
.article-content .boilerplate-after {
padding: 20px;
}
}</style>				</div><!-- .article-content -->

			</article><!-- #post-2750594 .article-wrapper -->

							<div id='masonry' class='jobbioapp'></div>
						</div><!-- #content -->
	</div><!-- #primary -->
	<div class="left-rail">
		
<aside class="MainBlock__sidebar">
	
<div class="vb_widget widget sidebar-widget-featured-event">
  <h2 class="widgettitle">The 2nd Annual GamesBeat and Facebook Gaming Summit and GamesBeat: Into the Metaverse 2</h2>
  <p class="sidebar-widget-featured-event-description">Join today’s gaming leaders on January 25 - 27, as we explore trends and major changes impacting the industry, new growth opportunities, and the impact of the metaverse in gaming culture.</p>
  <a href="https://venturebeat.com/event/gbfbsummit2022/register/?&amp;utm_source=vb&amp;utm_medium=sidebar&amp;utm_content=Registration&amp;utm_campaign=SideBar" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Learn More</a>
</div>
	<div id="browsi_left_margin"></div>
</aside><!-- #secondary .widget-area -->

	</div>
	<aside class="right-rail">
		<div id="browsi_right_rail"></div>
	</aside>



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		<div class="Footer__stack-container">
    <div class="Footer__stack">
        		<div class="vb_widget widget sidebar-widget-featured-event">
						<h2 class="widgettitle">
				The 2nd Annual GamesBeat and Facebook Gaming Summit and GamesBeat: Into the Metaverse 2			</h2>
			
								<p class="sidebar-widget-featured-event-description">
					Join today’s gaming leaders on January 25 - 27, as we explore trends and major changes impacting the industry, new growth opportunities, and the impact of the metaverse in gaming culture.				</p>
								<a href="https://venturebeat.com/event/gbfbsummit2022/register/?&#038;utm_source=vb&#038;utm_medium=footer&#038;utm_content=Registration&#038;utm_campaign=Footer" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Learn More</a>
						</div>
				<div class="vb_widget widget">
						<h2 class="widgettitle">
				Search jobs and find your dream job today.			</h2>
			
								<a href="https://jobs.venturebeat.com/?app_source=venturebeat&#038;source=venturebeat&#038;utm_source=venturebeat&#038;utm_medium=header&#038;utm_campaign=jobbio_december" rel="noopener" target="_blank" class="CTAWidget__cta-link">Get Hired</a>
						</div>
		    </div>
</div>

<footer id="the_footer" class="">
	<div class="Footer__content">
		<ul class="Footer__icons">
			<li class="Footer__icon">
							<a href="/category/games/" class="Footer__brand--games">Games<span class="Nav__brand--gb-highlight">Beat</span></a>
						</li>
			<li class="Footer__icon">
				<a href="https://www.facebook.com/venturebeat/">
					<svg class="Footer__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow us on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://twitter.com/venturebeat">
					<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow us on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://www.linkedin.com/company/venturebeat">
					<svg class="Footer__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow us on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://feeds.feedburner.com/venturebeat/SZYF">
					<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow us on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
				</a>
			</li>
		</ul>
		<ul class="Footer__page-links">
			<li class="Footer__page-link">
				<a href="/vb-lab/" class="Footer__link">VB Lab</a>
			</li>
			<li class="Footer__page-link">
				<a href="/newsletters/" class="Footer__link">Newsletters</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://events.venturebeat.com/" class="Footer__link">Events</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://venturebeat.com/vb-special-issue-ai-and-the-future-of-health-care/" class="Footer__link">Special Issue</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://venturebeat.com/product-comparisons/" class="Footer__link">Product Comparisons</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://jobs.venturebeat.com/" class="Footer__link">Jobs</a>
			</li>
		</ul>
		<ul class="Footer__page-links">
			<li class="Footer__page-link">
				<a href="/about/" class="Footer__link">About</a>
			</li>
			<li class="Footer__page-link">
				<a href="/contact/" class="Footer__link">Contact</a>
			</li>
			<li class="Footer__page-link">
				<a href="/careers/" class="Footer__link">Careers</a>
			</li>
			<li class="Footer__page-link">
				<a href="/privacy-policy/" class="Footer__link">Privacy Policy</a>
			</li>
			<li class="Footer__page-link">
				<a href="/terms-of-service/" class="Footer__link">Terms of Service</a>
			</li>
			<li class="Footer__page-link">
				<a onclick="__ccpa('showConsentManager')" href="javascript:void(0)" class="Footer__link">Do Not Sell My Personal Information</a>
			</li>
		</ul>
			<p class="Footer__cr">&copy; 2022 <a href="https://venturebeat.com/" class="Footer__legal">VentureBeat</a>. All rights reserved.</p>
	</div>
</footer>

		<div id="cs_modal" class="cr_modal" style="display: none;">
			<div class="cs-modal-content">
				<span class="cs_close">&times;</span>
				<div class="cs-modal-footer">
					<p class="c_par">We may collect cookies and other personal information from your interaction with our
						website.
						For more information on the categories of personal information we collect and the purposes we use
						them for,
						please view our <a class="c_nac" onclick=shoCMP()> Notice at Collection.</a></p>
				</div>
			</div>
		</div>

					<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
		
					<div id="ROS_Sponsored_Post" class="adslot adslot-custom adslot-sponsored" data-sizes="[1,1]"></div>
		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
				<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
		<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/wp-content/themes/vb-news/dist/css/acf/in-content-cta.css?m=1642025577g' type='text/css' media='all' />
<script id='vb-news-article-js-extra'>
var ajax_var = {"url":"https:\/\/venturebeat.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://venturebeat.com/_static/??-eJy1jtEOgjAMRX/IUTAiT8ZPIWM0UNw63DoIfr0zIcb45ItJk5s2p/deWGdFbGzqMcKU554wbLsUUzxABoxnQRaQEV3Glk4xrhF6ivL60UHIWPymXVKzTQNxdkWZtbmpqixqaHMedIlsD/PoxfMuhSP+1WNf2gW59wF0Eu+05BpvzOrHpsjpAfeilB1DRCPkWfkuYlgw/DHv45BTru5SnU/H8ljXTTM9AR32ijg=" ></script><script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'126020344',post:'2750594',tz:'-8',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2750594' ]);
</script>
</body>
</html>
