This post has not been edited by the GamesBeat staff. Opinions by GamesBeat community writers do not necessarily reflect those of the staff.

Fable 3 Beginning

A few weeks ago, I fired up the PC version of Fable 3 and started to review it. I tried to put all the negative comments I’d read about this title in the back of my mind, and I was actually impressed with this game initially. The graphics remained true to the stylized art direction of the Fable series but looked even better on my PC monitor. The excellent sound effects and music really seemed to fit with the world, which was now seeing an industrial revolution. The first hour or so set up the plot, taught me the controls without being overbearing, and gave my character motivation for his upcoming quest. Everything seemed good.

Fable 3, after you play through the opening sequences, introduces you to a headquarters of sorts that enables you to do many things with your character. It allows you to change clothing and equipment, quickly travel to other locations, and save your game. It’s this last option where the game royally screwed up and flushed my enjoyment down the toilet.


The first time I attempted to save my progress manually, I was immediately met with a message that stated my file was corrupt. My experience in working on computers has taught me — among other things — to never give up after one failure. So, I tried again. It failed. I tried to save in another slot. It failed yet again. After about 6 attempts, I just gave up and decided to see if the autosave that the game recorded for me would let me jump back in where I left off.

Fable 3 Save Room

Alas, it was not to be. As the files attempted to load, a message again informed that it could not load my corrupted file, and the game forced me to start over from the beginning. This did not make me happy.

The fun thing about reviewing PC games that both have embargos and haven’t been released yet is that you don’t have normal tech support resources at your disposal. You don’t have forums where you can post your problems, and if you actually let the general public know about your issue, you risk the wrath of the publisher. As a result, on May 10 (a full week before the scheduled release date), I took what I felt was the next and only logical step: I composed an email to the PR person who sent us the review code.

Though I felt my email was polite, respectful, and pretty clearly stated that this bug made it nearly impossible for me to review the game, I still have not received a reply. Since I generally enjoy solving puzzles (and I didn’t have many other options), I decided to tackle this one for myself. The good news is that I managed to solve my own problem. The bad news is (at least for Lionhead and Microsoft Game Studios) that after fixing, breaking, and fixing this issue again to prove that I correctly identified the root cause, I believe that my saving problems are the result of poor programming.

Fable 3 Last Save Game Corrupted

The company I work for provided the laptop I use on a daily basis. Because of this, my installation of Windows 7 is a bit different than that of the average home user. In a nutshell, my documents and settings are redirected to a company server, so they can be backed up and restored in the event that my laptop malfunctions in some way. When I’m not connected to my business network, I work off of a local copy of this data. Fable 3, it its current state, is completely incompatible with this type of setup.

Now, I find a bit of irony in this because Fable 3 is a Microsoft Game Studios title. After all, who should know better about how Windows functions than Microsoft? I also think it’s a bit naïve to assume that everyone who plays this title on a PC is not going to use settings similar to mine, especially when you consider that the average age of a gamer in the United States is now 35. I’d venture to say that I’m not the only gamer in corporate America right now.

I have to admit that I haven’t yet finished this game (so my opinion may change), but I’m genuinely still enjoying Fable 3. I just can’t shake the profound disappointment I’ve had with this endeavor both from the bug itself and the complete lack of support from the only contact I had. I feel sorry for anyone else who may encounter this issue because it makes it nearly impossible to continue playing. I’m glad that my experience in IT helped me fix my own problem, but in all honesty, I shouldn’t have had to.