<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Donna Troy Joins Kony Advisory Board | VentureBeat | Business | by Business Wire</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="http://feeds.feedburner.com/venturebeat/SZYF" />
	<link href='//fonts.googleapis.com/css?family=Roboto+Slab|Open+Sans:300italic,600italic,400italic,700italic,800italic,700,300,400,600,800' rel='stylesheet' type='text/css'>
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

				<script type="text/javascript">
				var vb_page_info = {"title":"Donna Troy Joins Kony Advisory Board | VentureBeat | Business | by Business Wire","url":"venturebeat.com\/2017\/05\/24\/donna-troy-joins-kony-advisory-board\/","page_type":"single","post_title":"Donna Troy Joins Kony Advisory Board","authors":["businesswire"],"story_type":"press","channel":"business"};
			</script>
			<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; Donna Troy Joins Kony Advisory Board Comments Feed" href="https://venturebeat.com/2017/05/24/donna-troy-joins-kony-advisory-board/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/wp-content/themes/vb-news/styles/bootstrap-base.news.css?m=1495149986g' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://venturebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="https://venturebeat.com/2017/05/24/donna-troy-joins-kony-advisory-board/" />
<link rel='shortlink' href='https://wp.me/p8wLEc-9nbn' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2017%2F05%2F24%2Fdonna-troy-joins-kony-advisory-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2017%2F05%2F24%2Fdonna-troy-joins-kony-advisory-board%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Press Release Kony,       Inc., the leading enterprise mobility company, today announced the       appointment of Donna S. Troy to Kony&#8217;s Advisory Board, effective       immediately. Troy will join a distinguished group of advisory board       members that were&nbsp;recently&#8230;"/><meta property="og:site_name" content="VentureBeat" /><meta property="og:title" content="Donna Troy Joins Kony Advisory Board" /><meta property="og:description" content="Kony,       Inc., the leading enterprise mobility company, today announced the       appointment of Donna S. Troy to Kony&#039;s Advisory Board, effective       immediately. Troy will join a distinguished group of advisory board       members that were recently..." /><meta property="og:type" content="article" /><meta property="og:url" content="https://venturebeat.com/2017/05/24/donna-troy-joins-kony-advisory-board/" /><meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2015/10/BusinessWire_FeaturedImage.jpg?fit=285%2C180&#038;strip=all" /><link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5},"quantcast_p_code":"p-UkS7f9ZMSZ6hP"};
		</script>
		<meta name="robots" content="noindex, nofollow" /><meta property="bt:type" content="news"><meta property="bt:id" content="2234069"><meta property="bt:author" content="businesswire"><meta property="bt:pubDate" content="2017-05-24T06:25:46+00:00"><meta property="bt:modDate" content="2017-05-24T06:25:46+00:00"><meta property="bt:keywords" content="business-sponsored-company-news"><link rel="amphtml" href="https://venturebeat.com/2017/05/24/donna-troy-joins-kony-advisory-board/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Donna Troy Joins Kony Advisory Board" />
<meta property="og:url" content="https://venturebeat.com/2017/05/24/donna-troy-joins-kony-advisory-board/" />
<meta property="og:description" content="Kony,       Inc., the leading enterprise mobility company, today announced the       appointment of Donna S. Troy to Kony&#8217;s Advisory Board, effective       immediately. Troy will join a disti…" />
<meta property="article:published_time" content="2017-05-24T13:25:46+00:00" />
<meta property="article:modified_time" content="2017-05-24T13:25:46+00:00" />
<meta property="og:site_name" content="VentureBeat" />
<meta property="og:image" content="http://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20170524005369r1&amp;sid=ventb&amp;distro=nx&amp;lang=en" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@venturebeat" />
<meta name="twitter:card" content="summary" />
<script type="text/javascript">var dfpTargeting = {"session":"C","env":"production","page_type":"article","post_id":2234069,"post_type":"press","post_chan":"business","post_tags":"business-sponsored-company-news"}</script>			<!-- Media.net Initialization Script -->
			<script type="text/javascript">

				var placement;
				var slots = [];

									
					if( dfpTargeting.page_type === 'front_door' ) {
						placement = 3073;
					}

					if( dfpTargeting.page_type === 'channel_door') {
						placement = 3074;
					}

					if( dfpTargeting.page_type === 'article' ) {
						placement = 3075;
					}



				
				switch(placement) {
				  case 3073:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2', 'purch_Y_R_0_3', 'purch_Y_R_0_4', 'purch_Y_R_0_5', 'purch_Y_R_0_6', 'purch_Y_R_0_7'];
				    break;
				  case 3074:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_1_1', 'purch_Y_R_1_2'];
				    break;
				  case 3075:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_1_1', 'purch_Y_R_0_1'];
				    break;
				  case 3076:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_0_1', 'purch_Y_R_0_2', 'purch_Y_R_0_3', 'purch_Y_R_0_4', 'purch_Y_R_0_5', 'purch_Y_R_0_6'];
				    break;
				  case 3077:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_0_1'];
				    break;
				  case 3086:
				    slots = ['purch_Y_L_1_1', 'purch_Y_R_0_1'];
				    break;
				}

				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];

				var tmntag = tmntag || {};
				tmntag.cmd = tmntag.cmd || [];
				(function() {
					var tmnhead = document.createElement('script');
					tmnhead.async = true;
					tmnhead.type = 'text/javascript';
					tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(tmnhead, node);
				})();
				tmntag.cmd.push(function() {
					tmntag.placement(placement);
					slots.forEach(function(slot){
						tmntag.adunitTarget(slot, 'pv', 'first')
						for(var key in dfpTargeting) {
	            if(dfpTargeting.hasOwnProperty(key)) {
	            	tmntag.adunitTarget(slot, key, dfpTargeting[key])
	            }
	          }
						
					});
					tmntag.disableInitialLoad();
					tmntag.start();
				});

			</script>
							 <script type="text/javascript">
				 		var session;
				 		if(typeof dfpTargeting !== 'undefined' && dfpTargeting['session']) {
				 			session = dfpTargeting['session'];
				 		}
					  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
					  analytics.load("gicy4fy2x2");
					  analytics.page({session: session});
					  }}();
					</script>
			</head>
<body class="post-template-default single single-post postid-2234069 single-format-standard singular category-Business">
			<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
				<nav id="omni-navbar" class="navbar navbar-default navbar-static-top site-header">
	<div class="container-fluid">

		<!-- Bootstrap Header -->
		<div class="navbar-header">

			<!-- Collapse Button -->
			<a id="nav-toggle" class="navbar-toggle hidden-sm hidden-md hidden-lg"><span></span></a>

			<!-- Brand Image -->
			<img id="brand-img" src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" width="52" height="32">
		</div>

		<!-- Collapse -->
		<div id="venturebeat-navbar-collapse" class="collapse navbar-collapse hidden-sm hidden-xs">

			<!-- Navbar Center -->
			<ul id="main-links" class="nav navbar-nav">

				<!-- News Dropdown -->
				<li class="dropdown" data-id="news">
					<a href="/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">NEWS<span class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="news" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- Channels -->
							<div class="col-sm-12 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">CHANNELS</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-4 no-pad">
										<ul>
											<li class="list-item-link"><a href="/category/games/">GamesBeat</a></li>
											<li class="list-item-link"><a href="/category/ai/">AI</a></li>
											<li class="list-item-link"><a href="/category/arvr/">AR/VR</a></li>
											<li class="list-item-link"><a href="/category/big-data/">Big Data</a></li>
											<li class="list-item-link"><a href="/category/bots/">Bots</a></li>
											<li class="list-item-link"><a href="/category/business/">Business</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/cloud/">Cloud</a></li>
											<li class="list-item-link"><a href="/category/dev/">Dev</a></li>
											<li class="list-item-link"><a href="/category/enterprise/">Enterprise</a></li>
											<li class="list-item-link"><a href="/category/entrepreneur/">Entrepreneur</a></li>
											<li class="list-item-link"><a href="/category/esports/">Esports</a></li>
											<li class="list-item-link"><a href="/category/marketing/">Marketing</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/media/">Media</a></li>
											<li class="list-item-link"><a href="/category/mobile/">Mobile</a></li>
											<li class="list-item-link"><a href="/category/pc-gaming/">PC Gaming</a></li>
											<li class="list-item-link"><a href="/category/security/">Security</a></li>
											<li class="list-item-link"><a href="/category/social/">Social</a></li>
											<li class="list-item-link"><a href="/category/transportation/">Transportation</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/newsletters/">Newsletters</a></li>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/advertise/">Advertise</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<!-- Events Dropdown -->
				<li class="dropdown" data-id="events">
					<a href="/events/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">EVENTS<span id="events-navbar-caret" class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="events" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- VB Events -->
							<div class="col-sm-4 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">VB EVENTS</h3>
								</div>
								<ul>
									<li class="list-item-link"><a href="/events/#upcoming_events">Upcoming Events</a></li>
								</ul>
							</div>

							<!-- Get Involved -->
							<div class="col-sm-8 link-list">
								<div class="header-container">
									<h3 class="header">GET INVOLVED</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-6 no-pad">
										<ul>
											<li class="list-item-link"><a href="http://vbevents.venturebeat.com/EventSponsor/">Sponsor</a></li>
											<li class="list-item-link bottom"><a href="http://vbevents.venturebeat.com/EventSpeaker">Speaker</a></li>
										</ul>
									</div>
									<div class="col-sm-6">
										<ul>
											<li class="list-item-link"><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
											<li class="list-item-link bottom"><a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/newsletters/">Newsletters</a></li>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/advertise/">Advertise</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<!-- Research Dropdown -->
				<li class="dropdown" data-id="research">
					<a href="http://insight.venturebeat.com" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">RESEARCH<span class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="research" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- Categories -->
							<div class="col-sm-8 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">CATEGORIES</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-6 no-pad">
										<ul>
											<li class="list-item-link"><a href="http://insight.venturebeat.com/reports/marketing-technology">Marketing Tech</a></li>
											<li class="list-item-link bottom"><a href="http://insight.venturebeat.com/reports/mobile">Mobile</a></li>
										</ul>
									</div>
									<div class="col-sm-6">
										<ul>
											<li class="list-item-link"><a href="http://insight.venturebeat.com/reports/gaming">Gaming</a></li>
											<li class="list-item-link bottom"><a href="http://insight.venturebeat.com/reports/miscellaneous">Miscellaneous</a></li>
										</ul>
									</div>
								</div>
							</div>

							<!-- Learn More -->
							<div class="col-sm-4 link-list">
								<div class="header-container">
									<h3 class="header">LEARN MORE</h3>
								</div>
								<ul>
									<li class="list-item-link"><a href="http://insight.venturebeat.com/vb-insight-top-ten">VB Top Ten</a></li>
									<li class="list-item-link bottom"><a href="http://insight.venturebeat.com/content/marketing-technology-subscription">Subscription</a></li>
								</ul>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/newsletters/">Newsletters</a></li>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/advertise/">Advertise</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

			</ul>

			

			<!-- Navbar Right (Signup, login, search) -->
			<ul class="nav navbar-nav navbar-right account-links">
				<li id="search-parent"><a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"><span id="search-toggle" class="search-icon"></span></a>
				</li>
			</ul>
			<form id="desktop-search-form" class="navbar-form navbar-right">
				<div class="form-group">
					<input id="search-input" type="text" class="form-control" placeholder="Search" />
				</div>
			</form>

			<ul class="nav navbar-nav navbar-right social-links">
				<li><a class="nav-social facebook-social" target="_blank" href="https://www.facebook.com/venturebeat/"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img facebook img-responsive"></a></li>
				<li><a class="nav-social twitter-social" target="_blank" href="https://twitter.com/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img twitter img-responsive"></a></li>
				<li><a class="nav-social linkedin-social" target="_blank" href="https://www.linkedin.com/company/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img linked-in img-responsive"></a></li>
			</ul>

		</div>

		<!-- Mobile Navbar -->
		<div id="mobile-nav" class="hidden-sm hidden-md hidden-lg">

		<!-- Mobile Social -->
		<div id="mobile-social">
			<div class="row">
					<a class="facebook-social" target="_blank" href="https://www.facebook.com/venturebeat/"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img facebook img-responsive" width="64px" height="50px"></a>
					<a class="twitter-social" target="_blank" href="https://twitter.com/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img twitter img-responsive" width="64px" height="50px"></a>
					<a class="linkedin-social" target="_blank" href="https://www.linkedin.com/company/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img linked-in img-responsive" width="64px" height="50px"></a>
					<a class="googleplus-social" target="_blank" href="https://plus.google.com/u/0/111356039646926014229/posts"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img google-plus img-responsive" width="64px" height="50px"></a>
					<a class="rss-feed" target="_blank" href="http://feeds.feedburner.com/venturebeat/SZYF"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img rss img-responsive" width="64px" height="50px"></a>
			</div>
		</div>

			<!-- Search Container -->
			<div id="mobile-search-container">
				<form id="mobile-search-form" class="form-group">
					<div class="row">
						<div class="col-xs-12">
							<input id="mobile-search-input" class="form-control" type="text" placeholder="Search" />
							<button id="mobile-search-icon" type="submit"></button>
						</div>
					</div>
				</form>
			</div>

			<!-- Main Navigation -->
			<div id="mobile-main-nav">
				<ul>
					<li class="mobile-nav-row" id="mobile-news-row">
						<h3 class="mobile-nav-link" data-id="mobile-news">
							<span class="left-caret" id="mobile-news-left-caret">&#8249;</span>
								NEWS
							<span class="pull-right right-caret" id="mobile-news-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-news" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">CHANNELS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/games/">GamesBeat</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/entrepreneur/">Entrepreneur</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/ai/">AI</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/esports/">Esports</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/arvr/">AR/VR</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/marketing/">Marketing</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/big-data/">Big Data</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/media/">Media</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/bots/">Bots</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/mobile/">Mobile</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/business/">Business</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/pc-gaming/">PC Gaming</a>
								</div>
							</div>
							<div class="row news-row">
							<div class="col-xs-6">
								<a href="/category/cloud/">Cloud</a>
							</div>
								<div class="col-xs-6">
									<a href="/category/security/">Security</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/dev/">Dev</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/social/">Social</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/enterprise/">Enterprise</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/transportation/">Transportation</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-events-row">
						<h3 class="mobile-nav-link" data-id="mobile-events">
							<span class="left-caret" id="mobile-events-left-caret">&#8249;</span>
								EVENTS
							<span class="pull-right right-caret" id="mobile-events-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-events" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">VB EVENTS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/events/#upcoming_events">Upcoming Events</a>
								</div>
							</div>
							<div class="header-container">
								<h3 class="header">GET INVOLVED</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://vbevents.venturebeat.com/EventSponsor">Sponsor</a>
								</div>
								<div class="col-xs-6">
									<a href="mailto:partners@venturebeat.com">Media Partner</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://vbevents.venturebeat.com/EventSpeaker">Speaker</a>
								</div>
								<div class="col-xs-6">
									<a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-research-row">
						<h3 class="mobile-nav-link" data-id="mobile-research">
							<span class="left-caret" id="mobile-research-left-caret">&#8249;</span>
								RESEARCH
							<span class="pull-right right-caret" id="mobile-research-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-research" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">CATEGORIES</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/marketing-technology">Marketing Tech</a>
								</div>
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/gaming">Gaming</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/mobile">Mobile</a>
								</div>
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/miscellaneous">Miscellaneous</a>
								</div>
							</div>
							<div class="header-container">
								<h3 class="header">LEARN MORE</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/vb-insight-top-ten">VB Top Ten</a>
								</div>
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/content/marketing-technology-subscription">Subscription</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-venturebeat-row">
						<h3 class="mobile-nav-link" data-id="mobile-venturebeat">
							<span class="left-caret" id="mobile-venturebeat-left-caret">&#8249;</span>
								VENTUREBEAT
							<span class="pull-right right-caret" id="mobile-venturebeat-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-venturebeat" class="mobile-main-subnav">
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/about/">About</a>
								</div>
								<div class="col-xs-6">
									<a href="/advertise/">Advertise</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/careers/">Careers</a>
								</div>
								<div class="col-xs-6">
									<a href="/contact/">Contact</a>
								</div>
							</div>
						</div>
					</li>
				</ul>
			</div>

			<!-- Mobile Omni Links -->
			<div id="mobile-lower">
				<div id="mobile-omni-links">
					<div class="row">
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/contact/">Got a news tip?</a></li>
								<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
							</ul>
						</div>
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/newsletters/">Newsletters</a></li>
								<li><a href="/webinars/">Webinars</a></li>
							</ul>
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>


</nav>

		<div class="skin-wrapper">

			<div class="vb-ad-leaderboard">
				<div id="purch_Y_L_1_1" class="adslot adslot-leaderboard" data-sizes="[[728,90],[970,250],[970,90],[970,66]]" data-dfp="ROS_Top_Leaderboard">
				</div>
				
			</div>

		
		<!-- Set up hero image if page css requires one -->
		
		<div class="body-container container clearfix">		<div id="article-masthead">
			<header class="article-header">

				<div>
										<a class="article-category" href="https://venturebeat.com/category/business">BUSINESS</a>
					<span class="post-label partnered-post">Press Release</span>				</div>
				<h1 class="article-title">Donna Troy Joins Kony Advisory Board</h1>
				<div class="article-byline">
					<a href="https://venturebeat.com/author/businesswire" title="Posts by Business Wire" class="author url fn" rel="author">Business Wire</a>					<time class="the-time" title="2017-05-24T06:25:46+00:00" datetime="2017-05-24T06:25:46+00:00">May 24, 2017 6:25 AM</time>
				</div><!-- .article-byline -->

			</header><!-- .article-header -->

						<div class="article-media-header">
							</div><!-- .article-media-header -->
			
		</div><!-- #article-masthead -->


		<div id="primary">
			<div id="content" role="main">

			<article id="post-2234069" class="border-top clearfix article-wrapper post-2234069 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business-sponsored-company-news vb_post_designations-homepage helm_story_type-press has-thumbnail">

				<div class="article-content">
					<p><strong>    </p>
<p class="bwalignc">      <i><b>Channel and Business Transformation Leader and Software Industry       Veteran Appointed to Kony&#8217;s Advisory Board</b></i>    </p>
<p>  </strong></p>
<p>AUSTIN, Texas&#8211;(BUSINESS WIRE)&#8211;May 24, 2017&#8211;</p>
<p>      <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.kony.com%2F&amp;esheet=51564349&amp;newsitemid=20170524005369&amp;lan=en-US&amp;anchor=Kony%2C+Inc.&amp;index=1&amp;md5=3e90c3f749356dd101119f7a6474d412" rel="nofollow">Kony,       Inc.</a>, the leading enterprise mobility company, today announced the       appointment of Donna S. Troy to Kony&#8217;s Advisory Board, effective       immediately. Troy will join a distinguished group of advisory board       members that were recently appointed, including golf icon Ben Crenshaw,       former Compaq CEO Michael Capellas, former Accenture COO Stephen       Rohleder, and mobile application CEO and software industry veteran David       Sikora.    </p>
<p id="news-body-cta">This Smart News Release features multimedia. View the full release here: <a href="http://www.businesswire.com/news/home/20170524005369/en/" rel="nofollow">http://www.businesswire.com/news/home/20170524005369/en/</a></p>
<div id="bwbodyimg" style="width:413px;float:left;padding-left:0px;padding-right:20px;padding-top:0px;padding-bottom:0px">   <img alt="Donna Troy Joins Kony Advisory Board (Photo: Business Wire)" src="https://i1.wp.com/mms.businesswire.com/media/20170524005369/en/588733/4/Donna_Troy_portrait_2017.jpg?strip=all" data-recalc-dims="1" />  </p>
<p style="font-size:85%">Donna Troy Joins Kony Advisory Board (Photo: Business Wire)  </p>
</div>
<p>      Troy is the former executive vice president and corporate officer at       Epicor Software, an innovative software as a service (SaaS)-based ERP       company in manufacturing and distribution. She currently serves as an       independent director and audit committee chair on the board of Pivot 3,       a visionary software company in hyper-converged infrastructure, and       technology advisory board member at Riverside Partners.    </p>
<p>      Troy has held a series of CEO and global general management roles with       increasing responsibility and scope. She has led start-ups to       multi-billion dollar business groups within several leading technology       companies, including IBM, Tivoli, Partnerware, McAfee, SAP, Dell and       Epicor. During her 22-year tenure at IBM, Troy held several distinctive       positions, including indirect channel and direct sales leadership roles.       In addition, as president and chief executive of Partnerware Inc., Troy       was instrumental in the transformation of the business to focus on       developing software for the evolving partner relationship management       market, and introducing a new, innovative enterprise software service       called &#8220;Total Channel Experience&#8221; that helps businesses transform and       optimize their channel relationships. At SAP, Troy dramatically grew the       SMB business through the launch of an award-winning program called       &#8220;PartnerEdge.&#8221;    </p>
<p>      Troy holds a Bachelor of Science degree, summa cum laude, in computer       science from North Carolina State University, and has received numerous       awards for her groundbreaking work, including 2006 CRN Top Channel       Chief, 2006 VAR business Top 50 Most Powerful Women of the Channel, and       2006 Stevie Award, Best Woman Executive at companies over 2,500       employees.    </p>
<p>      &#8220;I am thrilled to add Donna to our Advisory Board,&#8221; said Thomas E.       Hogan, chairman and chief executive officer, Kony, Inc. &#8220;Donna&#8217;s rich       history of senior leadership roles in software, combined with her       specific depth and expertise in channels and alliances, make her an       outstanding addition to our board. Donna will bring immediate expertise       and counsel to our AppVantage offering, our SMB efforts, and our growing       list of strategic partners.&#8221;    </p>
<p>      &#8220;Kony is setting a new standard for mobile app development,&#8221; said Donna       Troy. &#8220;Its leading-edge software makes it quick and easy for small and       medium businesses to revolutionize the way they work and deliver value       to their customers. I have always been passionate about SMB and the       economic value they drive, and look forward to working with the Kony       team as a member of the advisory board to help them accelerate growth       and deliver transformative solutions to this market.&#8221;    </p>
<p>      Kony is recognized as a Leader for the fourth consecutive year in the <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fforms.kony.com%2FWEB-2016-Gartner-Magic-Quadrant-Mobile-Application-Development-Platforms_1GoKony.html%23_blank&amp;esheet=51564349&amp;newsitemid=20170524005369&amp;lan=en-US&amp;anchor=Gartner+June+2016+Magic+Quadrant+for+Mobile+App+Development+Platforms&amp;index=2&amp;md5=ce32346ea41fc90dedb62d4af3bb1176" rel="nofollow">Gartner       June 2016 Magic Quadrant for Mobile App Development Platforms</a> (MADP)       report.    </p>
<p>      In addition, Kony was named a &#8220;Leader&#8221; and earned the highest score in       the current offering category by independent research firm Forrester       Research, Inc. in the following reports: The Forrester Wave™: <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fforms.kony.com%2FPR-Q216-Forrester-Wave-2015_1GetReport.html&amp;esheet=51564349&amp;newsitemid=20170524005369&amp;lan=en-US&amp;anchor=Mobile+Infrastructure+Services&amp;index=3&amp;md5=b2dbea92b7ad33b70f39fb98bb886e3e" rel="nofollow">Mobile       Infrastructure Services</a>, Q3 2015 report, The Forrester Wave™: <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fforms.kony.com%2FWEB-2016-forrester-wave-2016_1GoKony.html&amp;esheet=51564349&amp;newsitemid=20170524005369&amp;lan=en-US&amp;anchor=Mobile+Development+Platforms&amp;index=4&amp;md5=7c4eae80cf78c05d44fa1c2c46ff8db8" rel="nofollow">Mobile       Development Platforms</a>, Q4 2016 report, and The Forrester Wave™: <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fforms.kony.com%2FWEB-2017-Forrester-Wave-mobile-low-code-development-platforms_1GoKony.html&amp;esheet=51564349&amp;newsitemid=20170524005369&amp;lan=en-US&amp;anchor=Mobile+Low-Code+Development+Platforms&amp;index=5&amp;md5=7c3478f8481be6b3a89a248d1f9dcafa" rel="nofollow">Mobile       Low-Code Development Platforms</a>, Q1 2017 report.    </p>
<p>      <b>About Kony, Inc.</b>    </p>
<p>      <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.kony.com%2F&amp;esheet=51564349&amp;newsitemid=20170524005369&amp;lan=en-US&amp;anchor=Kony&amp;index=6&amp;md5=a1a0863e0c62d9b57586f59c69074c6a" rel="nofollow">Kony</a>       is the fastest growing, cloud-based enterprise application and mobility       solutions company, and a recognized industry leader among mobile       application development platform (<a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.kony.com%2Fproducts%2Fmobility-platform&amp;esheet=51564349&amp;newsitemid=20170524005369&amp;lan=en-US&amp;anchor=MADP&amp;index=7&amp;md5=9591a5e11d36be005ab245cfb16e8f02" rel="nofollow">MADP</a>)       providers. Kony helps organizations of all sizes drive business       ingenuity by rapidly transforming ideas into innovative and secure       omni-channel applications. Built on the industry&#8217;s leading digital       platform, Kony provides the most innovative and secure omni-channel       applications, with exceptional user experience and app design. Kony&#8217;s       cross-platform, low-code solution also empowers organizations to develop       and manage their own apps to better engage with their customers,       partners and employees. By seamlessly leveraging and connecting apps to       all types of data sources and information, Kony also enables       organizations to transform their business processes and gain valuable       insight. Kony was named the first place winner in CTIA&#8217;s <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.supermobilityweek.com%2Fevents%2Findex.cfm%2Fctia-awards%23mobits&amp;esheet=51564349&amp;newsitemid=20170524005369&amp;lan=en-US&amp;anchor=MobITs+Awards&amp;index=8&amp;md5=79cad664386a1b0314f95fe96e7014ed" rel="nofollow">MobITs       Awards</a> in the Mobile Applications, Development &amp; Platforms category       and included on the Inc. 500|5000 list of fastest growing       private companies in America.    </p>
<p>      For more information, please visit <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.kony.com%2F&amp;esheet=51564349&amp;newsitemid=20170524005369&amp;lan=en-US&amp;anchor=www.kony.com&amp;index=9&amp;md5=5ff0b3ed8d609b40c415dd6b5c3a1466" rel="nofollow">www.kony.com</a>.       Connect with Kony on <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Ftwitter.com%2Fkony&amp;esheet=51564349&amp;newsitemid=20170524005369&amp;lan=en-US&amp;anchor=Twitter&amp;index=10&amp;md5=d50a424b3ea13a4b2c934a05ffc21086" rel="nofollow">Twitter</a>, <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.facebook.com%2FKonyInc&amp;esheet=51564349&amp;newsitemid=20170524005369&amp;lan=en-US&amp;anchor=Facebook&amp;index=11&amp;md5=ab12f1cbf63dcdbd30924106914fb6a1" rel="nofollow">Facebook</a>,       and <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.linkedin.com%2Fcompany%2F324781&amp;esheet=51564349&amp;newsitemid=20170524005369&amp;lan=en-US&amp;anchor=LinkedIn&amp;index=12&amp;md5=36e5eeb871ff8105855a22ed542aa3a1" rel="nofollow">LinkedIn</a>.    </p>
<p class="bwalignc">
<p><img alt="" src="http://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20170524005369r1&amp;sid=ventb&amp;distro=nx&amp;lang=en" /><span class="bwct31415"></span></p>
<p id="mmgallerylink"><span id="mmgallerylink-phrase">View source version on businesswire.com: </span><span id="mmgallerylink-link"><a href="http://www.businesswire.com/news/home/20170524005369/en/" rel="nofollow">http://www.businesswire.com/news/home/20170524005369/en/</a></span></p>
<p>      Kony, Inc.<br />Jean Kondo, 510-823-4728<br /><a href="mailto:Jean.kondo@kony.com">Jean.kondo@kony.com</a><br />or<br />Blanc       &amp; Otus<br />Danielle Tarp, 415-856-5182<br /><a href="mailto:Danielle.tarp@blancandotus.com">Danielle.tarp@blancandotus.com</a>    </p></p>
				</div><!-- .article-content -->

			</article><!-- #post-2234069 .article-wrapper -->

			</div><!-- #content -->
		</div><!-- #primary -->

		
<div id="secondary" class="column widget-area">
	<aside role="complementary">
		<div class="xoxo">
		<div class="widget dfp-placeholder"></div>				<div class="vb_widget widget">
					<div class="vb-recent-posts-widget vb-recent-business-posts">
												<h2 class="widgettitle">VB Recommendations</h2>
												<ul class="recent-posts-list">
													<li class="mini-post">
															<div class="image-wrap">
									<img width="52" height="52" src="https://venturebeat.com/wp-content/uploads/2017/05/maker-platform-profile.png?resize=52%2C52&amp;strip=all" class="attachment-mini size-mini wp-post-image" alt="" />								</div>
															<div class="post-box">
									<a class="post-title" href="https://venturebeat.com/2017/05/24/ifttt-launches-new-maker-tier-to-let-any-developer-build-and-publish-their-own-applets/">
										IFTTT now lets any developer build and publish applets for others to use									</a>
								</div>
							</li>
													<li class="mini-post">
															<div class="image-wrap">
									<img width="52" height="52" src="https://venturebeat.com/wp-content/uploads/2017/05/mark-mader-headshot.jpg?resize=52%2C52&amp;strip=all" class="attachment-mini size-mini wp-post-image" alt="Smartsheet CEO Mark Mader" />								</div>
															<div class="post-box">
									<a class="post-title" href="https://venturebeat.com/2017/05/24/work-management-startup-smartsheet-raises-52-1-million-claims-a-852-valuation/">
										Work management startup Smartsheet raises $52.1 million, claims a $852 valuation									</a>
								</div>
							</li>
													<li class="mini-post">
															<div class="image-wrap">
									<img width="52" height="52" src="https://venturebeat.com/wp-content/uploads/2017/05/ravi-belwal.jpg?resize=52%2C52&amp;strip=all" class="attachment-mini size-mini wp-post-image" alt="" />								</div>
															<div class="post-box">
									<a class="post-title" href="https://venturebeat.com/2017/05/24/why-alternative-app-stores-and-emerging-markets-are-good-for-developers/">
										Why alternative app stores and emerging markets are good for developers									</a>
								</div>
							</li>
												</ul>
					</div>
				</div>
				<div class="widget dfp-placeholder"></div><div class="widget dfp-placeholder"></div>		</div>
	</aside>
</div><!-- #secondary .widget-area -->



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		
					<div id="div-gpt-ad-1452217192273-10" class="adslot adslot-custom adslot-skin" data-sizes="[1,1]" data-dfp="ROS_Skin"></div>
			<div id="div-gpt-ad-1452217192273-2" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_HB"></div>
		
					<div id="div-gpt-ad-1452217192273-0" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_BP"></div>
						<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Bizo Insight Tag -->
		<script type="text/javascript">
			_bizo_data_partner_id = "2938";
		</script>
		<script type="text/javascript">
		(function(){var b,a,u;a=document.createElement("script");a.type="text/javascript";a.async=true;u=(window.location.protocol==="https:"?"https://sjs.":"http://js.")+"bizographics.com/insight.min.js";a.src=u;b=document.getElementsByTagName("script")[0];return b.parentNode.insertBefore(a,b)})();
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=2938&fmt=gif" />
		</noscript>
	<script type='text/javascript' src='https://venturebeat.com/_static/??/wp-content/themes/vb-news/plugins/vb-dfp/js/vb-dfp.js,/wp-includes/js/jquery/jquery.js?m=1494975116j'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/a8f0890373abe06194e21862d591297e/analyticstrain.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://venturebeat.com/_static/??-eJx1juEKwjAMhF/ILQgq7of4LG0XXGub1DbZ2NtbhyII/giX4+4jgSV3jkmQBGTChBVm2xEuFXLUm6fNGzJxFe8qhAqWOUkxnvpQd9B4Ty7qiFsYHoplBfXguGCfvq0/V6K38Fp+a0m7zwMBJRt3h8SjxobmiYXpLY27psv+MBzbDOdTeAKLt016'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='https://venturebeat.com/_static/??/wp-content/themes/vb-news/plugins/infinite-content/js/infinite-articles.js,/wp-includes/js/wp-embed.min.js?m=1494975116j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'126020344',post:'2234069',tz:'-7',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2234069' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"138115d813","applicationID":"32324883","transactionName":"MQNWYhdZV0tUUEwMCQhJdVURUVZWGkBRCwEKAw==","queueTime":0,"applicationTime":142,"atts":"HURBFF9DRBQXUhpfHRsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
