<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Albertsons will use IBM&#039;s blockchain network to trace romaine lettuce supply chain | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="//feeds.feedburner.com/venturebeat/SZYF" />
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	
<!-- This site is optimized with the Yoast SEO Premium plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Albertsons Companies, one of the largest food retailers in the U.S., is joining the blockchain-based IBM Food Trust network to track romaine lettuce."/>
<link rel="canonical" href="https://venturebeat.com/2019/04/11/albertsons-will-use-ibms-blockchain-network-to-trace-romaine-lettuce-supply-chain/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Albertsons will use IBM&#8217;s blockchain network to trace romaine lettuce supply chain" />
<meta property="og:description" content="Albertsons Companies, one of the largest food retailers in the U.S., is joining the blockchain-based IBM Food Trust network to track romaine lettuce." />
<meta property="og:url" content="https://venturebeat.com/2019/04/11/albertsons-will-use-ibms-blockchain-network-to-trace-romaine-lettuce-supply-chain/" />
<meta property="og:site_name" content="VentureBeat" />
<meta property="article:publisher" content="https://www.facebook.com/venturebeat/" />
<meta property="article:tag" content="Albertsons" />
<meta property="article:tag" content="blockchain" />
<meta property="article:tag" content="category-/Business &amp; Industrial" />
<meta property="article:tag" content="category-/Food &amp; Drink" />
<meta property="article:tag" content="IBM" />
<meta property="article:section" content="Commerce" />
<meta property="article:published_time" content="2019-04-11T13:00:07+00:00" />
<meta property="article:modified_time" content="2019-04-11T04:40:55+00:00" />
<meta property="og:updated_time" content="2019-04-11T04:40:55+00:00" />
<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2019/04/ibm-Albertsons_SanMarcos_01_hero.jpg?w=1200&#038;strip=all" />
<meta property="og:image:secure_url" content="https://venturebeat.com/wp-content/uploads/2019/04/ibm-Albertsons_SanMarcos_01_hero.jpg?w=1200&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="790" />
<meta property="og:image:alt" content="IBM&#039;s blockchain tech will help Albertsons keep track of romaine lettuce." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Albertsons Companies, one of the largest food retailers in the U.S., is joining the blockchain-based IBM Food Trust network to track romaine lettuce." />
<meta name="twitter:title" content="Albertsons will use IBM&#8217;s blockchain network to trace romaine lettuce supply chain" />
<meta name="twitter:site" content="@venturebeat" />
<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2019/04/ibm-Albertsons_SanMarcos_01_hero.jpg?w=1200&#038;strip=all" />
<meta name="twitter:creator" content="@venturebeat" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; Albertsons will use IBM&#8217;s blockchain network to trace romaine lettuce supply chain Comments Feed" href="https://venturebeat.com/2019/04/11/albertsons-will-use-ibms-blockchain-network-to-trace-romaine-lettuce-supply-chain/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??/wp-content/themes/vb-news/styles/bootstrap-base.article.css,/wp-includes/css/dist/block-library/style.min.css?m=1554397821' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://venturebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p8wLEc-apHh' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2019%2F04%2F11%2Falbertsons-will-use-ibms-blockchain-network-to-trace-romaine-lettuce-supply-chain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2019%2F04%2F11%2Falbertsons-will-use-ibms-blockchain-network-to-trace-romaine-lettuce-supply-chain%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2019\/04\/11\/albertsons-will-use-ibms-blockchain-network-to-trace-romaine-lettuce-supply-chain\/","headline":"Albertsons will use IBM&#8217;s blockchain network to trace romaine lettuce supply chain","datePublished":"2019-04-11T13:00:07+00:00","dateModified":"2019-04-11T04:40:55+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2019\/04\/ibm-Albertsons_SanMarcos_01_hero.jpg?fit=1200%2C790&strip=all","width":1200,"height":790},"author":{"@type":"Person","name":"Dean Takahashi"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"}}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5}};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"Albertsons will use IBM&#039;s blockchain network to trace romaine lettuce supply chain | VentureBeat","url":"https:\/\/venturebeat.com\/2019\/04\/11\/albertsons-will-use-ibms-blockchain-network-to-trace-romaine-lettuce-supply-chain\/","page_type":"single","post_title":"Albertsons will use IBM&#8217;s blockchain network to trace romaine lettuce supply chain","authors":["dean-takahashi"],"story_type":false,"channel":"commerce","pubDate":"April 11, 2019","pubTime":"06","unixPubTime":1554962407,"disableAnyClip":false,"is_mobile":false,"is_tablet":false,"is_forum":false};
			</script>
			<link rel="amphtml" href="https://venturebeat.com/2019/04/11/albertsons-will-use-ibms-blockchain-network-to-trace-romaine-lettuce-supply-chain/amp/">		<!-- Biddr360 initialization script -->
		<script type="text/javascript">
			(function() {
			  var biddrScript = document.createElement('script');
			  biddrScript.async = true;
			  biddrScript.type = 'text/javascript';
			  var useSSL = 'https:' == document.location.protocol;
			  biddrScript.src = (useSSL ? 'https:' : 'http:') + '//biddr.brealtime.com/26020867-1244.js';
			  var node = document.getElementsByTagName('script')[0];
			  node.parentNode.insertBefore(biddrScript, node);
			})(); 
		</script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2482063,"post_type":"story","post_chan":"commerce","tags":"category-business-industrial,category-food-drink"}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var randomInt;
			var pubThirtyDays;
			var currentTime = Date.now()/1000;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate = vb_page_info.pubDate;
					pubTime = vb_page_info.pubTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}
				}
			}

			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubThirtyDays": pubThirtyDays}];
		</script>
						<!-- Page-hiding snippet (recommended)  -->
				<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{"GTM-P7TNBBC":true});</script>

				<script type="text/javascript">
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
					ga('create', "UA-489886-1", 'auto');
					ga('require', "GTM-P7TNBBC");
				</script>
						<!-- Biddr360 initialization script -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				var slots = [];

				(function() {
				  var gads = document.createElement('script');
				  gads.async = true;
				  gads.type = 'text/javascript';
				  var useSSL = 'https:' == document.location.protocol;
				  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				  var node = document.getElementsByTagName('script')[0];
				  node.parentNode.insertBefore(gads, node);
				})();
				
				googletag.cmd.push(function() {
					var dfpslots = [].slice.call(document.getElementsByClassName('adslot'));
					dfpslots.forEach(function(element) {
				    var slot;
				    var unitName = element.getAttribute('id');
				    var sizes = JSON.parse(element.getAttribute('data-sizes'));

				    // since widget is cached, change medrec id's on article pages for positioning
				    if('single' === vb_page_info.page_type) {
				    	if('a0-p2-s2' === unitName) {
				    		element.setAttribute('id', 'a0-p1-s2');
				    		unitName = 'a0-p1-s2';
				    	}

				    	if('a0-p4-s2' === unitName) {
				    		element.setAttribute('id', 'a0-p2-s2');
				    		unitName = 'a0-p2-s2';
				    	}
				    }

				    slot = googletag.defineSlot('/1038375/' + unitName, sizes, unitName).setCollapseEmptyDiv(true).addService(googletag.pubads());

				    // Nativo key value targeting
				    if('IN_Content_Article' === unitName) {
				    	slot.setTargeting('ntvPlacement', '1097467');
				    }

				    if('Recommended_Widget_PP' === unitName) {
				    	slot.setTargeting('ntvPlacement', '1097466');
				    }

				    if('Homepage_River_PP' === unitName) {
				    	slot.setTargeting('ntvPlacement', '1097464');
				    }
				    
				    slot.setTargeting('pv', 'first');
				    for(var key in dfpTargeting) {
				      if(dfpTargeting.hasOwnProperty(key)) {
				      	if('tags' === key && dfpTargeting[key]) {
				      		var tags = dfpTargeting[key].split(',');
				      		slot.setTargeting(key, tags);
				      	} else {
				      		slot.setTargeting(key, dfpTargeting[key]);
				      	}
				      }
				    }
				    slots.push(slot);
					});

					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if(!event.isEmpty && 'a1-p2-s0' === event.slot.getSlotElementId()) {
							var marqueeBillboard = document.getElementById('a1-p2-s0');
							marqueeBillboard.style.display = '';
							var iframe = marqueeBillboard.getElementsByTagName('iframe')[0];
							var innerIframe = iframe.contentDocument;
							var imageDiv = innerIframe.getElementById('google_image_div');
							var image = imageDiv.getElementsByTagName('img')[0];
							var imageParent = imageDiv.getElementsByTagName('amp-img')[0];

							if ('undefined' !== typeof imageParent) {
								imageParent.style.width = '100vw';
								imageParent.style.height = '25vw';
							}
							image.style.width = '100vw';
							image.style.height = '25vw';
						}

						if(!event.isEmpty && 'a1-p1-s42' === event.slot.getSlotElementId()) {
							var stickyMobileLB = document.getElementById('vb-mobile-fixed-leaderboard');
							stickyMobileLB.style.display = 'block';
							var closeButton = document.getElementById('vb-close-leaderboard-button');

							closeButton.onclick = function() {
							  closeButton.parentNode.style.display = 'none';
							  stickyMobileLB.style.display = 'none';
							}
						}

						// Calculate sidebar height and make last ad unit sticky
						if(!event.isEmpty && 'a1-p1-s2' === event.slot.getSlotElementId()) {
							var sideBar = document.getElementsByClassName('xoxo')[0];
							var primaryContent = document.getElementById('primary');
							var featuredImage = document.getElementsByClassName('article-media-header')[0];

							if(sideBar) {
								var sideBarHeight = sideBar.offsetHeight;
							}

							if(primaryContent) {
								var primaryHeight = primaryContent.offsetHeight;
							}

							if(featuredImage) {
								primaryHeight = primaryHeight + featuredImage.offsetHeight;
							}

							if( primaryHeight > sideBarHeight) {
								var sideBarAds = document.getElementsByClassName('dfp-placeholder');
								var stickyMedRec = sideBarAds[sideBarAds.length - 1];
								sideBar.style.height = primaryHeight + "px";

								stickyMedRec.classList.add("sticky-ad");
							}
						}
					});

					googletag.pubads().enableSingleRequest();
					googletag.pubads().disableInitialLoad();
					googletag.enableServices();

					dfpslots.forEach(function(element) {
						googletag.display(element.getAttribute('id'));
					});
				});

			</script>
					<!-- Prebid initialization script -->
		<script type="text/javascript">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</script>
						<script type="text/javascript">

					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer',"GTM-M5ZX2VT");

				</script>
			<script>
  (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', "7ede8496-0dc2-4ecf-a992-7ca086fc773e");
</script>
</head>
<body class="post-template-default single single-post postid-2482063 single-format-standard singular category-Business">
						<div id="a1-p2-s0" data-sizes="[1000,1]" class="adslot" style="display:none; min-height: 100px">
			</div>
			<nav id="omni-navbar" class="navbar navbar-default navbar-static-top site-header">
	<div class="container-fluid">

		<!-- Bootstrap Header -->
		<div class="navbar-header">

			<!-- Collapse Button -->
			<a id="nav-toggle" class="navbar-toggle hidden-sm hidden-md hidden-lg"><span></span></a>

			<!-- Brand Image -->
			<a href="/"><img id="brand-img" src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" width="52" height="32"></a>
		</div>

		<!-- Collapse -->
		<div id="venturebeat-navbar-collapse" class="collapse navbar-collapse hidden-sm hidden-xs">

			<!-- Navbar Center -->
			<ul id="main-links" class="nav navbar-nav">

				<!-- News Dropdown -->
				<li class="dropdown" data-id="news">
					<a href="/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">CHANNELS<span class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="news" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- Channels -->
							<div class="col-sm-12 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">CHANNELS</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-4 no-pad">
										<ul>
											<li class="list-item-link"><a href="/category/games/">GamesBeat</a></li>
											<li class="list-item-link"><a href="/category/ai/">AI</a></li>
											<li class="list-item-link"><a href="/category/arvr/">AR/VR</a></li>
											<li class="list-item-link"><a href="/category/big-data/">Big Data</a></li>
											<li class="list-item-link"><a href="/category/business/">Business</a></li>
											<li class="list-item-link"><a href="/category/cloud/">Cloud</a></li>
											<li class="list-item-link"><a href="/category/commerce/">Commerce</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/dev/">Dev</a></li>
											<li class="list-item-link"><a href="/category/enterprise/">Enterprise</a></li>
											<li class="list-item-link"><a href="/category/entrepreneur/">Entrepreneur</a></li>
											<li class="list-item-link"><a href="/category/esports/">Esports</a></li>
											<li class="list-item-link"><a href="/category/heartland-tech/">Heartland Tech</a></li>
											<li class="list-item-link"><a href="/category/marketing/">Marketing</a></li>
											<li class="list-item-link"><a href="/category/media/">Media</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/mobile/">Mobile</a></li>
											<li class="list-item-link"><a href="/category/pc-gaming/">PC Gaming</a></li>
											<li class="list-item-link"><a href="/category/security/">Security</a></li>
											<li class="list-item-link"><a href="/category/social/">Social</a></li>
											<li class="list-item-link"><a href="/category/transportation/">Transportation</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/webinars/">Webinars</a></li>
																	</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/advertise/">Advertise</a></li>
									<li><a href="https://vblab.venturebeat.com/">VB Lab</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<!-- Events Dropdown -->
				<li class="dropdown" data-id="events">
					<a href="/events/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">EVENTS<span id="events-navbar-caret" class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="events" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- VB Events -->
							<div class="col-sm-4 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">VB EVENTS</h3>
								</div>
								<ul>
									<li class="list-item-link"><a href="/events/#upcoming_events">Upcoming Events</a></li>
								</ul>
							</div>

							<!-- Get Involved -->
							<div class="col-sm-8 link-list">
								<div class="header-container">
									<h3 class="header">GET INVOLVED</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-6 no-pad">
										<ul>
											<li class="list-item-link"><a href="https://vbevents.venturebeat.com/sponsorpage">Sponsor</a></li>
										</ul>
									</div>
									<div class="col-sm-6">
										<ul>
											<li class="list-item-link"><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
											<li class="list-item-link bottom"><a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/webinars/">Webinars</a></li>
																	</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/advertise/">Advertise</a></li>
									<li><a href="https://vblab.venturebeat.com/">VB Lab</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<li class="dropdown">
					<a href="/newsletters/">NEWSLETTERS</a>
				</li>

				<li class="dropdown">
					<a href="https://jobs.venturebeat.com/">JOB BOARD</a>
				</li>

			</ul>

			

			<!-- Navbar Right (Signup, login, search) -->
			<ul class="nav navbar-nav navbar-right account-links">
				<li id="search-parent"><a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"><span id="search-toggle" class="search-icon"></span></a>
				</li>
			</ul>
			<form id="desktop-search-form" class="navbar-form navbar-right">
				<div class="form-group">
					<input id="search-input" type="text" class="form-control" placeholder="Search" />
				</div>
			</form>

			<ul class="nav navbar-nav navbar-right social-links">
				<li><a class="nav-social facebook-social" target="_blank" href="https://www.facebook.com/venturebeat/"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img facebook img-responsive"></a></li>
				<li><a class="nav-social twitter-social" target="_blank" href="https://twitter.com/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img twitter img-responsive"></a></li>
				<li><a class="nav-social linkedin-social" target="_blank" href="https://www.linkedin.com/company/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img linked-in img-responsive"></a></li>
				<li><a data-flip-widget="ico" href="https://flipboard.com/@VentureBeat?utm_campaign=tools&utm_medium=follow&action=follow" class="nav-social flipboard-social"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img flipboard img-responsive"/></a>
				</li>
				<li><a class="nav-social rss-social" target="_blank" href="//feeds.feedburner.com/venturebeat/SZYF"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img rss img-responsive"></a></li>
			</ul>

		</div>

		<!-- Mobile Navbar -->
		<div id="mobile-nav" class="hidden-sm hidden-md hidden-lg">

		<!-- Mobile Social -->
		<div id="mobile-social">
			<div class="row">
					<a class="facebook-social social-img facebook" target="_blank" href="https://www.facebook.com/venturebeat/"></a>
					<a class="twitter-social social-img twitter" target="_blank" href="https://twitter.com/venturebeat"></a>
					<a class="linkedin-social social-img linked-in" target="_blank" href="https://www.linkedin.com/company/venturebeat"></a>
					<a class="rss-feed social-img rss" target="_blank" href="//feeds.feedburner.com/venturebeat/SZYF"></a>
					<a data-flip-widget="ico" href="https://flipboard.com/@VentureBeat?utm_campaign=tools&utm_medium=follow&action=follow" class="nav-social flipboard-social social-img flipboard"></a>
			</div>
		</div>

			<!-- Search Container -->
			<div id="mobile-search-container">
				<form id="mobile-search-form" class="form-group">
					<div class="row">
						<div class="col-xs-12">
							<input id="mobile-search-input" class="form-control" type="text" placeholder="Search" />
							<button id="mobile-search-icon" type="submit"></button>
						</div>
					</div>
				</form>
			</div>

			<!-- Main Navigation -->
			<div id="mobile-main-nav">
				<ul>
					<li class="mobile-nav-row" id="mobile-news-row">
						<h3 class="mobile-nav-link" data-id="mobile-news">
							<span class="left-caret" id="mobile-news-left-caret">&#8249;</span>
								CHANNELS
							<span class="pull-right right-caret" id="mobile-news-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-news" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">CHANNELS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/games/">GamesBeat</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/esports/">Esports</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/ai/">AI</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/heartland-tech/">Heartland Tech</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/arvr/">AR/VR</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/marketing/">Marketing</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/big-data/">Big Data</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/media/">Media</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/business/">Business</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/mobile/">Mobile</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/cloud/">Cloud</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/pc-gaming/">PC Gaming</a>
								</div>
							</div>
							<div class="row news-row">
							<div class="col-xs-6">
								<a href="/category/commerce/">Commerce</a>
							</div>
								<div class="col-xs-6">
									<a href="/category/security/">Security</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/dev/">Dev</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/social/">Social</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/enterprise/">Enterprise</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/transportation/">Transportation</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/entrepreneur/">Entrepreneur</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-events-row">
						<h3 class="mobile-nav-link" data-id="mobile-events">
							<span class="left-caret" id="mobile-events-left-caret">&#8249;</span>
								EVENTS
							<span class="pull-right right-caret" id="mobile-events-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-events" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">VB EVENTS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/events/#upcoming_events">Upcoming Events</a>
								</div>
							</div>
							<div class="header-container">
								<h3 class="header">GET INVOLVED</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="https://vbevents.venturebeat.com/sponsorpage">Sponsor</a>
								</div>
								<div class="col-xs-6">
									<a href="mailto:partners@venturebeat.com">Media Partner</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row">
						<h3>
								<a href="/newsletters/">NEWSLETTERS</a>
						</h3>
					</li>

					<li class="mobile-nav-row">
						<h3>
								<a href="https://jobs.venturebeat.com/">JOB BOARD</a>
						</h3>
					</li>


					<li class="mobile-nav-row" id="mobile-venturebeat-row">
						<h3 class="mobile-nav-link" data-id="mobile-venturebeat">
							<span class="left-caret" id="mobile-venturebeat-left-caret">&#8249;</span>
								VENTUREBEAT
							<span class="pull-right right-caret" id="mobile-venturebeat-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-venturebeat" class="mobile-main-subnav">
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/about/">About</a>
								</div>
								<div class="col-xs-6">
									<a href="/advertise/">Advertise</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/careers/">Careers</a>
								</div>
								<div class="col-xs-6">
									<a href="/contact/">Contact</a>
								</div>
							</div>
						</div>
					</li>
				</ul>
			</div>

			<!-- Mobile Omni Links -->
			<div id="mobile-lower">
				<div id="mobile-omni-links">
					<div class="row">
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/contact/">Got a news tip?</a></li>
								<li class="top"><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								<li><a href="https://vblab.venturebeat.com/">VB Lab</a></li>
							</ul>
						</div>
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/webinars/">Webinars</a></li>
								<li class="top"><a href="/privacy-policy/">Privacy Policy</a></li>
								 
							</ul>
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>


</nav>

		<div class="skin-wrapper">
			<div id="" class="vb-ad-leaderboard article-page">
								<div id="a1-p1-s1" data-sizes="[[728,90],[970,90],[970,250]]" class="adslot adslot-leaderboard" >
				</div>

			</div>

		<div id="sticky-wrapper">
	<div class="social-shares">
		<div class="social-buttons">
			<!-- Facebook share button -->
			<div class="share-button share-facebook">
				<a class="share" data-share-site="facebook"></a>
			</div>
			<!-- Twitter share button -->
			<div class="share-button share-twitter">
				<a class="share" data-share-site="twitter"></a>
			</div>
			<!-- LinkedIn share button -->
			<div class="share-button share-linkedin">
				<a class="share" data-share-site="linkedin"></a>
			</div>
			<!-- Reddit share button -->
			<div class="share-button share-reddit">
				<a class="share" data-share-site="reddit"></a>
			</div>
			<!-- Hacker News share button -->
			<div class="share-button share-stumbleupon">
				<a class="share" data-share-site="hacker-news"></a>
			</div>
			<!-- Flipboard share button -->
			<div class="share-button share-flipboard">
				<a class="share" data-flip-widget="shareflip" href="https://flipboard.com" data-share-site="flipboard"></a>
			</div>
		</div>
	</div>
</div>
		
		<!-- Set up hero image if page css requires one -->
		
		<div class="body-container container clearfix">		<div id="article-masthead">
			<header class="article-header">

				<div>
											<a class="article-category" href="https://venturebeat.com/category/commerce">COMMERCE</a>
					
									</div>
				<h1 class="article-title">Albertsons will use IBM&#8217;s blockchain network to trace romaine lettuce supply chain</h1>
				<div class="article-byline">
					<a href="https://venturebeat.com/author/dean-takahashi/" title="Posts by Dean Takahashi" class="author url fn" rel="author">Dean Takahashi</a><a href="https://twitter.com/deantak" target="_blank" class="author-twitter">@deantak</a>					<time class="the-time" title="2019-04-11T13:00:07+00:00" datetime="2019-04-11T13:00:07+00:00">April 11, 2019 6:00 AM</time>
				</div><!-- .article-byline -->

			</header><!-- .article-header -->

						<div class="article-media-header">
				<img width="578" height="381" src="https://venturebeat.com/wp-content/uploads/2019/04/ibm-Albertsons_SanMarcos_01_hero.jpg?fit=578%2C381&amp;strip=all" class="attachment-single-feed size-single-feed wp-post-image" alt="IBM&#039;s blockchain tech will help Albertsons keep track of romaine lettuce." srcset="https://venturebeat.com/wp-content/uploads/2019/04/ibm-Albertsons_SanMarcos_01_hero.jpg?w=1200&amp;strip=all 1200w, https://venturebeat.com/wp-content/uploads/2019/04/ibm-Albertsons_SanMarcos_01_hero.jpg?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2019/04/ibm-Albertsons_SanMarcos_01_hero.jpg?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2019/04/ibm-Albertsons_SanMarcos_01_hero.jpg?w=800&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2019/04/ibm-Albertsons_SanMarcos_01_hero.jpg?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2019/04/ibm-Albertsons_SanMarcos_01_hero.jpg?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2019/04/ibm-Albertsons_SanMarcos_01_hero.jpg?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2019/04/ibm-Albertsons_SanMarcos_01_hero.jpg?w=930&amp;strip=all 930w" sizes="(max-width: 578px) 100vw, 578px" /><div class="wp-caption"><p class="wp-caption-text">Above: IBM's blockchain tech will help Albertsons keep track of romaine lettuce.</p><div class="vb_image_source">Image Credit: IBM</div></div>			</div><!-- .article-media-header -->
			
						
<div id="secondary" class="column widget-area">
	<aside role="complementary">
		<div class="xoxo">
				<div class="widget dfp-placeholder">
						<div id="a1-p1-s2" data-sizes="[[300,250],[300,600],[300,1050]]" class="adslot adslot-medrec">
			</div>
					</div>

					<div class="vb_widget widget">
				<div class="vb-recent-posts-widget">
					<h2 class="widgettitle">MOST READ</h2>
					<ul class="recent-posts-list">
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2019/04/10/new-ibm-technique-cuts-ai-speech-recognition-training-time-from-a-week-to-11-hours/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/09/IBM-keyboard-Esteban-Maringolo-Flickr-1.jpg?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2019/04/10/new-ibm-technique-cuts-ai-speech-recognition-training-time-from-a-week-to-11-hours/">
									New IBM technique cuts AI speech recognition training time from a week to 11 hours								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2019/04/10/googles-new-ai-tools-scan-documents-take-phone-calls-and-search-for-products/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2019/03/google-cloud-2.jpg?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="Google Cloud offices in Sunnyvale, California" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2019/04/10/googles-new-ai-tools-scan-documents-take-phone-calls-and-search-for-products/">
									Google&#8217;s new AI tools scan documents, take phone calls, and search for products								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2019/04/10/google-integrates-hangouts-chat-with-gmail-in-g-suite-rolls-out-live-captions-in-hangouts-meet/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/01/hangouts-meet.png?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2019/04/10/google-integrates-hangouts-chat-with-gmail-in-g-suite-rolls-out-live-captions-in-hangouts-meet/">
									Google integrates Hangouts Chat with Gmail in G Suite, rolls out live captions in Hangouts Meet								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2019/04/10/google-announces-cloud-sql-for-microsoft-sql-server/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/09/google-cloud-logo.jpg?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2019/04/10/google-announces-cloud-sql-for-microsoft-sql-server/">
									Google announces Cloud SQL for Microsoft SQL Server								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2019/04/10/googles-cloud-code-extends-intellij-and-visual-studio-code-to-kubernetes-apps/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2019/04/google-cloud-code-1.png?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2019/04/10/googles-cloud-code-extends-intellij-and-visual-studio-code-to-kubernetes-apps/">
									Google&#8217;s Cloud Code extends IntelliJ and Visual Studio Code to Kubernetes apps								</a>
							</div>
						</li>
										</ul>
				</div>
			</div>
					<div class="widget dfp-placeholder">
						<div id="a0-p2-s2" data-sizes="[300,250]" class="adslot adslot-medrec">
			</div>
					</div>

				<div class="vb_widget widget">
			<div class="vb-upcoming-events">
								<h2 class="widgettitle">UPCOMING EVENTS</h2>
								<ul class="recent-posts-list">
										<li class="mini-post">
						<a href="https://vbevents.venturebeat.com/events/BlueprintYork" class="event-link">BLUEPRINT:</a>
						<span class="event-date">Mar. 26 - 28</span>
					</li>
										<li class="mini-post">
						<a href="https://vbevents.venturebeat.com/GamesBeatSummit2019" class="event-link">GamesBeat Summit:</a>
						<span class="event-date">Apr. 23 - 24</span>
					</li>
										<li class="mini-post">
						<a href="https://www.vbtransform.com/" class="event-link">Transform:</a>
						<span class="event-date">Jul. 10 - 11</span>
					</li>
									</ul>
			</div>
		</div>
				<div class="widget dfp-placeholder">
						<div id="a0-p4-s2" data-sizes="[300,250]" class="adslot adslot-medrec">
			</div>
					</div>

				</div>
	</aside>
</div><!-- #secondary .widget-area -->

		</div><!-- #article-masthead -->


		<div id="primary">
			<div id="content" role="main">

			<article id="post-2482063" class="border-top clearfix article-wrapper post-2482063 post type-post status-publish format-standard has-post-thumbnail category-business category-commerce tag-albertsons tag-blockchain tag-category-business-industrial tag-category-food-drink tag-ibm vb_post_designations-homepage has-thumbnail">

				<div class="article-content">
					<p>Albertsons Companies, one of the largest food and drug retailers in the U.S., is joining the blockchain-based <a href="https://venturebeat.com/2018/09/08/how-ibm-will-use-blockchain-as-its-commerce-backbone/" target="_blank" rel="noopener noreferrer">IBM Food Trust network</a> to help keep track of items in the food supply chain such as romaine lettuce.</p>
<p>That&#8217;s important, as <a href="https://www.usatoday.com/story/news/2019/02/13/e-coli-tainted-romaine-lettuce-tied-california-farms-fda-says/2861741002/" target="_blank" rel="noopener noreferrer">tainted romaine</a> hospitalized dozens of Americans in late 2018. With the transparent decentralized ledger technology of blockchain, IBM will be able to more precisely track where food originates and goes, from farm to store shelf.</p>
<p>The addition of Albertsons Companies to the <a href="https://www.ibm.com/blockchain/solutions/food-trust" target="_blank" rel="noopener noreferrer">IBM Food Trust network</a> brings more than 50 brands across the food ecosystem to blockchain-based food traceability. It will help enable greater transparency and collaboration, and ultimately, a safer food supply chain, the companies said.</p>
<p>Blockchain is a system of record that can be used to trace and authenticate objects as they move through the supply chain. It creates a digital record of every transaction or interaction – from a packaging date to the temperature at which an item was shipped, to its arrival on a grocery store shelf.</p>
<p>This increased transparency can address a broad range of food quality issues, from food safety to freshness, to verifying certifications such as organic or fair trade, to waste reduction, sustainability, and more.</p>
<p>The technology is being used to make the end-to-end food ecosystem more transparent and trustworthy. It has the potential to transform broad, nationwide food recalls into efficient, precise eliminations of recalled products. Already, more than five million food products have been traced on the solution.</p>
<p>Albertsons Companies, which operates nearly 2,300 stores across the U.S., will begin piloting IBM Food Trust for tracing bulk romaine lettuce from one of its distribution centers, then explore expanding to other food categories throughout its distribution network.</p>
<div id="attachment_2482077"  class="wp-caption aligncenter" style="max-width:645px;"><img class="size-full wp-image-2482077" src="https://venturebeat.com/wp-content/uploads/2019/04/ibm-2.jpg?resize=645%2C814&#038;strip=all" alt="" width="645" height="814" srcset="https://venturebeat.com/wp-content/uploads/2019/04/ibm-2.jpg?resize=645%2C814&#038;strip=all?w=645&amp;strip=all 645w, https://venturebeat.com/wp-content/uploads/2019/04/ibm-2.jpg?resize=645%2C814&#038;strip=all?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2019/04/ibm-2.jpg?resize=645%2C814&#038;strip=all?w=475&amp;strip=all 475w, https://venturebeat.com/wp-content/uploads/2019/04/ibm-2.jpg?resize=645%2C814&#038;strip=all?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2019/04/ibm-2.jpg?resize=645%2C814&#038;strip=all?w=578&amp;strip=all 578w" sizes="(max-width: 645px) 100vw, 645px" data-recalc-dims="1" /><p class="wp-caption-text">Above: How blockchain tracking works.</p><div class="vb_image_source"><em>Image Credit: IBM</em></div></div>
<p>&#8220;Blockchain technology has the potential to be transformational for us as we further build differentiation on our fresh brand,&#8221; said Anuj Dhanda, chief information officer of Albertsons Companies, in a statement. &#8220;Food safety is a very significant step, though the provenance of the products enabled by blockchain, the ability to track every move from the farm to the customer&#8217;s basket, can be very empowering for our customers.&#8221;</p>
<p>Albertsons Companies plans to pilot IBM Food Trust to help overcome the existing obstacles to a traceback for a product like romaine and is investigating ways to use the technology to help ensure the provenance of its extensive Own Brands portfolio.</p>
<p>A blockchain network is strongest when it includes multiple, diverse members that form a transacting ecosystem. That is why IBM Food Trust allows companies from across the food ecosystem to join and share data. Already, some IBM Food Trust members either recommend or mandate that their supply chain partners, such as downstream suppliers, join the network. This is intended to bring a more complete view of the entire lifecycle of a food product.</p>
<p>&#8220;Since first introducing IBM Food Trust, we have met a number of milestones that show the path toward transforming the end-to-end food system,&#8221; said Raj Rao, general manager of IBM Food Trust, in a statement. &#8220;Today, we are further scaling the network to bring blockchain-based traceability to an even wider cross-section of retailers, suppliers and end consumers. By working with the top retailers all over the world, IBM Food Trust is truly helping to provide a safer and more transparent food system for all.&#8221;</p>
<p>IBM Food Trust allows companies to onboard via a variety of options, including offering guided onboarding to help brands customize their solutions and involving IBM Services for consulting expertise. Once onboarded, members have access to application programming interfaces (APIs) and developer tutorials, which are openly available online through IBM DeveloperWorks to ease integrations with third-party technologies, enterprise systems, and other data sources.</p>
<p>IBM Food Trust is one of the largest and most active non-crypto blockchain networks today. It is available as a subscription service for members of the food ecosystem.</p>
<div id='pressboard-ad-sponsorship-msg'></div>
				</div><!-- .article-content -->

			</article><!-- #post-2482063 .article-wrapper -->

			</div><!-- #content -->
		</div><!-- #primary -->



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		
					<div id="ROS_Skin" class="adslot adslot-custom adslot-skin" data-sizes="[1,1]"></div>
			<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
			<div id="ROS_Zedo" class="adslot adslot-custom" data-sizes="[1,1]"></div>
							<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" async="true"></script>		<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6035753" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>

		<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
			(function() {
				var e = document.createElement('script');
				e.type = 'text/javascript';
				e.async = true;
				e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/e2133d86-c7c1-4ef3-9ea1-a331ee7ba433/lightbox_inline.js?mb=' + (new Date().getTime());
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(e, s);
			})();
		</script>
		<script type='text/javascript' src='https://venturebeat.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/vb-news/lib/article.min.js,/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1554758777j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'126020344',post:'2482063',tz:'-7',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2482063' ]);
</script>
</body>
</html>
