<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>CleverTap raises $35 million for AI that tracks and builds customer engagement | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="//feeds.feedburner.com/venturebeat/SZYF" />
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CleverTap, a startup developing cloud-based customer management and engagement tracking tools, has raised $35 million in funding."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://venturebeat.com/2019/10/15/clevertap-raises-35-million-for-ai-that-tracks-and-bolsters-customer-engagement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CleverTap raises $35 million for AI that tracks and builds customer engagement" />
<meta property="og:description" content="CleverTap, a startup developing cloud-based customer management and engagement tracking tools, has raised $35 million in funding." />
<meta property="og:url" content="https://venturebeat.com/2019/10/15/clevertap-raises-35-million-for-ai-that-tracks-and-bolsters-customer-engagement/" />
<meta property="og:site_name" content="VentureBeat" />
<meta property="article:publisher" content="https://www.facebook.com/venturebeat/" />
<meta property="article:section" content="AI" />
<meta property="article:published_time" content="2019-10-15T13:35:31+00:00" />
<meta property="article:modified_time" content="2019-10-14T20:08:06+00:00" />
<meta property="og:updated_time" content="2019-10-14T20:08:06+00:00" />
<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2019/04/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?w=1200&#038;strip=all" />
<meta property="og:image:secure_url" content="https://venturebeat.com/wp-content/uploads/2019/04/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?w=1200&#038;strip=all" />
<meta property="og:image:width" content="1576" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CleverTap, a startup developing cloud-based customer management and engagement tracking tools, has raised $35 million in funding." />
<meta name="twitter:title" content="CleverTap raises $35 million for AI that tracks and builds customer engagement" />
<meta name="twitter:site" content="@venturebeat" />
<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2019/04/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?w=1200&#038;strip=all" />
<meta name="twitter:creator" content="@venturebeat" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; CleverTap raises $35 million for AI that tracks and builds customer engagement Comments Feed" href="https://venturebeat.com/2019/10/15/clevertap-raises-35-million-for-ai-that-tracks-and-bolsters-customer-engagement/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??/wp-content/themes/vb-news/styles/bootstrap-base.article.css,/wp-includes/css/dist/block-library/style.min.css?m=1571091560' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://venturebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p8wLEc-aEs9' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2019%2F10%2F15%2Fclevertap-raises-35-million-for-ai-that-tracks-and-bolsters-customer-engagement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2019%2F10%2F15%2Fclevertap-raises-35-million-for-ai-that-tracks-and-bolsters-customer-engagement%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2019\/10\/15\/clevertap-raises-35-million-for-ai-that-tracks-and-bolsters-customer-engagement\/","headline":"CleverTap raises $35 million for AI that tracks and builds customer engagement","datePublished":"2019-10-15T13:35:31+00:00","dateModified":"2019-10-14T20:08:06+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2019\/04\/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?fit=1576%2C720&strip=all","width":1576,"height":720},"author":{"@type":"Person","name":"Kyle Wiggers"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"}}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5}};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"CleverTap raises $35 million for AI that tracks and builds customer engagement | VentureBeat","url":"https:\/\/venturebeat.com\/2019\/10\/15\/clevertap-raises-35-million-for-ai-that-tracks-and-bolsters-customer-engagement\/","page_type":"single","post_title":"CleverTap raises $35 million for AI that tracks and builds customer engagement","authors":["kylewiggers"],"story_type":false,"channel":"ai","pubDate":"October 15, 2019","pubTime":"06","unixPubTime":1571121331,"disableAnyClip":false,"is_mobile":false,"is_tablet":false,"is_forum":false};
			</script>
			<link rel="amphtml" href="https://venturebeat.com/2019/10/15/clevertap-raises-35-million-for-ai-that-tracks-and-bolsters-customer-engagement/amp/">		<!-- Biddr360 initialization script -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
			        window.advBidxc = window.advBidxc || {};
			        window.advBidxc.timeout = 400;
			        window.advBidxc.customerId = "8CUS6228K"; //Media.net Customer ID
			        window.advBidxc.domain = window.location.hostname;
			        function loadScript(tagSrc) {
			            var scriptTag = document.createElement('script'),
			                    placeTag = document.getElementsByTagName("script")[0];
			            scriptTag.type = 'text/javascript';
			            scriptTag.async = true;
			            scriptTag.src = tagSrc;
			            placeTag.parentNode.insertBefore(scriptTag, placeTag);
			        }
			 
			        var isSSL = 'https:' == document.location.protocol;
			        var mnSrc = '//hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + (isSSL ? '&https=1' : '');
			        loadScript(mnSrc);
			    })();
			(function() {
			  var biddrScript = document.createElement('script');
			  biddrScript.async = true;
			  biddrScript.type = 'text/javascript';
			  var useSSL = 'https:' == document.location.protocol;
			  biddrScript.src = (useSSL ? 'https:' : 'http:') + '//biddr.brealtime.com/26020867-1244.js';
			  var node = document.getElementsByTagName('script')[0];
			  node.parentNode.insertBefore(biddrScript, node);
			})(); 
		</script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2538785,"post_type":"story","post_chan":"ai","tags":"category-business-industrial-business-services,category-computers-electronics-enterprise-technology"}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var randomInt;
			var pubThirtyDays;
			var story_type;
			var currentTime = Date.now()/1000;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate = vb_page_info.pubDate;
					pubTime = vb_page_info.pubTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}

					if(vb_page_info.story_type) {
						story_type = vb_page_info.story_type;
					} else {
						story_type = 'article';
					}
				}
			}

			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubThirtyDays": pubThirtyDays, "story_type": story_type}];
		</script>
						<!-- Page-hiding snippet (recommended)  -->
				<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{"GTM-P7TNBBC":true});</script>

				<script type="text/javascript">
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
					ga('create', "UA-489886-1", 'auto');
					ga('require', "GTM-P7TNBBC");
				</script>
						<!-- Biddr360 initialization script -->
			<script type="text/javascript">
				var slots = [];

				(function() {
				  var gads = document.createElement('script');
				  gads.async = true;
				  gads.type = 'text/javascript';
				  var useSSL = 'https:' == document.location.protocol;
				  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				  var node = document.getElementsByTagName('script')[0];
				  node.parentNode.insertBefore(gads, node);
				})();
				
				googletag.cmd.push(function() {
					var dfpslots = [].slice.call(document.getElementsByClassName('adslot'));
					dfpslots.forEach(function(element) {
				    var slot;
				    var unitName = element.getAttribute('id');
				    var sizes = JSON.parse(element.getAttribute('data-sizes'));

				    // since widget is cached, change medrec id's on article pages for positioning
				    if('single' === vb_page_info.page_type) {
				    	if('a0-p2-s2' === unitName) {
				    		element.setAttribute('id', 'a0-p1-s2');
				    		unitName = 'a0-p1-s2';
				    	}

				    	if('a0-p4-s2' === unitName) {
				    		element.setAttribute('id', 'a0-p2-s2');
				    		unitName = 'a0-p2-s2';
				    		sizes = [300,250];
				    	}
				    }

				    slot = googletag.defineSlot('/1038375/' + unitName, sizes, unitName).setCollapseEmptyDiv(true).addService(googletag.pubads());
				    
				    slot.setTargeting('pv', 'first');
				    for(var key in dfpTargeting) {
				      if(dfpTargeting.hasOwnProperty(key)) {
				      	if('tags' === key && dfpTargeting[key]) {
				      		var tags = dfpTargeting[key].split(',');
				      		slot.setTargeting(key, tags);
				      	} else {
				      		slot.setTargeting(key, dfpTargeting[key]);
				      	}
				      }
				    }

				    if('m0-p1-s2' === unitName) {
				    	slot.setTargeting('Mob', 'Interstitial');
				    }

				    if (typeof _ml !== 'undefined') {
				    	if (typeof _ml.us !== 'undefined' && typeof _ml.us.pc !== 'undefined') {
				    		slot.setTargeting('bombora_pc', _ml.us.pc);
				    	}
				    }

				    slots.push(slot);
					});

					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if(!event.isEmpty && 'a1-p2-s0' === event.slot.getSlotElementId()) {
							var marqueeBillboard = document.getElementById('a1-p2-s0');
							marqueeBillboard.style.display = '';
							var iframe = marqueeBillboard.getElementsByTagName('iframe')[0];
							var innerIframe = iframe.contentDocument;
							var imageDiv = innerIframe.getElementById('google_image_div');

							if(null === imageDiv) {
								imageDiv = innerIframe.getElementsByClassName('GoogleActiveViewelement')[0];
							}
							var image = imageDiv.getElementsByTagName('img')[0];
							var imageParent = imageDiv.getElementsByTagName('amp-img')[0];

							if ('undefined' !== typeof imageParent) {
								imageParent.style.width = '100vw';
								imageParent.style.height = '25vw';
							}
							image.style.width = '100vw';
							image.style.height = '25vw';
						}

						if(!event.isEmpty && 'a1-p1-s42' === event.slot.getSlotElementId()) {
							var stickyMobileLB = document.getElementById('vb-mobile-fixed-leaderboard');
							stickyMobileLB.style.display = 'block';
							var closeButton = document.getElementById('vb-close-leaderboard-button');

							closeButton.onclick = function() {
							  closeButton.parentNode.style.display = 'none';
							  stickyMobileLB.style.display = 'none';
							}
						}
					});

					googletag.pubads().enableSingleRequest();
					googletag.pubads().disableInitialLoad();
					googletag.enableServices();

					dfpslots.forEach(function(element) {
						googletag.display(element.getAttribute('id'));
					});
				});

			</script>
							<script type="text/javascript">

					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer',"GTM-M5ZX2VT");

				</script>
			</head>
<body class="post-template-default single single-post postid-2538785 single-format-standard singular category-AI">
						<div id="a1-p2-s0" data-sizes="[1000,1]" class="adslot" style="display:none; min-height: 100px">
			</div>
			
<nav id="global-nav" class="GlobalNav">
    <a class="main-nav-home-link GlobalNav__site-logo" href="/">
        <svg class="SiteLogo SiteLogo--classic" id="SiteLogo" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100"><title>VentureBeat Homepage</title><path d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)" class="SiteLogo--red"/><polygon points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0" class="SiteLogo--black"/></svg>
    </a>
    <ul id="main-nav-link-list" class="GlobalNav__main-items">
        <li class="GlobalNav__main-item GlobalNav__main-item--dropdown GlobalNav__text">
            Channels
            <div class="GlobalNav__dropdown-content">
                <ul class="GlobalNav__dropdown-content-main">
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/games/">GamesBeat</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/ai/">AI</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/arvr/">AR/VR</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/big-data/">Big Data</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/business/">Business</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/cloud/">Cloud</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/commerce/">Commerce</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/dev/">Dev</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/enterprise/">Enterprise</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/entrepreneur/">Entrepreneur</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/esports/">Esports</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/marketing/">Marketing</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/media/">Media</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/mobile/">Mobile</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/pc-gaming/">PC Gaming</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/security/">Security</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/social/">Social</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/transportation/">Transportation</a>
                    </li>
                </ul>
                <ul class="GlobalNav__dropdown-footer--desktop">
                    <li class="">
                        <a class="GlobalNav__text" href="/contact/">Got a news tip?</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/tag/business-sponsored-company-news/">Press Releases</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/webinars/">Webinars</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/advertise/">Advertise</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="https://vblab.venturebeat.com">VB Lab</a>
                    </li>
                </ul>
            </div>
        </li>
        <li class="GlobalNav__main-item GlobalNav__main-item--dropdown GlobalNav__text">
            Events
            <div class="GlobalNav__dropdown-content GlobalNav__dropdown-content--events">
                <ul class="GlobalNav__dropdown-content-main GlobalNav__dropdown-content-main--events">
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="/events/">Upcoming</a>
                    </li>
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="/sponsorpage/">Sponsor</a>
                    </li>
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="mailto:partners@venturebeat.com">Media Partner</a>
                    </li>
                </ul>
                <ul class="GlobalNav__dropdown-footer--desktop">
                    <li class="">
                        <a class="GlobalNav__text" href="/contact/">Got a news tip?</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/tag/business-sponsored-company-news/">Press Releases</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/webinars/">Webinars</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/advertise/">Advertise</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="https://vblab.venturebeat.com">VB Lab</a>
                    </li>
                </ul>
            </div>
        </li>
        <li class="GlobalNav__main-item  GlobalNav__main-item--newsletters">
            <a href="/newsletters/" class="GlobalNav__text">Newsletters</a>
        </li>
        <li class="GlobalNav__main-item GlobalNav__main-item--desktop">
            <a href="https://jobs.venturebeat.com/" class="GlobalNav__text">Job Board</a>
        </li>
        <li class="GlobalNav__main-item GlobalNav__search">
            <form method="get" action="https://venturebeat.com/" class="Search">
    <input
        id="search-input"
        class="Search__input GlobalNav__text"
        type="text"
        placeholder="Search"
        name="s"
        aria-label="Search"
        required />
    <button type="submit" class="Search__submit">
    	<svg id="SearchIcon" class="Search__icon" data-name="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Search Icon</title><circle class="Search__icon Search__icon-circle" cx="25" cy="25" r="18"/><line class="Search__icon Search__icon-handle" x1="39.16" y1="36.71" x2="49.39" y2="46.95"/></svg>
    </button>
</form>
        </li>
        <li class="GlobalNav__main-item GlobalNav__main-item--dropdown GlobalNav__text GlobalNav__dropdown-footer--mobile">
            Helpful Links
            <ul class="GlobalNav__dropdown-content-main GlobalNav__dropdown-content-main--mobile-footer">
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/contact/">Got a news tip?</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/tag/business-sponsored-company-news/">Press Releases</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="https://vblab.venturebeat.com">VB Lab</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/contact/">Contact</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="https://jobs.venturebeat.com/">Job Board</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/webinars/">Webinars</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/about/">About Us</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/privacy-policy/">Privacy</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/advertise/">Advertise</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/careers/">Careers</a></li>
            </ul>
        </li>
        <li class="GlobalNav_social-links--mobile">
            <ul class="GlobalNav__social-widget">
                <li>
                    <a href="https://www.facebook.com/venturebeat/">
                        <svg class="GlobalNav__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow VentureBeat on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://twitter.com/venturebeat">
                        <svg class="GlobalNav__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow VentureBeat on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://www.instagram.com/venturebeat/">
                        <svg class="GlobalNav__social-icon" data-name="Instagram Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 80"><title>Follow VentureBeat on Instagram</title><path d="M56.09,21.58a4.36,4.36,0,0,1,4.38-4.42,4.44,4.44,0,0,1,0,8.87A4.36,4.36,0,0,1,56.09,21.58Z"/><path d="M20.91,40.65a19.28,19.28,0,0,1,12.25-18,18.64,18.64,0,0,1,20.77,5.19,18.6,18.6,0,0,1,4.4,17,18.45,18.45,0,0,1-13,14.35,18.81,18.81,0,0,1-22.95-11A18.6,18.6,0,0,1,20.91,40.65Zm29.89,0A11,11,0,1,0,40,51.82,11,11,0,0,0,50.8,40.6Z"/><path d="M40,78.74c-5.69-.09-11.4,0-17.08-.3-6.33-.32-11.86-2.61-16.06-7.56a21.34,21.34,0,0,1-4.27-8.5,43.29,43.29,0,0,1-1.13-9,266.69,266.69,0,0,1,0-27.56,52.74,52.74,0,0,1,1-8.34A18.77,18.77,0,0,1,13.64,3.72,28.92,28.92,0,0,1,23,1.5c9.14-.77,18.28-.44,27.43-.38a70.26,70.26,0,0,1,9,.69C65,2.56,69.85,4.68,73.51,9.07a18.38,18.38,0,0,1,4.07,8.72,68.18,68.18,0,0,1,.91,7.94,268.57,268.57,0,0,1,0,28.09,50.74,50.74,0,0,1-1,8.27,19.43,19.43,0,0,1-12,14.44,28,28,0,0,1-11.07,2c-4.83,0-9.66,0-14.49,0Zm.5-69.12c-4.72,0-9.43,0-14.15,0a26.67,26.67,0,0,0-8.42,1.18,11,11,0,0,0-7.33,7A22.68,22.68,0,0,0,9.51,25c-.16,7.65-.27,15.31-.24,23a57.12,57.12,0,0,0,.93,12,10.63,10.63,0,0,0,5.17,7.27,19,19,0,0,0,9.1,2.25q15.47.51,30.92,0a22.55,22.55,0,0,0,7-1.23A10.91,10.91,0,0,0,69.12,62a21.22,21.22,0,0,0,1.34-7.78c.16-7.7.27-15.4.24-23.1a56.71,56.71,0,0,0-.89-11.7A11,11,0,0,0,62,10.81a26.86,26.86,0,0,0-8.35-1.18C49.28,9.59,44.9,9.62,40.51,9.62Z"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/company/venturebeat">
                        <svg class="GlobalNav__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow VentureBeat on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://flipboard.com/@venturebeat">
                        <svg class="GlobalNav__social-icon" data-name="Flipboard Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Follow VentureBeat on Flipboard</title><path d="M65,31.67H48.33V48.33H31.67V65H15V15H65Z" transform="translate(-15 -15)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://feeds.feedburner.com/venturebeat/SZYF">
                        <svg class="GlobalNav__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow VentureBeat on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
                    </a>
                </li>
            </ul>
        </li>
    </ul>
    <div class="GlobalNav__widgets">
        <ul class="GlobalNav__widget GlobalNav__social-widget">
            <li class="">
                <a href="https://www.facebook.com/venturebeat/">
                    <svg class="GlobalNav__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow VentureBeat on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://twitter.com/venturebeat">
                    <svg class="GlobalNav__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow VentureBeat on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://www.instagram.com/venturebeat/">
                    <svg class="GlobalNav__social-icon" id="Instagram_Logo" data-name="Instagram Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 80"><title>Follow VentureBeat on Instagram</title><path d="M56.09,21.58a4.36,4.36,0,0,1,4.38-4.42,4.44,4.44,0,0,1,0,8.87A4.36,4.36,0,0,1,56.09,21.58Z"/><path d="M20.91,40.65a19.28,19.28,0,0,1,12.25-18,18.64,18.64,0,0,1,20.77,5.19,18.6,18.6,0,0,1,4.4,17,18.45,18.45,0,0,1-13,14.35,18.81,18.81,0,0,1-22.95-11A18.6,18.6,0,0,1,20.91,40.65Zm29.89,0A11,11,0,1,0,40,51.82,11,11,0,0,0,50.8,40.6Z"/><path d="M40,78.74c-5.69-.09-11.4,0-17.08-.3-6.33-.32-11.86-2.61-16.06-7.56a21.34,21.34,0,0,1-4.27-8.5,43.29,43.29,0,0,1-1.13-9,266.69,266.69,0,0,1,0-27.56,52.74,52.74,0,0,1,1-8.34A18.77,18.77,0,0,1,13.64,3.72,28.92,28.92,0,0,1,23,1.5c9.14-.77,18.28-.44,27.43-.38a70.26,70.26,0,0,1,9,.69C65,2.56,69.85,4.68,73.51,9.07a18.38,18.38,0,0,1,4.07,8.72,68.18,68.18,0,0,1,.91,7.94,268.57,268.57,0,0,1,0,28.09,50.74,50.74,0,0,1-1,8.27,19.43,19.43,0,0,1-12,14.44,28,28,0,0,1-11.07,2c-4.83,0-9.66,0-14.49,0Zm.5-69.12c-4.72,0-9.43,0-14.15,0a26.67,26.67,0,0,0-8.42,1.18,11,11,0,0,0-7.33,7A22.68,22.68,0,0,0,9.51,25c-.16,7.65-.27,15.31-.24,23a57.12,57.12,0,0,0,.93,12,10.63,10.63,0,0,0,5.17,7.27,19,19,0,0,0,9.1,2.25q15.47.51,30.92,0a22.55,22.55,0,0,0,7-1.23A10.91,10.91,0,0,0,69.12,62a21.22,21.22,0,0,0,1.34-7.78c.16-7.7.27-15.4.24-23.1a56.71,56.71,0,0,0-.89-11.7A11,11,0,0,0,62,10.81a26.86,26.86,0,0,0-8.35-1.18C49.28,9.59,44.9,9.62,40.51,9.62Z"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://www.linkedin.com/company/venturebeat">
                    <svg class="GlobalNav__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow VentureBeat on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://flipboard.com/@venturebeat">
                    <svg class="GlobalNav__social-icon GlobalNav__social-icon--flipboard" data-name="Flipboard Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Follow VentureBeat on Flipboard</title><path d="M65,31.67H48.33V48.33H31.67V65H15V15H65Z" transform="translate(-15 -15)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://feeds.feedburner.com/venturebeat/SZYF">
                    <svg class="GlobalNav__social-icon" data-name="Rss Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow VentureBeat on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
                </a>
            </li>
        </ul>
        <div class="GlobalNav__widget ColorWidget">
            <p class="ColorWidget__copy">Support independent journalism</p>
            <a href="/contribute/" class="ColorWidget__cta">Contribute</a>
        </div>
    </div>
    <svg viewBox="0 0 50 50" xmlns="http://www.w3.org/2000/svg" id="hamburger-icon" class="GlobalNav__hamburger Hamburger">
        <rect width="38" height="5" rx="2" class="Hamburger-line-one"/>
        <rect y="10" width="38" height="5" rx="2" class="Hamburger-line-two"/>
        <rect y="20" width="38" height="5" rx="2" class="Hamburger-line-three"/>
    </svg>
</nav>

		<div class="skin-wrapper">
			<div id="" class="vb-ad-leaderboard article-page">
								<div id="a1-p1-s1" data-sizes="[[728,90],[970,90],[970,250]]" class="adslot adslot-leaderboard" >
				</div>

			</div>

		<div id="sticky-wrapper">
	<div class="social-shares">
		<div class="social-buttons">
			<!-- Facebook share button -->
			<div class="share-button share-facebook">
				<a class="share" data-share-site="facebook"></a>
			</div>
			<!-- Twitter share button -->
			<div class="share-button share-twitter">
				<a class="share" data-share-site="twitter"></a>
			</div>
			<!-- LinkedIn share button -->
			<div class="share-button share-linkedin">
				<a class="share" data-share-site="linkedin"></a>
			</div>
			<!-- Reddit share button -->
			<div class="share-button share-reddit">
				<a class="share" data-share-site="reddit"></a>
			</div>
			<!-- Hacker News share button -->
			<div class="share-button share-stumbleupon">
				<a class="share" data-share-site="hacker-news"></a>
			</div>
			<!-- Flipboard share button -->
			<div class="share-button share-flipboard">
				<a class="share" data-flip-widget="shareflip" href="https://flipboard.com" data-share-site="flipboard"></a>
			</div>
		</div>
	</div>
</div>
		
		<!-- Set up hero image if page css requires one -->
		
					<div class="body-container container clearfix MainBlock
				MainBlock--article">
				<header class="article-header">
							<a class="Label Label--single Label--brand Label__link--brand" href="https://venturebeat.com/category/ai" id="article-category-ai">AI</a>
			
						<h1 class="article-title">CleverTap raises $35 million for AI that tracks and builds customer engagement</h1>
			<div class="article-byline">
				<a href="https://venturebeat.com/author/kylewiggers/" title="Posts by Kyle Wiggers" class="author url fn" rel="author">Kyle Wiggers</a><a href="https://twitter.com/Kyle_L_Wiggers" target="_blank" class="author-twitter">@Kyle_L_Wiggers</a>				<time class="the-time" title="2019-10-15T13:35:31+00:00" datetime="2019-10-15T13:35:31+00:00">October 15, 2019 6:35 AM</time>
			</div><!-- .article-byline -->

		</header><!-- .article-header -->
		<div id="primary">
			<div id="article-masthead">

								<div class="article-media-header">
					<img width="578" height="264" src="https://venturebeat.com/wp-content/uploads/2019/04/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?fit=578%2C264&amp;strip=all" class="attachment-single-feed size-single-feed wp-post-image" alt="CleverTap" srcset="https://venturebeat.com/wp-content/uploads/2019/04/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?w=1576&amp;strip=all 1576w, https://venturebeat.com/wp-content/uploads/2019/04/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2019/04/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2019/04/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?w=800&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2019/04/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2019/04/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2019/04/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2019/04/3fba14df-184a-4d71-9e2b-8b5b421e7c23.png?w=930&amp;strip=all 930w" sizes="(max-width: 578px) 100vw, 578px" /><div class="wp-caption"><div class="vb_image_source">Image Credit: CleverTap</div></div>				</div><!-- .article-media-header -->
				
			</div><!-- #article-masthead -->


			<div id="content" role="main">

			<article id="post-2538785" class="border-top clearfix article-wrapper post-2538785 post type-post status-publish format-standard has-post-thumbnail category-ai category-big-data category-business category-cloud category-commerce category-dev category-enterprise category-entrepreneur category-marketing category-mobile tag-ai tag-artificial-intelligence tag-category-business-industrial-business-services tag-category-computers-electronics-enterprise-technology tag-clevertap tag-customer-engagement tag-funding-daily tag-machine-learning tag-marketing-2 tag-mobile tag-tracking vb_post_designations-homepage has-thumbnail">

				<div class="article-content">
					<p>Mumbai-based <a href="https://clevertap.com/">CleverTap</a>, which develops cloud-based customer management and engagement tracking tools, today revealed that it recently closed a $35 million series C funding round at a valuation of $385 million &#8212; over double its previous valuation of $150 million. Tiger Global Management and Sequoia India co-led the raise, which brings the startup&#8217;s total raised to date to over $61 million following a <a href="https://venturebeat.com/2019/04/10/clevertap-raises-26-million-to-manage-and-maintain-customer-relationships/">$26 million series B</a> in April and a $6 million round in November 2017.</p>
<p>CEO and cofounder Sunil Thomas said the capital infusion, which comes as CleverTap continues to grow 250% year-over-year (a rate it&#8217;s maintained since 2015), will accelerate the build-out of its U.S.-based engineering hub and the development of its products&#8217; predictive capabilities. He added that client acquisition more than doubled in the past year alone, and that CleverTap now processes over eight billion user actions each day.</p>
<p>&#8220;Leading companies know that the key to driving revenue growth in the mobile app space is increasing user retention and raising long-term customer lifetime value,&#8221; said Thomas, who cofounded CleverTap in 2013 alongside Anand Jain and Suresh Kondamudi. &#8220;We&#8217;re in the unique position to deliver a holistic solution that not only provides actionable customer insights but also delivers the right message to drive deeper engagement based on real-time customer usage &#8212; all at scale. This latest round of funding will enable CleverTap to help more companies achieve their retention goals as they build long-lasting relationships with their customers.&#8221;</p>
<p><a href="https://venturebeat.com/2018/06/22/take-business-value-to-130-with-ai-powered-customer-retention-vb-live/">CleverTap&#8217;s</a> cloud dashboard offers a collated, consolidated view of customers&#8217; journeys, augmented by machine learning algorithms that segment and surface valuable, at-risk, and &#8220;hibernating&#8221; customers in thousands of interactions. Its AWS-backed push, email, in-app, and SMS campaign tools enable brand managers to orchestrate targeted, timely experiences across channels with as many as billions of events per microsecond.</p>
<p>The AIC framework for customer engagement, which CleverTap recently launched with consultancy Phiture, bolsters this by categorizing user app activity into one of the three types of engagement layers (Acknowledgement, Interest, and Conversion). The idea is to allow brand marketers to recognize which activities contribute to revenue growth, thereby improving user retention.</p>
<div id="attachment_2481559"  class="wp-caption aligncenter" style="max-width:800px;"><img class="wp-image-2481559 size-large" src="https://venturebeat.com/wp-content/uploads/2019/04/asset_CnD4C9p0.png?w=800&#038;resize=800%2C472&#038;strip=all&#038;resize=800%2C472&#038;strip=all" alt="CleverTap’s cloud dashboard." width="800" height="472" data-recalc-dims="1" srcset="https://venturebeat.com/wp-content/uploads/2019/04/asset_CnD4C9p0.png?w=967&amp;strip=all 967w, https://venturebeat.com/wp-content/uploads/2019/04/asset_CnD4C9p0.png?w=300&amp;strip=all 300w, https://venturebeat.com/wp-content/uploads/2019/04/asset_CnD4C9p0.png?w=768&amp;strip=all 768w, https://venturebeat.com/wp-content/uploads/2019/04/asset_CnD4C9p0.png?w=800&amp;strip=all 800w, https://venturebeat.com/wp-content/uploads/2019/04/asset_CnD4C9p0.png?w=400&amp;strip=all 400w, https://venturebeat.com/wp-content/uploads/2019/04/asset_CnD4C9p0.png?w=780&amp;strip=all 780w, https://venturebeat.com/wp-content/uploads/2019/04/asset_CnD4C9p0.png?w=578&amp;strip=all 578w, https://venturebeat.com/wp-content/uploads/2019/04/asset_CnD4C9p0.png?w=930&amp;strip=all 930w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><p class="wp-caption-text">Above: CleverTap&#8217;s cloud dashboard.</p><div class="vb_image_source"><em>Image Credit: CleverTap</em></div></div>
<p>Customers aren&#8217;t just tracked by transactions &#8212; CleverTap logs their demographic data (e.g., gender, age, location), website interactions, and campaign visits, which it taps to trigger campaigns based on events and customizable rules. Campaigns can be designed from scratch with a drag-and-drop visual editor (or with preloaded templates) and populated with auto-generated deep links to webpages, coupons, promo codes, and more.</p>
<p>CleverTap says campaigns managed through its suite reduce churn by up to 20% and boost revenue three times, on average, while increasing conversions by 1.6 times. The company claims to power over 8,000 apps in more than 100 countries across more than 1 billion devices, and it says its over 8,000 customers &#8212; which include name brands like 7-Eleven Philippines, Discovery Kids, Vodafone, LATAM, Carousell, Vodafone, Star, Sony, Fandango, Domino&#8217;s, Go-Jek, Cleartrip, Hotstar, and BookMyShow &#8212; have used its platform to send 20 million campaigns and deliver $2 billion in combined incremental revenue.</p>
<p>&#8220;CleverTap is meeting the growth and retention needs of some of the fastest-growing consumer apps,&#8221; said Accel partner Prashanth Prakash. &#8220;Powered by the next generation of data science-enabled capabilities, it is allowing companies to automate their marketing decisions &#8212; leading to better business outcomes. And we are excited to bring our expertise to CleverTap to support them in this mission.&#8221;</p>
<p>In addition to its Mumbai headquarters, CleverTap has engineering, development, sales, and marketing teams based in San Francisco, Seattle, London, and Singapore. Among its previous and existing investors are Accel and Recruit Holdings.</p>
<div id='pressboard-ad-sponsorship-msg'></div>
<div id="boilerplate_1865787" class="post-boilerplate boilerplate-after"><strong>Sign up for <a href="http://venturebeat.com/newsletters/">Funding Daily</a></strong>: Get the latest news in your inbox every weekday.</div>				</div><!-- .article-content -->

			</article><!-- #post-2538785 .article-wrapper -->

			</div><!-- #content -->
		</div><!-- #primary -->
		
		
<aside id="" class="MainBlock__sidebar">
			<div class="SideBar__widget dfp-placeholder SideBar__ad">
						<div id="a1-p1-s2" data-sizes="[[300,250],[300,600],[300,1050]]" class="adslot adslot-medrec">
			</div>
					</div>

					<div class="SideBar__widget">
				<h2 class="Label Label--brand">Most Read</h2>
				<ul class="MostRead SideBar__widget-items">
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2019/10/14/googles-ai-explains-how-image-classifiers-made-their-decisions/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2019/10/classifier_2_upscaled_image_x4-e1571079752478.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="Google AI" />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2019/10/14/googles-ai-explains-how-image-classifiers-made-their-decisions/">
								Google's AI explains how image classifiers made their decisions							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2019/10/14/kickstarter-shrugs-as-dune-case-seeks-to-crowdfund-2019-mac-pro-clone/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2019/10/dunepro2-e1570823580444.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="" />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2019/10/14/kickstarter-shrugs-as-dune-case-seeks-to-crowdfund-2019-mac-pro-clone/">
								Kickstarter shrugs as Dune Case seeks to crowdfund 2019 Mac Pro clone							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2019/10/14/the-cognitive-ai-breakthrough-real-human-like-reasoning-in-business-ai-solutions/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2019/10/AI-artificial-intelligence.GettyImages-1141842182.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="3D rendering Wire frame  Cyborg, Artificial Intelligence, Machine learning Concept," />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2019/10/14/the-cognitive-ai-breakthrough-real-human-like-reasoning-in-business-ai-solutions/">
								The cognitive AI breakthrough: Real human-like reasoning in business AI solutions							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2019/10/14/5g-home-broadband-moves-forward-as-34-oems-commit-to-snapdragon-modems/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2019/10/IMG_20190912_101415.jpeg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="Qualcomm&#039;s reference design for a Snapdragon X55-based outdoor fixed 5G CPE." />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2019/10/14/5g-home-broadband-moves-forward-as-34-oems-commit-to-snapdragon-modems/">
								5G home broadband moves forward as 34 OEMs commit to Snapdragon modems							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2019/10/14/wework-could-hand-control-to-softbank-as-part-of-rescue-package/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2019/10/wework.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="CHICAGO, ILLINOIS - AUGUST 14:  A sign marks the location of a WeWork office facility." />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2019/10/14/wework-could-hand-control-to-softbank-as-part-of-rescue-package/">
								WeWork could hand control to SoftBank as part of rescue package							</a>
					</li>
								</ul>
			</div>
					<div class="SideBar__widget dfp-placeholder SideBar__ad">
						<div id="a0-p2-s2" data-sizes="[300,250]" class="adslot adslot-medrec">
			</div>
					</div>

				<div class="SideBar__widget EventsWidget">
						<h2 class="Label Label--brand">
				<a href="/events/" class="sidebar-widget-events-title-link">UPCOMING EVENTS</a>
			</h2>
						<ul class="recent-posts-list SideBar__widget-items">
								<li class="sidebar-event SideBar__widget-item EventsWidget__event">
					<a href="https://vbevents.venturebeat.com/events/BlueprintGreenBay" class="EventsWidget__title">BLUEPRINT</a>
					<span class="EventsWidget__date">Mar. 3-5</span>
										</li>
								<li class="sidebar-event SideBar__widget-item EventsWidget__event">
					<a href="https://www.gamesbeatsummit.com/" class="EventsWidget__title">GamesBeat Summit</a>
					<span class="EventsWidget__date">Apr. 28-29</span>
									</li>
								<li class="sidebar-event SideBar__widget-item EventsWidget__event">
					<a href="https://vbtransform.com" class="EventsWidget__title">Transform</a>
					<span class="EventsWidget__date">Jul. 15-16</span>
									</li>
							</ul>
		</div>
				<div class="SideBar__widget dfp-placeholder SideBar__ad">
						<div id="a0-p4-s2" data-sizes="[[300,250],[300,600]]" class="adslot adslot-medrec">
			</div>
					</div>

		</aside><!-- #secondary .widget-area -->




	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		
					<div id="ROS_Skin" class="adslot adslot-custom adslot-skin" data-sizes="[1,1]"></div>
			<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
			<div id="ROS_Zedo" class="adslot adslot-custom" data-sizes="[1,1]"></div>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" async="true"></script>		<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6035753" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>

		<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
			(function() {
				var e = document.createElement('script');
				e.type = 'text/javascript';
				e.async = true;
				e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/e2133d86-c7c1-4ef3-9ea1-a331ee7ba433/lightbox_inline.js?mb=' + (new Date().getTime());
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(e, s);
			})();
		</script>
		<script type='text/javascript' src='https://venturebeat.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/vb-news/lib/article.min.js,/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1571091560j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'126020344',post:'2538785',tz:'-7',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2538785' ]);
</script>
</body>
</html>
