<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Understanding VC cycles for post-pandemic success | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="//feeds.feedburner.com/venturebeat/SZYF" />
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="VC investing is currently in a &#039;triage&#039; stage. Here&#039;s a look at how that will change as we gradually emerge from the pandemic." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://venturebeat.com/2020/05/25/understanding-vc-cycles-for-post-pandemic-success/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Understanding VC cycles for post-pandemic success" />
	<meta property="og:description" content="VC investing is currently in a &#039;triage&#039; stage. Here&#039;s a look at how that will change as we gradually emerge from the pandemic." />
	<meta property="og:url" content="https://venturebeat.com/2020/05/25/understanding-vc-cycles-for-post-pandemic-success/" />
	<meta property="og:site_name" content="VentureBeat" />
	<meta property="article:publisher" content="https://www.facebook.com/venturebeat/" />
	<meta property="article:published_time" content="2020-05-25T19:12:04+00:00" />
	<meta property="article:modified_time" content="2020-05-25T10:44:48+00:00" />
	<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2020/05/investment_cycles.jpg?w=1200&#038;strip=all" />
	<meta property="og:image:width" content="2121" />
	<meta property="og:image:height" content="1414" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Understanding VC cycles for post-pandemic success" />
	<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2020/05/investment_cycles.jpg?w=1200&amp;strip=all" />
	<meta name="twitter:creator" content="@venturebeat" />
	<meta name="twitter:site" content="@venturebeat" />
	<!-- / Yoast SEO Premium plugin. -->


		<script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="venturebeat" data-siteKey="venturebeat" async></script>
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; Understanding VC cycles for post-pandemic success Comments Feed" href="https://venturebeat.com/2020/05/25/understanding-vc-cycles-for-post-pandemic-success/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??/wp-content/themes/vb-news/styles/bootstrap-base.article.css,/wp-includes/css/dist/block-library/style.min.css?m=1588728562' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='https://api.w.org/' href='https://venturebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p8wLEc-aVQb' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2020%2F05%2F25%2Funderstanding-vc-cycles-for-post-pandemic-success%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2020%2F05%2F25%2Funderstanding-vc-cycles-for-post-pandemic-success%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2020\/05\/25\/understanding-vc-cycles-for-post-pandemic-success\/","headline":"Understanding VC cycles for post-pandemic success","datePublished":"2020-05-25T19:12:04+00:00","dateModified":"2020-05-25T10:44:48+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2020\/05\/investment_cycles.jpg?fit=2121%2C1414&strip=all","width":2121,"height":1414},"author":{"@type":"Person","name":"Paul Flanagan, Nasuni"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"}}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5}};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"Understanding VC cycles for post-pandemic success | VentureBeat","url":"https:\/\/venturebeat.com\/2020\/05\/25\/understanding-vc-cycles-for-post-pandemic-success\/","page_type":"single","post_title":"Understanding VC cycles for post-pandemic success","authors":["paul-flanagan-nasuni"],"story_type":"guest","channel":"entrepreneur","pubDate":"May 25, 2020","pubTime":"12","unixPubTime":1590408724,"disableAnyClip":false,"is_mobile":false,"is_tablet":false,"is_forum":false};
			</script>
					<!-- The core Firebase JS SDK is always required and must be listed first -->
		<script async src="https://www.gstatic.com/firebasejs/7.14.0/firebase-app.js"></script>
		<!-- Add Firebase products that you want to use -->
		<script async src="https://www.gstatic.com/firebasejs/7.14.0/firebase-auth.js"></script>
		<script async src="https://cdn.firebase.com/libs/firebaseui/3.5.2/firebaseui.js"></script>
		<script async src="https://www.gstatic.com/firebasejs/7.14.2/firebase-analytics.js"></script>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://venturebeat.com/2020/05/25/understanding-vc-cycles-for-post-pandemic-success/amp/">		<script async src="https://hbx.media.net/bidexchange.js?cid=8CUS6228K&dn=venturebeat.com&https=1"></script>
		<script async src="https://biddr.brealtime.com/26020867-1244.js"></script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2605623,"post_type":"guest","post_chan":"entrepreneur","tags":"category-business-industrial-business-finance-venture-capital"}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var randomInt;
			var pubThirtyDays;
			var story_type;
			var testKV;
			var currentTime = Date.now()/1000;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			function getTestKeyValue() {
				var searchParams = new URLSearchParams(window.location.search);
				return searchParams.get('test');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			testKV = getTestKeyValue();

			if(testKV) {
				dfpTargeting.test = testKV;
			}

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate = vb_page_info.pubDate;
					pubTime = vb_page_info.pubTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}

					if(vb_page_info.story_type) {
						story_type = vb_page_info.story_type;
					} else {
						story_type = 'article';
					}
				}
			}

			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubThirtyDays": pubThirtyDays, "story_type": story_type}];
		</script>
					<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
			<!-- Biddr360 initialization script -->
			<script type="text/javascript">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</script>
							<script type="text/javascript">
					googletag.cmd.push(function() {
						var viewablePercent;
						googletag.pubads().addEventListener('slotVisibilityChanged', function(event) {
							if(!event.isEmpty && vb_page_info.page_type === 'home' && 'a0-p4-s2' === event.slot.getSlotElementId()) {
								viewablePercent = event.inViewPercentage;
							}
							if(!event.isEmpty && vb_page_info.page_type === 'single' && 'a0-p2-s2' === event.slot.getSlotElementId()) {
								viewablePercent = event.inViewPercentage;
							}
						});


						googletag.pubads().addEventListener('impressionViewable', function(event) {
							if(!event.isEmpty && vb_page_info.page_type === 'home' && 'a0-p4-s2' === event.slot.getSlotElementId()) {
								setTimeout(function() {
									if(100 === viewablePercent) {
										googletag.pubads().refresh([event.slot]);
									}
								}, 30000);
							}
							if(!event.isEmpty && vb_page_info.page_type === 'single' && 'a0-p2-s2' === event.slot.getSlotElementId()) {
								setTimeout(function() {
									if(100 === viewablePercent) {
										googletag.pubads().refresh([event.slot]);
									}
								}, 30000);
							}
						});
					});
				</script>
								<script type="text/javascript">

					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer',"GTM-M5ZX2VT");

				</script>
			<script>
  (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', "7ede8496-0dc2-4ecf-a992-7ca086fc773e");
</script>
</head>
<body class="post-template-default single single-post postid-2605623 single-format-standard singular category-Business">
						<div id="a1-p2-s0" data-sizes="[1000,1]" class="adslot" style="display:none; min-height: 100px">
			</div>
			
<nav id="global-nav" class="GlobalNav">
    <a class="main-nav-home-link GlobalNav__site-logo" href="/">
        <svg class="SiteLogo SiteLogo--classic" id="SiteLogo" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100"><title>VentureBeat Homepage</title><path d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)" class="SiteLogo--red"/><polygon points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0" class="SiteLogo--black"/></svg>
    </a>
    <ul id="main-nav-link-list" class="GlobalNav__main-items">
        <li class="GlobalNav__main-item GlobalNav__main-item--dropdown GlobalNav__text">
            Channels
            <div class="GlobalNav__dropdown-content">
                <ul class="GlobalNav__dropdown-content-main">
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/games/">GamesBeat</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/ai/">AI</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/arvr/">AR/VR</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/big-data/">Big Data</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/business/">Business</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/cloud/">Cloud</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/commerce/">Commerce</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/dev/">Dev</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/enterprise/">Enterprise</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/entrepreneur/">Entrepreneur</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/esports/">Esports</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/marketing/">Marketing</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/media/">Media</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/mobile/">Mobile</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/pc-gaming/">PC Gaming</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/security/">Security</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/social/">Social</a>
                    </li>
                    <li class="GlobalNav__dropdown-item">
                        <a class="GlobalNav__text" href="/category/transportation/">Transportation</a>
                    </li>
                </ul>
                <ul class="GlobalNav__dropdown-footer--desktop">
                    <li class="">
                        <a class="GlobalNav__text" href="/contact/">Got a news tip?</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/tag/business-sponsored-company-news/">Press Releases</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/webinars/">Webinars</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/advertise/">Advertise</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/vb-lab/">VB Lab</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/guest-posts/">Guest Posts</a>
                    </li>
                </ul>
            </div>
        </li>
        <li class="GlobalNav__main-item GlobalNav__main-item--dropdown GlobalNav__text">
            Events
            <div class="GlobalNav__dropdown-content GlobalNav__dropdown-content--events">
                <ul class="GlobalNav__dropdown-content-main GlobalNav__dropdown-content-main--events">
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="/events/">Upcoming</a>
                    </li>
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="https://www.vbtransform.com/">Transform</a>
                    </li>
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="https://www.gamesbeatsummit.com/">GB Summit</a>
                    </li>
                    <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--events">
                        <a class="GlobalNav__text" href="mailto:partners@venturebeat.com">Media Partner</a>
                    </li>
                </ul>
                <ul class="GlobalNav__dropdown-footer--desktop">
                    <li class="">
                        <a class="GlobalNav__text" href="/contact/">Got a news tip?</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/tag/business-sponsored-company-news/">Press Releases</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/webinars/">Webinars</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/advertise/">Advertise</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/vb-lab/">VB Lab</a>
                    </li>
                    <li class="">
                        <a class="GlobalNav__text" href="/guest-posts/">Guest Posts</a>
                    </li>
                </ul>
            </div>
        </li>
        <li class="GlobalNav__main-item  GlobalNav__main-item--newsletters">
            <a href="/newsletters/" class="GlobalNav__text">Newsletters</a>
        </li>
        <li class="GlobalNav__main-item GlobalNav__main-item--special-issue">
            <a href="https://venturebeat.com/vb-special-issue-ai-surveillance-during-coronavirus/" class="GlobalNav__text">Special Issue: AI and Surveillance</a>
        </li>
        <li class="GlobalNav__main-item GlobalNav__main-item--special-issue">
            <a href="https://deals.venturebeat.com/" class="GlobalNav__text">Deals</a>
        </li>
        <li class="GlobalNav__main-item GlobalNav__search">
            <form method="get" action="https://venturebeat.com/" class="Search">
    <input
        id="search-input"
        class="Search__input GlobalNav__text"
        type="text"
        placeholder="Search"
        name="s"
        aria-label="Search"
        required />
    <button type="submit" class="Search__submit">
    	<svg id="SearchIcon" class="Search__icon" data-name="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Search Icon</title><circle class="Search__icon Search__icon-circle" cx="25" cy="25" r="18"/><line class="Search__icon Search__icon-handle" x1="39.16" y1="36.71" x2="49.39" y2="46.95"/></svg>
    </button>
</form>
        </li>
                <li class="GlobalNav__main-item GlobalNav__main-item--dropdown GlobalNav__text GlobalNav__dropdown-footer--mobile">
            Helpful Links
            <ul class="GlobalNav__dropdown-content-main GlobalNav__dropdown-content-main--mobile-footer">
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/contact/">Got a news tip?</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/tag/business-sponsored-company-news/">Press Releases</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/vb-lab/">VB Lab</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/contact/">Contact</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/webinars/">Webinars</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/about/">About Us</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/privacy-policy/">Privacy</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/advertise/">Advertise</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/careers/">Careers</a></li>
                <li class="GlobalNav__dropdown-item GlobalNav__dropdown-item--mobile "><a class="GlobalNav__text" href="/guest-posts/">Guest Posts</a></li>
            </ul>
        </li>
        <li class="GlobalNav_social-links--mobile">
            <ul class="GlobalNav__social-widget">
                <li>
                    <a href="https://www.facebook.com/venturebeat/">
                        <svg class="GlobalNav__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow VentureBeat on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://twitter.com/venturebeat">
                        <svg class="GlobalNav__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow VentureBeat on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://www.instagram.com/venturebeat/">
                        <svg class="GlobalNav__social-icon" data-name="Instagram Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 80"><title>Follow VentureBeat on Instagram</title><path d="M56.09,21.58a4.36,4.36,0,0,1,4.38-4.42,4.44,4.44,0,0,1,0,8.87A4.36,4.36,0,0,1,56.09,21.58Z"/><path d="M20.91,40.65a19.28,19.28,0,0,1,12.25-18,18.64,18.64,0,0,1,20.77,5.19,18.6,18.6,0,0,1,4.4,17,18.45,18.45,0,0,1-13,14.35,18.81,18.81,0,0,1-22.95-11A18.6,18.6,0,0,1,20.91,40.65Zm29.89,0A11,11,0,1,0,40,51.82,11,11,0,0,0,50.8,40.6Z"/><path d="M40,78.74c-5.69-.09-11.4,0-17.08-.3-6.33-.32-11.86-2.61-16.06-7.56a21.34,21.34,0,0,1-4.27-8.5,43.29,43.29,0,0,1-1.13-9,266.69,266.69,0,0,1,0-27.56,52.74,52.74,0,0,1,1-8.34A18.77,18.77,0,0,1,13.64,3.72,28.92,28.92,0,0,1,23,1.5c9.14-.77,18.28-.44,27.43-.38a70.26,70.26,0,0,1,9,.69C65,2.56,69.85,4.68,73.51,9.07a18.38,18.38,0,0,1,4.07,8.72,68.18,68.18,0,0,1,.91,7.94,268.57,268.57,0,0,1,0,28.09,50.74,50.74,0,0,1-1,8.27,19.43,19.43,0,0,1-12,14.44,28,28,0,0,1-11.07,2c-4.83,0-9.66,0-14.49,0Zm.5-69.12c-4.72,0-9.43,0-14.15,0a26.67,26.67,0,0,0-8.42,1.18,11,11,0,0,0-7.33,7A22.68,22.68,0,0,0,9.51,25c-.16,7.65-.27,15.31-.24,23a57.12,57.12,0,0,0,.93,12,10.63,10.63,0,0,0,5.17,7.27,19,19,0,0,0,9.1,2.25q15.47.51,30.92,0a22.55,22.55,0,0,0,7-1.23A10.91,10.91,0,0,0,69.12,62a21.22,21.22,0,0,0,1.34-7.78c.16-7.7.27-15.4.24-23.1a56.71,56.71,0,0,0-.89-11.7A11,11,0,0,0,62,10.81a26.86,26.86,0,0,0-8.35-1.18C49.28,9.59,44.9,9.62,40.51,9.62Z"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/company/venturebeat">
                        <svg class="GlobalNav__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow VentureBeat on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://flipboard.com/@venturebeat">
                        <svg class="GlobalNav__social-icon" data-name="Flipboard Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Follow VentureBeat on Flipboard</title><path d="M65,31.67H48.33V48.33H31.67V65H15V15H65Z" transform="translate(-15 -15)"/></svg>
                    </a>
                </li>
                <li>
                    <a href="https://feeds.feedburner.com/venturebeat/SZYF">
                        <svg class="GlobalNav__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow VentureBeat on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
                    </a>
                </li>
            </ul>
        </li>
    </ul>
    <div class="GlobalNav__widgets">
        <ul class="GlobalNav__widget GlobalNav__social-widget">
            <li class="">
                <a href="https://www.facebook.com/venturebeat/">
                    <svg class="GlobalNav__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow VentureBeat on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://twitter.com/venturebeat">
                    <svg class="GlobalNav__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow VentureBeat on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://www.instagram.com/venturebeat/">
                    <svg class="GlobalNav__social-icon" id="Instagram_Logo" data-name="Instagram Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 80"><title>Follow VentureBeat on Instagram</title><path d="M56.09,21.58a4.36,4.36,0,0,1,4.38-4.42,4.44,4.44,0,0,1,0,8.87A4.36,4.36,0,0,1,56.09,21.58Z"/><path d="M20.91,40.65a19.28,19.28,0,0,1,12.25-18,18.64,18.64,0,0,1,20.77,5.19,18.6,18.6,0,0,1,4.4,17,18.45,18.45,0,0,1-13,14.35,18.81,18.81,0,0,1-22.95-11A18.6,18.6,0,0,1,20.91,40.65Zm29.89,0A11,11,0,1,0,40,51.82,11,11,0,0,0,50.8,40.6Z"/><path d="M40,78.74c-5.69-.09-11.4,0-17.08-.3-6.33-.32-11.86-2.61-16.06-7.56a21.34,21.34,0,0,1-4.27-8.5,43.29,43.29,0,0,1-1.13-9,266.69,266.69,0,0,1,0-27.56,52.74,52.74,0,0,1,1-8.34A18.77,18.77,0,0,1,13.64,3.72,28.92,28.92,0,0,1,23,1.5c9.14-.77,18.28-.44,27.43-.38a70.26,70.26,0,0,1,9,.69C65,2.56,69.85,4.68,73.51,9.07a18.38,18.38,0,0,1,4.07,8.72,68.18,68.18,0,0,1,.91,7.94,268.57,268.57,0,0,1,0,28.09,50.74,50.74,0,0,1-1,8.27,19.43,19.43,0,0,1-12,14.44,28,28,0,0,1-11.07,2c-4.83,0-9.66,0-14.49,0Zm.5-69.12c-4.72,0-9.43,0-14.15,0a26.67,26.67,0,0,0-8.42,1.18,11,11,0,0,0-7.33,7A22.68,22.68,0,0,0,9.51,25c-.16,7.65-.27,15.31-.24,23a57.12,57.12,0,0,0,.93,12,10.63,10.63,0,0,0,5.17,7.27,19,19,0,0,0,9.1,2.25q15.47.51,30.92,0a22.55,22.55,0,0,0,7-1.23A10.91,10.91,0,0,0,69.12,62a21.22,21.22,0,0,0,1.34-7.78c.16-7.7.27-15.4.24-23.1a56.71,56.71,0,0,0-.89-11.7A11,11,0,0,0,62,10.81a26.86,26.86,0,0,0-8.35-1.18C49.28,9.59,44.9,9.62,40.51,9.62Z"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://www.linkedin.com/company/venturebeat">
                    <svg class="GlobalNav__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow VentureBeat on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://flipboard.com/@venturebeat">
                    <svg class="GlobalNav__social-icon GlobalNav__social-icon--flipboard" data-name="Flipboard Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>Follow VentureBeat on Flipboard</title><path d="M65,31.67H48.33V48.33H31.67V65H15V15H65Z" transform="translate(-15 -15)"/></svg>
                </a>
            </li>
            <li class="">
                <a href="https://feeds.feedburner.com/venturebeat/SZYF">
                    <svg class="GlobalNav__social-icon" data-name="Rss Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow VentureBeat on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
                </a>
            </li>
            			<li class="GlobalNav__profile-icon">
                <form id="sign-out-form" method="POST"><input type="hidden" id="nonce_logout" name="nonce_logout" value="c0c6c0d213" /><input type="hidden" name="_wp_http_referer" value="/2020/05/25/understanding-vc-cycles-for-post-pandemic-success/" /><input type="hidden" id="log-out" name="log-out"><a id="sign-out" href="#">Log Out</a></form>
			</li>
                    </ul>
    </div>
    <svg viewBox="0 0 50 50" xmlns="http://www.w3.org/2000/svg" id="hamburger-icon" class="GlobalNav__hamburger Hamburger">
        <rect width="38" height="5" rx="2" class="Hamburger-line-one"/>
        <rect y="10" width="38" height="5" rx="2" class="Hamburger-line-two"/>
        <rect y="20" width="38" height="5" rx="2" class="Hamburger-line-three"/>
    </svg>
</nav>

		
		<div class="skin-wrapper">
			<div id="vb-leaderboard" class="vb-ad-leaderboard article-page">
								<div id="a1-p1-s1" data-sizes="[[728,90],[970,90],[970,250]]" class="adslot adslot-leaderboard" >
				</div>

			</div>

		<div id="sticky-wrapper">
		<div class="social-shares">
		<div class="social-buttons">
			<!-- Facebook share button -->
			<div class="share-button share-facebook">
				<a class="share" data-share-site="facebook"></a>
			</div>
			<!-- Twitter share button -->
			<div class="share-button share-twitter">
				<a class="share" data-share-site="twitter"></a>
			</div>
			<!-- LinkedIn share button -->
			<div class="share-button share-linkedin">
				<a class="share" data-share-site="linkedin"></a>
			</div>
			<!-- Reddit share button -->
			<div class="share-button share-reddit">
				<a class="share" data-share-site="reddit"></a>
			</div>
			<!-- Hacker News share button -->
			<div class="share-button share-hackernews">
				<a class="share" data-share-site="hacker-news"></a>
			</div>
			<!-- Flipboard share button -->
			<div class="share-button share-flipboard">
				<a class="share" data-flip-widget="shareflip" href="https://flipboard.com" data-share-site="flipboard"></a>
			</div>
		</div>
	</div>
	</div>
		
		<!-- Set up hero image if page css requires one -->
		
					<div class="body-container container clearfix MainBlock
				MainBlock--article">
				<header class="article-header">
							<a class="Label Label--single Label--brand Label__link--brand" href="https://venturebeat.com/category/entrepreneur/" id="article-category-entrepreneur">Entrepreneur</a>
			
			<span class="Label Label--single guest-post">Guest</span>			<h1 class="article-title">Understanding VC cycles for post-pandemic success</h1>
			<div class="article-byline">
				<a href="https://venturebeat.com/author/paul-flanagan-nasuni/" title="Posts by Paul Flanagan, Nasuni" class="author url fn" rel="author">Paul Flanagan, Nasuni</a>				<time class="the-time" title="2020-05-25T19:12:04+00:00" datetime="2020-05-25T19:12:04+00:00">May 25, 2020 12:12 PM</time>
			</div><!-- .article-byline -->
		</header><!-- .article-header -->
		<div id="primary">
			<div id="article-masthead">

								<div class="article-media-header">
					<img width="578" height="385" src="https://venturebeat.com/wp-content/uploads/2020/05/investment_cycles.jpg?fit=578%2C385&amp;strip=all" class="attachment-single-feed size-single-feed wp-post-image jetpack-lazy-image" alt="Hand pulling up graph showing various growth/decline scenarios" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="wp-caption"><div class="vb_image_source">Image Credit: twomeows/Getty Images</div></div>				</div><!-- .article-media-header -->
				
			</div><!-- #article-masthead -->


			<div id="content" role="main">

			<article id="post-2605623" class="border-top clearfix article-wrapper post-2605623 post type-post status-publish format-standard has-post-thumbnail category-business category-entrepreneur tag-category-business-industrial-business-finance-venture-capital tag-coronavirus tag-vc-investment vb_post_designations-homepage helm_story_type-guest has-thumbnail">

				<div class="article-content">
					<p>For more than two decades, I’ve been involved on both ends of the venture capital spectrum. Currently, for a good portion of the week, my title is president and CEO of cloud file services company, Nasuni. On nights and weekends, however, I devote time to my duties as managing director at Sigma Prime, an investment firm I’ve worked with for a long time that’s focused on enterprise technologies. I’ve previously worked full time as a VC investor and have also held other senior operating roles.</p>
<p>The pandemic certainly brings distinct challenges beyond the economic shocks, but I’ve worked through two prior recessions and believe there are commonalities between these events when it comes to how venture capital investors will react, how their thinking will evolve, and how entrepreneurs should strategize about raising funds during this time.</p>
<div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="venturebeatcom_f" widgetname="0011r00001omyud_297" async></script></div><h2>The 4 VC stages</h2>
<p>The money will flow again. VCs will eventually need to put the money they’ve raised to work. However, VCs will rightfully be prudent about the pace of investment. Understanding the four stages of how VCs will likely respond can help entrepreneurs identify and act on opportunity when it arrives.</p>
<p><strong>Stage 1: Triage.</strong> This is <a href="https://venturebeat.com/2020/05/20/startup-genome-global-vc-funding-dropped-20-since-coronavirus-crisis-began-in-december/">where we are now</a>. VCs slow down looking at new investments. They instead decide which of their portfolio companies they should continue to support and how to best ensure their survival and, eventually, their growth.</p>
<html><body><div id="boilerplate_2599266" class="post-boilerplate boilerplate-speedbump"><a href="https://www.vbtransform.com/?utm_source=vbhouse&amp;utm_medium=article%20&amp;utm_content=TransformLanding&amp;utm_term=InContent&amp;utm_campaign=MayB">VB Transform 2020 Online</a> - July 15-17. Join leading AI executives: <a href="https://www.eventbrite.com/e/venturebeat-transform-2020-accelerating-your-business-with-ai-tickets-70048863035?aff=MayB">Register for the free livestream</a>.</div></body></html><p><strong>Stage 2: Market exploration.</strong> We’ll move to this stage fairly quickly. VCs will begin taking meetings again with entrepreneurs, but their true goal won’t be to identify possible investments (a point they won’t reveal to founders). Instead, they’ll be gathering intelligence about what’s happening in the market.</p>
<p><strong>Stage 3: Risk-averse investing.</strong> When VCs get back to making new investments, they’ll do so very cautiously, and they’ll be <a href="https://venturebeat.com/2020/05/24/will-the-real-vcs-please-stand-up/">looking for reasons to say no</a>. The pace of investment will be slow, and they’ll be most interested in 1) companies with a capital-efficient model that shows some growth and 2) businesses that will benefit from changes in the market (e.g.: think remote learning).</p>
<p><strong>Stage 4: Opportunity.</strong> Once the economy shows visible signs of improvement, <a href="https://venturebeat.com/2020/04/15/how-investment-will-change-in-a-post-pandemic-world/">VCs will begin acting</a> on opportunities. Their mindset will change from looking for reasons to say no to looking for reasons to say yes. It’s a subtle shift, but it makes a huge difference in determining which companies will get the green light.</p>
<p>Keep in mind, I’m painting the situation with a bit of a broad brush. VC firms differ in their investment strategies, and their thinking will change depending on how long ago they raised their current fund. One that closed on a new fund just before the pandemic will have different expectations from their limited partners than those managing funds that are five or six years old.</p>
<h2>Timing is everything</h2>
<p>How should startup CEOs and entrepreneurs proceed? Foremost, realize that unless you have a business that is seeing growth due to changes in the market caused by the pandemic, now is not the optimal time to look for funding. If you do manage to secure a VC meeting, try to identify what stage of investing the firm is in to help guide your conversation. It’s unlikely firms will make significant investments outside of their existing portfolio for a while, so you’d be better off focusing on starting the process of establishing a relationship and nurturing a potential investment down the road. If you’ve got an existing company that needs capital, your priority should be your current investors. They’re in the midst of triage, after all, so you’ll want to demonstrate to them that your company is worthy of continued support.</p>
<p>In the meantime, lay the groundwork for growth in Q3 and Q4. Due to uncertainty in the markets, many companies could take a hit in Q2 which could roll into Q3. Make your operations capital efficient, and focus on increasing customer satisfaction and continuing product development, so you can start trending upward again when we start to recover. When investors do come back to the table, they’ll still need to see some measure of growth to attract their interest, though, potentially, not as much growth as they expected prior to the pandemic.</p>
<p>In enterprise tech, you really need to have a cloud or software-as-a-service (SaaS) model. VCs are going to be very leery of investing in anything that needs to be deployed in a data center. The enterprise was already moving quickly to a cloud-only model. The pandemic has accelerated that transition now that businesses have had to support massive numbers of employees transitioning essentially overnight to remote work. The cloud/SaaS model has been proven, it’s cost-efficient, and all it takes is an internet connection and a browser for users to be served.</p>
<p>If you’re in enterprise technology, the cloud is not your future. It’s your “now.”</p>
<p>No matter what industry your company is in, however, this is not the time to burn a lot of money chasing growth. Capital efficiency is in vogue again, and good fiscal control is always appealing. The days of investing hundreds of millions of dollars into shiny rocket ships that burn money like jet fuel are done, at least for the next couple of years. Instead, focus on the leverage in your business model. Driving capital efficiency, customer satisfaction, and product innovation — these are the foundation for growth when the economy begins to turn around, and you’ll need growth to attract investment.</p>
<p>When the opportunity stage arrives, there will be people interested in you who just months ago were searching for the next unicorn. But crises have a way of bringing ideas back down to earth in favor of less sexy but more proven, fundamental options. A good business will always attract investment. The Dow may not get back to its highs very soon, but investors will always go back to good companies.</p>
<p><em>Paul Flanagan is CEO of <a href="http://www.nasuni.com/">Nasuni</a>, a cloud file services company, and managing director of <a href="http://www.sigmaprime.com/">Sigma Prime</a>, an enterprise technology venture capital fund.</em></p>				</div><!-- .article-content -->

			</article><!-- #post-2605623 .article-wrapper -->

			</div><!-- #content -->
			<div class="related-wrapper">
							</div>
		</div><!-- #primary -->
		
		
<aside id="" class="MainBlock__sidebar">
			<div class="vb_widget widget sidebar-widget-featured-event">
						<h2 class="widgettitle">
				VB Transform			</h2>
			
								<p class="sidebar-widget-featured-event-description">
					The AI event for business leaders				</p>
								<p class="sidebar-widget-featured-event-location">
					 Hosted Online				</p>
								<p class="sidebar-widget-featured-event-date">
					 July 15 - 17				</p>
								<a href="https://www.eventbrite.com/e/venturebeat-transform-2020-accelerating-your-business-with-ai-tickets-70048863035?aff=VBRightRail" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Learn More</a>
						</div>
				<div class="SideBar__widget dfp-placeholder SideBar__ad">
						<div id="a1-p1-s2" data-sizes="[[300,250],[300,600],[300,1050]]" class="adslot adslot-medrec">
			</div>
					</div>

					<div class="SideBar__widget">
				<h2 class="Label Label--brand">Most Read</h2>
				<ul class="MostRead SideBar__widget-items">
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2020/05/25/ai-researchers-say-they-created-a-better-way-to-generate-3d-photos/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2020/05/download-13.png?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="" />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2020/05/25/ai-researchers-say-they-created-a-better-way-to-generate-3d-photos/">
								AI researchers say they created a better way to generate 3D photos							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2020/05/25/a-jet-skis-methodology-can-reinvigorate-your-middle-aged-company/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2020/05/jet_skis.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="Silhouette of jet ski riders heading out to ocean at dawn" />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2020/05/25/a-jet-skis-methodology-can-reinvigorate-your-middle-aged-company/">
								A 'jet skis' methodology can reinvigorate your middle-aged company							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2020/05/25/robot-barista-helps-south-korean-cafe-with-social-distancing/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2020/05/s2.reutersmedia.net_.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="Customers wait at a cafe where a robot that takes orders, makes coffee and brings the drinks straight to customers is being used in Daejeon, South Korea, May 25, 2020." />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2020/05/25/robot-barista-helps-south-korean-cafe-with-social-distancing/">
								Robot barista helps South Korean cafe with social distancing							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2020/05/24/reliance-launches-jiomart-online-grocery-service-challenging-amazon-and-flipkart/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2020/05/reliance-jio.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="A woman checks her mobile phone as she walks past a mobile store of Reliance Industries&#039; Jio telecoms unit, in Mumbai, India" />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2020/05/24/reliance-launches-jiomart-online-grocery-service-challenging-amazon-and-flipkart/">
								Reliance launches JioMart online grocery service, challenging Amazon and Flipkart							</a>
					</li>
														<li class="MostRead__article SideBar__widget-item">
												<a class="MostRead__image" href="https://venturebeat.com/2020/05/24/will-the-real-vcs-please-stand-up/">
								<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2020/05/raised_hand.jpg?resize=350%2C175&amp;strip=all" class="MostRead__image wp-post-image" alt="one hand is raised above heads of business people at a conference" />							</a>
												<a class="MostRead__title" href="https://venturebeat.com/2020/05/24/will-the-real-vcs-please-stand-up/">
								Will the real VCs please stand up							</a>
					</li>
								</ul>
			</div>
					<div class="SideBar__widget dfp-placeholder SideBar__ad">
						<div id="a0-p2-s2" data-sizes="[300,250]" class="adslot adslot-medrec">
			</div>
					</div>

				<div class="SideBar__widget EventsWidget">
						<h2 class="Label Label--brand">
				<a href="/events/" class="sidebar-widget-events-title-link">UPCOMING EVENTS</a>
			</h2>
						<ul class="recent-posts-list SideBar__widget-items">
								<li class="sidebar-event SideBar__widget-item EventsWidget__event">
					<a href="https://vbtransform.com" class="EventsWidget__title">VB Transform</a>
					<span class="EventsWidget__date">July 15-17</span>
												<p class="EventsWidget__description">The AI event of the year for enterprise executives, brought to you by today’s leading AI publisher.</p>
										</li>
							</ul>
		</div>
				<div class="SideBar__widget dfp-placeholder SideBar__ad">
						<div id="a0-p4-s2" data-sizes="[[300,250],[300,600]]" class="adslot adslot-medrec">
			</div>
					</div>

		</aside><!-- #secondary .widget-area -->




	<div class="stackcommerce__container stackcommerce__container--article">
		<div id="stackCommerceDeals" class="stackcommerce__deals">
					<a href="https://venturebeat.com/2020/05/23/save-even-more-on-10-great-deals-to-make-your-life-better-this-memorial-day/">
				<div class="stackcommerce__deal stackcommerce__tag">
					<img width="300" height="200" src="https://venturebeat.com/wp-content/uploads/2020/05/8GOuO3Y.jpg?resize=300%2C200&amp;strip=all" class="stackcommerce__img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/05/8GOuO3Y.jpg?resize=300%2C200&amp;strip=all" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/05/8GOuO3Y.jpg?resize=300%2C200&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<h3 class="stackcommerce__title">Save even more on 10 great deals to make your life better this Memorial Day</h3>
				</div>
			</a>
						<a href="https://venturebeat.com/2020/05/22/celebrate-memorial-day-with-10-software-deals-you-cant-afford-to-miss-2/">
				<div class="stackcommerce__deal stackcommerce__tag">
					<img width="300" height="200" src="https://venturebeat.com/wp-content/uploads/2020/05/ZLO825V.jpg?resize=300%2C200&amp;strip=all" class="stackcommerce__img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/05/ZLO825V.jpg?resize=300%2C200&amp;strip=all" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/05/ZLO825V.jpg?resize=300%2C200&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<h3 class="stackcommerce__title">Celebrate Memorial Day with 10 software deals you can&#039;t afford to miss</h3>
				</div>
			</a>
						<a href="https://venturebeat.com/2020/05/04/get-a-lifetime-of-ssd-powered-web-hosting-for-just-40/">
				<div class="stackcommerce__deal stackcommerce__tag">
					<img width="300" height="200" src="https://venturebeat.com/wp-content/uploads/2020/05/QdROwYT.jpg?resize=300%2C200&amp;strip=all" class="stackcommerce__img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/05/QdROwYT.jpg?resize=300%2C200&amp;strip=all" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/05/QdROwYT.jpg?resize=300%2C200&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<h3 class="stackcommerce__title">Get a lifetime of SSD-powered web hosting for just $40</h3>
				</div>
			</a>
						<a href="https://venturebeat.com/2020/04/25/these-slide-templates-will-make-your-next-presentation-pop-for-less-than-30/">
				<div class="stackcommerce__deal stackcommerce__tag">
					<img width="300" height="200" src="https://venturebeat.com/wp-content/uploads/2020/04/sale_26075_primary_image_wide.jpg?resize=300%2C200&amp;strip=all" class="stackcommerce__img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/04/sale_26075_primary_image_wide.jpg?resize=300%2C200&amp;strip=all" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/04/sale_26075_primary_image_wide.jpg?resize=300%2C200&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<h3 class="stackcommerce__title">These slide templates will make your next presentation pop for less than $30</h3>
				</div>
			</a>
						<a href="https://venturebeat.com/2020/04/24/this-app-suite-gives-you-access-to-50-tools-designed-for-entrepreneurs/">
				<div class="stackcommerce__deal stackcommerce__tag">
					<img width="300" height="200" src="https://venturebeat.com/wp-content/uploads/2020/04/sale_24318_primary_image_wide.jpg?resize=300%2C200&amp;strip=all" class="stackcommerce__img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/04/sale_24318_primary_image_wide.jpg?resize=300%2C200&amp;strip=all" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/04/sale_24318_primary_image_wide.jpg?resize=300%2C200&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<h3 class="stackcommerce__title">This app suite gives you access to 50+ tools designed for entrepreneurs</h3>
				</div>
			</a>
						<a href="https://venturebeat.com/2020/05/21/inject-your-real-estate-strategy-with-tons-of-data-for-just-30/">
				<div class="stackcommerce__deal stackcommerce__tag">
					<img width="300" height="200" src="https://venturebeat.com/wp-content/uploads/2020/05/sJiJeLo.jpg?resize=300%2C200&amp;strip=all" class="stackcommerce__img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/05/sJiJeLo.jpg?resize=300%2C200&amp;strip=all" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/05/sJiJeLo.jpg?resize=300%2C200&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<h3 class="stackcommerce__title">Inject your real estate strategy with tons of data for just $30</h3>
				</div>
			</a>
						<a href="https://venturebeat.com/2020/05/20/intelligently-manage-your-iphone-and-ipad-files-with-this-15-app/">
				<div class="stackcommerce__deal stackcommerce__tag">
					<img width="300" height="200" src="https://venturebeat.com/wp-content/uploads/2020/05/sale_22051_primary_image_wide.jpg?resize=300%2C200&amp;strip=all" class="stackcommerce__img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/05/sale_22051_primary_image_wide.jpg?resize=300%2C200&amp;strip=all" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/05/sale_22051_primary_image_wide.jpg?resize=300%2C200&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<h3 class="stackcommerce__title">Intelligently manage your iPhone and iPad files with this $20 app</h3>
				</div>
			</a>
						<a href="https://venturebeat.com/2020/05/19/push-buttons-and-open-doors-safely-with-this-20-antimicrobial-tool/">
				<div class="stackcommerce__deal stackcommerce__tag">
					<img width="300" height="200" src="https://venturebeat.com/wp-content/uploads/2020/05/sale_27955_article_image.jpg?resize=300%2C200&amp;strip=all" class="stackcommerce__img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://venturebeat.com/wp-content/uploads/2020/05/sale_27955_article_image.jpg?resize=300%2C200&amp;strip=all" data-lazy-src="https://venturebeat.com/wp-content/uploads/2020/05/sale_27955_article_image.jpg?resize=300%2C200&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<h3 class="stackcommerce__title">Push buttons and open doors safely with this $20 antimicrobial tool</h3>
				</div>
			</a>
						<div class="stackcommerce__view-more">
				<a class="stackcommerce__view-more-link" href="https://deals.venturebeat.com/" target="_blank" rel="noopener" aria-label="View all VB Deals">View all deals</a>
			</div>
		</div>
		<div id="stackCommerceScroll" class="stackcommerce__scroll-btn"></div>
		<p class="stackcommerce_container-label"><a href="https://deals.venturebeat.com/" target="_blank" rel="noopener" aria-label="View all VB Deals">store</a></p>
	</div>
	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		
					<div id="ROS_Skin" class="adslot adslot-custom adslot-skin" data-sizes="[1,1]"></div>
			<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
				<div id="out-of-page" class="adslot adslot-custom"></div>

		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
			<div id="ROS_Image_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
			<div id="Recommended_Widget_PP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" async="true"></script>		<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6035753" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->
		<script type='text/javascript' src='https://venturebeat.com/_static/??-eJyVjt0KwjAMhV/ILiiK64X4KNJ2YUtt07qmjvn0FtyFeCcEDoHv/MCSFbELdcACvt2j4rxu0vmygwa4xIIsIBPGhj2tYlwKBLJgZiEXsIvEv3SsKoc6ErdUlGzcHW6tCmylMECekiTe5H97MK9VUTTjZ/bXu2Vd42V/6nt9PuqD9m9KR1UD'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'126020344',post:'2605623',tz:'-7',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2605623' ]);
</script>
</body>
</html>
