<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Kubiya gives developers a hand with conversational AI platform | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="//feeds.feedburner.com/venturebeat/SZYF" />
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	            <script>
                var globalPost = {"id":2831949,"post":{"id":2831949,"title":"Kubiya gives developers a hand with conversational AI platform","type":"post","image":"https:\/\/venturebeat.com\/wp-content\/uploads\/2022\/02\/GettyImages-1367728606-e1645809619993.jpg","taxonomies":{"category":{"label":"Categories","items":[{"term_id":95373,"name":"AI","slug":"ai"},{"term_id":430883,"name":"Automation","slug":"automation"},{"term_id":2,"name":"Business","slug":"business"},{"term_id":430890,"name":"Programming &amp; Development","slug":"programming-development"}]},"post_tag":{"label":"Tags","items":[{"term_id":432334,"name":"AI, ML and Deep Learning","slug":"ai-ml-deep-learning"},{"term_id":212037,"name":"Business Process Automation","slug":"business-process-automation"},{"term_id":111687,"name":"category-\/Computers &amp; Electronics\/Programming","slug":"category-computers-electronics-programming"},{"term_id":111685,"name":"category-\/Science\/Computer Science","slug":"category-science-computer-science"},{"term_id":104375,"name":"Conversational AI","slug":"conversational-ai"},{"term_id":432403,"name":"Development Automation","slug":"development-automation"},{"term_id":11536,"name":"devops","slug":"devops"},{"term_id":426219,"name":"GitHub Copilot","slug":"github-copilot"},{"term_id":434412,"name":"Kubiya","slug":"kubiya"},{"term_id":15183,"name":"Product Development","slug":"product-development"}]},"vb_post_designations":{"label":"Site","items":[{"term_id":78655,"name":"VB Home Page","slug":"homepage"}]},"author":{"label":false,"items":[{"term_id":432137,"name":"sean-michael-kerner","slug":"cap-sean-michael-kerner"}]}}}};
            </script>
            <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Kubiya, a self-serve platform that uses conversational AI to execute devops, launched out of stealth today with $6 million in seed funding." />
	<link rel="canonical" href="https://venturebeat.com/ai/kubiya-gives-developers-a-hand-with-conversational-ai-platform/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kubiya gives developers a hand with conversational AI platform" />
	<meta property="og:description" content="Kubiya, a self-serve platform that uses conversational AI to execute devops, launched out of stealth today with $6 million in seed funding." />
	<meta property="og:url" content="https://venturebeat.com/ai/kubiya-gives-developers-a-hand-with-conversational-ai-platform/" />
	<meta property="og:site_name" content="VentureBeat" />
	<meta property="article:publisher" content="https://www.facebook.com/venturebeat/" />
	<meta property="article:published_time" content="2022-10-18T11:00:00+00:00" />
	<meta property="article:modified_time" content="2022-10-18T00:30:33+00:00" />
	<meta name="author" content="Nicole Cunningham" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Kubiya gives developers a hand with conversational AI platform" />
	<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2022/02/GettyImages-1367728606-e1645809619993.jpg?w=1200&strip=all" />
	<meta name="twitter:creator" content="@venturebeat" />
	<meta name="twitter:site" content="@venturebeat" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??-eJxNjdsKwjAQRH/IuFYk4oP4LWmy2GBuZDYt/XtjpeLbsHP2DC1F2ZyEk5BMHBk0jyrxAnIeQhYgU8XbwMeeD9R5n2xorpOfcqPGkO1LBT9WU1eCrJ2OPv0+9oXYVAnt6RMIbKqdiINBt5fK+Fus/SzsVMkQqK99s2LXPuJ90FqfLrfzdXgDs/RI1g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://venturebeat.com/wp-content/plugins/commenting-block/public/css/commenting-block-public.css?m=1665608345g' type='text/css' media='all' />
<script type="text/javascript" src="https://venturebeat.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/plugins/commenting-block/public/js/commenting-block-public.js?m=1666049291j" ></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://venturebeat.com/?p=2831949' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2Fai%2Fkubiya-gives-developers-a-hand-with-conversational-ai-platform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2Fai%2Fkubiya-gives-developers-a-hand-with-conversational-ai-platform%2F&#038;format=xml" />
			<meta property="fb:pages" content="7419689078" />
							<meta property="ia:markup_url" content="https://venturebeat.com/ai/kubiya-gives-developers-a-hand-with-conversational-ai-platform/?ia_markup=1" />
				
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '288d0a9419';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://venturebeat.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<meta name="parsely-title" content="Kubiya gives developers a hand with conversational AI platform" />
<meta name="parsely-link" content="http://venturebeat.com/ai/kubiya-gives-developers-a-hand-with-conversational-ai-platform/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://venturebeat.com/wp-content/uploads/2022/02/GettyImages-1367728606-e1645809619993.jpg?resize=285%2C180&amp;strip=all" />
<meta name="parsely-pub-date" content="2022-10-18T11:00:00Z" />
<meta name="parsely-section" content="ai" />
<meta name="parsely-tags" content="ai, ml and deep learning,business process automation,category-/computers &amp; electronics/programming,category-/science/computer science,conversational ai,development automation,devops,github copilot,kubiya,product development" />
<meta name="parsely-author" content="Sean Michael Kerner" />
<style>img#wpstats{display:none}</style>
	<meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/ai\/kubiya-gives-developers-a-hand-with-conversational-ai-platform\/","headline":"Kubiya gives developers a hand with conversational AI platform","datePublished":"2022-10-18T11:00:00+00:00","dateModified":"2022-10-18T00:30:33+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2022\/02\/GettyImages-1367728606-e1645809619993.jpg?fit=1200%2C675&strip=all","width":1200,"height":675},"author":{"@type":"Person","name":"Sean Michael Kerner"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"},"isAccessibleForFree":"True"}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5},"segmentKey":"q55cFWnIHzsfGlvByS48gDWc3hzHzwnt"};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"Kubiya gives developers a hand with conversational AI platform | VentureBeat","url":"https:\/\/venturebeat.com\/ai\/kubiya-gives-developers-a-hand-with-conversational-ai-platform\/","page_type":"single","post_title":"Kubiya gives developers a hand with conversational AI platform","authors":["sean-michael-kerner"],"story_type":false,"channel":"ai","pubDate":"October 18, 2022","pubTime":"04","pubDateTime":"20221018041","unixPubTime":1666065600,"disableAnyClip":false,"post_id":2831949,"subSiteName":"AI","is_mobile":false,"is_tablet":false,"ad_load":"normal","dfp_enabled":true,"is_accessible_for_free":true,"disableComments":false,"isDDM":false,"loadMemberbershipScripts":false};
			</script>
					<script>
		LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};
		LUX = window.LUX || {};
		LUX.label = vb_page_info.page_type;
		LUX.addData('subSiteName', vb_page_info.subSiteName);
		</script>
		<script src="https://cdn.speedcurve.com/js/lux.js?id=4262485271" defer crossorigin="anonymous"></script>
		<link rel="preload" href="https://venturebeat.com/wp-content/themes/vb-news/fonts/roboto-v20-latin/roboto-v20-latin-regular.woff2" type="font/woff2" as="font"><link rel="preload" href="https://venturebeat.com/wp-content/themes/vb-news/fonts/calistoga-v1-latin/calistoga-v1-latin-regular.woff2" type="font/woff2" as="font">	<link rel="preconnect" href="https://ccpa-wrapper.privacymanager.io">
	<link rel="preconnect" href="https://gdpr-wrapper.privacymanager.io">
	<link rel="preconnect" href="https://accounts.google.com">
	<link rel="preconnect" href="https://cdn.browsiprod.com">
	<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
	<link rel="amphtml" href="https://venturebeat.com/ai/kubiya-gives-developers-a-hand-with-conversational-ai-platform/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2831949,"post_type":"story","post_chan":"ai","tags":"category-computers-electronics-programming,category-science-computer-science","ai":true,"category":"ai","sub_category":"none","all_categories":"ai,automation,business,programming-development,","all_sub_categories":""}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var pubDateTime;
			var randomInt;
			var pubThirtyDays;
			var story_type;
			var testKV;
			var currentTime = Date.now()/1000;
			var subSiteName;
			var post_ID = dfpTargeting.post_id ? dfpTargeting.post_id : null;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			function getTestKeyValue() {
				var searchParams = new URLSearchParams(window.location.search);
				return searchParams.get('test');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			testKV = getTestKeyValue();

			if(testKV) {
				dfpTargeting.test = testKV;
			}

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate     = vb_page_info.pubDate;
					pubTime     = vb_page_info.pubTime;
					pubDateTime = vb_page_info.pubDateTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}

					if(vb_page_info.story_type) {
						story_type = vb_page_info.story_type;
					} else {
						story_type = 'article';
					}

					if(vb_page_info.subSiteName) {
						subSiteName = vb_page_info.subSiteName;
					}
				}

				if(vb_page_info.page_type === 'category') {
					subSiteName = vb_page_info.subSiteName;
				}

				if(vb_page_info.page_type === 'home') {
					subSiteName = 'VentureBeat';
				}
			}

			dfpTargeting.subSiteName = subSiteName;


			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubDateTime": pubDateTime, "pubThirtyDays": pubThirtyDays, "story_type": story_type, "subSite": subSiteName, "post_ID": post_ID, "category": dfpTargeting.category, "sub_category": dfpTargeting.sub_category, "all_sub_categories": dfpTargeting.all_sub_categories, "all_categories": dfpTargeting.all_categories}];

		</script>
						<script type="text/javascript">
					var vbGtm = {
						writeKey: "GTM-M5ZX2VT"					};
				</script>
			</head>
<body class="singular category-ai channel-ai AI single single-post">
		
							<div id="pb-slot-top-billboard" data-sizes="[1000,1]" class="adslot" style="min-height: 100px">
				</div>
				<a class="skip-to-main" href="#primary">Skip to main content</a>

<nav id="global-nav" class="GlobalNav ">
    <div class="GlobalNav__content-container">
        <div class="Nav__top">
                    <a class="main-nav-home-link GlobalNav__site-logo" href="/">
                <svg class="SiteLogo SiteLogo--vb" id="SiteLogo" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100" height="20"><title>VentureBeat Homepage</title><path class="SiteLogo__v" d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)"/><polygon class="SiteLogo__b" points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0"/></svg>
            </a>
                            <ul class="Nav__brands">
                <li><a href="https://events.venturebeat.com/?utm_source=VB&utm_medium=site&utm_campaign=headerCTA">Events</a></li>
                <li><a href="/category/games/" class="">GamesBeat</a></li>
            </ul>
            <ul class="Nav__general">
                <li><a href="/tag/data-pipeline/">Data Pipeline</a></li>
                                    <li><a href="https://lcncsummit.venturebeat.com/home?utm_source=vb&utm_medium=navbar&utm_content=landingpage&utm_campaign=navbar">Low-Code/No-Code Summit</a></li>
                            </ul>
                    <div class="Nav__user">
                <ul class="wk-signed-account">
                    <li>
                        <a href="#" id="navbar-account-btn">Account Settings</a>
                    </li>
                    <li>
                        <a href="#" id="navbar-logout-btn" class="UserLink__signin">Log Out</a>
                    </li>
                </ul>
                <ul class="wk-signed-out-account">
                    <li>
                                                <a href="/venturebeat-membership-plans/" class="UserLink__join" id="navbar-join-btn">Become a Member</a>
                    </li>
                    <li>
                        <a href="#" class="UserLink__signin" id="navbar-signin-btn">Sign In</a>
                    </li>
                </ul>
            </div>
        </div>
        <div class="Nav__bottom Nav__bottom--sub">
            <div>
                                                    <a class="main-nav-home-link GlobalNav__site-logo GlobalNav__site-logo--mobile" href="/">
                        <svg class="SiteLogo SiteLogo--vb" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100" height="20"><title>VentureBeat Homepage</title><path class="SiteLogo__v" d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)"/><polygon class="SiteLogo__b" points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0"/></svg>
                    </a>
                                                                        <p class="Nav__brand Nav__brand--ai">
                        <a href="/category/ai/">
                            <svg width="163" height="22" viewBox="0 0 163 22" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <title>The Machine</title>
                            <path d="M4.26326 21V20.71L5.45226 20.42C6.24492 20.246 6.64126 19.7627 6.64126 18.97V2.44H4.17626C3.46092 2.44 2.94859 2.63333 2.63926 3.02C2.32992 3.38733 2.00126 3.89967 1.65326 4.557L0.609258 6.587H0.319258L0.464258 1.86H17.1973L17.3133 6.587H17.0233L15.9793 4.557C15.6506 3.89967 15.3316 3.38733 15.0223 3.02C14.7129 2.63333 14.2006 2.44 13.4853 2.44H11.0203V18.97C11.0203 19.7627 11.4166 20.246 12.2093 20.42L13.3983 20.71V21H4.26326ZM18.5879 21V20.71L18.9359 20.594C19.6319 20.362 19.9799 19.8787 19.9799 19.144V3.658C19.9799 3.252 19.9122 2.95233 19.7769 2.759C19.6416 2.56567 19.3806 2.42067 18.9939 2.324L18.5589 2.208V1.918L23.6629 0.670999L24.1269 0.931999L24.0109 5.021V8.646C24.6876 8.08533 25.4126 7.61167 26.1859 7.225C26.9786 6.819 27.8486 6.616 28.7959 6.616C30.0526 6.616 31.0482 6.97367 31.7829 7.689C32.5369 8.40433 32.9139 9.50633 32.9139 10.995V19.173C32.9139 19.5597 32.9912 19.869 33.1459 20.101C33.3006 20.333 33.5712 20.507 33.9579 20.623L34.1899 20.71V21H27.4039V20.71L27.7519 20.623C28.4479 20.391 28.7959 19.898 28.7959 19.144V10.038C28.7959 9.26467 28.6606 8.733 28.3899 8.443C28.1386 8.153 27.6842 8.008 27.0269 8.008C26.6016 8.008 26.1376 8.095 25.6349 8.269C25.1322 8.42367 24.6199 8.704 24.0979 9.11V19.202C24.0979 19.956 24.4459 20.4393 25.1419 20.652L25.3739 20.71V21H18.5879ZM42.6022 6.616C43.8588 6.616 44.9318 6.877 45.8212 7.399C46.7105 7.90167 47.3872 8.59767 47.8512 9.487C48.3345 10.357 48.5762 11.3527 48.5762 12.474C48.5762 12.6867 48.5665 12.909 48.5472 13.141C48.5278 13.3537 48.4892 13.547 48.4312 13.721H39.7892C39.8085 15.809 40.1758 17.317 40.8912 18.245C41.6258 19.1537 42.7085 19.608 44.1392 19.608C45.1058 19.608 45.8888 19.4533 46.4882 19.144C47.0875 18.8347 47.6482 18.3803 48.1702 17.781L48.4602 18.042C47.8608 19.1053 47.0585 19.9367 46.0532 20.536C45.0672 21.1353 43.8782 21.435 42.4862 21.435C41.1135 21.435 39.8955 21.145 38.8322 20.565C37.7688 19.9657 36.9375 19.115 36.3382 18.013C35.7388 16.911 35.4392 15.5963 35.4392 14.069C35.4392 12.4837 35.7872 11.14 36.4832 10.038C37.1792 8.91667 38.0685 8.066 39.1512 7.486C40.2532 6.906 41.4035 6.616 42.6022 6.616ZM42.5152 7.196C41.9545 7.196 41.4712 7.37 41.0652 7.718C40.6785 8.04667 40.3692 8.646 40.1372 9.516C39.9245 10.3667 39.8085 11.575 39.7892 13.141H44.7482C44.9415 11.0337 44.8642 9.516 44.5162 8.588C44.1682 7.66 43.5012 7.196 42.5152 7.196ZM56.3368 21V20.71L56.9168 20.507C57.5742 20.2943 57.9028 19.7433 57.9028 18.854V4.006C57.9028 3.61933 57.8545 3.31 57.7578 3.078C57.6805 2.846 57.4582 2.65267 57.0908 2.498L56.3368 2.15V1.86H61.9338L67.2988 15.896L72.3448 1.86H78.0578V2.15L77.5938 2.324C77.2265 2.45933 76.9752 2.65267 76.8398 2.904C76.7045 3.136 76.6368 3.44533 76.6368 3.832V18.999C76.6368 19.3857 76.6852 19.6853 76.7818 19.898C76.8785 20.1107 77.1105 20.2943 77.4778 20.449L78.0578 20.71V21H70.8368V20.71L71.4458 20.449C71.8132 20.2943 72.0452 20.1107 72.1418 19.898C72.2385 19.6853 72.2868 19.3857 72.2868 18.999V12.474L72.3448 4.18L66.2838 21H64.8338L58.5118 4.383L58.5988 11.604V18.912C58.5988 19.3373 58.6568 19.6853 58.7728 19.956C58.9082 20.2073 59.1595 20.391 59.5268 20.507L60.1648 20.71V21H56.3368ZM82.9439 21.435C81.8225 21.435 80.8752 21.116 80.1019 20.478C79.3479 19.84 78.9709 18.9217 78.9709 17.723C78.9709 16.8143 79.4349 15.983 80.3629 15.229C81.2909 14.4557 82.7505 13.8757 84.7419 13.489C85.0512 13.431 85.3992 13.373 85.7859 13.315C86.1725 13.2377 86.5785 13.1603 87.0039 13.083V10.792C87.0039 9.47733 86.8395 8.559 86.5109 8.037C86.2015 7.49567 85.7085 7.225 85.0319 7.225C84.5679 7.225 84.2005 7.37967 83.9299 7.689C83.6592 7.979 83.4852 8.49133 83.4079 9.226L83.3499 9.545C83.3112 10.3763 83.1082 10.9853 82.7409 11.372C82.3735 11.7587 81.9192 11.952 81.3779 11.952C80.8752 11.952 80.4595 11.7973 80.1309 11.488C79.8022 11.1787 79.6379 10.763 79.6379 10.241C79.6379 9.44833 79.9085 8.78133 80.4499 8.24C81.0105 7.69867 81.7452 7.29267 82.6539 7.022C83.5625 6.75133 84.5485 6.616 85.6119 6.616C87.3325 6.616 88.6569 7.04133 89.5849 7.892C90.5322 8.72333 91.0059 10.0863 91.0059 11.981V18.39C91.0059 19.26 91.4119 19.695 92.2239 19.695H92.8619L93.1229 19.927C92.7556 20.391 92.3496 20.7487 91.9049 21C91.4795 21.2513 90.8705 21.377 90.0779 21.377C89.2272 21.377 88.5506 21.1837 88.0479 20.797C87.5645 20.391 87.2455 19.8593 87.0909 19.202C86.5109 19.8207 85.9115 20.3523 85.2929 20.797C84.6935 21.2223 83.9105 21.435 82.9439 21.435ZM84.7129 19.666C85.0995 19.666 85.4572 19.579 85.7859 19.405C86.1339 19.2117 86.5399 18.9217 87.0039 18.535V13.663C86.8105 13.7017 86.6172 13.7403 86.4239 13.779C86.2306 13.8177 86.0082 13.8563 85.7569 13.895C84.8675 14.127 84.1522 14.5233 83.6109 15.084C83.0889 15.6253 82.8279 16.36 82.8279 17.288C82.8279 18.0807 83.0115 18.68 83.3789 19.086C83.7462 19.4727 84.1909 19.666 84.7129 19.666ZM100.912 21.435C99.597 21.435 98.3983 21.1547 97.3156 20.594C96.2523 20.014 95.4016 19.1827 94.7636 18.1C94.145 16.998 93.8356 15.6543 93.8356 14.069C93.8356 12.503 94.174 11.169 94.8506 10.067C95.5466 8.94567 96.465 8.095 97.6056 7.515C98.7656 6.91567 100.032 6.616 101.405 6.616C102.526 6.616 103.473 6.79967 104.247 7.167C105.02 7.53433 105.61 8.01767 106.016 8.617C106.422 9.197 106.625 9.806 106.625 10.444C106.625 10.9853 106.46 11.4107 106.132 11.72C105.803 12.01 105.378 12.155 104.856 12.155C104.295 12.155 103.841 11.952 103.493 11.546C103.145 11.14 102.942 10.6083 102.884 9.951C102.864 9.52567 102.874 9.168 102.913 8.878C102.951 8.56867 102.951 8.25933 102.913 7.95C102.835 7.62133 102.71 7.40867 102.536 7.312C102.381 7.196 102.159 7.138 101.869 7.138C100.689 7.138 99.771 7.65033 99.1136 8.675C98.4756 9.69967 98.1566 11.3333 98.1566 13.576C98.1566 15.5287 98.5143 17.027 99.2296 18.071C99.9643 19.0957 101.086 19.608 102.594 19.608C103.502 19.608 104.237 19.4437 104.798 19.115C105.358 18.7863 105.9 18.2933 106.422 17.636L106.712 17.868C106.228 19.0087 105.484 19.8883 104.479 20.507C103.473 21.1257 102.284 21.435 100.912 21.435ZM107.514 21V20.71L107.862 20.594C108.558 20.362 108.906 19.8787 108.906 19.144V3.658C108.906 3.252 108.838 2.95233 108.703 2.759C108.567 2.56567 108.306 2.42067 107.92 2.324L107.485 2.208V1.918L112.589 0.670999L113.053 0.931999L112.937 5.021V8.646C113.613 8.08533 114.338 7.61167 115.112 7.225C115.904 6.819 116.774 6.616 117.722 6.616C118.978 6.616 119.974 6.97367 120.709 7.689C121.463 8.40433 121.84 9.50633 121.84 10.995V19.173C121.84 19.5597 121.917 19.869 122.072 20.101C122.226 20.333 122.497 20.507 122.884 20.623L123.116 20.71V21H116.33V20.71L116.678 20.623C117.374 20.391 117.722 19.898 117.722 19.144V10.038C117.722 9.26467 117.586 8.733 117.316 8.443C117.064 8.153 116.61 8.008 115.953 8.008C115.527 8.008 115.063 8.095 114.561 8.269C114.058 8.42367 113.546 8.704 113.024 9.11V19.202C113.024 19.956 113.372 20.4393 114.068 20.652L114.3 20.71V21H107.514ZM127.729 5.108C127.072 5.108 126.511 4.905 126.047 4.499C125.602 4.07367 125.38 3.542 125.38 2.904C125.38 2.24667 125.602 1.715 126.047 1.309C126.511 0.902999 127.072 0.699999 127.729 0.699999C128.386 0.699999 128.937 0.902999 129.382 1.309C129.827 1.715 130.049 2.24667 130.049 2.904C130.049 3.542 129.827 4.07367 129.382 4.499C128.937 4.905 128.386 5.108 127.729 5.108ZM124.307 21V20.71L124.713 20.594C125.1 20.478 125.361 20.304 125.496 20.072C125.651 19.84 125.728 19.5307 125.728 19.144V10.067C125.728 9.661 125.651 9.36133 125.496 9.168C125.361 8.95533 125.1 8.81033 124.713 8.733L124.307 8.646V8.356L129.614 6.645L129.904 6.935L129.817 11.053V19.173C129.817 19.5597 129.885 19.869 130.02 20.101C130.175 20.333 130.436 20.507 130.803 20.623L131.093 20.71V21H124.307ZM132.377 21V20.71L132.783 20.594C133.46 20.4007 133.798 19.927 133.798 19.173V10.096C133.798 9.67067 133.73 9.36133 133.595 9.168C133.46 8.95533 133.199 8.81033 132.812 8.733L132.377 8.617V8.327L137.336 6.645L137.626 6.935L137.858 8.675C138.535 8.07567 139.298 7.58267 140.149 7.196C141 6.80933 141.841 6.616 142.672 6.616C143.948 6.616 144.924 6.964 145.601 7.66C146.297 8.356 146.645 9.41933 146.645 10.85V19.202C146.645 19.956 147.012 20.4297 147.747 20.623L148.008 20.71V21H141.164V20.71L141.541 20.594C142.218 20.3813 142.556 19.9077 142.556 19.173V9.922C142.556 8.68467 141.937 8.066 140.7 8.066C139.849 8.066 138.921 8.49133 137.916 9.342V19.202C137.916 19.956 138.254 20.4297 138.931 20.623L139.192 20.71V21H132.377ZM156.422 6.616C157.678 6.616 158.751 6.877 159.641 7.399C160.53 7.90167 161.207 8.59767 161.671 9.487C162.154 10.357 162.396 11.3527 162.396 12.474C162.396 12.6867 162.386 12.909 162.367 13.141C162.347 13.3537 162.309 13.547 162.251 13.721H153.609C153.628 15.809 153.995 17.317 154.711 18.245C155.445 19.1537 156.528 19.608 157.959 19.608C158.925 19.608 159.708 19.4533 160.308 19.144C160.907 18.8347 161.468 18.3803 161.99 17.781L162.28 18.042C161.68 19.1053 160.878 19.9367 159.873 20.536C158.887 21.1353 157.698 21.435 156.306 21.435C154.933 21.435 153.715 21.145 152.652 20.565C151.588 19.9657 150.757 19.115 150.158 18.013C149.558 16.911 149.259 15.5963 149.259 14.069C149.259 12.4837 149.607 11.14 150.303 10.038C150.999 8.91667 151.888 8.066 152.971 7.486C154.073 6.906 155.223 6.616 156.422 6.616ZM156.335 7.196C155.774 7.196 155.291 7.37 154.885 7.718C154.498 8.04667 154.189 8.646 153.957 9.516C153.744 10.3667 153.628 11.575 153.609 13.141H158.568C158.761 11.0337 158.684 9.516 158.336 8.588C157.988 7.66 157.321 7.196 156.335 7.196Z"/>
                            </svg>
                            <span class="Nav__brand-sub">Making sense of AI</span>
                        </a>
                    </p>
                                                                </div>
            <ul class="Nav__icons">
                                <li>
                    <button class="display-search-icon" id="displaySearchIcon" aria-label="Open search form">
                        <svg class="display-search-icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <g>
                                <path id="searchIcon" fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
                            </g>
                        </svg>
                    </button>
                    <form method="get" action="https://venturebeat.com/" class="Search">
	<input
		id="search-input"
		class="Search__input GlobalNav__text"
		type="text"
		placeholder="Search"
		name="s"
		aria-label="Search"
		required />
	<button type="submit" class="Search__submit" aria-label="Search submit button">
		<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
		<g>
		<path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
		</g>
		</svg>
	</button>
</form>
                </li>
                                <li id="menuBtn" class="Menu__icon Menu__icon--open">
                    <button class="Hamburger__icon" aria-label="Open navigation menu">
                        <svg class="Hamburger__icon" id="Ham-icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <g id="menu_24px">
                                <path fill-rule="evenodd" clip-rule="evenodd" d="M3 8V6H21V8H3ZM3 13H21V11H3V13ZM3 18H21V16H3V18Z"/>
                            </g>
                        </svg>
                    </button>
                    <button class="Close__icon" aria-label="Close navigation menu">
                        <svg class="Close__icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <g id="close_24px">
                                <path d="M19 6.41L17.59 5L12 10.59L6.41 5L5 6.41L10.59 12L5 17.59L6.41 19L12 13.41L17.59 19L19 17.59L13.41 12L19 6.41Z"/>
                            </g>
                        </svg>
                    </button>
                </li>
            </ul>
        </div>
        <div id="expandedNavContent" class="Nav__hamburger-content" aria-hidden="true">
            <form method="get" action="https://venturebeat.com/" class="Search Search--mobile Nav__section--active">
                <input
                    id="mobile-search-input"
                    class="Search__input GlobalNav__text"
                    type="text"
                    placeholder="Search"
                    name="s"
                    aria-label="Search"
                    required />
                <button type="submit" class="Search__submit">
                    <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <g>
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
                    </g>
                    </svg>
                </button>
            </form>
            <div class="Nav__section ">
                <h4 class="Nav__section-title"><a href="/">VentureBeat</a></h4>
                <ul>
                    <li><a href="/category/arvr/">AR/VR</a></li>
                    <li><a href="/category/big-data/">Big Data</a></li>
                    <li><a href="/category/cloud/">Cloud</a></li>
                    <li><a href="/category/commerce/">Commerce</a></li>
                    <li><a href="/category/datadecisionmakers/">DataDecisionMakers</a></li>
                    <li><a href="/category/dev/">Dev</a></li>
                    <li><a href="/category/enterprise/">Enterprise</a></li>
                    <li><a href="/category/entrepreneur/">Entrepreneur</a></li>
                    <li><a href="/category/marketing/">Marketing</a></li>
                    <li><a href="/category/media/">Media</a></li>
                    <li><a href="/category/mobile/">Mobile</a></li>
                    <li><a href="/category/security/">Security</a></li>
                    <li><a href="/category/social/">Social</a></li>
                    <li><a href="/category/transportation/">Transportation</a></li>
                </ul>
                <h4 class="Nav__section-title">Follow</h4>
                <div class="Nav__footer-social-icons">
                    	<a href="https://twitter.com/venturebeat" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2">
			<title>follow us on Twitter</title>
			<path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/>
		</svg>
	</a>
	                    	<a href="https://www.facebook.com/venturebeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85">
			<title>follow us on Facebook</title>
			<path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/>
		</svg>
	</a>
	                    	<a href="https://www.linkedin.com/company/venturebeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79">
			<title>follow us on LinkedIn</title>
			<path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/>
		</svg>
	</a>
	                    	<a href="https://feeds.feedburner.com/venturebeat/SZYF" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	                </div>
            </div>
            <div class="Nav__section Nav__section--active">
                <h4 class="Nav__section-title"><a href="/category/ai/">The Machine</a></h4>
                <ul>
                    <li><a href="/category/ai/">AI</a></li>
                    <li><a href="/tag/machine-learning/">Machine Learning</a></li>
                    <li><a href="/tag/computer-vision/">Computer Vision</a></li>
                    <li><a href="/tag/natural-language-processing/">Natural Language Processing</a></li>
                    <li><a href="/tag/robotic-process-automation/">Robotic Process Automation</a></li>
                </ul>
                <h4 class="Nav__section-title">Follow</h4>
                <div class="Nav__footer-social-icons">
                    	<a href="https://feeds.feedburner.com/the-machine/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	                </div>
            </div>
            <div class="Nav__section ">
                <h4 class="Nav__section-title"><a href="/category/games/">GamesBeat</a></h4>
                <ul>
                    <li><a href="/category/games/">Games</a></li>
                    <li><a href="/category/esports/">Esports</a></li>
                    <li><a href="/category/pc-gaming/">PC Gaming</a></li>
                </ul>
                <h4 class=Nav__section-title>Follow</h4>
                <div class="Nav__footer-social-icons">
                    	<a href="https://twitter.com/GamesBeat" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2">
			<title>follow us on Twitter</title>
			<path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/>
		</svg>
	</a>
	                    	<a href="http://feeds.feedburner.com/gamesbeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	                </div>
            </div>
            <div class="Nav__section">
                <h4 class="Nav__section-title"><a href="https://events.venturebeat.com/">Events</a></h4>
                <ul>
                    <li><a href="https://events.venturebeat.com/upcoming-events/">Upcoming</a></li>
                    <li><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
                    <li><a href="/webinars/">Webinars</a></li>
                </ul>
            </div>
            <div class="Nav__section">
                <h4 class="Nav__section-title">General</h4>
                <ul>
                    <li><a href="https://info.venturebeat.com/website-preference-center.html">Briefings</a></li>
                    <li><a href="https://info.venturebeat.com/Contact-Us-Page.html">Got a news tip?</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
                    <li><a href="/guest-posts/">Guest Posts</a></li>
                    <li><a href="/contribute-to-datadecisionmakers/">Contribute to DataDecisionMakers</a></li>
                    <li><a href="https://deals.venturebeat.com/">Deals</a></li>
                    <li><a href="/tag/data-pipeline/">Data Pipeline</a></li>
                    <li><a href="https://jobs.venturebeat.com/?app_source=venturebeat&source=venturebeat&utm_source=venturebeat&utm_medium=header&utm_campaign=jobbio_december">Jobs</a></li>
                    <li><a href="/vb-lab/">VB Lab</a></li>
                    <li><a href="/about/">About</a></li>
                    <li><a href="https://info.venturebeat.com/Contact-Us-Page.html">Contact</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
    </div>
</nav>

<div class="login-modal venture-beat" id="login-modal">
    <div class="modal-content">
        <div class="modal-header">
            <button id="modal-close" class="close" aria-label="Close sign in/sign up modal">&times;</button>

            <div id="login-modal-usual">
                <h2>Join the VentureBeat Community</h2>
            </div>
            <div id="login-modal-article" style="display: none;">
                <h2>Free: Join the VentureBeat Community for access to 3 premium posts and unlimited videos per month.</h2>
                <a v-if="template.is_new" class="text-center" target="_top" href="https://venturebeat.com/venturebeat-membership-plans/">Learn More</a>
            </div>
			<div id="login-modal-events" style="display: none;">
				<h2>Sign up with your business e-mail to continue with ticket purchase</h2>
			</div>
        </div>
        <div class="modal-body">
            <div id="firebaseui-loader">Please wait...</div>
            <div id="firebaseui-auth-container">
            </div>
        </div>

    </div>
</div>



<div class="MobileNav">
    <div class="MobileNav__share-opts MobileNav__share-opts--hidden" id="mobileNavSocial">
            <h4>Share</h4>
        
<ul class="SocialIcons">
	<li class="SocialIcons__icon">
		<a aria-label="Share on Facebook"
			rel="noopener noreferrer"
			target="_blank"
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventurebeat.com%2Fai%2Fkubiya-gives-developers-a-hand-with-conversational-ai-platform%2F&#038;t=Kubiya%20gives%20developers%20a%20hand%20with%20conversational%20AI%20platform"
			class="share-button"
			data-share-site="facebook">
			<svg class="SocialIcon__svg" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85" height="20"><title>Share on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on Twitter"
			rel="noopener noreferrer" target="_blank"
			href="//twitter.com/intent/tweet?text=Kubiya%20gives%20developers%20a%20hand%20with%20conversational%20AI%20platform&#038;url=https%3A%2F%2Fventurebeat.com%2Fai%2Fkubiya-gives-developers-a-hand-with-conversational-ai-platform%2F&#038;via=VentureBeat&#038;related=VentureBeat,GamesBeat"
			class="share-button"
			data-share-site="twitter">
			<svg class="SocialIcon__svg" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2" height="20"><title>Share on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on LinkedIn"
			rel="noopener noreferrer" target="_blank"
			href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventurebeat.com%2Fai%2Fkubiya-gives-developers-a-hand-with-conversational-ai-platform%2F&#038;token=&#038;isFramed=true"
			class="share-button"
			data-share-site="linkedin">
			<svg class="SocialIcon__svg" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79" height="20"><title>Share on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
		</a>
	</li>
</ul>
    </div>
    <ul class="MobileNav__icons">
        <li>
            <a href="https://venturebeat.com">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>VentureBeat Homepage</title>
                    <g id="home_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M5 12.5H2L12 3.5L22 12.5H19V20.5H13V14.5H11V20.5H5V12.5ZM17 10.69L12 6.19L7 10.69V18.5H9V12.5H15V18.5H17V10.69Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
        <li class="MobileNav__share" id="mobileNavShare">
            <button on="tap:mobileNavSocial.toggleClass(class='MobileNav__share-opts--hidden')" aria-label="Show social site options">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Social Links</title>
                    <g id="share_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M16.04 16.89C16.5601 16.42 17.24 16.12 18 16.12C19.61 16.12 20.92 17.43 20.92 19.04C20.92 20.65 19.61 21.96 18 21.96C16.39 21.96 15.08 20.65 15.08 19.04C15.08 18.82 15.11 18.6 15.16 18.39L8.04004 14.23C7.5 14.73 6.79004 15.04 6 15.04C4.33997 15.04 3 13.7 3 12.04C3 10.38 4.33997 9.03998 6 9.03998C6.79004 9.03998 7.5 9.34998 8.04004 9.84998L15.09 5.73999C15.04 5.50995 15 5.27997 15 5.03998C15 3.38 16.34 2.03998 18 2.03998C19.66 2.03998 21 3.38 21 5.03998C21 6.69995 19.66 8.03998 18 8.03998C17.21 8.03998 16.5 7.72998 15.96 7.22998L8.91003 11.34C8.95996 11.57 9 11.8 9 12.04C9 12.28 8.95996 12.5099 8.91003 12.74L16.04 16.89ZM19 5.03998C19 4.48999 18.55 4.03998 18 4.03998C17.45 4.03998 17 4.48999 17 5.03998C17 5.58997 17.45 6.03998 18 6.03998C18.55 6.03998 19 5.58997 19 5.03998ZM6 13.04C5.44995 13.04 5 12.59 5 12.04C5 11.49 5.44995 11.04 6 11.04C6.55005 11.04 7 11.49 7 12.04C7 12.59 6.55005 13.04 6 13.04ZM17 19.06C17 19.61 17.45 20.06 18 20.06C18.55 20.06 19 19.61 19 19.06C19 18.51 18.55 18.06 18 18.06C17.45 18.06 17 18.51 17 19.06Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </button>
        </li>
        <li>
            <a href="https://info.venturebeat.com/website-preference-center.html">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Briefings</title>
                    <g id="email_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M22 6C22 4.89999 21.1 4 20 4H4C2.90002 4 2 4.89999 2 6V18C2 19.1 2.90002 20 4 20H20C21.1 20 22 19.1 22 18V6ZM20 6L12 11L4 6H20ZM12 13L4 8V18H20V8L12 13Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
        <li>
            <a href="https://events.venturebeat.com/">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Events</title>
                    <g id="event_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M18 4H19C20.1 4 21 4.9 21 6V20C21 21.1 20.1 22 19 22H5C3.89001 22 3 21.1 3 20L3.01001 6C3.01001 4.9 3.89001 4 5 4H6V2H8V4H16V2H18V4ZM5 10V20H19V10H5ZM19 8H5V6H19V8ZM17 13H12V18H17V13Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
                <li>
            <button class="MobileNav__profile" id="mobileNavProfileIcon" aria-label="Profile Options">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <title>Profile</title>
                <g id="person_outline_24px">
                <path fill-rule="evenodd" clip-rule="evenodd" d="M12 4C9.79004 4 8 5.78998 8 8C8 10.21 9.79004 12 12 12C14.21 12 16 10.21 16 8C16 5.78998 14.21 4 12 4ZM14.1 8C14.1 6.84003 13.16 5.90002 12 5.90002C10.84 5.90002 9.90002 6.84003 9.90002 8C9.90002 9.16003 10.84 10.1 12 10.1C13.16 10.1 14.1 9.16003 14.1 8ZM18.1 17C18.1 16.36 14.97 14.9 12 14.9C9.03003 14.9 5.90002 16.36 5.90002 17V18.1H18.1V17ZM4 17C4 14.34 9.32996 13 12 13C14.67 13 20 14.34 20 17V20H4V17Z" fill="black" fill-opacity="0.54"/>
                </g>
                </svg>
            </button>
        </li>
            </ul>
</div>

		<div class="skin-wrapper">

		
		<!-- Set up hero image if page css requires one -->
		
					<div class="body-container container clearfix MainBlock
				MainBlock--article">
			<header class="Article__header">
		<div class="Article__header-top">
			<div class="Article__labels">
											</div>
			<h1 class="article-title">Kubiya gives developers a hand with conversational AI platform</h1>
		</div>
		<section class="Article__meta">
			<div class="Article__author-info">
				<a href="https://venturebeat.com/author/sean-michael-kerner/" title="Posts by Sean Michael Kerner" class="author url fn" rel="author">Sean Michael Kerner</a><a href="https://twitter.com/TechJournalist" target="_blank" rel="noopener noreferrer" class="author-twitter">@TechJournalist</a>			</div>
			<div class="article-time-container">
				<time class="the-time" title="2022-10-18T11:00:00+00:00" datetime="2022-10-18T11:00:00+00:00">October 18, 2022 4:00 AM</time>
			</div>
			<div>
				
<ul class="SocialIcons">
	<li class="SocialIcons__icon">
		<a aria-label="Share on Facebook"
			rel="noopener noreferrer"
			target="_blank"
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventurebeat.com%2Fai%2Fkubiya-gives-developers-a-hand-with-conversational-ai-platform%2F&#038;t=Kubiya%20gives%20developers%20a%20hand%20with%20conversational%20AI%20platform"
			class="share-button"
			data-share-site="facebook">
			<svg class="SocialIcon__svg" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85" height="20"><title>Share on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on Twitter"
			rel="noopener noreferrer" target="_blank"
			href="//twitter.com/intent/tweet?text=Kubiya%20gives%20developers%20a%20hand%20with%20conversational%20AI%20platform&#038;url=https%3A%2F%2Fventurebeat.com%2Fai%2Fkubiya-gives-developers-a-hand-with-conversational-ai-platform%2F&#038;via=VentureBeat&#038;related=VentureBeat,GamesBeat"
			class="share-button"
			data-share-site="twitter">
			<svg class="SocialIcon__svg" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2" height="20"><title>Share on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on LinkedIn"
			rel="noopener noreferrer" target="_blank"
			href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventurebeat.com%2Fai%2Fkubiya-gives-developers-a-hand-with-conversational-ai-platform%2F&#038;token=&#038;isFramed=true"
			class="share-button"
			data-share-site="linkedin">
			<svg class="SocialIcon__svg" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79" height="20"><title>Share on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
		</a>
	</li>
</ul>
			</div>
		</section>
		<div class="article-media-header">
					<img
			class="skip-lazy"
			width="750"
			height="513"
			src="https://venturebeat.com/wp-content/uploads/2022/02/GettyImages-1367728606-e1645809619993.jpg?fit=750%2C513&#038;strip=all"
			alt="Conversational AI Concept - Natural Language Processing - NLP - Computational Linguistics Concept - AI-based Virtual Assistant Generating Voice as a Sound Wave"
		>
	 	<div class="wp-caption"><div class="vb_image_source"><em>Image Credit: Getty Images</em></div></div>		</div><!-- .article-media-header -->
	</header>
	<div id="primary">
		<div id="content" role="main">

			<article id="post-2831949" class="border-top clearfix article-wrapper">
				<div class="article-content">
					<div id="boilerplate_2682874" class="post-boilerplate boilerplate-before">
<p><em>Did you miss a session from MetaBeat 2022? Head over to the on-demand library for all of our featured sessions</em> <em><a href="https://metabeat.venturebeat.com/agenda?utm_source=vb&amp;utm_medium=boiler&amp;utm_content=ondemand&amp;utm_campaign=BoilerPlates" data-type="URL" data-id="https://metabeat.venturebeat.com/agenda?utm_source=vb&amp;utm_medium=boiler&amp;utm_content=ondemand&amp;utm_campaign=BoilerPlates">here</a>.</em></p>



<hr class="wp-block-separator has-css-opacity is-style-wide" />



<p></p>
</div><p>Generations of developers have worked with command line interfaces both to build and deploy applications.</p>



<p>A challenge with that approach is that it requires knowledge and manual effort, taking time and skill, which are at a premium in the modern world. It’s a challenge that Amit Eyal Govrin saw time and again while he was working at Amazon, where he managed the devops partnerships for the cloud giant. Shaked Askayo faced a similar challenge, as he was working as a <a href="https://venturebeat.com/2022/05/06/california-to-accelerate-devops-adoption-with-gitlab/">devops</a> leader at fintech startup, BlueVine, and he needed a system that could replicate his skill set to help the organization scale up its devops efforts.</p>



<div id="ac-lre-player-ph" data-widgetname="0011r00001omyud_1761"><div id="ac-lre-player"></div></div><p>Askayo and Govrin got together in early 2022 and came up with the idea to build out a way to solve the problem they both had experienced. That idea became <a href="https://kubiya.ai/" target="_blank" rel="noreferrer noopener">Kubiya</a>, which is launching out of stealth today with $6 million in seed funding. </p>



<p>“Kubiya is an advanced virtual assistant for devops,” Govrin told VentureBeat. “Self-service devops is what we’re enabling.”</p>



<html><body><div id="boilerplate_2803147" class="post-boilerplate boilerplate-speedbump"><div class="ICCta">
        <div class="ICCta_icon-container">
        <div class="ICCta_icon-wrapper">
            <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M18 4H19C20.1 4 21 4.9 21 6V20C21 21.1 20.1 22 19 22H5C3.90002 22 3 21.1 3 20V6C3 4.9 3.90002 4 5 4H6V2H8V4H16V2H18V4ZM5 20H19V10H5V20ZM5 8V6H19V8H5ZM16.49 12.53L10.5601 18.46L7.39001 15.29L8.45007 14.23L10.5601 16.34L15.4301 11.47L16.49 12.53Z"></path></g></svg></div>
    </div>
        <div class="ICCta__main-container">
        <h3>Event</h3>
                <div class="ICCta__main-copy"><p><span style="font-weight: 400">Low-Code/No-Code Summit</span></p>
<p><span style="font-weight: 400">Join today’s leading executives at the Low-Code/No-Code Summit virtually on November 9. Register for your free pass today.</span></p>
</div>
                                                <a href="https://lcncsummit.venturebeat.com/page/2309397/register?utm_source=vb&amp;utm_medium=incontent&amp;utm_content=Registration&amp;utm_campaign=incontent" class="ICCta__btn">
                Register Here            </a>
                        </div>
</div>
</div></body></html><h2 id="h-how-conversational-ai-enables-faster-devops-workflows">How conversational AI enables faster devops workflows</h2>



<p>The basic idea behind all <a href="https://venturebeat.com/ai/start-talking-the-true-potential-of-conversational-ai-in-the-enterprise/">conversational AI</a> technologies is that a user or a consumer can have a conversation with an artificial intelligence (AI) powered system that will provide answers, or help to execute a task.</p>



<p>Conversational AI is already widely used for bots and automated chat tools that respond to queries on all types of different public websites and services. <a href="https://venturebeat.com/business/conversational-ai-explodes-to-fulfill-cx-gap/">Customer experience</a> (CX) platforms are among the leaders at embracing conversational AI and it is also being used to help businesses stay organized with technologies such as <a href="https://venturebeat.com/ai/how-an-nlp-pioneers-new-company-is-evolving-conversational-ai/">Xembly</a>. According to a <a href="https://venturebeat.com/ai/report-conversational-ai-reduces-barriers-to-mental-health-treatment/">report</a>, conversational AI can also be a boon to supporting mental health treatment. </p>



<p>Kubiya is now taking conversational AI in a different direction, as a way to help developers with domain-specific knowledge as well as workflow. Govrin explained that Kubiya can be embedded into the tools that developers are using to help provide answers to questions they might have. More importantly from his perspective, though, is that Kubiya is looking to provide a self-serve platform that executes devops tasks.</p>



<p>“We’re allowing people to have full-length conversations that are converted into operational workflows,” Govrin said.</p>



<p>Artificial intelligence (AI) is no stranger to the world of devops, though it has often been used for different purposes than what Kubiya is doing. For example, there are AI-assisted development tools, including <a href="https://venturebeat.com/ai/github-copilot-is-now-public-heres-what-you-need-to-know/">GitHub Copilot</a>, which provide code suggestions for developers to build applications.</p>



<p>Govrin said that GitHub Copilot is all about code completion, in contrast to what Kubiya is doing, which is the next level and helping with operational completion, getting applications up and running in production environments. While there isn’t a direct integration between Kubiya and GitHub Copilot today, Govrin said it’s likely there will be some form of integration in the near future.</p>



<h2 id="h-conversational-ai-techniques-that-enable-self-serve-devops">Conversational AI techniques that enable self-serve devops</h2>



<p>Devops is not a single tool or a single operation. Rather, modern devops involves a complex configuration of different tools and services that organizations use to build, test, deploy and manage applications.</p>



<p>Govrin said that Kubiya integrates with commonly used tools today and is growing its capabilities on a daily basis with a bidirectional feedback mechanism. As such, when devops professionals encounter situations that Kubiya can’t handle, there is a mechanism to provide a suggested workflow operation that can then be added to the platform.</p>



<p>“We’re allowing our end users to be active participants to train the system,” Govrin said.</p>



<p>Kubiya has also developed an approach that Govrin referred to as multi-organization entity recognition. Govrin explained that the multi-organization entity recognition approach allows a user of Kubiya to provide as much or as little context as they want and the system understands what to abstract and what to ask to further clarify what context is missing.</p>



<p>For example, Kubiya can be used to help a devops professional to start a new cloud instance. The conversational AI system will understand the basic query and then also ask other relevant questions to help determine the intent of the query in order to properly configure the right type of cloud instance, with the necessary access and security controls.</p>



<p>“You can be as specific or as generic as you need,” Govrin said. “The system will recognize the context and abstract the context that it requires in order to get the rest of the information needed to execute a request.”</p><div id="boilerplate_2660155" class="post-boilerplate boilerplate-after">
<p><strong>VentureBeat's mission</strong> is to be a digital town square for technical decision-makers to gain knowledge about transformative enterprise technology and transact. <a href="https://info.venturebeat.com/website-preference-center.html" data-type="URL" data-id="https://info.venturebeat.com/website-preference-center.html">Discover our Briefings.</a></p>
</div><!-- Boilerplate CSS for "after" --><style type="text/css">.article-content .boilerplate-after {
background-color: #F5F8FF;
padding: 30px;
line-height: 2em;
margin-top: 20px;
margin-bottom: 20px;
border-left: 4px solid #000E31;
font-family: Roboto, sans-serif;
}

.article-content .boilerplate-after p { margin: 0; }

@media (max-width: 500px) {
.article-content .boilerplate-after {
padding: 20px;
}
}</style>				</div><!-- .article-content -->

								<div id='masonry' class='jobbioapp'></div>
				
			</article><!-- #post-2831949 .article-wrapper -->


		</div><!-- #content -->
	</div><!-- #primary -->
	<div class="left-rail">
		
<aside class="MainBlock__sidebar">
	
<div class="vb_widget widget sidebar-widget-featured-event">
  <h2 class="widgettitle">Low-Code/No-Code 2022</h2>
  <p class="sidebar-widget-featured-event-description">Join thought leaders online on November 9 to discover how to unlock a scalable &amp; streamlined enterprise future. 
 </p>
  <a href="https://lcncsummit.venturebeat.com/home?utm_source=vb&amp;utm_medium=sidebar&amp;utm_content=landingpage&amp;utm_campaign=SideBar" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Register Here</a>
</div>
	<div id="pb-slot-left-rail"></div>
</aside><!-- #secondary .widget-area -->

	</div>
	<aside class="right-rail">
		<div id="pb-slot-right-rail"></div>
	</aside>



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->


	
		<div class="Footer__stack-container">
    <div class="Footer__stack">
        		<div class="vb_widget widget sidebar-widget-featured-event">
						<h2 class="widgettitle">
				MetaBeat 2022 On-Demand			</h2>
			
								<p class="sidebar-widget-featured-event-description">
					Head over to our on-demand library to view sessions you might have missed from the live event.				</p>
								<a href="https://metabeat.venturebeat.com/agenda?utm_source=vb&#038;utm_medium=footer&#038;utm_content=ondemand&#038;utm_campaign=Footer" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Watch Now</a>
						</div>
				<div class="vb_widget widget">
						<h2 class="widgettitle">
				Join forces with OHUB &amp; VB to include &amp; hire 1,000 BIPOC students at SXSW			</h2>
			
								<a href="https://opportunityhub.co/sxsw/" rel="noopener" target="_blank" class="CTAWidget__cta-link">Sponsor &amp; hire</a>
						</div>
		    </div>
</div>

<footer id="the_footer" class="site-footer ">
	<div class="Footer__content">
		<ul class="Footer__icons">
			<li class="Footer__icon">
							<a class="Footer__site-logo Footer__site-logo--small" href="/">
					<svg class="SiteLogo" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100"><title>VentureBeat Homepage</title><path d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)" class="SiteLogo--white"/><polygon points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0" class="SiteLogo--white"/></svg>
				</a>
						</li>
			<li class="Footer__icon">
				<a href="https://www.facebook.com/venturebeat/">
					<svg class="Footer__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow us on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://twitter.com/venturebeat">
					<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow us on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://www.linkedin.com/company/venturebeat">
					<svg class="Footer__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow us on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://feeds.feedburner.com/venturebeat/SZYF">
					<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow us on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
				</a>
			</li>
		</ul>
		<ul class="Footer__page-links">
			<li class="Footer__page-link">
				<a href="/vb-lab/" class="Footer__link">VB Lab</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://info.venturebeat.com/website-preference-center.html" class="Footer__link">Briefings</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://events.venturebeat.com/" class="Footer__link">Events</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://venturebeat.com/vb-special-issue-metaverse/" class="Footer__link">Special Issue</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://venturebeat.com/product-comparisons/" class="Footer__link">Product Comparisons</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://jobs.venturebeat.com/" class="Footer__link">Jobs</a>
			</li>
		</ul>
		<ul class="Footer__page-links">
			<li class="Footer__page-link">
				<a href="/about/" class="Footer__link">About</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://info.venturebeat.com/Contact-Us-Page.html" class="Footer__link">Contact</a>
			</li>
			<li class="Footer__page-link">
				<a href="/careers/" class="Footer__link">Careers</a>
			</li>
			<li class="Footer__page-link">
				<a href="/privacy-policy/" class="Footer__link">Privacy Policy</a>
			</li>
			<li class="Footer__page-link">
				<a href="/terms-of-service/" class="Footer__link">Terms of Service</a>
			</li>
			<li class="Footer__page-link">
				<button onclick="__ccpa('showConsentManager')" href="javascript:void(0)" class="Footer__link">Do Not Sell My Personal Information</button>
			</li>
		</ul>
			<p class="Footer__cr">&copy; 2022 <a href="https://venturebeat.com/" class="Footer__legal">VentureBeat</a>. All rights reserved.</p>
	</div>
</footer>

		<div id="cs_modal" class="cr_modal" style="display: none;">
			<div class="cs-modal-content">
				<span class="cs_close">&times;</span>
				<div class="cs-modal-footer">
					<p class="c_par">We may collect cookies and other personal information from your interaction with our
						website.
						For more information on the categories of personal information we collect and the purposes we use
						them for,
						please view our <a class="c_nac" onclick=shoCMP()> Notice at Collection.</a></p>
				</div>
			</div>
		</div>

					<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
		
					<div id="pb-slot-sponsored-post" class="adslot adslot-custom adslot-sponsored" data-sizes="[1,1]"></div>
		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
				<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
		<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/wp-content/themes/vb-news/dist/css/acf/in-content-cta.css?m=1665608345g' type='text/css' media='all' />
<script id='vb-news-article-js-extra'>
var ajax_var = {"url":"https:\/\/venturebeat.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://venturebeat.com/_static/??-eJy1kMFOwzAMhl+I1JSNThwQjzKlrWndJXaUOJ26p1+QAuoBoV04RYm//J9tuAYzCCuygs7oMcHaG8ZrgpGSwpLARqXBYbOkJ9jRPpvg8kScYEENdriYtm2OcCYeoM/kRgizqHA9Gk/8nVEQl8fiWqpmRR4lQsQJGaNViSZmVvL4yLdSCuK2T3LuT3wWuaQ98cssX1k2JnSbOTSvdRAndsT46Abq5Vy7s1nFWy1L/MGcvW2GvJ2wdkYlsUgHJWEjfcK4/qtv91AsH/697bru+fj2cjotdx5QxHU=" ></script><script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'126020344',post:'2831949',tz:'-7',srv:'venturebeat.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2831949' ]);
</script>
</body>
</html>
