<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>How digital twins from Trusted Twin could help you turn your product into a service | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="//feeds.feedburner.com/venturebeat/SZYF" />
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	            <script>
                var globalPost = {"id":2827648,"post":{"id":2827648,"title":"How digital twins from Trusted Twin could help you turn your product into a service","type":"post","image":"https:\/\/venturebeat.com\/wp-content\/uploads\/2022\/06\/9-X-Ways-digital-twins-drive-sustainable-data-centers-e1664556729441.jpg","taxonomies":{"category":{"label":"Categories","items":[{"term_id":2,"name":"Business","slug":"business"},{"term_id":430817,"name":"Data Infrastructure","slug":"data-infrastructure"},{"term_id":430890,"name":"Programming &amp; Development","slug":"programming-development"}]},"post_tag":{"label":"Tags","items":[{"term_id":111691,"name":"category-\/News","slug":"category-news"},{"term_id":424790,"name":"data pipeline","slug":"data-pipeline"},{"term_id":9123,"name":"Data Science","slug":"data-science"},{"term_id":1099,"name":"data scientists","slug":"data-scientists"},{"term_id":45084,"name":"data sharing","slug":"data-sharing"},{"term_id":390608,"name":"digital twins","slug":"digital-twins"},{"term_id":432552,"name":"operational data","slug":"operational-data"},{"term_id":434172,"name":"product as a service","slug":"product-as-a-service"},{"term_id":15183,"name":"Product Development","slug":"product-development"},{"term_id":434171,"name":"Trusted Twin","slug":"trusted-twin"}]},"vb_post_designations":{"label":"Site","items":[{"term_id":78655,"name":"VB Home Page","slug":"homepage"}]},"author":{"label":false,"items":[{"term_id":236492,"name":"george-lawton","slug":"cap-george-lawton"}]}}}};
            </script>
            <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Trusted Twin, which uses digital twins to communicate operational data across different companies, has raised $1 million in pre-seed funding." />
	<link rel="canonical" href="https://venturebeat.com/programming-development/how-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How digital twins from Trusted Twin could help you turn your product into a service" />
	<meta property="og:description" content="Trusted Twin, which uses digital twins to communicate operational data across different companies, has raised $1 million in pre-seed funding." />
	<meta property="og:url" content="https://venturebeat.com/programming-development/how-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service/" />
	<meta property="og:site_name" content="VentureBeat" />
	<meta property="article:publisher" content="https://www.facebook.com/venturebeat/" />
	<meta property="article:published_time" content="2022-09-30T21:20:00+00:00" />
	<meta property="article:modified_time" content="2022-09-30T17:48:46+00:00" />
	<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2022/06/9-X-Ways-digital-twins-drive-sustainable-data-centers-e1664556729441.jpg?w=1200&strip=all" />
	<meta property="og:image:width" content="1610" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Nicole Cunningham" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="How digital twins from Trusted Twin could help you turn your product into a service" />
	<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2022/06/9-X-Ways-digital-twins-drive-sustainable-data-centers-e1664556729441.jpg?w=1200&strip=all" />
	<meta name="twitter:creator" content="@venturebeat" />
	<meta name="twitter:site" content="@venturebeat" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??-eJxNjVkOwjAMRC9EsFCgfCHOksWiEdmUcah6e0JREX8jz/MbWqpyJQtnIZk5MehlVeYF5AOEHECmSXCRjyMfaPAhu9j9ID/lRtlY3FPFYJtpK0HWQaeQfx/7Quqqxv4IGQQ2zc3E0WDYa2P8LbZxFvaqFgjU175ZsWvv6XaapvNl0vqq37P7SNg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://venturebeat.com/wp-content/plugins/commenting-block/public/css/commenting-block-public.css?m=1663705609g' type='text/css' media='all' />
<script type="text/javascript" src="https://venturebeat.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/plugins/commenting-block/public/js/commenting-block-public.js?m=1663868862j" ></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://venturebeat.com/?p=2827648' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2Fprogramming-development%2Fhow-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2Fprogramming-development%2Fhow-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service%2F&#038;format=xml" />
			<meta property="fb:pages" content="7419689078" />
							<meta property="ia:markup_url" content="https://venturebeat.com/programming-development/how-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service/?ia_markup=1" />
				
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '6e0160194c';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://venturebeat.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<meta name="parsely-title" content="How digital twins from Trusted Twin could help you turn your product into a service" />
<meta name="parsely-link" content="http://venturebeat.com/programming-development/how-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://venturebeat.com/wp-content/uploads/2022/06/9-X-Ways-digital-twins-drive-sustainable-data-centers-e1664556729441.jpg?resize=285%2C180&amp;strip=all" />
<meta name="parsely-pub-date" content="2022-09-30T21:20:00Z" />
<meta name="parsely-section" content="programming-development" />
<meta name="parsely-tags" content="category-/news,data pipeline,data science,data scientists,data sharing,digital twins,operational data,product as a service,product development,trusted twin" />
<meta name="parsely-author" content="George Lawton" />
<style>img#wpstats{display:none}</style>
	<meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/programming-development\/how-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service\/","headline":"How digital twins from Trusted Twin could help you turn your product into a service","datePublished":"2022-09-30T21:20:00+00:00","dateModified":"2022-09-30T17:48:46+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2022\/06\/9-X-Ways-digital-twins-drive-sustainable-data-centers-e1664556729441.jpg?fit=1610%2C800&strip=all","width":1610,"height":800},"author":{"@type":"Person","name":"George Lawton"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"},"isAccessibleForFree":"True"}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5},"segmentKey":"q55cFWnIHzsfGlvByS48gDWc3hzHzwnt"};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"How digital twins from Trusted Twin could help you turn your product into a service | VentureBeat","url":"https:\/\/venturebeat.com\/programming-development\/how-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service\/","page_type":"single","post_title":"How digital twins from Trusted Twin could help you turn your product into a service","authors":["george-lawton"],"story_type":false,"channel":"programming-development","pubDate":"September 30, 2022","pubTime":"14","pubDateTime":"20220930141","unixPubTime":1664547600,"disableAnyClip":false,"post_id":2827648,"subSiteName":"VentureBeat","is_mobile":false,"is_tablet":false,"ad_load":"normal","dfp_enabled":true,"is_accessible_for_free":true,"disableComments":false,"isDDM":false,"loadMemberbershipScripts":false};
			</script>
					<script>
		LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};
		LUX = window.LUX || {};
		LUX.label = vb_page_info.page_type;
		LUX.addData('subSiteName', vb_page_info.subSiteName);
		</script>
		<script src="https://cdn.speedcurve.com/js/lux.js?id=4262485271" defer crossorigin="anonymous"></script>
		<link rel="preload" href="https://venturebeat.com/wp-content/themes/vb-news/fonts/roboto-v20-latin/roboto-v20-latin-regular.woff2" type="font/woff2" as="font">	<link rel="preconnect" href="https://ccpa-wrapper.privacymanager.io">
	<link rel="preconnect" href="https://gdpr-wrapper.privacymanager.io">
	<link rel="preconnect" href="https://accounts.google.com">
	<link rel="preconnect" href="https://cdn.browsiprod.com">
	<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
	<link rel="amphtml" href="https://venturebeat.com/programming-development/how-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2827648,"post_type":"story","post_chan":"programming-development","tags":"category-news","ai":false,"category":"programming-development","sub_category":"none","all_categories":"business,data-infrastructure,programming-development,","all_sub_categories":""}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var pubDateTime;
			var randomInt;
			var pubThirtyDays;
			var story_type;
			var testKV;
			var currentTime = Date.now()/1000;
			var subSiteName;
			var post_ID = dfpTargeting.post_id ? dfpTargeting.post_id : null;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			function getTestKeyValue() {
				var searchParams = new URLSearchParams(window.location.search);
				return searchParams.get('test');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			testKV = getTestKeyValue();

			if(testKV) {
				dfpTargeting.test = testKV;
			}

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate     = vb_page_info.pubDate;
					pubTime     = vb_page_info.pubTime;
					pubDateTime = vb_page_info.pubDateTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}

					if(vb_page_info.story_type) {
						story_type = vb_page_info.story_type;
					} else {
						story_type = 'article';
					}

					if(vb_page_info.subSiteName) {
						subSiteName = vb_page_info.subSiteName;
					}
				}

				if(vb_page_info.page_type === 'category') {
					subSiteName = vb_page_info.subSiteName;
				}

				if(vb_page_info.page_type === 'home') {
					subSiteName = 'VentureBeat';
				}
			}

			dfpTargeting.subSiteName = subSiteName;


			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubDateTime": pubDateTime, "pubThirtyDays": pubThirtyDays, "story_type": story_type, "subSite": subSiteName, "post_ID": post_ID, "category": dfpTargeting.category, "sub_category": dfpTargeting.sub_category, "all_sub_categories": dfpTargeting.all_sub_categories, "all_categories": dfpTargeting.all_categories}];

		</script>
						<script type="text/javascript">
					var vbGtm = {
						writeKey: "GTM-M5ZX2VT"					};
				</script>
			</head>
<body class="singular category-business channel-programming-development VentureBeat single single-post">
		
							<div id="pb-slot-top-billboard" data-sizes="[1000,1]" class="adslot" style="min-height: 100px">
				</div>
				<a class="skip-to-main" href="#primary">Skip to main content</a>

<nav id="global-nav" class="GlobalNav ">
    <div class="GlobalNav__content-container">
        <div class="Nav__top">
                    <a class="main-nav-home-link GlobalNav__site-logo--full" href="/">
                <svg id="SiteLogo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 400.54 51.22" height="20"><title>VentureBeat Homepage</title><defs><style>.cls-1{fill:#ed2025;}.SiteLogo__v{fill:#ffffff;}</style></defs><g><g><path class="cls-1" d="M305.38,19.39c5.06.14,11.19.36,14.89,4.2a14.2,14.2,0,0,1,3.35,9.26,10.6,10.6,0,0,1-3.14,8A17.83,17.83,0,0,1,315.43,44a14,14,0,0,1,6.12,3.13A13.66,13.66,0,0,1,325,56.58a12.12,12.12,0,0,1-3.49,8.82c-4,4.07-9.26,4.14-15,4.28H283.44V59.42l4.49.07V29.58l-4.49.07V19.39ZM301,39.62c4.06.07,4.63.07,5.63-.14a4.86,4.86,0,0,0,3.84-5A5,5,0,0,0,308,29.86c-1.14-.57-1.85-.57-6.91-.64Zm0,19.8H305c2.77,0,6.69-.07,6.69-4.84a4.92,4.92,0,0,0-3.06-4.84c-1.21-.5-1.78-.5-7.55-.5Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M362.66,57c-.5,2.64-1.15,6.13-4.42,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.55,24.55,0,0,1,1-7.41c2.5-8.48,9.41-12,17-12,5.7,0,10.33,2,13,4.7,5.42,5.27,5.14,13.82,5.06,17.1H340.71c0,2.85.08,7.9,4.7,7.9,3.85,0,4.35-3.27,4.57-4.63ZM350,46.74a8.36,8.36,0,0,0-.36-2.92,4.15,4.15,0,0,0-4.13-2.7c-4.28,0-4.42,4.13-4.42,5.62Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M400.91,59.42V69.68H385.52l-.28-4.27a11.58,11.58,0,0,1-10.19,5.13c-6.63,0-10.76-3.92-10.76-11.05a11.25,11.25,0,0,1,5-9.82c4.7-3.21,12-2.93,15.6-2.86a18.25,18.25,0,0,0-.14-3.91,3.13,3.13,0,0,0-3.21-2.71,3.32,3.32,0,0,0-2.42,1A4.79,4.79,0,0,0,378,44.75H365.57a14.7,14.7,0,0,1,1.28-6c2.64-5.34,9.34-6.91,14.47-6.91,4.84,0,10.4,1.42,13.46,4.56,2.78,2.77,3.06,6,3.06,8.69V59.42Zm-16-6.12a10.48,10.48,0,0,0-4,.29,4.43,4.43,0,0,0-3.28,4.55c0,2.49,1.29,3.85,3.21,3.85a3.68,3.68,0,0,0,3.2-1.78,6.61,6.61,0,0,0,.86-3.35Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M418.86,21.24V32.78h5.91V43h-5.91V56.29c.07,1.35.21,4.13,3.63,4.13a5.22,5.22,0,0,0,1.92-.35v9.4a43.5,43.5,0,0,1-7.76.93c-4.13,0-7.27-1.15-8.84-2.71-2-2-2.06-4.63-2.06-6.7V43h-3.21V32.78h4.21V24Z" transform="translate(-24.23 -19.39)"/></g><g><polygon class="SiteLogo__v" points="0 0 21.59 0 21.59 10.26 17.17 10.19 24.5 38.97 32.41 10.19 28 10.26 28 0 47.8 0 47.8 10.26 44.45 10.19 31.98 50.29 15.74 50.29 3.13 10.19 0 10.26 0 0"/><path class="SiteLogo__v" d="M102.94,57c-.5,2.64-1.14,6.13-4.41,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.28,24.28,0,0,1,1-7.41c2.49-8.48,9.4-12,17-12,5.7,0,10.33,2,13,4.7,5.42,5.27,5.13,13.82,5.06,17.1H81c0,2.85.07,7.9,4.7,7.9,3.85,0,4.35-3.27,4.56-4.63ZM90.26,46.74a8.59,8.59,0,0,0-.35-2.92,4.15,4.15,0,0,0-4.14-2.7c-4.27,0-4.41,4.13-4.41,5.62Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M142.83,59.42h3.07V69.68H129.58V48a9,9,0,0,0-.28-2.7,3.13,3.13,0,0,0-3.07-1.92,3.77,3.77,0,0,0-2.7,1.14c-1.28,1.28-1.36,2.91-1.43,5v10h2.5V69.68H105.93V59.42h3V43h-3V32.78h14.61l.42,5.63a11.07,11.07,0,0,1,2.21-3,12.9,12.9,0,0,1,9.33-3.64c3.85,0,6.42,1.43,7.77,2.86,2.42,2.42,2.49,5.41,2.56,8Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M163.56,21.24V32.78h5.91V43h-5.91V56.29c.07,1.35.21,4.13,3.63,4.13a5.24,5.24,0,0,0,1.93-.35v9.4a43.62,43.62,0,0,1-7.77.93c-4.13,0-7.26-1.15-8.83-2.71-2-2-2.07-4.63-2.07-6.7V43h-3.21V32.78h4.21V24Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M187.85,32.78V54.37c0,1.49.14,4.91,3.49,4.91s3.49-3.7,3.49-5.62V43l-2.7.07V32.78h16V59.49l3.06-.07V69.68H196V65.55a10.9,10.9,0,0,1-5,4,15.3,15.3,0,0,1-5.63,1.07,10.77,10.77,0,0,1-7.84-2.85c-2.78-2.7-2.92-6.27-3-9.68V43l-3,.07V32.78Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M228.81,39.19c.57-2,1.92-6.83,9-6.83a13,13,0,0,1,3.5.42V44.61a13.36,13.36,0,0,0-3.14-.36,9.11,9.11,0,0,0-6.27,2.14c-1.71,1.71-1.78,3.63-1.78,7l-.14,6h4.34V69.68H214.06V59.42h3.06V43h-3.06V32.78h14.32Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M279.52,57c-.49,2.64-1.13,6.13-4.41,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.28,24.28,0,0,1,1-7.41c2.49-8.48,9.4-12,16.95-12,5.7,0,10.33,2,13,4.7,5.41,5.27,5.13,13.82,5.06,17.1H257.59c0,2.85.07,7.9,4.69,7.9,3.85,0,4.35-3.27,4.57-4.63ZM266.85,46.74a8.36,8.36,0,0,0-.36-2.92,4.13,4.13,0,0,0-4.13-2.7c-4.28,0-4.42,4.13-4.42,5.62Z" transform="translate(-24.23 -19.39)"/></g></g></svg>
            </a>
                            <ul class="Nav__brands">
                <li><a href="https://events.venturebeat.com/?utm_source=VB&utm_medium=site&utm_campaign=headerCTA">Events</a></li>
                <li><a href="/category/games/" class="">GamesBeat</a></li>
            </ul>
            <ul class="Nav__general">
                <li><a href="/tag/data-pipeline/">Data Pipeline</a></li>
                                <li><a href="https://metabeat.venturebeat.com/?utm_source=vb&utm_medium=navbar&utm_content=landingpage&utm_campaign=navbar">The MetaBeat Event</a></li>
                            </ul>
                    <div class="Nav__user">
                <ul class="wk-signed-account">
                    <li>
                        <a href="#" id="navbar-account-btn">Account Settings</a>
                    </li>
                    <li>
                        <a href="#" id="navbar-logout-btn" class="UserLink__signin">Log Out</a>
                    </li>
                </ul>
                <ul class="wk-signed-out-account">
                    <li>
                                                <a href="/venturebeat-membership-plans/" class="UserLink__join" id="navbar-join-btn">Become a Member</a>
                    </li>
                    <li>
                        <a href="#" class="UserLink__signin" id="navbar-signin-btn">Sign In</a>
                    </li>
                </ul>
            </div>
        </div>
        <div class="Nav__bottom Nav__bottom--sub">
            <div>
                                                <p class="Nav__brand Nav__brand--vb">
                    <a href="/">
                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 400.54 51.22" height="20"><title>VentureBeat Homepage</title><defs><style>.cls-1{fill:#ed2025;}.SiteLogo__v{fill:#ffffff;}</style></defs><g><g><path class="cls-1" d="M305.38,19.39c5.06.14,11.19.36,14.89,4.2a14.2,14.2,0,0,1,3.35,9.26,10.6,10.6,0,0,1-3.14,8A17.83,17.83,0,0,1,315.43,44a14,14,0,0,1,6.12,3.13A13.66,13.66,0,0,1,325,56.58a12.12,12.12,0,0,1-3.49,8.82c-4,4.07-9.26,4.14-15,4.28H283.44V59.42l4.49.07V29.58l-4.49.07V19.39ZM301,39.62c4.06.07,4.63.07,5.63-.14a4.86,4.86,0,0,0,3.84-5A5,5,0,0,0,308,29.86c-1.14-.57-1.85-.57-6.91-.64Zm0,19.8H305c2.77,0,6.69-.07,6.69-4.84a4.92,4.92,0,0,0-3.06-4.84c-1.21-.5-1.78-.5-7.55-.5Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M362.66,57c-.5,2.64-1.15,6.13-4.42,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.55,24.55,0,0,1,1-7.41c2.5-8.48,9.41-12,17-12,5.7,0,10.33,2,13,4.7,5.42,5.27,5.14,13.82,5.06,17.1H340.71c0,2.85.08,7.9,4.7,7.9,3.85,0,4.35-3.27,4.57-4.63ZM350,46.74a8.36,8.36,0,0,0-.36-2.92,4.15,4.15,0,0,0-4.13-2.7c-4.28,0-4.42,4.13-4.42,5.62Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M400.91,59.42V69.68H385.52l-.28-4.27a11.58,11.58,0,0,1-10.19,5.13c-6.63,0-10.76-3.92-10.76-11.05a11.25,11.25,0,0,1,5-9.82c4.7-3.21,12-2.93,15.6-2.86a18.25,18.25,0,0,0-.14-3.91,3.13,3.13,0,0,0-3.21-2.71,3.32,3.32,0,0,0-2.42,1A4.79,4.79,0,0,0,378,44.75H365.57a14.7,14.7,0,0,1,1.28-6c2.64-5.34,9.34-6.91,14.47-6.91,4.84,0,10.4,1.42,13.46,4.56,2.78,2.77,3.06,6,3.06,8.69V59.42Zm-16-6.12a10.48,10.48,0,0,0-4,.29,4.43,4.43,0,0,0-3.28,4.55c0,2.49,1.29,3.85,3.21,3.85a3.68,3.68,0,0,0,3.2-1.78,6.61,6.61,0,0,0,.86-3.35Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M418.86,21.24V32.78h5.91V43h-5.91V56.29c.07,1.35.21,4.13,3.63,4.13a5.22,5.22,0,0,0,1.92-.35v9.4a43.5,43.5,0,0,1-7.76.93c-4.13,0-7.27-1.15-8.84-2.71-2-2-2.06-4.63-2.06-6.7V43h-3.21V32.78h4.21V24Z" transform="translate(-24.23 -19.39)"/></g><g id="Venture"><polygon class="SiteLogo__v" points="0 0 21.59 0 21.59 10.26 17.17 10.19 24.5 38.97 32.41 10.19 28 10.26 28 0 47.8 0 47.8 10.26 44.45 10.19 31.98 50.29 15.74 50.29 3.13 10.19 0 10.26 0 0"/><path class="SiteLogo__v" d="M102.94,57c-.5,2.64-1.14,6.13-4.41,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.28,24.28,0,0,1,1-7.41c2.49-8.48,9.4-12,17-12,5.7,0,10.33,2,13,4.7,5.42,5.27,5.13,13.82,5.06,17.1H81c0,2.85.07,7.9,4.7,7.9,3.85,0,4.35-3.27,4.56-4.63ZM90.26,46.74a8.59,8.59,0,0,0-.35-2.92,4.15,4.15,0,0,0-4.14-2.7c-4.27,0-4.41,4.13-4.41,5.62Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M142.83,59.42h3.07V69.68H129.58V48a9,9,0,0,0-.28-2.7,3.13,3.13,0,0,0-3.07-1.92,3.77,3.77,0,0,0-2.7,1.14c-1.28,1.28-1.36,2.91-1.43,5v10h2.5V69.68H105.93V59.42h3V43h-3V32.78h14.61l.42,5.63a11.07,11.07,0,0,1,2.21-3,12.9,12.9,0,0,1,9.33-3.64c3.85,0,6.42,1.43,7.77,2.86,2.42,2.42,2.49,5.41,2.56,8Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M163.56,21.24V32.78h5.91V43h-5.91V56.29c.07,1.35.21,4.13,3.63,4.13a5.24,5.24,0,0,0,1.93-.35v9.4a43.62,43.62,0,0,1-7.77.93c-4.13,0-7.26-1.15-8.83-2.71-2-2-2.07-4.63-2.07-6.7V43h-3.21V32.78h4.21V24Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M187.85,32.78V54.37c0,1.49.14,4.91,3.49,4.91s3.49-3.7,3.49-5.62V43l-2.7.07V32.78h16V59.49l3.06-.07V69.68H196V65.55a10.9,10.9,0,0,1-5,4,15.3,15.3,0,0,1-5.63,1.07,10.77,10.77,0,0,1-7.84-2.85c-2.78-2.7-2.92-6.27-3-9.68V43l-3,.07V32.78Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M228.81,39.19c.57-2,1.92-6.83,9-6.83a13,13,0,0,1,3.5.42V44.61a13.36,13.36,0,0,0-3.14-.36,9.11,9.11,0,0,0-6.27,2.14c-1.71,1.71-1.78,3.63-1.78,7l-.14,6h4.34V69.68H214.06V59.42h3.06V43h-3.06V32.78h14.32Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M279.52,57c-.49,2.64-1.13,6.13-4.41,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.28,24.28,0,0,1,1-7.41c2.49-8.48,9.4-12,16.95-12,5.7,0,10.33,2,13,4.7,5.41,5.27,5.13,13.82,5.06,17.1H257.59c0,2.85.07,7.9,4.69,7.9,3.85,0,4.35-3.27,4.57-4.63ZM266.85,46.74a8.36,8.36,0,0,0-.36-2.92,4.13,4.13,0,0,0-4.13-2.7c-4.28,0-4.42,4.13-4.42,5.62Z" transform="translate(-24.23 -19.39)"/></g></g></svg>
                    </a>
                </p>
                                                                                                </div>
            <ul class="Nav__icons">
                                <li>
                    <button class="display-search-icon" id="displaySearchIcon" aria-label="Open search form">
                        <svg class="display-search-icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <g>
                                <path id="searchIcon" fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
                            </g>
                        </svg>
                    </button>
                    <form method="get" action="https://venturebeat.com/" class="Search">
	<input
		id="search-input"
		class="Search__input GlobalNav__text"
		type="text"
		placeholder="Search"
		name="s"
		aria-label="Search"
		required />
	<button type="submit" class="Search__submit" aria-label="Search submit button">
		<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
		<g>
		<path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
		</g>
		</svg>
	</button>
</form>
                </li>
                                <li id="menuBtn" class="Menu__icon Menu__icon--open">
                    <button class="Hamburger__icon" aria-label="Open navigation menu">
                        <svg class="Hamburger__icon" id="Ham-icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <g id="menu_24px">
                                <path fill-rule="evenodd" clip-rule="evenodd" d="M3 8V6H21V8H3ZM3 13H21V11H3V13ZM3 18H21V16H3V18Z"/>
                            </g>
                        </svg>
                    </button>
                    <button class="Close__icon" aria-label="Close navigation menu">
                        <svg class="Close__icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <g id="close_24px">
                                <path d="M19 6.41L17.59 5L12 10.59L6.41 5L5 6.41L10.59 12L5 17.59L6.41 19L12 13.41L17.59 19L19 17.59L13.41 12L19 6.41Z"/>
                            </g>
                        </svg>
                    </button>
                </li>
            </ul>
        </div>
        <div id="expandedNavContent" class="Nav__hamburger-content" aria-hidden="true">
            <form method="get" action="https://venturebeat.com/" class="Search Search--mobile Nav__section--active">
                <input
                    id="mobile-search-input"
                    class="Search__input GlobalNav__text"
                    type="text"
                    placeholder="Search"
                    name="s"
                    aria-label="Search"
                    required />
                <button type="submit" class="Search__submit">
                    <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <g>
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
                    </g>
                    </svg>
                </button>
            </form>
            <div class="Nav__section Nav__section--active">
                <h4 class="Nav__section-title"><a href="/">VentureBeat</a></h4>
                <ul>
                    <li><a href="/category/arvr/">AR/VR</a></li>
                    <li><a href="/category/big-data/">Big Data</a></li>
                    <li><a href="/category/cloud/">Cloud</a></li>
                    <li><a href="/category/commerce/">Commerce</a></li>
                    <li><a href="/category/datadecisionmakers/">DataDecisionMakers</a></li>
                    <li><a href="/category/dev/">Dev</a></li>
                    <li><a href="/category/enterprise/">Enterprise</a></li>
                    <li><a href="/category/entrepreneur/">Entrepreneur</a></li>
                    <li><a href="/category/marketing/">Marketing</a></li>
                    <li><a href="/category/media/">Media</a></li>
                    <li><a href="/category/mobile/">Mobile</a></li>
                    <li><a href="/category/security/">Security</a></li>
                    <li><a href="/category/social/">Social</a></li>
                    <li><a href="/category/transportation/">Transportation</a></li>
                </ul>
                <h4 class="Nav__section-title">Follow</h4>
                <div class="Nav__footer-social-icons">
                    	<a href="https://twitter.com/venturebeat" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2">
			<title>follow us on Twitter</title>
			<path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/>
		</svg>
	</a>
	                    	<a href="https://www.facebook.com/venturebeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85">
			<title>follow us on Facebook</title>
			<path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/>
		</svg>
	</a>
	                    	<a href="https://www.linkedin.com/company/venturebeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79">
			<title>follow us on LinkedIn</title>
			<path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/>
		</svg>
	</a>
	                    	<a href="https://feeds.feedburner.com/venturebeat/SZYF" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	                </div>
            </div>
            <div class="Nav__section ">
                <h4 class="Nav__section-title"><a href="/category/ai/">The Machine</a></h4>
                <ul>
                    <li><a href="/category/ai/">AI</a></li>
                    <li><a href="/tag/machine-learning/">Machine Learning</a></li>
                    <li><a href="/tag/computer-vision/">Computer Vision</a></li>
                    <li><a href="/tag/natural-language-processing/">Natural Language Processing</a></li>
                    <li><a href="/tag/robotic-process-automation/">Robotic Process Automation</a></li>
                </ul>
                <h4 class="Nav__section-title">Follow</h4>
                <div class="Nav__footer-social-icons">
                    	<a href="https://feeds.feedburner.com/the-machine/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	                </div>
            </div>
            <div class="Nav__section ">
                <h4 class="Nav__section-title"><a href="/category/games/">GamesBeat</a></h4>
                <ul>
                    <li><a href="/category/games/">Games</a></li>
                    <li><a href="/category/esports/">Esports</a></li>
                    <li><a href="/category/pc-gaming/">PC Gaming</a></li>
                </ul>
                <h4 class=Nav__section-title>Follow</h4>
                <div class="Nav__footer-social-icons">
                    	<a href="https://twitter.com/GamesBeat" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2">
			<title>follow us on Twitter</title>
			<path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/>
		</svg>
	</a>
	                    	<a href="http://feeds.feedburner.com/gamesbeat/" class="" target="_blank" rel="noopener">
		<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40">
			<defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs>
			<title>Follow us on RSS</title><g style="clip-path:url(#clip-path)">
			<circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g>
		</svg>
	</a>
	                </div>
            </div>
            <div class="Nav__section">
                <h4 class="Nav__section-title"><a href="https://events.venturebeat.com/">Events</a></h4>
                <ul>
                    <li><a href="https://events.venturebeat.com/upcoming-events/">Upcoming</a></li>
                    <li><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
                    <li><a href="/webinars/">Webinars</a></li>
                </ul>
            </div>
            <div class="Nav__section">
                <h4 class="Nav__section-title">General</h4>
                <ul>
                    <li><a href="https://info.venturebeat.com/website-preference-center.html">Briefings</a></li>
                    <li><a href="https://info.venturebeat.com/Contact-Us-Page.html">Got a news tip?</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
                    <li><a href="/guest-posts/">Guest Posts</a></li>
                    <li><a href="/contribute-to-datadecisionmakers/">Contribute to DataDecisionMakers</a></li>
                    <li><a href="https://deals.venturebeat.com/">Deals</a></li>
                    <li><a href="/tag/data-pipeline/">Data Pipeline</a></li>
                    <li><a href="https://jobs.venturebeat.com/?app_source=venturebeat&source=venturebeat&utm_source=venturebeat&utm_medium=header&utm_campaign=jobbio_december">Jobs</a></li>
                    <li><a href="/vb-lab/">VB Lab</a></li>
                    <li><a href="/about/">About</a></li>
                    <li><a href="https://info.venturebeat.com/Contact-Us-Page.html">Contact</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
    </div>
</nav>

<div class="login-modal venture-beat" id="login-modal">
    <div class="modal-content">
        <div class="modal-header">
            <button id="modal-close" class="close" aria-label="Close sign in/sign up modal">&times;</button>

            <div id="login-modal-usual">
                <h2>Join the VentureBeat Community</h2>
            </div>
            <div id="login-modal-article" style="display: none;">
                <h2>Free: Join the VentureBeat Community for access to 3 premium posts and unlimited videos per month.</h2>
                <a v-if="template.is_new" class="text-center" target="_top" href="https://venturebeat.com/venturebeat-membership-plans/">Learn More</a>
            </div>
			<div id="login-modal-events" style="display: none;">
				<h2>Sign up with your business e-mail to continue with ticket purchase</h2>
			</div>
        </div>
        <div class="modal-body">
            <div id="firebaseui-loader">Please wait...</div>
            <div id="firebaseui-auth-container">
            </div>
        </div>

    </div>
</div>



<div class="MobileNav">
    <div class="MobileNav__share-opts MobileNav__share-opts--hidden" id="mobileNavSocial">
            <h4>Share</h4>
        
<ul class="SocialIcons">
	<li class="SocialIcons__icon">
		<a aria-label="Share on Facebook"
			rel="noopener noreferrer"
			target="_blank"
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventurebeat.com%2Fprogramming-development%2Fhow-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service%2F&#038;t=How%20digital%20twins%20from%20Trusted%20Twin%20could%20help%20you%20turn%20your%20product%20into%20a%20service"
			class="share-button"
			data-share-site="facebook">
			<svg class="SocialIcon__svg" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85" height="20"><title>Share on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on Twitter"
			rel="noopener noreferrer" target="_blank"
			href="//twitter.com/intent/tweet?text=How%20digital%20twins%20from%20Trusted%20Twin%20could%20help%20you%20turn%20your%20product%20into%20a%20service&#038;url=https%3A%2F%2Fventurebeat.com%2Fprogramming-development%2Fhow-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service%2F&#038;via=VentureBeat&#038;related=VentureBeat,GamesBeat"
			class="share-button"
			data-share-site="twitter">
			<svg class="SocialIcon__svg" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2" height="20"><title>Share on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on LinkedIn"
			rel="noopener noreferrer" target="_blank"
			href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventurebeat.com%2Fprogramming-development%2Fhow-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service%2F&#038;token=&#038;isFramed=true"
			class="share-button"
			data-share-site="linkedin">
			<svg class="SocialIcon__svg" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79" height="20"><title>Share on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
		</a>
	</li>
</ul>
    </div>
    <ul class="MobileNav__icons">
        <li>
            <a href="https://venturebeat.com">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>VentureBeat Homepage</title>
                    <g id="home_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M5 12.5H2L12 3.5L22 12.5H19V20.5H13V14.5H11V20.5H5V12.5ZM17 10.69L12 6.19L7 10.69V18.5H9V12.5H15V18.5H17V10.69Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
        <li class="MobileNav__share" id="mobileNavShare">
            <button on="tap:mobileNavSocial.toggleClass(class='MobileNav__share-opts--hidden')" aria-label="Show social site options">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Social Links</title>
                    <g id="share_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M16.04 16.89C16.5601 16.42 17.24 16.12 18 16.12C19.61 16.12 20.92 17.43 20.92 19.04C20.92 20.65 19.61 21.96 18 21.96C16.39 21.96 15.08 20.65 15.08 19.04C15.08 18.82 15.11 18.6 15.16 18.39L8.04004 14.23C7.5 14.73 6.79004 15.04 6 15.04C4.33997 15.04 3 13.7 3 12.04C3 10.38 4.33997 9.03998 6 9.03998C6.79004 9.03998 7.5 9.34998 8.04004 9.84998L15.09 5.73999C15.04 5.50995 15 5.27997 15 5.03998C15 3.38 16.34 2.03998 18 2.03998C19.66 2.03998 21 3.38 21 5.03998C21 6.69995 19.66 8.03998 18 8.03998C17.21 8.03998 16.5 7.72998 15.96 7.22998L8.91003 11.34C8.95996 11.57 9 11.8 9 12.04C9 12.28 8.95996 12.5099 8.91003 12.74L16.04 16.89ZM19 5.03998C19 4.48999 18.55 4.03998 18 4.03998C17.45 4.03998 17 4.48999 17 5.03998C17 5.58997 17.45 6.03998 18 6.03998C18.55 6.03998 19 5.58997 19 5.03998ZM6 13.04C5.44995 13.04 5 12.59 5 12.04C5 11.49 5.44995 11.04 6 11.04C6.55005 11.04 7 11.49 7 12.04C7 12.59 6.55005 13.04 6 13.04ZM17 19.06C17 19.61 17.45 20.06 18 20.06C18.55 20.06 19 19.61 19 19.06C19 18.51 18.55 18.06 18 18.06C17.45 18.06 17 18.51 17 19.06Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </button>
        </li>
        <li>
            <a href="https://info.venturebeat.com/website-preference-center.html">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Briefings</title>
                    <g id="email_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M22 6C22 4.89999 21.1 4 20 4H4C2.90002 4 2 4.89999 2 6V18C2 19.1 2.90002 20 4 20H20C21.1 20 22 19.1 22 18V6ZM20 6L12 11L4 6H20ZM12 13L4 8V18H20V8L12 13Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
        <li>
            <a href="https://events.venturebeat.com/">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <title>Events</title>
                    <g id="event_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M18 4H19C20.1 4 21 4.9 21 6V20C21 21.1 20.1 22 19 22H5C3.89001 22 3 21.1 3 20L3.01001 6C3.01001 4.9 3.89001 4 5 4H6V2H8V4H16V2H18V4ZM5 10V20H19V10H5ZM19 8H5V6H19V8ZM17 13H12V18H17V13Z" fill="black" fill-opacity="0.54"/>
                    </g>
                </svg>
            </a>
        </li>
                <li>
            <button class="MobileNav__profile" id="mobileNavProfileIcon" aria-label="Profile Options">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <title>Profile</title>
                <g id="person_outline_24px">
                <path fill-rule="evenodd" clip-rule="evenodd" d="M12 4C9.79004 4 8 5.78998 8 8C8 10.21 9.79004 12 12 12C14.21 12 16 10.21 16 8C16 5.78998 14.21 4 12 4ZM14.1 8C14.1 6.84003 13.16 5.90002 12 5.90002C10.84 5.90002 9.90002 6.84003 9.90002 8C9.90002 9.16003 10.84 10.1 12 10.1C13.16 10.1 14.1 9.16003 14.1 8ZM18.1 17C18.1 16.36 14.97 14.9 12 14.9C9.03003 14.9 5.90002 16.36 5.90002 17V18.1H18.1V17ZM4 17C4 14.34 9.32996 13 12 13C14.67 13 20 14.34 20 17V20H4V17Z" fill="black" fill-opacity="0.54"/>
                </g>
                </svg>
            </button>
        </li>
            </ul>
</div>

		<div class="skin-wrapper">

		
		<!-- Set up hero image if page css requires one -->
		
					<div class="body-container container clearfix MainBlock
				MainBlock--article">
			<header class="Article__header">
		<div class="Article__header-top">
			<div class="Article__labels">
											</div>
			<h1 class="article-title">How digital twins from Trusted Twin could help you turn your product into a service</h1>
		</div>
		<section class="Article__meta">
			<div class="Article__author-info">
				<a href="https://venturebeat.com/author/george-lawton/" title="Posts by George Lawton" class="author url fn" rel="author">George Lawton</a><a href="https://twitter.com/glawton" target="_blank" rel="noopener noreferrer" class="author-twitter">@glawton</a>			</div>
			<div class="article-time-container">
				<time class="the-time" title="2022-09-30T21:20:00+00:00" datetime="2022-09-30T21:20:00+00:00">September 30, 2022 2:20 PM</time>
			</div>
			<div>
				
<ul class="SocialIcons">
	<li class="SocialIcons__icon">
		<a aria-label="Share on Facebook"
			rel="noopener noreferrer"
			target="_blank"
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventurebeat.com%2Fprogramming-development%2Fhow-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service%2F&#038;t=How%20digital%20twins%20from%20Trusted%20Twin%20could%20help%20you%20turn%20your%20product%20into%20a%20service"
			class="share-button"
			data-share-site="facebook">
			<svg class="SocialIcon__svg" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85" height="20"><title>Share on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on Twitter"
			rel="noopener noreferrer" target="_blank"
			href="//twitter.com/intent/tweet?text=How%20digital%20twins%20from%20Trusted%20Twin%20could%20help%20you%20turn%20your%20product%20into%20a%20service&#038;url=https%3A%2F%2Fventurebeat.com%2Fprogramming-development%2Fhow-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service%2F&#038;via=VentureBeat&#038;related=VentureBeat,GamesBeat"
			class="share-button"
			data-share-site="twitter">
			<svg class="SocialIcon__svg" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2" height="20"><title>Share on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on LinkedIn"
			rel="noopener noreferrer" target="_blank"
			href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventurebeat.com%2Fprogramming-development%2Fhow-digital-twins-from-trusted-twin-could-help-you-turn-your-product-into-a-service%2F&#038;token=&#038;isFramed=true"
			class="share-button"
			data-share-site="linkedin">
			<svg class="SocialIcon__svg" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79" height="20"><title>Share on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
		</a>
	</li>
</ul>
			</div>
		</section>
		<div class="article-media-header">
					<img
			class="skip-lazy"
			width="750"
			height="373"
			src="https://venturebeat.com/wp-content/uploads/2022/06/9-X-Ways-digital-twins-drive-sustainable-data-centers-e1664556729441.jpg?fit=750%2C373&#038;strip=all"
			alt="Digital Twins Sustainable Data Centers"
		>
	 	<div class="wp-caption"></div>		</div><!-- .article-media-header -->
	</header>
	<div id="primary">
		<div id="content" role="main">

			<article id="post-2827648" class="border-top clearfix article-wrapper">
				<div class="article-content">
					<div id="boilerplate_2781189" class="post-boilerplate boilerplate-before">
<p><em>To further strengthen our commitment to providing industry-leading coverage of data technology, VentureBeat is excited to welcome Andrew Brust and Tony Baer as regular contributors. Watch for their articles in the <a href="https://venturebeat.com/tag/data-pipeline/">Data Pipeline</a>.</em></p>
</div><p>Large enterprises are increasingly looking for ways to transition from selling physical products to selling the functionality of these products as a service. For example, Rolls Royce, which is a leading maker of jet engines in addition to luxury cars, now allows airlines to subscribe to an <a href="https://www.linkedin.com/pulse/rolls-royce-jet-propulsion-as-a-service-kristofer-hunt/">engine-as-a-service</a> offering by the mile. Companies pay based on hours in flight and the type of trip. This helps airlines control costs and puts the burden on Rolls Royce to improve quality and lower the cost of maintenance. </p>



<p>It’s one thing for a $6 billion company like Rolls Royce to do the programming and integration to turn products into services. However, smaller enterprises may struggle to to scale up their <a href="https://venturebeat.com/2022/05/09/will-your-existing-data-infrastructure-support-esg-reporting/">data infrastructure</a> to share operational data that powers product-as-a-service offerings across partners.</p>



<div id="ac-lre-player-ph" data-widgetname="0011r00001omyud_1759"><div id="ac-lre-player"></div></div><p><a href="https://trustedtwin.com/">Trusted Twin</a>, based in Gdansk, Poland, has raised $1 million in pre-seed funding to address this challenge. The platform uses <a href="https://venturebeat.com/2022/05/22/the-hard-truths-about-web3-what-no-one-else-is-talking-about/">digital twins</a> of real and abstract objects to communicate across business teams, developers and <a href="https://venturebeat.com/ai/what-are-data-scientists-biggest-concerns-the-2022-state-of-data-science-report-has-the-answers/">data scientists</a> from different companies.</p>



<p>This promises to streamline the development of new applications that take advantage of operational data from many sources, including facilities, equipment and business applications. These applications can improve predictive maintenance, logistics and order-fulfillment business processes. </p>



<html><body><div id="boilerplate_2803147" class="post-boilerplate boilerplate-speedbump"><div class="ICCta">
        <div class="ICCta_icon-container">
        <div class="ICCta_icon-wrapper">
            <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g><path fill-rule="evenodd" clip-rule="evenodd" d="M18 4H19C20.1 4 21 4.9 21 6V20C21 21.1 20.1 22 19 22H5C3.90002 22 3 21.1 3 20V6C3 4.9 3.90002 4 5 4H6V2H8V4H16V2H18V4ZM5 20H19V10H5V20ZM5 8V6H19V8H5ZM16.49 12.53L10.5601 18.46L7.39001 15.29L8.45007 14.23L10.5601 16.34L15.4301 11.47L16.49 12.53Z"></path></g></svg></div>
    </div>
        <div class="ICCta__main-container">
        <h3>Event</h3>
                <div class="ICCta__main-copy"><p>MetaBeat 2022</p>
<p>MetaBeat will bring together thought leaders to give guidance on how metaverse technology will transform the way all industries communicate and do business on October 4 in San Francisco, CA.</p>
</div>
                                                <a href="https://metabeat.venturebeat.com/?utm_source=vb&amp;utm_medium=incontent&amp;utm_content=landingpage&amp;utm_campaign=incontent" class="ICCta__btn">
                Register Here            </a>
                        </div>
</div>
</div></body></html><h2 id="h-digital-twins-for-data-sharing">Digital twins for data sharing</h2>



<p>Trusted Twin CEO and cofounder, Krzysztof Malicki, told VentureBeat he started to work on the company in 2020 when he had a hunch that companies would soon be collaborating around digital ledgers representing objects. “The digital twin philosophy is perfect for operational real-time data sharing,” he said. </p>



<p>Many low-code tools exist for developing applications within a company’s operations. But there are fewer options when companies try to share operational data across company boundaries. </p>



<p>“Today, if you want to share operational data with partners, you basically have to develop a solution of your own,” Malicki said. </p>



<p>One company that makes utility meters turned to Trusted Twin to shift from selling meters to providing measurement as a service to utility companies. Trusted Twin automates the governance to share data with customers in a safe and controlled manner. It also streamlines integration in the cloud. This allows the company to focus on developing a better meter and on business development rather than application integration. </p>



<p>There are also plenty of data analytics tools like Snowflake and data lakes for analyzing data about things that have happened. In contrast, Trusted Twin focuses on operational data that provides real-time information about processes, services, objects and settings that are live. </p>



<p>“There simply aren’t many options right now on the market for B2B sharing of operational data,” Malicki said. </p>



<p>Trusted Twin’s platform promises to complement existing data analytics platforms. For example, in a predictive maintenance application, analytics data stored in data lakes could help train data models to identify failure patterns. Trusted Twin helps create apps that correlate live data with these failure patterns. Then the app could automatically schedule a third-party maintenance company to replace critical parts when a failure seems imminent. </p>



<h2 id="h-adapting-to-different-data-structures-and-types">Adapting to different data structures and types</h2>



<p>Trusted Twin adopted an object-oriented approach to storing and sharing data. Teams create digital twins to represent objects with an open and dynamic structure. This allows teams to model real or abstract entities. </p>



<p>One big challenge they are working on is making it easier to support objects with dynamically changing structures. This could be a warehouse that changes layout, a factory that is reconfigured for new products, or a business process that changes form in response to new projects. </p>



<p>Another big challenge was to support wildly different data types. Trusted Twin has developed tools for ingesting data from sources as diverse as JSON, media files, documents and time-series data. </p>



<p>The platform also helps onboard data of different structures and mixed data types from across partners. At the same time, it enforces ownership and control by each partner. </p>



<p>Down the road, decentralized data structures could make it easier for companies that sell physical products to transition to product-as-a-service models. Decentralized data platforms will help mitigate data governance and integration concerns around collecting live data from customers. This data can help engineers identify opportunities to improve the efficiency and reliability of equipment. </p>



<p>Trusted Twin backers include ff Venture Capital, Presto Ventures, Movens Capital, RKKVC, Startup Wise Guys and several high-profile angel investors. The company has raised $1 million in funding to date. Malicki said they plan to use the money to improve customer development and refine the product for large-scale implementations.</p><div id="boilerplate_2660155" class="post-boilerplate boilerplate-after">
<p><strong>VentureBeat's mission</strong> is to be a digital town square for technical decision-makers to gain knowledge about transformative enterprise technology and transact. <a href="https://info.venturebeat.com/website-preference-center.html" data-type="URL" data-id="https://info.venturebeat.com/website-preference-center.html">Discover our Briefings.</a></p>
</div><!-- Boilerplate CSS for "after" --><style type="text/css">.article-content .boilerplate-after {
background-color: #F5F8FF;
padding: 30px;
line-height: 2em;
margin-top: 20px;
margin-bottom: 20px;
border-left: 4px solid #000E31;
font-family: Roboto, sans-serif;
}

.article-content .boilerplate-after p { margin: 0; }

@media (max-width: 500px) {
.article-content .boilerplate-after {
padding: 20px;
}
}</style>				</div><!-- .article-content -->

								<div id='masonry' class='jobbioapp'></div>
				
			</article><!-- #post-2827648 .article-wrapper -->


		</div><!-- #content -->
	</div><!-- #primary -->
	<div class="left-rail">
		
<aside class="MainBlock__sidebar">
	
<div class="vb_widget widget sidebar-widget-featured-event">
  <h2 class="widgettitle">MetaBeat 2022</h2>
  <p class="sidebar-widget-featured-event-description">Join metaverse thought leaders in San Francisco on October 4 to learn how metaverse technology will transform the way all industries communicate and do business. </p>
  <a href="https://metabeat.venturebeat.com/?utm_source=vb&amp;utm_medium=sidebar&amp;utm_content=landingpage&amp;utm_campaign=SideBar" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Register Here</a>
</div>
	<div id="pb-slot-left-rail"></div>
</aside><!-- #secondary .widget-area -->

	</div>
	<aside class="right-rail">
		<div id="pb-slot-right-rail"></div>
	</aside>



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->


	
		<div class="Footer__stack-container">
    <div class="Footer__stack">
        		<div class="vb_widget widget sidebar-widget-featured-event">
						<h2 class="widgettitle">
				MetaBeat 2022			</h2>
			
								<p class="sidebar-widget-featured-event-description">
					MetaBeat will bring together thought leaders to give guidance on how metaverse technology will transform the way all industries communicate and do business on October 4 in San Francisco, CA.				</p>
								<a href="https://metabeat.venturebeat.com/?utm_source=vb&#038;utm_medium=footer&#038;utm_content=landingpage&#038;utm_campaign=Footer" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Register Now</a>
						</div>
				<div class="vb_widget widget">
						<h2 class="widgettitle">
				Join forces with VentureBeat at our upcoming AI &amp; data events			</h2>
			
								<a href="https://events.venturebeat.com/sponsorships/?utm_source=VB&#038;utm_medium=site&#038;utm_campaign=footerWidget" rel="noopener" target="_blank" class="CTAWidget__cta-link">Sponsor VB Events</a>
						</div>
		    </div>
</div>

<footer id="the_footer" class="site-footer ">
	<div class="Footer__content">
		<ul class="Footer__icons">
			<li class="Footer__icon">
							<a class="Footer__site-logo " href="/">
					<svg class="SiteLogo" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100"><title>VentureBeat Homepage</title><path d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)" class="SiteLogo--red"/><polygon points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0" class="SiteLogo--white"/></svg>
				</a>
						</li>
			<li class="Footer__icon">
				<a href="https://www.facebook.com/venturebeat/">
					<svg class="Footer__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow us on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://twitter.com/venturebeat">
					<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow us on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://www.linkedin.com/company/venturebeat">
					<svg class="Footer__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow us on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://feeds.feedburner.com/venturebeat/SZYF">
					<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow us on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
				</a>
			</li>
		</ul>
		<ul class="Footer__page-links">
			<li class="Footer__page-link">
				<a href="/vb-lab/" class="Footer__link">VB Lab</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://info.venturebeat.com/website-preference-center.html" class="Footer__link">Briefings</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://events.venturebeat.com/" class="Footer__link">Events</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://venturebeat.com/vb-special-issue-metaverse/" class="Footer__link">Special Issue</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://venturebeat.com/product-comparisons/" class="Footer__link">Product Comparisons</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://jobs.venturebeat.com/" class="Footer__link">Jobs</a>
			</li>
		</ul>
		<ul class="Footer__page-links">
			<li class="Footer__page-link">
				<a href="/about/" class="Footer__link">About</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://info.venturebeat.com/Contact-Us-Page.html" class="Footer__link">Contact</a>
			</li>
			<li class="Footer__page-link">
				<a href="/careers/" class="Footer__link">Careers</a>
			</li>
			<li class="Footer__page-link">
				<a href="/privacy-policy/" class="Footer__link">Privacy Policy</a>
			</li>
			<li class="Footer__page-link">
				<a href="/terms-of-service/" class="Footer__link">Terms of Service</a>
			</li>
			<li class="Footer__page-link">
				<button onclick="__ccpa('showConsentManager')" href="javascript:void(0)" class="Footer__link">Do Not Sell My Personal Information</button>
			</li>
		</ul>
			<p class="Footer__cr">&copy; 2022 <a href="https://venturebeat.com/" class="Footer__legal">VentureBeat</a>. All rights reserved.</p>
	</div>
</footer>

		<div id="cs_modal" class="cr_modal" style="display: none;">
			<div class="cs-modal-content">
				<span class="cs_close">&times;</span>
				<div class="cs-modal-footer">
					<p class="c_par">We may collect cookies and other personal information from your interaction with our
						website.
						For more information on the categories of personal information we collect and the purposes we use
						them for,
						please view our <a class="c_nac" onclick=shoCMP()> Notice at Collection.</a></p>
				</div>
			</div>
		</div>

					<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
		
					<div id="pb-slot-sponsored-post" class="adslot adslot-custom adslot-sponsored" data-sizes="[1,1]"></div>
		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
				<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
		<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/wp-content/themes/vb-news/dist/css/acf/in-content-cta.css?m=1663705609g' type='text/css' media='all' />
<script id='vb-news-article-js-extra'>
var ajax_var = {"url":"https:\/\/venturebeat.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://venturebeat.com/_static/??-eJy1kNFugzAMRX9owUKsaC/TPqUKxAXTxEaJQ0W/vpmWTTxMU1/2FDk+vtfXcFvNKKzICjpjwATbYBhvCRwlhSWBjUqjx2ZJL3CgQzarzxNxggV1tePVtG3TwZl4hCGTd7DOosL1aQLxt0ZBfHbFa6k2G7KTCBEnZIxWJZqYWSngM2OltYrfL+T9n/gsck1H4pcsn1o2JvS76UqaryBerMP47AVqca7b2awSrJYj/mDe3ndDwU5YN6OiWExHJWEjQ8K4/avf4aO4fIT3tu9fT33XvZ2WBxmVxG8=" ></script><script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'126020344',post:'2827648',tz:'-7',srv:'venturebeat.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2827648' ]);
</script>
</body>
</html>
