<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Why developer-first security is needed from the start, from DevSecOps pioneer Snyk | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="//feeds.feedburner.com/venturebeat/SZYF" />
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.4 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Snyk, a developer-security platform that removes security issues impeding developers, announced a $196.5M series G funding round." />
	<link rel="canonical" href="https://venturebeat.com/security/why-developer-first-security-is-needed-from-the-start-from-devsecops-pioneer-snyk/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why developer-first security is needed from the start, from DevSecOps pioneer Snyk" />
	<meta property="og:description" content="Snyk, a developer-security platform that removes security issues impeding developers, announced a $196.5M series G funding round." />
	<meta property="og:url" content="https://venturebeat.com/security/why-developer-first-security-is-needed-from-the-start-from-devsecops-pioneer-snyk/" />
	<meta property="og:site_name" content="VentureBeat" />
	<meta property="article:publisher" content="https://www.facebook.com/venturebeat/" />
	<meta property="article:published_time" content="2022-12-14T00:31:00+00:00" />
	<meta property="article:modified_time" content="2022-12-14T00:31:06+00:00" />
	<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2016/05/Cybersecurity-Hacking.jpg?w=1200&strip=all" />
	<meta property="og:image:width" content="1284" />
	<meta property="og:image:height" content="732" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Why developer-first security is needed from the start, from DevSecOps pioneer Snyk" />
	<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2016/05/Cybersecurity-Hacking.jpg?w=1200&strip=all" />
	<meta name="twitter:creator" content="@venturebeat" />
	<meta name="twitter:site" content="@venturebeat" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??-eJxNjVkOwjAMRC9EMBVi6QfiLFksGpFNGYeqtycUFfE38jy/obkom5NwEpKJI4NeRiWeQc5DyAKkq3gbeN/zjjrvkw3NdfJTrpQJ2T5V8KbquhBk6XT06fexLcSmSmgPn0BgXe1EHDS6vVTG32LtZ2GnSoZAfe2rFZv2Hm/D+XIYT9fjML4BtAhI3Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://venturebeat.com/?p=2845035' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2Fsecurity%2Fwhy-developer-first-security-is-needed-from-the-start-from-devsecops-pioneer-snyk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2Fsecurity%2Fwhy-developer-first-security-is-needed-from-the-start-from-devsecops-pioneer-snyk%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<meta name="parsely-title" content="Why developer-first security is needed from the start, from DevSecOps pioneer Snyk" />
<meta name="parsely-link" content="http://venturebeat.com/security/why-developer-first-security-is-needed-from-the-start-from-devsecops-pioneer-snyk/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://venturebeat.com/wp-content/uploads/2016/05/Cybersecurity-Hacking.jpg?resize=285%2C180&amp;strip=all" />
<meta name="parsely-pub-date" content="2022-12-14T00:31:00Z" />
<meta name="parsely-section" content="security" />
<meta name="parsely-tags" content="category-/computers &amp; electronics/computer security,category-/computers &amp; electronics/programming,category-/science/computer science,data security and privacy,devsecops,log4j vulnerability,network security and privacy,product development,sbom,snyk,software bill of materials,software security,software supply chain" />
<meta name="parsely-author" content="Taryn Plumb" />
<meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/security\/why-developer-first-security-is-needed-from-the-start-from-devsecops-pioneer-snyk\/","headline":"Why developer-first security is needed from the start, from DevSecOps pioneer Snyk","datePublished":"2022-12-14T00:31:00+00:00","dateModified":"2022-12-14T00:31:06+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2016\/05\/Cybersecurity-Hacking.jpg?fit=1284%2C732&strip=all","width":1284,"height":732},"author":{"@type":"Person","name":"Taryn Plumb"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"}}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5},"segmentKey":"q55cFWnIHzsfGlvByS48gDWc3hzHzwnt"};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"Why developer-first security is needed from the start, from DevSecOps pioneer Snyk | VentureBeat","url":"https:\/\/venturebeat.com\/security\/why-developer-first-security-is-needed-from-the-start-from-devsecops-pioneer-snyk\/","page_type":"single","post_title":"Why developer-first security is needed from the start, from DevSecOps pioneer Snyk","authors":["taryn-plumb"],"story_type":false,"channel":"security","pubDate":"December 13, 2022","pubTime":"16","pubDateTime":"20221213160","unixPubTime":1670949060,"disableAnyClip":false,"post_id":2845035,"subSiteName":"VentureBeat","is_mobile":false,"is_tablet":false,"ad_load":"normal","dfp_enabled":true,"isDDM":false};
			</script>
					<script>
		LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};
		LUX = window.LUX || {};
		LUX.label = vb_page_info.page_type;
		LUX.addData('subSiteName', vb_page_info.subSiteName);
		</script>
		<script src="https://cdn.speedcurve.com/js/lux.js?id=4262485271" defer crossorigin="anonymous"></script>
		<link rel="preload" href="https://venturebeat.com/wp-content/themes/vb-news/fonts/roboto-v20-latin/roboto-v20-latin-regular.woff2" type="font/woff2" as="font" crossorigin>	<link rel="preconnect" href="https://cmp.quantcast.com">
	<link rel="preconnect" href="https://dn0qt3r0xannq.cloudfront.net">
	<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
	<link rel="amphtml" href="https://venturebeat.com/security/why-developer-first-security-is-needed-from-the-start-from-devsecops-pioneer-snyk/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2845035,"post_type":"story","post_chan":"security","tags":"category-computers-electronics-computer-security,category-computers-electronics-programming,category-science-computer-science","ai":false,"category":"security","all_categories":"programming-development,security,"}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var pubDateTime;
			var randomInt;
			var pubThirtyDays;
			var story_type;
			var testKV;
			var currentTime = Date.now()/1000;
			var subSiteName;
			var post_ID = dfpTargeting.post_id ? dfpTargeting.post_id : null;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			function getTestKeyValue() {
				var searchParams = new URLSearchParams(window.location.search);
				return searchParams.get('test');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			testKV = getTestKeyValue();

			if(testKV) {
				dfpTargeting.test = testKV;
			}

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate     = vb_page_info.pubDate;
					pubTime     = vb_page_info.pubTime;
					pubDateTime = vb_page_info.pubDateTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}

					if(vb_page_info.story_type) {
						story_type = vb_page_info.story_type;
					} else {
						story_type = 'article';
					}

					if(vb_page_info.subSiteName) {
						subSiteName = vb_page_info.subSiteName;
					}
				}

				if(vb_page_info.page_type === 'category') {
					subSiteName = vb_page_info.subSiteName;
				}

				if(vb_page_info.page_type === 'home') {
					subSiteName = 'VentureBeat';
				}
			}

			dfpTargeting.subSiteName = subSiteName;


			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubDateTime": pubDateTime, "pubThirtyDays": pubThirtyDays, "story_type": story_type, "subSite": subSiteName, "post_ID": post_ID, "category": dfpTargeting.category, "sub_category": dfpTargeting.sub_category, "all_sub_categories": dfpTargeting.all_sub_categories, "all_categories": dfpTargeting.all_categories}];

		</script>
						<script type="text/javascript">
					var vbGtm = {
						writeKey: "GTM-M5ZX2VT"					};
				</script>
			</head>
<body class="singular category-programming-development channel-security VentureBeat single single-post">
		
							<div id="pb-slot-top-billboard" data-sizes="[1000,1]" class="adslot" style="min-height: 100px">
				</div>
				<a class="skip-to-main" href="#primary">Skip to main content</a>

<nav id="global-nav" class="GlobalNav ">
    <div class="nav-top">
        <div class="nav-top-content">
            <div class="section-one">
                <a href="https://events.venturebeat.com" class="nav-link-with-icon"><span class="events-icon"><svg width="28" height="28" viewBox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path fill-rule="evenodd" clip-rule="evenodd" d="M22.1667 4.66665H21V2.33331H18.6667V4.66665H9.33333V2.33331H7V4.66665H5.83333C4.55 4.66665 3.5 5.71665 3.5 6.99998V23.3333C3.5 24.6166 4.55 25.6666 5.83333 25.6666H22.1667C23.45 25.6666 24.5 24.6166 24.5 23.3333V6.99998C24.5 5.71665 23.45 4.66665 22.1667 4.66665ZM22.1667 23.3334H5.83333V11.6667H22.1667V23.3334ZM5.83333 7.00002V9.33335H22.1667V7.00002H5.83333ZM8.16667 14H19.8333V16.3334H8.16667V14ZM16.3333 18.6667H8.16667V21H16.3333V18.6667Z" />
        </svg></span>Events</a>
                <a href="https://info.venturebeat.com/Contact-Us-Page.html">Market with Us</a>
            </div>
            <div class="section-two">
                            <a href="/" class="site-logo-link">
                    <svg id="SiteLogo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 400.54 51.22" height="25">
                        <title>VentureBeat Homepage</title>
                        <defs>
                            <style>.cls-1{fill:#ed2025;}.SiteLogo__v{fill:#000;}</style>
                        </defs>
                        <g>
                            <g>
                                <path class="cls-1" d="M305.38,19.39c5.06.14,11.19.36,14.89,4.2a14.2,14.2,0,0,1,3.35,9.26,10.6,10.6,0,0,1-3.14,8A17.83,17.83,0,0,1,315.43,44a14,14,0,0,1,6.12,3.13A13.66,13.66,0,0,1,325,56.58a12.12,12.12,0,0,1-3.49,8.82c-4,4.07-9.26,4.14-15,4.28H283.44V59.42l4.49.07V29.58l-4.49.07V19.39ZM301,39.62c4.06.07,4.63.07,5.63-.14a4.86,4.86,0,0,0,3.84-5A5,5,0,0,0,308,29.86c-1.14-.57-1.85-.57-6.91-.64Zm0,19.8H305c2.77,0,6.69-.07,6.69-4.84a4.92,4.92,0,0,0-3.06-4.84c-1.21-.5-1.78-.5-7.55-.5Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M362.66,57c-.5,2.64-1.15,6.13-4.42,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.55,24.55,0,0,1,1-7.41c2.5-8.48,9.41-12,17-12,5.7,0,10.33,2,13,4.7,5.42,5.27,5.14,13.82,5.06,17.1H340.71c0,2.85.08,7.9,4.7,7.9,3.85,0,4.35-3.27,4.57-4.63ZM350,46.74a8.36,8.36,0,0,0-.36-2.92,4.15,4.15,0,0,0-4.13-2.7c-4.28,0-4.42,4.13-4.42,5.62Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M400.91,59.42V69.68H385.52l-.28-4.27a11.58,11.58,0,0,1-10.19,5.13c-6.63,0-10.76-3.92-10.76-11.05a11.25,11.25,0,0,1,5-9.82c4.7-3.21,12-2.93,15.6-2.86a18.25,18.25,0,0,0-.14-3.91,3.13,3.13,0,0,0-3.21-2.71,3.32,3.32,0,0,0-2.42,1A4.79,4.79,0,0,0,378,44.75H365.57a14.7,14.7,0,0,1,1.28-6c2.64-5.34,9.34-6.91,14.47-6.91,4.84,0,10.4,1.42,13.46,4.56,2.78,2.77,3.06,6,3.06,8.69V59.42Zm-16-6.12a10.48,10.48,0,0,0-4,.29,4.43,4.43,0,0,0-3.28,4.55c0,2.49,1.29,3.85,3.21,3.85a3.68,3.68,0,0,0,3.2-1.78,6.61,6.61,0,0,0,.86-3.35Z" transform="translate(-24.23 -19.39)"/><path class="cls-1" d="M418.86,21.24V32.78h5.91V43h-5.91V56.29c.07,1.35.21,4.13,3.63,4.13a5.22,5.22,0,0,0,1.92-.35v9.4a43.5,43.5,0,0,1-7.76.93c-4.13,0-7.27-1.15-8.84-2.71-2-2-2.06-4.63-2.06-6.7V43h-3.21V32.78h4.21V24Z" transform="translate(-24.23 -19.39)"/></g><g><polygon class="SiteLogo__v" points="0 0 21.59 0 21.59 10.26 17.17 10.19 24.5 38.97 32.41 10.19 28 10.26 28 0 47.8 0 47.8 10.26 44.45 10.19 31.98 50.29 15.74 50.29 3.13 10.19 0 10.26 0 0"/><path class="SiteLogo__v" d="M102.94,57c-.5,2.64-1.14,6.13-4.41,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.28,24.28,0,0,1,1-7.41c2.49-8.48,9.4-12,17-12,5.7,0,10.33,2,13,4.7,5.42,5.27,5.13,13.82,5.06,17.1H81c0,2.85.07,7.9,4.7,7.9,3.85,0,4.35-3.27,4.56-4.63ZM90.26,46.74a8.59,8.59,0,0,0-.35-2.92,4.15,4.15,0,0,0-4.14-2.7c-4.27,0-4.41,4.13-4.41,5.62Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M142.83,59.42h3.07V69.68H129.58V48a9,9,0,0,0-.28-2.7,3.13,3.13,0,0,0-3.07-1.92,3.77,3.77,0,0,0-2.7,1.14c-1.28,1.28-1.36,2.91-1.43,5v10h2.5V69.68H105.93V59.42h3V43h-3V32.78h14.61l.42,5.63a11.07,11.07,0,0,1,2.21-3,12.9,12.9,0,0,1,9.33-3.64c3.85,0,6.42,1.43,7.77,2.86,2.42,2.42,2.49,5.41,2.56,8Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M163.56,21.24V32.78h5.91V43h-5.91V56.29c.07,1.35.21,4.13,3.63,4.13a5.24,5.24,0,0,0,1.93-.35v9.4a43.62,43.62,0,0,1-7.77.93c-4.13,0-7.26-1.15-8.83-2.71-2-2-2.07-4.63-2.07-6.7V43h-3.21V32.78h4.21V24Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M187.85,32.78V54.37c0,1.49.14,4.91,3.49,4.91s3.49-3.7,3.49-5.62V43l-2.7.07V32.78h16V59.49l3.06-.07V69.68H196V65.55a10.9,10.9,0,0,1-5,4,15.3,15.3,0,0,1-5.63,1.07,10.77,10.77,0,0,1-7.84-2.85c-2.78-2.7-2.92-6.27-3-9.68V43l-3,.07V32.78Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M228.81,39.19c.57-2,1.92-6.83,9-6.83a13,13,0,0,1,3.5.42V44.61a13.36,13.36,0,0,0-3.14-.36,9.11,9.11,0,0,0-6.27,2.14c-1.71,1.71-1.78,3.63-1.78,7l-.14,6h4.34V69.68H214.06V59.42h3.06V43h-3.06V32.78h14.32Z" transform="translate(-24.23 -19.39)"/><path class="SiteLogo__v" d="M279.52,57c-.49,2.64-1.13,6.13-4.41,9.26s-8,4.28-12.61,4.28c-9.83,0-18.45-4.77-18.45-19.16a24.28,24.28,0,0,1,1-7.41c2.49-8.48,9.4-12,16.95-12,5.7,0,10.33,2,13,4.7,5.41,5.27,5.13,13.82,5.06,17.1H257.59c0,2.85.07,7.9,4.69,7.9,3.85,0,4.35-3.27,4.57-4.63ZM266.85,46.74a8.36,8.36,0,0,0-.36-2.92,4.13,4.13,0,0,0-4.13-2.7c-4.28,0-4.42,4.13-4.42,5.62Z" transform="translate(-24.23 -19.39)"/></g></g></svg>
            </a>
                </div>
        <div class="section-three">
            <div class="desktop-container">
            <button id="desktop-nav-search-icon" class="desktop-nav-search-icon"  aria-label="Display search form" aria-haspopup="true">
                    <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <g>
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
                    </g>
                    </svg>
                </button>
            </div>
            <a href="https://info.venturebeat.com/website-preference-center.html" class="nav-subscribe">Subscribe</a>
                        <a href="/category/games/" class="sibling-brand">
                <svg width="100" height="39" viewBox="0 0 180 39" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path d="M13.794 12.4152C11.396 12.4152 9.658 13.0862 8.58 14.4282C7.524 15.7482 6.996 17.5632 6.996 19.8732C6.996 20.9952 7.128 22.0182 7.392 22.9422C7.656 23.8442 8.052 24.6252 8.58 25.2852C9.108 25.9452 9.768 26.4622 10.56 26.8362C11.352 27.1882 12.276 27.3642 13.332 27.3642C13.904 27.3642 14.388 27.3532 14.784 27.3312C15.202 27.3092 15.565 27.2652 15.873 27.1992V19.2462H21.021V30.5652C20.405 30.8072 19.415 31.0602 18.051 31.3242C16.687 31.6102 15.004 31.7532 13.002 31.7532C11.286 31.7532 9.724 31.4892 8.316 30.9612C6.93 30.4332 5.742 29.6632 4.752 28.6512C3.762 27.6392 2.992 26.3962 2.442 24.9222C1.914 23.4482 1.65 21.7652 1.65 19.8732C1.65 17.9592 1.947 16.2652 2.541 14.7912C3.135 13.3172 3.949 12.0742 4.983 11.0622C6.017 10.0282 7.227 9.24722 8.613 8.71922C10.021 8.19122 11.517 7.92722 13.101 7.92722C14.179 7.92722 15.147 8.00422 16.005 8.15822C16.885 8.29022 17.633 8.45522 18.249 8.65322C18.887 8.82922 19.404 9.01622 19.8 9.21422C20.218 9.41222 20.515 9.56622 20.691 9.67622L19.206 13.8012C18.502 13.4272 17.688 13.1082 16.764 12.8442C15.862 12.5582 14.872 12.4152 13.794 12.4152ZM32.1139 27.8922C32.5979 27.8922 33.0599 27.8812 33.4999 27.8592C33.9399 27.8372 34.2919 27.8042 34.5559 27.7602V24.0312C34.3579 23.9872 34.0609 23.9432 33.6649 23.8992C33.2689 23.8552 32.9059 23.8332 32.5759 23.8332C32.1139 23.8332 31.6739 23.8662 31.2559 23.9322C30.8599 23.9762 30.5079 24.0752 30.1999 24.2292C29.8919 24.3832 29.6499 24.5922 29.4739 24.8562C29.2979 25.1202 29.2099 25.4502 29.2099 25.8462C29.2099 26.6162 29.4629 27.1552 29.9689 27.4632C30.4969 27.7492 31.2119 27.8922 32.1139 27.8922ZM31.7179 13.5042C33.1699 13.5042 34.3799 13.6692 35.3479 13.9992C36.3159 14.3292 37.0859 14.8022 37.6579 15.4182C38.2519 16.0342 38.6699 16.7822 38.9119 17.6622C39.1539 18.5422 39.2749 19.5212 39.2749 20.5992V30.8292C38.5709 30.9832 37.5919 31.1592 36.3379 31.3572C35.0839 31.5772 33.5659 31.6872 31.7839 31.6872C30.6619 31.6872 29.6389 31.5882 28.7149 31.3902C27.8129 31.1922 27.0319 30.8732 26.3719 30.4332C25.7119 29.9712 25.2059 29.3772 24.8539 28.6512C24.5019 27.9252 24.3259 27.0342 24.3259 25.9782C24.3259 24.9662 24.5239 24.1082 24.9199 23.4042C25.3379 22.7002 25.8879 22.1392 26.5699 21.7212C27.2519 21.3032 28.0329 21.0062 28.9129 20.8302C29.7929 20.6322 30.7059 20.5332 31.6519 20.5332C32.2899 20.5332 32.8509 20.5662 33.3349 20.6322C33.8409 20.6762 34.2479 20.7422 34.5559 20.8302V20.3682C34.5559 19.5322 34.3029 18.8612 33.7969 18.3552C33.2909 17.8492 32.4109 17.5962 31.1569 17.5962C30.3209 17.5962 29.4959 17.6622 28.6819 17.7942C27.8679 17.9042 27.1639 18.0692 26.5699 18.2892L25.9429 14.3292C26.2289 14.2412 26.5809 14.1532 26.9989 14.0652C27.4389 13.9552 27.9119 13.8672 28.4179 13.8012C28.9239 13.7132 29.4519 13.6472 30.0019 13.6032C30.5739 13.5372 31.1459 13.5042 31.7179 13.5042ZM53.2581 22.1172C53.2581 20.5332 53.0491 19.4112 52.6311 18.7512C52.2351 18.0912 51.5421 17.7612 50.5521 17.7612C50.2441 17.7612 49.9251 17.7832 49.5951 17.8272C49.2651 17.8492 48.9461 17.8822 48.6381 17.9262V31.3242H43.7211V14.5602C44.1391 14.4502 44.6231 14.3402 45.1731 14.2302C45.7451 14.0982 46.3391 13.9882 46.9551 13.9002C47.5931 13.7902 48.2421 13.7132 48.9021 13.6692C49.5621 13.6032 50.2111 13.5702 50.8491 13.5702C52.1031 13.5702 53.1151 13.7352 53.8851 14.0652C54.6771 14.3732 55.3261 14.7472 55.8321 15.1872C56.5361 14.6812 57.3391 14.2852 58.2411 13.9992C59.1651 13.7132 60.0121 13.5702 60.7821 13.5702C62.1681 13.5702 63.3011 13.7682 64.1811 14.1642C65.0831 14.5382 65.7981 15.0772 66.3261 15.7812C66.8541 16.4852 67.2171 17.3212 67.4151 18.2892C67.6131 19.2572 67.7121 20.3352 67.7121 21.5232V31.3242H62.7951V22.1172C62.7951 20.5332 62.5861 19.4112 62.1681 18.7512C61.7721 18.0912 61.0791 17.7612 60.0891 17.7612C59.8251 17.7612 59.4511 17.8272 58.9671 17.9592C58.5051 18.0912 58.1201 18.2562 57.8121 18.4542C57.9661 18.9602 58.0651 19.4992 58.1091 20.0712C58.1531 20.6212 58.1751 21.2152 58.1751 21.8532V31.3242H53.2581V22.1172ZM71.3522 22.7772C71.3522 21.2372 71.5832 19.8952 72.0452 18.7512C72.5292 17.5852 73.1562 16.6172 73.9262 15.8472C74.6962 15.0772 75.5762 14.4942 76.5662 14.0982C77.5782 13.7022 78.6122 13.5042 79.6682 13.5042C82.1322 13.5042 84.0792 14.2632 85.5092 15.7812C86.9392 17.2772 87.6542 19.4882 87.6542 22.4142C87.6542 22.7002 87.6432 23.0192 87.6212 23.3712C87.5992 23.7012 87.5772 23.9982 87.5552 24.2622H76.4012C76.5112 25.2742 76.9842 26.0772 77.8202 26.6712C78.6562 27.2652 79.7782 27.5622 81.1862 27.5622C82.0882 27.5622 82.9682 27.4852 83.8262 27.3312C84.7062 27.1552 85.4212 26.9462 85.9712 26.7042L86.6312 30.6972C86.3672 30.8292 86.0152 30.9612 85.5752 31.0932C85.1352 31.2252 84.6402 31.3352 84.0902 31.4232C83.5622 31.5332 82.9902 31.6212 82.3742 31.6872C81.7582 31.7532 81.1422 31.7862 80.5262 31.7862C78.9642 31.7862 77.6002 31.5552 76.4342 31.0932C75.2902 30.6312 74.3332 30.0042 73.5632 29.2122C72.8152 28.3982 72.2542 27.4412 71.8802 26.3412C71.5282 25.2412 71.3522 24.0532 71.3522 22.7772ZM82.9022 20.8962C82.8802 20.4782 82.8032 20.0712 82.6712 19.6752C82.5612 19.2792 82.3742 18.9272 82.1102 18.6192C81.8682 18.3112 81.5492 18.0582 81.1532 17.8602C80.7792 17.6622 80.3062 17.5632 79.7342 17.5632C79.1842 17.5632 78.7112 17.6622 78.3152 17.8602C77.9192 18.0362 77.5892 18.2782 77.3252 18.5862C77.0612 18.8942 76.8522 19.2572 76.6982 19.6752C76.5662 20.0712 76.4672 20.4782 76.4012 20.8962H82.9022ZM96.4317 27.7932C97.3337 27.7932 97.9717 27.7052 98.3457 27.5292C98.7197 27.3532 98.9067 27.0122 98.9067 26.5062C98.9067 26.1102 98.6647 25.7692 98.1807 25.4832C97.6967 25.1752 96.9597 24.8342 95.9697 24.4602C95.1997 24.1742 94.4957 23.8772 93.8577 23.5692C93.2417 23.2612 92.7137 22.8982 92.2737 22.4802C91.8337 22.0402 91.4927 21.5232 91.2507 20.9292C91.0087 20.3352 90.8877 19.6202 90.8877 18.7842C90.8877 17.1562 91.4927 15.8692 92.7027 14.9232C93.9127 13.9772 95.5737 13.5042 97.6857 13.5042C98.7417 13.5042 99.7537 13.6032 100.722 13.8012C101.69 13.9772 102.46 14.1752 103.032 14.3952L102.174 18.2232C101.602 18.0252 100.975 17.8492 100.293 17.6952C99.6327 17.5412 98.8847 17.4642 98.0487 17.4642C96.5087 17.4642 95.7387 17.8932 95.7387 18.7512C95.7387 18.9492 95.7717 19.1252 95.8377 19.2792C95.9037 19.4332 96.0357 19.5872 96.2337 19.7412C96.4317 19.8732 96.6957 20.0272 97.0257 20.2032C97.3777 20.3572 97.8177 20.5332 98.3457 20.7312C99.4237 21.1272 100.315 21.5232 101.019 21.9192C101.723 22.2932 102.273 22.7112 102.669 23.1732C103.087 23.6132 103.373 24.1082 103.527 24.6582C103.703 25.2082 103.791 25.8462 103.791 26.5722C103.791 28.2882 103.142 29.5862 101.844 30.4662C100.568 31.3462 98.7527 31.7862 96.3987 31.7862C94.8587 31.7862 93.5717 31.6542 92.5377 31.3902C91.5257 31.1262 90.8217 30.9062 90.4257 30.7302L91.2507 26.7372C92.0867 27.0672 92.9447 27.3312 93.8247 27.5292C94.7047 27.7052 95.5737 27.7932 96.4317 27.7932Z" fill="black"/>
            <path d="M115.418 31.6212C114.164 31.6212 112.91 31.5772 111.656 31.4892C110.424 31.4232 109.137 31.2472 107.795 30.9612V8.78522C108.851 8.58722 110.006 8.44422 111.26 8.35622C112.514 8.24622 113.68 8.19122 114.758 8.19122C116.21 8.19122 117.541 8.30122 118.751 8.52122C119.983 8.71922 121.039 9.07122 121.919 9.57722C122.799 10.0832 123.481 10.7542 123.965 11.5902C124.471 12.4042 124.724 13.4162 124.724 14.6262C124.724 16.4522 123.844 17.8932 122.084 18.9492C123.536 19.4992 124.526 20.2472 125.054 21.1932C125.582 22.1392 125.846 23.2062 125.846 24.3942C125.846 26.7922 124.966 28.5962 123.206 29.8062C121.468 31.0162 118.872 31.6212 115.418 31.6212ZM112.811 21.3582V27.2652C113.185 27.3092 113.592 27.3422 114.032 27.3642C114.472 27.3862 114.956 27.3972 115.484 27.3972C117.024 27.3972 118.267 27.1772 119.213 26.7372C120.159 26.2972 120.632 25.4832 120.632 24.2952C120.632 23.2392 120.236 22.4912 119.444 22.0512C118.652 21.5892 117.519 21.3582 116.045 21.3582H112.811ZM112.811 17.4312H115.319C116.903 17.4312 118.036 17.2332 118.718 16.8372C119.4 16.4192 119.741 15.7592 119.741 14.8572C119.741 13.9332 119.389 13.2842 118.685 12.9102C117.981 12.5362 116.947 12.3492 115.583 12.3492C115.143 12.3492 114.67 12.3602 114.164 12.3822C113.658 12.3822 113.207 12.4042 112.811 12.4482V17.4312ZM128.812 22.7772C128.812 21.2372 129.043 19.8952 129.505 18.7512C129.989 17.5852 130.616 16.6172 131.386 15.8472C132.156 15.0772 133.036 14.4942 134.026 14.0982C135.038 13.7022 136.072 13.5042 137.128 13.5042C139.592 13.5042 141.539 14.2632 142.969 15.7812C144.399 17.2772 145.114 19.4882 145.114 22.4142C145.114 22.7002 145.103 23.0192 145.081 23.3712C145.059 23.7012 145.037 23.9982 145.015 24.2622H133.861C133.971 25.2742 134.444 26.0772 135.28 26.6712C136.116 27.2652 137.238 27.5622 138.646 27.5622C139.548 27.5622 140.428 27.4852 141.286 27.3312C142.166 27.1552 142.881 26.9462 143.431 26.7042L144.091 30.6972C143.827 30.8292 143.475 30.9612 143.035 31.0932C142.595 31.2252 142.1 31.3352 141.55 31.4232C141.022 31.5332 140.45 31.6212 139.834 31.6872C139.218 31.7532 138.602 31.7862 137.986 31.7862C136.424 31.7862 135.06 31.5552 133.894 31.0932C132.75 30.6312 131.793 30.0042 131.023 29.2122C130.275 28.3982 129.714 27.4412 129.34 26.3412C128.988 25.2412 128.812 24.0532 128.812 22.7772ZM140.362 20.8962C140.34 20.4782 140.263 20.0712 140.131 19.6752C140.021 19.2792 139.834 18.9272 139.57 18.6192C139.328 18.3112 139.009 18.0582 138.613 17.8602C138.239 17.6622 137.766 17.5632 137.194 17.5632C136.644 17.5632 136.171 17.6622 135.775 17.8602C135.379 18.0362 135.049 18.2782 134.785 18.5862C134.521 18.8942 134.312 19.2572 134.158 19.6752C134.026 20.0712 133.927 20.4782 133.861 20.8962H140.362ZM155.542 27.8922C156.026 27.8922 156.488 27.8812 156.928 27.8592C157.368 27.8372 157.72 27.8042 157.984 27.7602V24.0312C157.786 23.9872 157.489 23.9432 157.093 23.8992C156.697 23.8552 156.334 23.8332 156.004 23.8332C155.542 23.8332 155.102 23.8662 154.684 23.9322C154.288 23.9762 153.936 24.0752 153.628 24.2292C153.32 24.3832 153.078 24.5922 152.902 24.8562C152.726 25.1202 152.638 25.4502 152.638 25.8462C152.638 26.6162 152.891 27.1552 153.397 27.4632C153.925 27.7492 154.64 27.8922 155.542 27.8922ZM155.146 13.5042C156.598 13.5042 157.808 13.6692 158.776 13.9992C159.744 14.3292 160.514 14.8022 161.086 15.4182C161.68 16.0342 162.098 16.7822 162.34 17.6622C162.582 18.5422 162.703 19.5212 162.703 20.5992V30.8292C161.999 30.9832 161.02 31.1592 159.766 31.3572C158.512 31.5772 156.994 31.6872 155.212 31.6872C154.09 31.6872 153.067 31.5882 152.143 31.3902C151.241 31.1922 150.46 30.8732 149.8 30.4332C149.14 29.9712 148.634 29.3772 148.282 28.6512C147.93 27.9252 147.754 27.0342 147.754 25.9782C147.754 24.9662 147.952 24.1082 148.348 23.4042C148.766 22.7002 149.316 22.1392 149.998 21.7212C150.68 21.3032 151.461 21.0062 152.341 20.8302C153.221 20.6322 154.134 20.5332 155.08 20.5332C155.718 20.5332 156.279 20.5662 156.763 20.6322C157.269 20.6762 157.676 20.7422 157.984 20.8302V20.3682C157.984 19.5322 157.731 18.8612 157.225 18.3552C156.719 17.8492 155.839 17.5962 154.585 17.5962C153.749 17.5962 152.924 17.6622 152.11 17.7942C151.296 17.9042 150.592 18.0692 149.998 18.2892L149.371 14.3292C149.657 14.2412 150.009 14.1532 150.427 14.0652C150.867 13.9552 151.34 13.8672 151.846 13.8012C152.352 13.7132 152.88 13.6472 153.43 13.6032C154.002 13.5372 154.574 13.5042 155.146 13.5042ZM166.984 9.64322L171.901 8.85122V13.9662H177.808V18.0582H171.901V24.1632C171.901 25.1972 172.077 26.0222 172.429 26.6382C172.803 27.2542 173.54 27.5622 174.64 27.5622C175.168 27.5622 175.707 27.5182 176.257 27.4302C176.829 27.3202 177.346 27.1772 177.808 27.0012L178.501 30.8292C177.907 31.0712 177.247 31.2802 176.521 31.4562C175.795 31.6322 174.904 31.7202 173.848 31.7202C172.506 31.7202 171.395 31.5442 170.515 31.1922C169.635 30.8182 168.931 30.3122 168.403 29.6742C167.875 29.0142 167.501 28.2222 167.281 27.2982C167.083 26.3742 166.984 25.3512 166.984 24.2292V9.64322Z" fill="black"/>
                </svg>
            </a>
                    </div>
        <div id="mobile-nav-icons" class="mobile-nav-icons">
        <button id="mobile-search-icon" class="mobile-search-icon" >
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <g>
                <path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
                </g>
                </svg>
            </button>
            <button id="nav-expand" class="Hamburger__icon nav-expand" aria-label="Open navigation menu" >
                <svg class="Hamburger__icon" id="Ham-icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <g id="menu_24px">
                        <path fill-rule="evenodd" clip-rule="evenodd" d="M3 8V6H21V8H3ZM3 13H21V11H3V13ZM3 18H21V16H3V18Z"/>
                    </g>
                </svg>
            </button>
            <button id="nav-close-btn" class="Close__icon" aria-label="Close navigation menu" >
                <svg class="Close__icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <g id="close_24px">
                        <path d="M19 6.41L17.59 5L12 10.59L6.41 5L5 6.41L10.59 12L5 17.59L6.41 19L12 13.41L17.59 19L19 17.59L13.41 12L19 6.41Z"/>
                    </g>
                </svg>
            </button>
        </div>
        </div>
    </div>
    <div class="nav-bottom" id="nav-bottom">
        <ul id="categories-dropdowns" class="categories-dropdowns">
                    <li class="dropdown-parent">
                        <a class="dropdown-parent-link" href="/category/ai/" aria-haspopup="menu">
                Artificial Intelligence                                <svg class="dropdown-icon" width="11" height="8" viewBox="0 0 11 8" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path d="M9.73437 1.91675L5.77391 6.08862L1.96875 1.8855" stroke="white" stroke-width="2" stroke-linecap="round"/>
                </svg>
                <svg class="add-icon" width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.177979 8.79883C0.177979 4.38055 3.7597 0.798828 8.17798 0.798828C12.5963 0.798828 16.178 4.38055 16.178 8.79883C16.178 13.2171 12.5963 16.7988 8.17798 16.7988C3.7597 16.7988 0.177979 13.2171 0.177979 8.79883ZM8.17798 2.39883C4.64336 2.39883 1.77798 5.26421 1.77798 8.79883C1.77798 12.3335 4.64336 15.1988 8.17798 15.1988C11.7126 15.1988 14.578 12.3335 14.578 8.79883C14.578 5.26421 11.7126 2.39883 8.17798 2.39883Z" fill="#172956"/>
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M8.97798 4.79883C8.97798 4.357 8.61981 3.99883 8.17798 3.99883C7.73615 3.99883 7.37798 4.357 7.37798 4.79883V7.99883H4.17798C3.73615 7.99883 3.37798 8.357 3.37798 8.79883C3.37798 9.24066 3.73615 9.59883 4.17798 9.59883H7.37798V12.7988C7.37798 13.2407 7.73615 13.5988 8.17798 13.5988C8.61981 13.5988 8.97798 13.2407 8.97798 12.7988V9.59883H12.178C12.6198 9.59883 12.978 9.24066 12.978 8.79883C12.978 8.357 12.6198 7.99883 12.178 7.99883H8.97798V4.79883Z" fill="#172956"/>
                </svg>
                <svg class="minus-icon" width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.177979 8.79883C0.177979 4.38055 3.7597 0.798828 8.17798 0.798828C12.5963 0.798828 16.178 4.38055 16.178 8.79883C16.178 13.2171 12.5963 16.7988 8.17798 16.7988C3.7597 16.7988 0.177979 13.2171 0.177979 8.79883ZM8.17798 2.39883C4.64336 2.39883 1.77798 5.26421 1.77798 8.79883C1.77798 12.3335 4.64336 15.1988 8.17798 15.1988C11.7126 15.1988 14.578 12.3335 14.578 8.79883C14.578 5.26421 11.7126 2.39883 8.17798 2.39883Z" fill="#172956"/>
                    <rect x="3.38574" y="7.96033" width="9.58438" height="1.6525" rx="0.826252" fill="#172956"/>
                </svg>
                            </a>
                                        <ul class="dropdown-elements " aria-label="submenu">
                                                        <li>
                        <a href="/category/ai/">
                            View All                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/ai-ml-deep-learning/">
                            AI, ML and Deep Learning                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/auto-ml/">
                            Auto ML                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/data-labelling/">
                            Data Labelling                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/synthetic-data/">
                            Synthetic Data                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/conversational-ai/">
                            Conversational AI                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/nlp/">
                            NLP                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/text-to-speech/">
                            Text-to-Speech                        </a>
                    </li>
                                                    </ul>
                        <li class="dropdown-parent">
                        <a class="dropdown-parent-link" href="/category/security/" aria-haspopup="menu">
                Security                                <svg class="dropdown-icon" width="11" height="8" viewBox="0 0 11 8" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path d="M9.73437 1.91675L5.77391 6.08862L1.96875 1.8855" stroke="white" stroke-width="2" stroke-linecap="round"/>
                </svg>
                <svg class="add-icon" width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.177979 8.79883C0.177979 4.38055 3.7597 0.798828 8.17798 0.798828C12.5963 0.798828 16.178 4.38055 16.178 8.79883C16.178 13.2171 12.5963 16.7988 8.17798 16.7988C3.7597 16.7988 0.177979 13.2171 0.177979 8.79883ZM8.17798 2.39883C4.64336 2.39883 1.77798 5.26421 1.77798 8.79883C1.77798 12.3335 4.64336 15.1988 8.17798 15.1988C11.7126 15.1988 14.578 12.3335 14.578 8.79883C14.578 5.26421 11.7126 2.39883 8.17798 2.39883Z" fill="#172956"/>
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M8.97798 4.79883C8.97798 4.357 8.61981 3.99883 8.17798 3.99883C7.73615 3.99883 7.37798 4.357 7.37798 4.79883V7.99883H4.17798C3.73615 7.99883 3.37798 8.357 3.37798 8.79883C3.37798 9.24066 3.73615 9.59883 4.17798 9.59883H7.37798V12.7988C7.37798 13.2407 7.73615 13.5988 8.17798 13.5988C8.61981 13.5988 8.97798 13.2407 8.97798 12.7988V9.59883H12.178C12.6198 9.59883 12.978 9.24066 12.978 8.79883C12.978 8.357 12.6198 7.99883 12.178 7.99883H8.97798V4.79883Z" fill="#172956"/>
                </svg>
                <svg class="minus-icon" width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.177979 8.79883C0.177979 4.38055 3.7597 0.798828 8.17798 0.798828C12.5963 0.798828 16.178 4.38055 16.178 8.79883C16.178 13.2171 12.5963 16.7988 8.17798 16.7988C3.7597 16.7988 0.177979 13.2171 0.177979 8.79883ZM8.17798 2.39883C4.64336 2.39883 1.77798 5.26421 1.77798 8.79883C1.77798 12.3335 4.64336 15.1988 8.17798 15.1988C11.7126 15.1988 14.578 12.3335 14.578 8.79883C14.578 5.26421 11.7126 2.39883 8.17798 2.39883Z" fill="#172956"/>
                    <rect x="3.38574" y="7.96033" width="9.58438" height="1.6525" rx="0.826252" fill="#172956"/>
                </svg>
                            </a>
                                        <ul class="dropdown-elements " aria-label="submenu">
                                                        <li>
                        <a href="/category/security/">
                            View All                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/data-security-privacy/">
                            Data Security and Privacy                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/network-security-privacy/">
                            Network Security and Privacy                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/software-security/">
                            Software Security                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/computer-hardware-security/">
                            Computer Hardware Security                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/cloud-data-storage-security/">
                            Cloud and Data Storage Security                        </a>
                    </li>
                                                    </ul>
                        <li class="dropdown-parent">
                        <a class="dropdown-parent-link" href="/category/data-infrastructure/" aria-haspopup="menu">
                Data Infrastructure                                <svg class="dropdown-icon" width="11" height="8" viewBox="0 0 11 8" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path d="M9.73437 1.91675L5.77391 6.08862L1.96875 1.8855" stroke="white" stroke-width="2" stroke-linecap="round"/>
                </svg>
                <svg class="add-icon" width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.177979 8.79883C0.177979 4.38055 3.7597 0.798828 8.17798 0.798828C12.5963 0.798828 16.178 4.38055 16.178 8.79883C16.178 13.2171 12.5963 16.7988 8.17798 16.7988C3.7597 16.7988 0.177979 13.2171 0.177979 8.79883ZM8.17798 2.39883C4.64336 2.39883 1.77798 5.26421 1.77798 8.79883C1.77798 12.3335 4.64336 15.1988 8.17798 15.1988C11.7126 15.1988 14.578 12.3335 14.578 8.79883C14.578 5.26421 11.7126 2.39883 8.17798 2.39883Z" fill="#172956"/>
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M8.97798 4.79883C8.97798 4.357 8.61981 3.99883 8.17798 3.99883C7.73615 3.99883 7.37798 4.357 7.37798 4.79883V7.99883H4.17798C3.73615 7.99883 3.37798 8.357 3.37798 8.79883C3.37798 9.24066 3.73615 9.59883 4.17798 9.59883H7.37798V12.7988C7.37798 13.2407 7.73615 13.5988 8.17798 13.5988C8.61981 13.5988 8.97798 13.2407 8.97798 12.7988V9.59883H12.178C12.6198 9.59883 12.978 9.24066 12.978 8.79883C12.978 8.357 12.6198 7.99883 12.178 7.99883H8.97798V4.79883Z" fill="#172956"/>
                </svg>
                <svg class="minus-icon" width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.177979 8.79883C0.177979 4.38055 3.7597 0.798828 8.17798 0.798828C12.5963 0.798828 16.178 4.38055 16.178 8.79883C16.178 13.2171 12.5963 16.7988 8.17798 16.7988C3.7597 16.7988 0.177979 13.2171 0.177979 8.79883ZM8.17798 2.39883C4.64336 2.39883 1.77798 5.26421 1.77798 8.79883C1.77798 12.3335 4.64336 15.1988 8.17798 15.1988C11.7126 15.1988 14.578 12.3335 14.578 8.79883C14.578 5.26421 11.7126 2.39883 8.17798 2.39883Z" fill="#172956"/>
                    <rect x="3.38574" y="7.96033" width="9.58438" height="1.6525" rx="0.826252" fill="#172956"/>
                </svg>
                            </a>
                                        <ul class="dropdown-elements " aria-label="submenu">
                                                        <li>
                        <a href="/category/data-infrastructure/">
                            View All                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/data-science/">
                            Data Science                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/data-management/">
                            Data Management                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/data-storage-cloud/">
                            Data Storage and Cloud                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/big-data-and-analytics/">
                            Big Data and Analytics                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/data-networks/">
                            Data Networks                        </a>
                    </li>
                                                    </ul>
                        <li class="dropdown-parent">
                        <a class="dropdown-parent-link" href="/category/automation/" aria-haspopup="menu">
                Automation                                <svg class="dropdown-icon" width="11" height="8" viewBox="0 0 11 8" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path d="M9.73437 1.91675L5.77391 6.08862L1.96875 1.8855" stroke="white" stroke-width="2" stroke-linecap="round"/>
                </svg>
                <svg class="add-icon" width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.177979 8.79883C0.177979 4.38055 3.7597 0.798828 8.17798 0.798828C12.5963 0.798828 16.178 4.38055 16.178 8.79883C16.178 13.2171 12.5963 16.7988 8.17798 16.7988C3.7597 16.7988 0.177979 13.2171 0.177979 8.79883ZM8.17798 2.39883C4.64336 2.39883 1.77798 5.26421 1.77798 8.79883C1.77798 12.3335 4.64336 15.1988 8.17798 15.1988C11.7126 15.1988 14.578 12.3335 14.578 8.79883C14.578 5.26421 11.7126 2.39883 8.17798 2.39883Z" fill="#172956"/>
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M8.97798 4.79883C8.97798 4.357 8.61981 3.99883 8.17798 3.99883C7.73615 3.99883 7.37798 4.357 7.37798 4.79883V7.99883H4.17798C3.73615 7.99883 3.37798 8.357 3.37798 8.79883C3.37798 9.24066 3.73615 9.59883 4.17798 9.59883H7.37798V12.7988C7.37798 13.2407 7.73615 13.5988 8.17798 13.5988C8.61981 13.5988 8.97798 13.2407 8.97798 12.7988V9.59883H12.178C12.6198 9.59883 12.978 9.24066 12.978 8.79883C12.978 8.357 12.6198 7.99883 12.178 7.99883H8.97798V4.79883Z" fill="#172956"/>
                </svg>
                <svg class="minus-icon" width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.177979 8.79883C0.177979 4.38055 3.7597 0.798828 8.17798 0.798828C12.5963 0.798828 16.178 4.38055 16.178 8.79883C16.178 13.2171 12.5963 16.7988 8.17798 16.7988C3.7597 16.7988 0.177979 13.2171 0.177979 8.79883ZM8.17798 2.39883C4.64336 2.39883 1.77798 5.26421 1.77798 8.79883C1.77798 12.3335 4.64336 15.1988 8.17798 15.1988C11.7126 15.1988 14.578 12.3335 14.578 8.79883C14.578 5.26421 11.7126 2.39883 8.17798 2.39883Z" fill="#172956"/>
                    <rect x="3.38574" y="7.96033" width="9.58438" height="1.6525" rx="0.826252" fill="#172956"/>
                </svg>
                            </a>
                                        <ul class="dropdown-elements " aria-label="submenu">
                                                        <li>
                        <a href="/category/automation/">
                            View All                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/industrial-automation/">
                            Industrial Automation                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/business-process-automation/">
                            Business Process Automation                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/development-automation/">
                            Development Automation                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/robotic-process-automation/">
                            Robotic Process Automation                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/test-automation/">
                            Test Automation                        </a>
                    </li>
                                                    </ul>
                        <li class="dropdown-parent">
                        <a class="dropdown-parent-link" href="/category/enterprise-analytics/" aria-haspopup="menu">
                Enterprise Analytics                                <svg class="dropdown-icon" width="11" height="8" viewBox="0 0 11 8" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path d="M9.73437 1.91675L5.77391 6.08862L1.96875 1.8855" stroke="white" stroke-width="2" stroke-linecap="round"/>
                </svg>
                <svg class="add-icon" width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.177979 8.79883C0.177979 4.38055 3.7597 0.798828 8.17798 0.798828C12.5963 0.798828 16.178 4.38055 16.178 8.79883C16.178 13.2171 12.5963 16.7988 8.17798 16.7988C3.7597 16.7988 0.177979 13.2171 0.177979 8.79883ZM8.17798 2.39883C4.64336 2.39883 1.77798 5.26421 1.77798 8.79883C1.77798 12.3335 4.64336 15.1988 8.17798 15.1988C11.7126 15.1988 14.578 12.3335 14.578 8.79883C14.578 5.26421 11.7126 2.39883 8.17798 2.39883Z" fill="#172956"/>
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M8.97798 4.79883C8.97798 4.357 8.61981 3.99883 8.17798 3.99883C7.73615 3.99883 7.37798 4.357 7.37798 4.79883V7.99883H4.17798C3.73615 7.99883 3.37798 8.357 3.37798 8.79883C3.37798 9.24066 3.73615 9.59883 4.17798 9.59883H7.37798V12.7988C7.37798 13.2407 7.73615 13.5988 8.17798 13.5988C8.61981 13.5988 8.97798 13.2407 8.97798 12.7988V9.59883H12.178C12.6198 9.59883 12.978 9.24066 12.978 8.79883C12.978 8.357 12.6198 7.99883 12.178 7.99883H8.97798V4.79883Z" fill="#172956"/>
                </svg>
                <svg class="minus-icon" width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.177979 8.79883C0.177979 4.38055 3.7597 0.798828 8.17798 0.798828C12.5963 0.798828 16.178 4.38055 16.178 8.79883C16.178 13.2171 12.5963 16.7988 8.17798 16.7988C3.7597 16.7988 0.177979 13.2171 0.177979 8.79883ZM8.17798 2.39883C4.64336 2.39883 1.77798 5.26421 1.77798 8.79883C1.77798 12.3335 4.64336 15.1988 8.17798 15.1988C11.7126 15.1988 14.578 12.3335 14.578 8.79883C14.578 5.26421 11.7126 2.39883 8.17798 2.39883Z" fill="#172956"/>
                    <rect x="3.38574" y="7.96033" width="9.58438" height="1.6525" rx="0.826252" fill="#172956"/>
                </svg>
                            </a>
                                        <ul class="dropdown-elements " aria-label="submenu">
                                                        <li>
                        <a href="/category/enterprise-analytics/">
                            View All                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/business-intelligence/">
                            Business Intelligence                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/disaster-recovery-business-continuity/">
                            Disaster Recovery Business Continuity                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/statistical-analysis/">
                            Statistical Analysis                        </a>
                    </li>
                                                                            <li>
                        <a href="/tag/predictive-analysis/">
                            Predictive Analysis                        </a>
                    </li>
                                                    </ul>
                        <li class="dropdown-parent">
                        <a class="dropdown-parent-link" href="/" aria-haspopup="menu">
                More                                <svg class="dropdown-icon" width="11" height="8" viewBox="0 0 11 8" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path d="M9.73437 1.91675L5.77391 6.08862L1.96875 1.8855" stroke="white" stroke-width="2" stroke-linecap="round"/>
                </svg>
                <svg class="add-icon" width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.177979 8.79883C0.177979 4.38055 3.7597 0.798828 8.17798 0.798828C12.5963 0.798828 16.178 4.38055 16.178 8.79883C16.178 13.2171 12.5963 16.7988 8.17798 16.7988C3.7597 16.7988 0.177979 13.2171 0.177979 8.79883ZM8.17798 2.39883C4.64336 2.39883 1.77798 5.26421 1.77798 8.79883C1.77798 12.3335 4.64336 15.1988 8.17798 15.1988C11.7126 15.1988 14.578 12.3335 14.578 8.79883C14.578 5.26421 11.7126 2.39883 8.17798 2.39883Z" fill="#172956"/>
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M8.97798 4.79883C8.97798 4.357 8.61981 3.99883 8.17798 3.99883C7.73615 3.99883 7.37798 4.357 7.37798 4.79883V7.99883H4.17798C3.73615 7.99883 3.37798 8.357 3.37798 8.79883C3.37798 9.24066 3.73615 9.59883 4.17798 9.59883H7.37798V12.7988C7.37798 13.2407 7.73615 13.5988 8.17798 13.5988C8.61981 13.5988 8.97798 13.2407 8.97798 12.7988V9.59883H12.178C12.6198 9.59883 12.978 9.24066 12.978 8.79883C12.978 8.357 12.6198 7.99883 12.178 7.99883H8.97798V4.79883Z" fill="#172956"/>
                </svg>
                <svg class="minus-icon" width="17" height="17" viewBox="0 0 17 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path fill-rule="evenodd" clip-rule="evenodd" d="M0.177979 8.79883C0.177979 4.38055 3.7597 0.798828 8.17798 0.798828C12.5963 0.798828 16.178 4.38055 16.178 8.79883C16.178 13.2171 12.5963 16.7988 8.17798 16.7988C3.7597 16.7988 0.177979 13.2171 0.177979 8.79883ZM8.17798 2.39883C4.64336 2.39883 1.77798 5.26421 1.77798 8.79883C1.77798 12.3335 4.64336 15.1988 8.17798 15.1988C11.7126 15.1988 14.578 12.3335 14.578 8.79883C14.578 5.26421 11.7126 2.39883 8.17798 2.39883Z" fill="#172956"/>
                    <rect x="3.38574" y="7.96033" width="9.58438" height="1.6525" rx="0.826252" fill="#172956"/>
                </svg>
                            </a>
                                        <ul class="dropdown-elements has-nesting" aria-label="submenu">
                                                        <li >
                        <a href="/category/datadecisionmakers/">
                            Data Decision Makers                        </a>
                        <ul class="nested-cats">
                                                    </ul>
                    </li>
                                                                            <li >
                        <a href="/category/virtual/">
                            Virtual Communication                        </a>
                        <ul class="nested-cats">
                                                        <li>
                                <a href="/tag/team-collaboration/">
                                    Team Collaboration                                </a>
                            </li>
                                                        <li>
                                <a href="/tag/ucaas/">
                                    UCaaS                                </a>
                            </li>
                                                        <li>
                                <a href="/tag/virtual-reality-collaboration/">
                                    Virtual Reality Collaboration                                </a>
                            </li>
                                                        <li>
                                <a href="/tag/virtual-employee-experience/">
                                    Virtual Employee Experience                                </a>
                            </li>
                                                    </ul>
                    </li>
                                                                            <li >
                        <a href="/category/programming-development/">
                            Programming &amp; Development                        </a>
                        <ul class="nested-cats">
                                                        <li>
                                <a href="/tag/product-development/">
                                    Product Development                                </a>
                            </li>
                                                        <li>
                                <a href="/tag/application-development/">
                                    Application Development                                </a>
                            </li>
                                                        <li>
                                <a href="/tag/test-management/">
                                    Test Management                                </a>
                            </li>
                                                        <li>
                                <a href="/tag/development-languages/">
                                    Development Languages                                </a>
                            </li>
                                                    </ul>
                    </li>
                                                    </ul>
                    </ul>
        <form method="get" action="https://venturebeat.com/" class="search-form" id="nav-search-form">
            <input
                id="mobile-search-input"
                class=""
                type="text"
                placeholder="Search"
                name="s"
                aria-label="Search"
                required />
            <button type="submit" class="">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <g>
                <path fill-rule="evenodd" clip-rule="evenodd" d="M14.965 14.255H15.755L20.745 19.255L19.255 20.745L14.255 15.755V14.965L13.985 14.685C12.845 15.665 11.365 16.255 9.755 16.255C6.16504 16.255 3.255 13.345 3.255 9.755C3.255 6.16501 6.16504 3.255 9.755 3.255C13.345 3.255 16.255 6.16501 16.255 9.755C16.255 11.365 15.665 12.845 14.6851 13.985L14.965 14.255ZM5.255 9.755C5.255 12.245 7.26501 14.255 9.755 14.255C12.245 14.255 14.255 12.245 14.255 9.755C14.255 7.26501 12.245 5.255 9.755 5.255C7.26501 5.255 5.255 7.26501 5.255 9.755Z"/>
                </g>
                </svg>
            </button>
        </form>
        <button id="desktop-close-search" class="search-cancel" class="Close__icon" aria-label="Close navigation menu" >
            <svg class="Close__icon" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <g id="close_24px">
                    <path d="M19 6.41L17.59 5L12 10.59L6.41 5L5 6.41L10.59 12L5 17.59L6.41 19L12 13.41L17.59 19L19 17.59L13.41 12L19 6.41Z"/>
                </g>
            </svg>
        </button>
    </div>
    <div class="mobile-nav-footer">
        <div class="links">
            <a href="https://info.venturebeat.com/website-preference-center.html" class="solid-link">Subscribe</a>
            <a href="https://events.venturebeat.com/" class="">Events</a>
            <a href="https://info.venturebeat.com/Contact-Us-Page.html" class="">Market with Us</a>
        </div>
        <div class="logo">
                        <a href="/category/games/">
                <svg width="140" height="30" viewBox="0 0 180 39" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path d="M13.794 12.4152C11.396 12.4152 9.658 13.0862 8.58 14.4282C7.524 15.7482 6.996 17.5632 6.996 19.8732C6.996 20.9952 7.128 22.0182 7.392 22.9422C7.656 23.8442 8.052 24.6252 8.58 25.2852C9.108 25.9452 9.768 26.4622 10.56 26.8362C11.352 27.1882 12.276 27.3642 13.332 27.3642C13.904 27.3642 14.388 27.3532 14.784 27.3312C15.202 27.3092 15.565 27.2652 15.873 27.1992V19.2462H21.021V30.5652C20.405 30.8072 19.415 31.0602 18.051 31.3242C16.687 31.6102 15.004 31.7532 13.002 31.7532C11.286 31.7532 9.724 31.4892 8.316 30.9612C6.93 30.4332 5.742 29.6632 4.752 28.6512C3.762 27.6392 2.992 26.3962 2.442 24.9222C1.914 23.4482 1.65 21.7652 1.65 19.8732C1.65 17.9592 1.947 16.2652 2.541 14.7912C3.135 13.3172 3.949 12.0742 4.983 11.0622C6.017 10.0282 7.227 9.24722 8.613 8.71922C10.021 8.19122 11.517 7.92722 13.101 7.92722C14.179 7.92722 15.147 8.00422 16.005 8.15822C16.885 8.29022 17.633 8.45522 18.249 8.65322C18.887 8.82922 19.404 9.01622 19.8 9.21422C20.218 9.41222 20.515 9.56622 20.691 9.67622L19.206 13.8012C18.502 13.4272 17.688 13.1082 16.764 12.8442C15.862 12.5582 14.872 12.4152 13.794 12.4152ZM32.1139 27.8922C32.5979 27.8922 33.0599 27.8812 33.4999 27.8592C33.9399 27.8372 34.2919 27.8042 34.5559 27.7602V24.0312C34.3579 23.9872 34.0609 23.9432 33.6649 23.8992C33.2689 23.8552 32.9059 23.8332 32.5759 23.8332C32.1139 23.8332 31.6739 23.8662 31.2559 23.9322C30.8599 23.9762 30.5079 24.0752 30.1999 24.2292C29.8919 24.3832 29.6499 24.5922 29.4739 24.8562C29.2979 25.1202 29.2099 25.4502 29.2099 25.8462C29.2099 26.6162 29.4629 27.1552 29.9689 27.4632C30.4969 27.7492 31.2119 27.8922 32.1139 27.8922ZM31.7179 13.5042C33.1699 13.5042 34.3799 13.6692 35.3479 13.9992C36.3159 14.3292 37.0859 14.8022 37.6579 15.4182C38.2519 16.0342 38.6699 16.7822 38.9119 17.6622C39.1539 18.5422 39.2749 19.5212 39.2749 20.5992V30.8292C38.5709 30.9832 37.5919 31.1592 36.3379 31.3572C35.0839 31.5772 33.5659 31.6872 31.7839 31.6872C30.6619 31.6872 29.6389 31.5882 28.7149 31.3902C27.8129 31.1922 27.0319 30.8732 26.3719 30.4332C25.7119 29.9712 25.2059 29.3772 24.8539 28.6512C24.5019 27.9252 24.3259 27.0342 24.3259 25.9782C24.3259 24.9662 24.5239 24.1082 24.9199 23.4042C25.3379 22.7002 25.8879 22.1392 26.5699 21.7212C27.2519 21.3032 28.0329 21.0062 28.9129 20.8302C29.7929 20.6322 30.7059 20.5332 31.6519 20.5332C32.2899 20.5332 32.8509 20.5662 33.3349 20.6322C33.8409 20.6762 34.2479 20.7422 34.5559 20.8302V20.3682C34.5559 19.5322 34.3029 18.8612 33.7969 18.3552C33.2909 17.8492 32.4109 17.5962 31.1569 17.5962C30.3209 17.5962 29.4959 17.6622 28.6819 17.7942C27.8679 17.9042 27.1639 18.0692 26.5699 18.2892L25.9429 14.3292C26.2289 14.2412 26.5809 14.1532 26.9989 14.0652C27.4389 13.9552 27.9119 13.8672 28.4179 13.8012C28.9239 13.7132 29.4519 13.6472 30.0019 13.6032C30.5739 13.5372 31.1459 13.5042 31.7179 13.5042ZM53.2581 22.1172C53.2581 20.5332 53.0491 19.4112 52.6311 18.7512C52.2351 18.0912 51.5421 17.7612 50.5521 17.7612C50.2441 17.7612 49.9251 17.7832 49.5951 17.8272C49.2651 17.8492 48.9461 17.8822 48.6381 17.9262V31.3242H43.7211V14.5602C44.1391 14.4502 44.6231 14.3402 45.1731 14.2302C45.7451 14.0982 46.3391 13.9882 46.9551 13.9002C47.5931 13.7902 48.2421 13.7132 48.9021 13.6692C49.5621 13.6032 50.2111 13.5702 50.8491 13.5702C52.1031 13.5702 53.1151 13.7352 53.8851 14.0652C54.6771 14.3732 55.3261 14.7472 55.8321 15.1872C56.5361 14.6812 57.3391 14.2852 58.2411 13.9992C59.1651 13.7132 60.0121 13.5702 60.7821 13.5702C62.1681 13.5702 63.3011 13.7682 64.1811 14.1642C65.0831 14.5382 65.7981 15.0772 66.3261 15.7812C66.8541 16.4852 67.2171 17.3212 67.4151 18.2892C67.6131 19.2572 67.7121 20.3352 67.7121 21.5232V31.3242H62.7951V22.1172C62.7951 20.5332 62.5861 19.4112 62.1681 18.7512C61.7721 18.0912 61.0791 17.7612 60.0891 17.7612C59.8251 17.7612 59.4511 17.8272 58.9671 17.9592C58.5051 18.0912 58.1201 18.2562 57.8121 18.4542C57.9661 18.9602 58.0651 19.4992 58.1091 20.0712C58.1531 20.6212 58.1751 21.2152 58.1751 21.8532V31.3242H53.2581V22.1172ZM71.3522 22.7772C71.3522 21.2372 71.5832 19.8952 72.0452 18.7512C72.5292 17.5852 73.1562 16.6172 73.9262 15.8472C74.6962 15.0772 75.5762 14.4942 76.5662 14.0982C77.5782 13.7022 78.6122 13.5042 79.6682 13.5042C82.1322 13.5042 84.0792 14.2632 85.5092 15.7812C86.9392 17.2772 87.6542 19.4882 87.6542 22.4142C87.6542 22.7002 87.6432 23.0192 87.6212 23.3712C87.5992 23.7012 87.5772 23.9982 87.5552 24.2622H76.4012C76.5112 25.2742 76.9842 26.0772 77.8202 26.6712C78.6562 27.2652 79.7782 27.5622 81.1862 27.5622C82.0882 27.5622 82.9682 27.4852 83.8262 27.3312C84.7062 27.1552 85.4212 26.9462 85.9712 26.7042L86.6312 30.6972C86.3672 30.8292 86.0152 30.9612 85.5752 31.0932C85.1352 31.2252 84.6402 31.3352 84.0902 31.4232C83.5622 31.5332 82.9902 31.6212 82.3742 31.6872C81.7582 31.7532 81.1422 31.7862 80.5262 31.7862C78.9642 31.7862 77.6002 31.5552 76.4342 31.0932C75.2902 30.6312 74.3332 30.0042 73.5632 29.2122C72.8152 28.3982 72.2542 27.4412 71.8802 26.3412C71.5282 25.2412 71.3522 24.0532 71.3522 22.7772ZM82.9022 20.8962C82.8802 20.4782 82.8032 20.0712 82.6712 19.6752C82.5612 19.2792 82.3742 18.9272 82.1102 18.6192C81.8682 18.3112 81.5492 18.0582 81.1532 17.8602C80.7792 17.6622 80.3062 17.5632 79.7342 17.5632C79.1842 17.5632 78.7112 17.6622 78.3152 17.8602C77.9192 18.0362 77.5892 18.2782 77.3252 18.5862C77.0612 18.8942 76.8522 19.2572 76.6982 19.6752C76.5662 20.0712 76.4672 20.4782 76.4012 20.8962H82.9022ZM96.4317 27.7932C97.3337 27.7932 97.9717 27.7052 98.3457 27.5292C98.7197 27.3532 98.9067 27.0122 98.9067 26.5062C98.9067 26.1102 98.6647 25.7692 98.1807 25.4832C97.6967 25.1752 96.9597 24.8342 95.9697 24.4602C95.1997 24.1742 94.4957 23.8772 93.8577 23.5692C93.2417 23.2612 92.7137 22.8982 92.2737 22.4802C91.8337 22.0402 91.4927 21.5232 91.2507 20.9292C91.0087 20.3352 90.8877 19.6202 90.8877 18.7842C90.8877 17.1562 91.4927 15.8692 92.7027 14.9232C93.9127 13.9772 95.5737 13.5042 97.6857 13.5042C98.7417 13.5042 99.7537 13.6032 100.722 13.8012C101.69 13.9772 102.46 14.1752 103.032 14.3952L102.174 18.2232C101.602 18.0252 100.975 17.8492 100.293 17.6952C99.6327 17.5412 98.8847 17.4642 98.0487 17.4642C96.5087 17.4642 95.7387 17.8932 95.7387 18.7512C95.7387 18.9492 95.7717 19.1252 95.8377 19.2792C95.9037 19.4332 96.0357 19.5872 96.2337 19.7412C96.4317 19.8732 96.6957 20.0272 97.0257 20.2032C97.3777 20.3572 97.8177 20.5332 98.3457 20.7312C99.4237 21.1272 100.315 21.5232 101.019 21.9192C101.723 22.2932 102.273 22.7112 102.669 23.1732C103.087 23.6132 103.373 24.1082 103.527 24.6582C103.703 25.2082 103.791 25.8462 103.791 26.5722C103.791 28.2882 103.142 29.5862 101.844 30.4662C100.568 31.3462 98.7527 31.7862 96.3987 31.7862C94.8587 31.7862 93.5717 31.6542 92.5377 31.3902C91.5257 31.1262 90.8217 30.9062 90.4257 30.7302L91.2507 26.7372C92.0867 27.0672 92.9447 27.3312 93.8247 27.5292C94.7047 27.7052 95.5737 27.7932 96.4317 27.7932Z" fill="white"/>
        <path d="M115.418 31.6212C114.164 31.6212 112.91 31.5772 111.656 31.4892C110.424 31.4232 109.137 31.2472 107.795 30.9612V8.78522C108.851 8.58722 110.006 8.44422 111.26 8.35622C112.514 8.24622 113.68 8.19122 114.758 8.19122C116.21 8.19122 117.541 8.30122 118.751 8.52122C119.983 8.71922 121.039 9.07122 121.919 9.57722C122.799 10.0832 123.481 10.7542 123.965 11.5902C124.471 12.4042 124.724 13.4162 124.724 14.6262C124.724 16.4522 123.844 17.8932 122.084 18.9492C123.536 19.4992 124.526 20.2472 125.054 21.1932C125.582 22.1392 125.846 23.2062 125.846 24.3942C125.846 26.7922 124.966 28.5962 123.206 29.8062C121.468 31.0162 118.872 31.6212 115.418 31.6212ZM112.811 21.3582V27.2652C113.185 27.3092 113.592 27.3422 114.032 27.3642C114.472 27.3862 114.956 27.3972 115.484 27.3972C117.024 27.3972 118.267 27.1772 119.213 26.7372C120.159 26.2972 120.632 25.4832 120.632 24.2952C120.632 23.2392 120.236 22.4912 119.444 22.0512C118.652 21.5892 117.519 21.3582 116.045 21.3582H112.811ZM112.811 17.4312H115.319C116.903 17.4312 118.036 17.2332 118.718 16.8372C119.4 16.4192 119.741 15.7592 119.741 14.8572C119.741 13.9332 119.389 13.2842 118.685 12.9102C117.981 12.5362 116.947 12.3492 115.583 12.3492C115.143 12.3492 114.67 12.3602 114.164 12.3822C113.658 12.3822 113.207 12.4042 112.811 12.4482V17.4312ZM128.812 22.7772C128.812 21.2372 129.043 19.8952 129.505 18.7512C129.989 17.5852 130.616 16.6172 131.386 15.8472C132.156 15.0772 133.036 14.4942 134.026 14.0982C135.038 13.7022 136.072 13.5042 137.128 13.5042C139.592 13.5042 141.539 14.2632 142.969 15.7812C144.399 17.2772 145.114 19.4882 145.114 22.4142C145.114 22.7002 145.103 23.0192 145.081 23.3712C145.059 23.7012 145.037 23.9982 145.015 24.2622H133.861C133.971 25.2742 134.444 26.0772 135.28 26.6712C136.116 27.2652 137.238 27.5622 138.646 27.5622C139.548 27.5622 140.428 27.4852 141.286 27.3312C142.166 27.1552 142.881 26.9462 143.431 26.7042L144.091 30.6972C143.827 30.8292 143.475 30.9612 143.035 31.0932C142.595 31.2252 142.1 31.3352 141.55 31.4232C141.022 31.5332 140.45 31.6212 139.834 31.6872C139.218 31.7532 138.602 31.7862 137.986 31.7862C136.424 31.7862 135.06 31.5552 133.894 31.0932C132.75 30.6312 131.793 30.0042 131.023 29.2122C130.275 28.3982 129.714 27.4412 129.34 26.3412C128.988 25.2412 128.812 24.0532 128.812 22.7772ZM140.362 20.8962C140.34 20.4782 140.263 20.0712 140.131 19.6752C140.021 19.2792 139.834 18.9272 139.57 18.6192C139.328 18.3112 139.009 18.0582 138.613 17.8602C138.239 17.6622 137.766 17.5632 137.194 17.5632C136.644 17.5632 136.171 17.6622 135.775 17.8602C135.379 18.0362 135.049 18.2782 134.785 18.5862C134.521 18.8942 134.312 19.2572 134.158 19.6752C134.026 20.0712 133.927 20.4782 133.861 20.8962H140.362ZM155.542 27.8922C156.026 27.8922 156.488 27.8812 156.928 27.8592C157.368 27.8372 157.72 27.8042 157.984 27.7602V24.0312C157.786 23.9872 157.489 23.9432 157.093 23.8992C156.697 23.8552 156.334 23.8332 156.004 23.8332C155.542 23.8332 155.102 23.8662 154.684 23.9322C154.288 23.9762 153.936 24.0752 153.628 24.2292C153.32 24.3832 153.078 24.5922 152.902 24.8562C152.726 25.1202 152.638 25.4502 152.638 25.8462C152.638 26.6162 152.891 27.1552 153.397 27.4632C153.925 27.7492 154.64 27.8922 155.542 27.8922ZM155.146 13.5042C156.598 13.5042 157.808 13.6692 158.776 13.9992C159.744 14.3292 160.514 14.8022 161.086 15.4182C161.68 16.0342 162.098 16.7822 162.34 17.6622C162.582 18.5422 162.703 19.5212 162.703 20.5992V30.8292C161.999 30.9832 161.02 31.1592 159.766 31.3572C158.512 31.5772 156.994 31.6872 155.212 31.6872C154.09 31.6872 153.067 31.5882 152.143 31.3902C151.241 31.1922 150.46 30.8732 149.8 30.4332C149.14 29.9712 148.634 29.3772 148.282 28.6512C147.93 27.9252 147.754 27.0342 147.754 25.9782C147.754 24.9662 147.952 24.1082 148.348 23.4042C148.766 22.7002 149.316 22.1392 149.998 21.7212C150.68 21.3032 151.461 21.0062 152.341 20.8302C153.221 20.6322 154.134 20.5332 155.08 20.5332C155.718 20.5332 156.279 20.5662 156.763 20.6322C157.269 20.6762 157.676 20.7422 157.984 20.8302V20.3682C157.984 19.5322 157.731 18.8612 157.225 18.3552C156.719 17.8492 155.839 17.5962 154.585 17.5962C153.749 17.5962 152.924 17.6622 152.11 17.7942C151.296 17.9042 150.592 18.0692 149.998 18.2892L149.371 14.3292C149.657 14.2412 150.009 14.1532 150.427 14.0652C150.867 13.9552 151.34 13.8672 151.846 13.8012C152.352 13.7132 152.88 13.6472 153.43 13.6032C154.002 13.5372 154.574 13.5042 155.146 13.5042ZM166.984 9.64322L171.901 8.85122V13.9662H177.808V18.0582H171.901V24.1632C171.901 25.1972 172.077 26.0222 172.429 26.6382C172.803 27.2542 173.54 27.5622 174.64 27.5622C175.168 27.5622 175.707 27.5182 176.257 27.4302C176.829 27.3202 177.346 27.1772 177.808 27.0012L178.501 30.8292C177.907 31.0712 177.247 31.2802 176.521 31.4562C175.795 31.6322 174.904 31.7202 173.848 31.7202C172.506 31.7202 171.395 31.5442 170.515 31.1922C169.635 30.8182 168.931 30.3122 168.403 29.6742C167.875 29.0142 167.501 28.2222 167.281 27.2982C167.083 26.3742 166.984 25.3512 166.984 24.2292V9.64322Z" fill="white"/>
                </svg>
            </a>
                    </div>
    </div>
</nav>


		<div class="skin-wrapper">

		
		<!-- Set up hero image if page css requires one -->
		
					<div class="body-container container clearfix MainBlock
				MainBlock--article">
			<header class="Article__header">
		<div class="Article__header-top">
			<div class="Article__labels">
							</div>
			<h1 class="article-title">Why developer-first security is needed from the start, from DevSecOps pioneer Snyk</h1>
		</div>
		<section class="Article__meta">
			<div class="Article__author-info">
				<a href="https://venturebeat.com/author/taryn-plumb/" title="Posts by Taryn Plumb" class="author url fn" rel="author">Taryn Plumb</a><a href="https://twitter.com/taryn_plumb" target="_blank" rel="noopener noreferrer" class="author-twitter">@taryn_plumb</a>			</div>
			<div class="article-time-container">
				<time class="the-time" title="2022-12-14T00:31:00+00:00" datetime="2022-12-14T00:31:00+00:00">December 13, 2022 4:31 PM</time>
			</div>
			<div>
				
<ul class="SocialIcons">
	<li class="SocialIcons__icon">
		<a aria-label="Share on Facebook"
			rel="noopener noreferrer"
			target="_blank"
			href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventurebeat.com%2Fsecurity%2Fwhy-developer-first-security-is-needed-from-the-start-from-devsecops-pioneer-snyk%2F&#038;t=Why%20developer-first%20security%20is%20needed%20from%20the%20start%2C%20from%20DevSecOps%20pioneer%20Snyk"
			class="share-button"
			data-share-site="facebook">
			<svg class="SocialIcon__svg" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85" height="20"><title>Share on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on Twitter"
			rel="noopener noreferrer" target="_blank"
			href="//twitter.com/intent/tweet?text=Why%20developer-first%20security%20is%20needed%20from%20the%20start%2C%20from%20DevSecOps%20pioneer%20Snyk&#038;url=https%3A%2F%2Fventurebeat.com%2Fsecurity%2Fwhy-developer-first-security-is-needed-from-the-start-from-devsecops-pioneer-snyk%2F&#038;via=VentureBeat&#038;related=VentureBeat,GamesBeat"
			class="share-button"
			data-share-site="twitter">
			<svg class="SocialIcon__svg" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2" height="20"><title>Share on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
		</a>
	</li>
	<li class="SocialIcons__icon">
		<a aria-label="Share on LinkedIn"
			rel="noopener noreferrer" target="_blank"
			href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventurebeat.com%2Fsecurity%2Fwhy-developer-first-security-is-needed-from-the-start-from-devsecops-pioneer-snyk%2F&#038;token=&#038;isFramed=true"
			class="share-button"
			data-share-site="linkedin">
			<svg class="SocialIcon__svg" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79" height="20"><title>Share on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
		</a>
	</li>
</ul>
			</div>
		</section>
		<div class="article-media-header">
					<img
			class="skip-lazy"
			width="750"
			height="428"
			src="https://venturebeat.com/wp-content/uploads/2016/05/Cybersecurity-Hacking.jpg?fit=750%2C428&#038;strip=all"
			alt="Hands of hacker typing on keyboard of laptop, close up."
		>
	 	<div class="wp-caption"><div class="vb_image_source"><em>Image Credit: <a href="http://www.shutterstock.com/pic-313805942/stock-photo-hacker-in-work-high-speed-computer-keyboard-typing-by-professional-hacker-hacking-the-internet.html?src=ddpgkFHDKHGDkHk5CQ5bIQ-1-68" target="_blank">Shutterstock</a></em></div></div>		</div><!-- .article-media-header -->
	</header>
	<div id="primary">
		<div id="content" role="main">

			<article id="post-2845035" class="border-top clearfix article-wrapper">
				<div class="article-content">
					<div id="boilerplate_2682874" class="post-boilerplate boilerplate-before">
<p><em>Check out all the on-demand sessions from the Intelligent Security Summit <a href="https://avolio.swapcard.com/intelligentsecuritysummit2022/registrations/Start?utm_source=vb&amp;utm_medium=boiler&amp;utm_content=ondemand&amp;utm_campaign=IS22_BoilerPlates" data-type="URL" data-id="https://avolio.swapcard.com/intelligentsecuritysummit2022/registrations/Start?utm_source=vb&amp;utm_medium=boiler&amp;utm_content=ondemand&amp;utm_campaign=IS22_BoilerPlates">here</a></em>.</p>



<hr class="wp-block-separator has-css-opacity is-style-wide" />



<p></p>
</div><p>Developers (and, thus, organizations) are increasingly relying on open source code due to its ease of use and collaborative, evolving, flexible, cost-effective nature. By one estimate, <a href="https://www.synopsys.com/content/dam/synopsys/sig-assets/reports/rep-ossra-2022.pdf" target="_blank" rel="noreferrer noopener">78%</a> of code in codebases is open source. </p>



<p>At the same time, it is at risk due to a slew of security issues: At least 81% of codebases with open-source components contain at least one vulnerability. </p>



<div id="ac-lre-player-ph" data-widgetname="0011r00001omyud_1759"><div id="ac-lre-player"></div></div><p>This has given rise to <a href="https://venturebeat.com/programming-development/devsecops-what-enterprises-need-to-know/">DevSecOps</a>, a method that introduces security earlier in the software development lifecycle. </p>



<p>“Software applications are built with developers acting as part of a modern assembly line, where they create applications by re-using software code from many places,” said Peter McKay, CEO of developer security platform <a href="https://snyk.io/" target="_blank" rel="noreferrer noopener">Snyk</a>. “Consequently, that means any piece of code they use could contain security issues.”</p>



<html><body><div id="boilerplate_2803147" class="post-boilerplate boilerplate-speedbump"><div class="ICCta">
        <div class="ICCta_icon-container">
        <div class="ICCta_icon-wrapper">
            <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
    <g>
        <path fill-rule="evenodd" clip-rule="evenodd" d="M18 4H19C20.1 4 21 4.9 21 6V20C21 21.1 20.1 22 19 22H5C3.90002 22 3 21.1 3 20V6C3 4.9 3.90002 4 5 4H6V2H8V4H16V2H18V4ZM5 20H19V10H5V20ZM5 8V6H19V8H5ZM16.49 12.53L10.5601 18.46L7.39001 15.29L8.45007 14.23L10.5601 16.34L15.4301 11.47L16.49 12.53Z"></path>
    </g>
</svg>
        </div>
    </div>
        <div class="ICCta__main-container">
        <h3>Event</h3>
                <div class="ICCta__main-copy"><p><span style="font-weight: 400">Intelligent Security Summit On-Demand</span></p>
<p><span style="font-weight: 400">Learn the critical role of AI &amp; ML in cybersecurity and industry specific case studies. Watch on-demand sessions today.</span></p>
</div>
                                                <a href="https://avolio.swapcard.com/intelligentsecuritysummit2022/registrations/Start?utm_source=vb&amp;utm_medium=incontent&amp;utm_content=ondemand&amp;utm_campaign=IS22_InContent" class="ICCta__btn">
                Watch Here            </a>
                        </div>
</div>
</div></body></html><p>To bolster its platform empowering developer participation in the security process, Snyk this week announced a $196.5 million series G funding round. This puts the company’s valuation close to $7.4 billion. </p>



<p>“In the creative process, developers should not have to worry about security issues,” said McKay. “They need flexibility, efficiency and peace of mind to do their best work.”</p>



<h2 id="h-putting-security-in-the-hands-of-developers-now">Putting security in the hands of developers — now</h2>



<p>Developer-first security makes tools available to development teams by enabling scanning, testing and remediation within development environments. </p>



<p>The concept is quickly gaining traction, with the DevSecOps market size expected to reach <a href="https://www.prnewswire.com/news-releases/devsecops-market-size-to-reach-usd-23-42-billion-in-2028--rising-need-for-repeatable-and-adaptive-processes-and-increasing-need-for-custom-code-security-are-key-factors-driving-industry-demand-says-emergen-research-301481508.html" target="_blank" rel="noreferrer noopener">$23.4 billion</a> by 2028, up from $2.5 billion in 2020. Top companies in the space include <a href="https://www.mend.io/" target="_blank" rel="noreferrer noopener">Mend</a> (formerly WhiteSource), <a href="https://www.veracode.com/platform" target="_blank" rel="noreferrer noopener">Veracode</a>, <a href="https://www.lacework.com/" target="_blank" rel="noreferrer noopener">Lacework</a>, <a href="https://sysdig.com/" target="_blank" rel="noreferrer noopener">Sysdig</a> and <a href="https://www.crowdsec.net/" target="_blank" rel="noreferrer noopener">Crowdsec</a>. </p>



<p>As McKay noted, security concerns are further compounded by the fact that “the role of the developer is becoming an even greater piece of the success puzzle for an organization.”</p>



<p>Amid the struggle to hire strong cybersecurity talent, the global developer count is set to grow to <a href="https://slashdata-website-cms.s3.amazonaws.com/sample_reports/EiWEyM5bfZe1Kug_.pdf">45 million</a> by the end of the decade (there are currently an estimated 24.5 million developers). </p>



<p>“We can’t simply hire our way out of this crisis — we need to put security in the hands of developers right now,” said McKay. </p>



<h2 id="h-security-embedded-into-development-lifecycle">Security embedded into development lifecycle</h2>



<p>Snyk — which says it pioneered developer security — helps remove security issues that would otherwise impede development, said McKay. And this in a way that doesn’t slow developers down.</p>



<p>The Snyk SaaS platform enables developers to identify vulnerabilities and license violations in open-source codebases, containers and Kubernetes applications. Users connect their code repository — GitHub, GitLab or others — to access a vulnerability database where Snyk can identify and describe a problem, point to flaws and suggest fixes.</p>



<p>While new security tools and checks can slow down the development process, thus making developers wary, Snyk helps to accelerate the process because it embeds security into the development life cycle, meaning and IT workflow. Also, the company says its platform incorporates “the very latest” in security intelligence.</p>



<p>Ultimately, helping developers build stronger security programs lets them focus more attention on their own innovation and priorities, said McKay. </p>



<h2 id="h-forever-changed-by-log4j">Forever changed by Log4j</h2>



<p>It’s not an understatement: The <a href="https://venturebeat.com/security/the-software-supply-chain-new-threats-call-for-new-security-measures/">software supply chain</a> was forever changed by the <a href="https://venturebeat.com/security/failing-log4j/">Log4j</a> vulnerability last December, said McKay. </p>



<p>“That watershed moment put a spotlight on the vital need for developers to use security tools to identify vulnerabilities in their projects,” said McKay. </p>



<p>As more vulnerabilities were discovered and patched in ensuing weeks, Snyk quickly added a “Critical Severity” alert to its vulnerability database and customers began to fix it, he explained. Developers were empowered to take control of vulnerabilities as they caught them, then add them to the Snyk database within hours of discovering them. </p>



<p>In the end, he pointed out, cybersecurity is all about education and collaboration. </p>



<p>Organizations must get up to speed on best practices to secure their software development lifecycles, he said. They need to build out inventories, or <a href="https://venturebeat.com/security/sboms-what-they-are-and-why-organizations-need-them/">software bills of materials (SBOMs)</a>, that outline exactly what is contained in each application they build or sell. </p>



<p>Also, they must heed the guidance of industry and government (for instance, recent White House <a href="https://www.whitehouse.gov/briefing-room/presidential-actions/2021/05/12/executive-order-on-improving-the-nations-cybersecurity/">directives</a> around SBOMs) that advise them to closely watch what is assembled within applications they build and/or use.</p>



<p>“On the collaboration front, organizations need to make sure their development, IT, and security teams all work together without getting in the way of each other,” said McKay. </p>



<p>Fixing flaws in a supply chain in real time before hackers are able to capitalize on them can mean preventing a catastrophic event like Log4j, he said. </p>



<p>“Companies need to embrace developer security operations cultures where developers, security professions and operations teams develop strong collaboration and work together to discuss, spot and fix vulnerabilities before damage strikes,” said McKay. </p>
<div id="boilerplate_2660155" class="post-boilerplate boilerplate-after">
<p><strong>VentureBeat's mission</strong> is to be a digital town square for technical decision-makers to gain knowledge about transformative enterprise technology and transact. <a href="https://info.venturebeat.com/website-preference-center.html" data-type="URL" data-id="https://info.venturebeat.com/website-preference-center.html">Discover our Briefings.</a></p>
</div><!-- Boilerplate CSS for "after" --><style type="text/css">.article-content .boilerplate-after {
background-color: #F5F8FF;
padding: 30px;
line-height: 2em;
margin-top: 20px;
margin-bottom: 20px;
border-left: 4px solid #000E31;
font-family: Roboto, sans-serif;
}

.article-content .boilerplate-after p { margin: 0; }

@media (max-width: 500px) {
.article-content .boilerplate-after {
padding: 20px;
}
}</style>				</div><!-- .article-content -->

								<div id='masonry' class='jobbioapp'></div>
				
			</article><!-- #post-2845035 .article-wrapper -->


		</div><!-- #content -->
	</div><!-- #primary -->
	<div class="left-rail">
		
<aside class="MainBlock__sidebar">
	
<div class="vb_widget widget sidebar-widget-featured-event">
  <h2 class="widgettitle">Intelligent Security Summit On-Demand</h2>
  <p class="sidebar-widget-featured-event-description">Did you miss a session at Intelligent Security Summit? Head over to the on-demand library to hear insights from experts and learn the importance of cybersecurity in your organization.
 </p>
  <a href="https://avolio.swapcard.com/intelligentsecuritysummit2022/registrations/Start?utm_source=vb&amp;utm_medium=sidebar&amp;utm_content=ondemand&amp;utm_campaign=IS22_SideBar" rel="noopener" target="_blank" class="sidebar-widget-featured-event-cta">Watch Here</a>
</div>
	<div id="pb-slot-left-rail"></div>
</aside><!-- #secondary .widget-area -->

	</div>
	<aside class="right-rail">
		<div id="pb-slot-right-rail"></div>
	</aside>



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->


	
		
<footer id="the_footer" class="site-footer ">
    	<div class="Footer__content">
		<ul class="Footer__icons">
			<li class="Footer__icon">
							<a class="Footer__site-logo " href="/">
					<svg class="SiteLogo" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.75 100"><title>VentureBeat Homepage</title><path d="M140,0c10.06.29,22.25.72,29.6,8.36,4.26,4.53,6.67,11.9,6.67,18.41,0,8.79-4,13.74-6.24,15.87-2.83,2.83-6.52,4.67-10.05,6.37,4.1,1.29,8.36,2.55,12.17,6.24,4.12,4.1,6.94,11.18,6.94,18.69a24.19,24.19,0,0,1-6.94,17.56c-7.92,8.07-18.41,8.22-29.74,8.5h-46V79.6l8.92.14V20.26l-8.92.14V0Zm-8.64,40.22c8.08.15,9.21.15,11.2-.27A9.65,9.65,0,0,0,150.23,30c0-5.24-3-8.21-5.09-9.21s-3.69-1.13-13.75-1.27Zm0,39.38h7.8c5.52,0,13.31-.13,13.31-9.62,0-5-2.69-8.36-6.1-9.64-2.4-1-3.53-1-15-1Z" transform="translate(-1.37)" class="SiteLogo--red"/><polygon points="0 0 42.92 0 42.92 20.4 34.13 20.26 48.72 77.48 64.45 20.26 55.67 20.4 55.67 0 95.04 0 95.04 20.4 88.38 20.26 63.6 100 31.3 100 6.23 20.26 0 20.4 0 0" class="SiteLogo--white"/></svg>
				</a>
						</li>
			<li class="Footer__icon">
            <a href="https://www.facebook.com/venturebeat/">
					<svg class="Footer__social-icon" data-name="Facebook Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23.17 49.85"><title>Follow us on Facebook</title><path d="M50.83,39.89h-7v24.9H33.5V39.89H28.57v-8.8H33.5V25.4C33.5,21.32,35.43,15,43.94,15l7.67,0v8.54H46a2.11,2.11,0,0,0-2.19,2.4v5.17h7.89Z" transform="translate(-28.57 -14.95)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://twitter.com/venturebeat">
					<svg class="Footer__social-icon" data-name="Twitter Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79 64.2"><title>Follow us on Twitter</title><path d="M71.74,25.06c0,.69.05,1.39.05,2.09,0,21.42-16.3,46.12-46.12,46.12A45.85,45.85,0,0,1,.83,66a35.24,35.24,0,0,0,3.86.22,32.48,32.48,0,0,0,20.13-6.94A16.21,16.21,0,0,1,9.69,48a16.85,16.85,0,0,0,3,.29A16.18,16.18,0,0,0,17,47.74,16.23,16.23,0,0,1,4,31.85v-.21a16.18,16.18,0,0,0,7.34,2A16.22,16.22,0,0,1,6.33,12,46,46,0,0,0,39.74,29a16,16,0,0,1-.42-3.69,16.22,16.22,0,0,1,28-11.09,32.56,32.56,0,0,0,10.29-3.94,16.21,16.21,0,0,1-7.13,9,32.24,32.24,0,0,0,9.31-2.54A32.92,32.92,0,0,1,71.74,25.06Z" transform="translate(-0.83 -9.07)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://www.linkedin.com/company/venturebeat">
					<svg class="Footer__social-icon" data-name="LinkedIn Logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 47.79"><title>Follow us on LinkedIn</title><path d="M43,35.33v-.11l-.07.11Z" transform="translate(-15 -15.11)"/><path d="M26.35,62.9H15.63V30.66H26.35ZM21,26.25h-.07A5.55,5.55,0,0,1,15,20.68c0-3.16,2.4-5.57,6.06-5.57s5.93,2.41,6,5.57S24.73,26.25,21,26.25ZM65,62.9H54.28V45.65c0-4.34-1.55-7.3-5.43-7.3a5.89,5.89,0,0,0-5.5,3.93A7.37,7.37,0,0,0,43,44.89v18H32.28s.14-29.22,0-32.24H43v4.56a10.63,10.63,0,0,1,9.66-5.32C59.71,29.9,65,34.5,65,44.41Z" transform="translate(-15 -15.11)"/></svg>
				</a>
			</li>
			<li class="Footer__icon">
				<a href="https://feeds.feedburner.com/venturebeat/SZYF">
					<svg class="Footer__social-icon" data-name="RSS Icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40"><defs><clipPath><rect x="1.29" y="-3.95" width="42.51" height="42.51" style="fill:none"/></clipPath></defs><title>Follow us on RSS</title><g style="clip-path:url(#clip-path)"><circle cx="6.5" cy="33.6" r="4.9"/><path d="M-.6,8.48A33.48,33.48,0,0,1,32.84,41.92,33.48,33.48,0,0,1-.6,75.36,33.48,33.48,0,0,1-34,41.92,33.48,33.48,0,0,1-.6,8.48m0-5.77A39.21,39.21,0,0,0-39.81,41.92,39.2,39.2,0,0,0-.6,81.13,39.21,39.21,0,0,0,38.61,41.92,39.22,39.22,0,0,0-.6,2.71Z"/><path d="M.33,19.56a20.51,20.51,0,1,1,0,41,20.51,20.51,0,0,1,0-41m0-5.77A26.29,26.29,0,0,0-25.95,40.07,26.28,26.28,0,0,0,.33,66.35,26.28,26.28,0,0,0,26.62,40.07,26.29,26.29,0,0,0,.33,13.79Z"/></g></svg>
				</a>
			</li>
		</ul>
		<ul class="Footer__page-links">
			<li class="Footer__page-link">
				<a href="/tag/business-sponsored-company-news/" class="Footer__link">Press Releases</a>
			</li>
			<li class="Footer__page-link">
				<a href="https://info.venturebeat.com/Contact-Us-Page.html" class="Footer__link">Contact Us</a>
			</li>
			<li class="Footer__page-link">
				<a href="/advertise/" class="Footer__link">Advertise</a>
			</li>
			<li class="Footer__page-link">
				<a href="/contact/" class="Footer__link">Share a News Tip</a>
			</li>
			<li class="Footer__page-link">
				<a href="/contribute-to-datadecisionmakers/" class="Footer__link">Contribute to DataDecisionMakers</a>
			</li>
		</ul>
		<ul class="Footer__page-links">
			<li class="Footer__page-link">
				<a href="https://www.linkedin.com/company/venturebeat/jobs/" class="Footer__link">Careers</a>
			</li>
			<li class="Footer__page-link">
				<a href="/privacy-policy/" class="Footer__link">Privacy Policy</a>
			</li>
			<li class="Footer__page-link">
				<a href="/terms-of-service/" class="Footer__link">Terms of Service</a>
			</li>
							<li class="Footer__page-link">
					<button onclick="__uspapi('displayUspUi')" href="javascript:void(0)" class="Footer__link">Do Not Sell My Personal Information</button>
				</li>
					</ul>
			<p class="Footer__cr">&copy; 2022 <a href="https://venturebeat.com/" class="Footer__legal">VentureBeat</a>. All rights reserved.</p>
	</div>
</footer>

		<div id="cs_modal" class="cr_modal" style="display: none;">
			<div class="cs-modal-content">
				<span class="cs_close">&times;</span>
				<div class="cs-modal-footer">
					<p class="c_par">We may collect cookies and other personal information from your interaction with our
						website.
						For more information on the categories of personal information we collect and the purposes we use
						them for,
						please view our <a class="c_nac" onclick=shoCMP()> Notice at Collection.</a></p>
				</div>
			</div>
		</div>

					<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
		
					<div id="pb-slot-sponsored-post" class="adslot adslot-custom adslot-sponsored" data-sizes="[1,1]"></div>
		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
				<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
		<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/wp-content/themes/vb-news/dist/css/acf/in-content-cta.css?m=1670958319g' type='text/css' media='all' />
<script id='vb-news-article-js-extra'>
var ajax_var = {"url":"https:\/\/venturebeat.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://venturebeat.com/_static/??-eJy1kNFuwyAMRX9ohEVVu/Vh2qdUBLzEKdgUTKrs60cnNkXTNPVlEpIFHN97bX2NCsn64iDruZ5LgbS20s35QVfAMgmQaJkgVGwZFME1a4dZbj0mCVoPP+lQVPRlRKqqINHYs+r77qBP1U8PBb3TcWJhaqULSF8a20ifNguQ46QTjECQjHBSqZBggHva6ldkv76h93/iE/M5b4lfZrlpmZTBr2rX7dsgno2DdO8G2uXU0pkiHIzUJX5j3ryvCoMZoSXDqlhNrSCT4iFDWv7Vb/NQXV7DS394ejzun3f9cf4A3DfQ9w==" ></script>	<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'126020344',post:'2845035',tz:'-8',srv:'venturebeat.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '126020344', '2845035' ]);
	</script></body>
</html>
