<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>London-based Hibob raises $17.5 million to expand its HR platform into the U.S. and other markets | VentureBeat | Entrepreneur | by Paul Sawers</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="http://feeds.feedburner.com/venturebeat/SZYF" />
	<link href='//fonts.googleapis.com/css?family=Roboto+Slab|Open+Sans:300italic,600italic,400italic,700italic,800italic,700,300,400,600,800' rel='stylesheet' type='text/css'>
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

				<script type="text/javascript">
				var vb_page_info = {"title":"London-based Hibob raises $17.5 million to expand its HR platform into the U.S. and other markets | VentureBeat | Entrepreneur | by Paul Sawers","url":"venturebeat.com\/2017\/04\/25\/hibob-raises-17-5-million\/","page_type":"single","post_title":"London-based Hibob raises $17.5 million to expand its HR platform into the U.S. and other markets","authors":["paul-sawers"],"story_type":false,"channel":"entrepreneur"};
			</script>
			<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; London-based Hibob raises $17.5 million to expand its HR platform into the U.S. and other markets Comments Feed" href="https://venturebeat.com/2017/04/25/hibob-raises-17-5-million/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/wp-content/themes/vb-news/styles/bootstrap-base.news.css?m=1492196618g' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://venturebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://venturebeat.com/2017/04/25/hibob-raises-17-5-million/" />
<link rel='shortlink' href='https://wp.me/p8wLEc-9k1U' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2017%2F04%2F25%2Fhibob-raises-17-5-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2017%2F04%2F25%2Fhibob-raises-17-5-million%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="HR and benefits platform provider Hibob has raised $17.5 million in a Series A round of funding led by Battery Ventures, with participation from Eight Roads Ventures, Arbor Ventures, and Bessemer Venture Partners."/><meta property="og:site_name" content="VentureBeat" /><meta property="og:title" content="London-based Hibob raises $17.5 million to expand its HR platform into the U.S. and other markets" /><meta property="og:description" content="HR and benefits platform provider Hibob has raised $17.5 million in a Series A round of funding led by Battery Ventures, with participation from Eight Roads Ventures, Arbor Ventures, and Bessemer Venture Partners." /><meta property="og:type" content="article" /><meta property="og:url" content="https://venturebeat.com/2017/04/25/hibob-raises-17-5-million/" /><meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2017/04/time-log-company-time-1080.png?fit=780%2C496&#038;strip=all" /><link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5},"readMoreInjection":{"wordCount":150,"adStart":2,"adOffset":5},"quantcast_p_code":"p-UkS7f9ZMSZ6hP"};
		</script>
					<!-- Media.net Initialization Script -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function () {
					window.advBidxc = window.advBidxc || {};
					window.advBidxc.renderAd = function (){};
					window.advBidxc.startTime = new Date().getTime();
					window.advBidxc.timeout = 400;
					window.advBidxc.version = 4.1;
					window.advBidxc.customerId = "8CUL3HXFY"; //Media.net Customer ID
					window.advBidxc.domain = window.location.hostname;

					function loadScript(tagSrc) {

						if (tagSrc.substr(0, 4) !== 'http') {
							var isSSL = 'https:' == document.location.protocol;
							tagSrc = (isSSL ? 'https:' : '') + tagSrc;
						}

						var scriptTag = document.createElement('script'),
						placeTag = document.getElementsByTagName("script")[0];
						scriptTag.type = 'text/javascript';
						scriptTag.async = true;
						scriptTag.src = tagSrc;
						placeTag.parentNode.insertBefore(scriptTag, placeTag);

					}

					function loadGPT(){
						if(!window.advBidxc.isAdServerLoaded){
							loadScript('//www.googletagservices.com/tag/js/gpt.js');
							window.advBidxc.isAdServerLoaded = true;
						}
					}

					window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
					var isSSL = 'https:' == document.location.protocol;
					var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' +
					window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
					loadScript(mnSrc);
				})();

			</script>
			<meta property="bt:type" content="news"><meta property="bt:id" content="2221950"><meta property="bt:author" content="paul-sawers"><meta property="bt:pubDate" content="2017-04-25T03:00:54+00:00"><meta property="bt:modDate" content="2017-04-25T05:04:25+00:00"><meta property="bt:keywords" content="battery-ventures,funding-daily,hibob"><link rel="amphtml" href="https://venturebeat.com/2017/04/25/hibob-raises-17-5-million/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="London-based Hibob raises $17.5 million to expand its HR platform into the U.S. and other markets" />
<meta property="og:url" content="https://venturebeat.com/2017/04/25/hibob-raises-17-5-million/" />
<meta property="og:description" content="HR and benefits platform provider Hibob has raised $17.5 million in a Series A round of funding led by Battery Ventures, with participation from Eight Roads Ventures, Arbor Ventures, and Bessemer V…" />
<meta property="article:published_time" content="2017-04-25T10:00:54+00:00" />
<meta property="article:modified_time" content="2017-04-25T12:04:25+00:00" />
<meta property="og:site_name" content="VentureBeat" />
<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2017/04/time-log-company-time-1080.png?fit=1080%2C687&amp;strip=all" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="687" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@venturebeat" />
<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2017/04/time-log-company-time-1080.png?fit=1080%2C687&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script type="text/javascript">var dfpTargeting = {"session":"D","env":"production","page_type":"article","post_id":2221950,"post_type":"story","post_chan":"entrepreneur","post_tags":"battery-ventures,funding-daily,hibob"}</script>				 <script type="text/javascript">
				 		var session;
				 		if(typeof dfpTargeting !== 'undefined' && dfpTargeting['session']) {
				 			session = dfpTargeting['session'];
				 		}
					  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
					  analytics.load("gicy4fy2x2");
					  analytics.page({session: session});
					  }}();
					</script>
			</head>
<body class="post-template-default single single-post postid-2221950 single-format-standard singular category-Apps">
			<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
				<nav id="omni-navbar" class="navbar navbar-default navbar-static-top site-header">
	<div class="container-fluid">

		<!-- Bootstrap Header -->
		<div class="navbar-header">

			<!-- Collapse Button -->
			<a id="nav-toggle" class="navbar-toggle hidden-sm hidden-md hidden-lg"><span></span></a>

			<!-- Brand Image -->
			<img id="brand-img" src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" width="52" height="32">
		</div>

		<!-- Collapse -->
		<div id="venturebeat-navbar-collapse" class="collapse navbar-collapse hidden-sm hidden-xs">

			<!-- Navbar Center -->
			<ul id="main-links" class="nav navbar-nav">

				<!-- News Dropdown -->
				<li class="dropdown" data-id="news">
					<a href="/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">NEWS<span class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="news" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- Channels -->
							<div class="col-sm-12 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">CHANNELS</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-4 no-pad">
										<ul>
											<li class="list-item-link"><a href="/category/games/">GamesBeat</a></li>
											<li class="list-item-link"><a href="/category/ai/">AI</a></li>
											<li class="list-item-link"><a href="/category/arvr/">AR/VR</a></li>
											<li class="list-item-link"><a href="/category/big-data/">Big Data</a></li>
											<li class="list-item-link"><a href="/category/bots/">Bots</a></li>
											<li class="list-item-link"><a href="/category/business/">Business</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/cloud/">Cloud</a></li>
											<li class="list-item-link"><a href="/category/dev/">Dev</a></li>
											<li class="list-item-link"><a href="/category/enterprise/">Enterprise</a></li>
											<li class="list-item-link"><a href="/category/entrepreneur/">Entrepreneur</a></li>
											<li class="list-item-link"><a href="/category/esports/">Esports</a></li>
											<li class="list-item-link"><a href="/category/marketing/">Marketing</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/media/">Media</a></li>
											<li class="list-item-link"><a href="/category/mobile/">Mobile</a></li>
											<li class="list-item-link"><a href="/category/pc-gaming/">PC Gaming</a></li>
											<li class="list-item-link"><a href="/category/security/">Security</a></li>
											<li class="list-item-link"><a href="/category/social/">Social</a></li>
											<li class="list-item-link"><a href="/category/transportation/">Transportation</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/newsletters/">Newsletters</a></li>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/advertise/">Advertise</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<!-- Events Dropdown -->
				<li class="dropdown" data-id="events">
					<a href="/events/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">EVENTS<span id="events-navbar-caret" class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="events" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- VB Events -->
							<div class="col-sm-4 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">VB EVENTS</h3>
								</div>
								<ul>
									<li class="list-item-link"><a href="/events/#upcoming_events">Upcoming Events</a></li>
								</ul>
							</div>

							<!-- Get Involved -->
							<div class="col-sm-8 link-list">
								<div class="header-container">
									<h3 class="header">GET INVOLVED</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-6 no-pad">
										<ul>
											<li class="list-item-link"><a href="http://vbevents.venturebeat.com/EventSponsor/">Sponsor</a></li>
											<li class="list-item-link bottom"><a href="http://vbevents.venturebeat.com/EventSpeaker">Speaker</a></li>
										</ul>
									</div>
									<div class="col-sm-6">
										<ul>
											<li class="list-item-link"><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
											<li class="list-item-link bottom"><a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/newsletters/">Newsletters</a></li>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/advertise/">Advertise</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<!-- Research Dropdown -->
				<li class="dropdown" data-id="research">
					<a href="http://insight.venturebeat.com" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">RESEARCH<span class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="research" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- Categories -->
							<div class="col-sm-8 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">CATEGORIES</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-6 no-pad">
										<ul>
											<li class="list-item-link"><a href="http://insight.venturebeat.com/reports/marketing-technology">Marketing Tech</a></li>
											<li class="list-item-link bottom"><a href="http://insight.venturebeat.com/reports/mobile">Mobile</a></li>
										</ul>
									</div>
									<div class="col-sm-6">
										<ul>
											<li class="list-item-link"><a href="http://insight.venturebeat.com/reports/gaming">Gaming</a></li>
											<li class="list-item-link bottom"><a href="http://insight.venturebeat.com/reports/miscellaneous">Miscellaneous</a></li>
										</ul>
									</div>
								</div>
							</div>

							<!-- Learn More -->
							<div class="col-sm-4 link-list">
								<div class="header-container">
									<h3 class="header">LEARN MORE</h3>
								</div>
								<ul>
									<li class="list-item-link"><a href="http://insight.venturebeat.com/vb-insight-top-ten">VB Top Ten</a></li>
									<li class="list-item-link bottom"><a href="http://insight.venturebeat.com/content/marketing-technology-subscription">Subscription</a></li>
								</ul>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/newsletters/">Newsletters</a></li>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/advertise/">Advertise</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

			</ul>

			

			<!-- Navbar Right (Signup, login, search) -->
			<ul class="nav navbar-nav navbar-right account-links">
				<li id="search-parent"><a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"><span id="search-toggle" class="search-icon"></span></a>
				</li>
			</ul>
			<form id="desktop-search-form" class="navbar-form navbar-right">
				<div class="form-group">
					<input id="search-input" type="text" class="form-control" placeholder="Search" />
				</div>
			</form>

			<ul class="nav navbar-nav navbar-right social-links">
				<li><a class="nav-social facebook-social" target="_blank" href="https://www.facebook.com/venturebeat/"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img facebook img-responsive"></a></li>
				<li><a class="nav-social twitter-social" target="_blank" href="https://twitter.com/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img twitter img-responsive"></a></li>
				<li><a class="nav-social linkedin-social" target="_blank" href="https://www.linkedin.com/company/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img linked-in img-responsive"></a></li>
			</ul>

		</div>

		<!-- Mobile Navbar -->
		<div id="mobile-nav" class="hidden-sm hidden-md hidden-lg">

		<!-- Mobile Social -->
		<div id="mobile-social">
			<div class="row">
					<a class="facebook-social" target="_blank" href="https://www.facebook.com/venturebeat/"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img facebook img-responsive" width="64px" height="50px"></a>
					<a class="twitter-social" target="_blank" href="https://twitter.com/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img twitter img-responsive" width="64px" height="50px"></a>
					<a class="linkedin-social" target="_blank" href="https://www.linkedin.com/company/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img linked-in img-responsive" width="64px" height="50px"></a>
					<a class="googleplus-social" target="_blank" href="https://plus.google.com/u/0/111356039646926014229/posts"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img google-plus img-responsive" width="64px" height="50px"></a>
					<a class="rss-feed" target="_blank" href="http://feeds.feedburner.com/venturebeat/SZYF"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites.png" class="social-img rss img-responsive" width="64px" height="50px"></a>
			</div>
		</div>

			<!-- Search Container -->
			<div id="mobile-search-container">
				<form id="mobile-search-form" class="form-group">
					<div class="row">
						<div class="col-xs-12">
							<input id="mobile-search-input" class="form-control" type="text" placeholder="Search" />
							<button id="mobile-search-icon" type="submit"></button>
						</div>
					</div>
				</form>
			</div>

			<!-- Main Navigation -->
			<div id="mobile-main-nav">
				<ul>
					<li class="mobile-nav-row" id="mobile-news-row">
						<h3 class="mobile-nav-link" data-id="mobile-news">
							<span class="left-caret" id="mobile-news-left-caret">&#8249;</span>
								NEWS
							<span class="pull-right right-caret" id="mobile-news-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-news" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">CHANNELS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/games/">GamesBeat</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/entrepreneur/">Entrepreneur</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/ai/">AI</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/esports/">Esports</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/arvr/">AR/VR</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/marketing/">Marketing</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/big-data/">Big Data</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/media/">Media</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/bots/">Bots</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/mobile/">Mobile</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/business/">Business</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/pc-gaming/">PC Gaming</a>
								</div>
							</div>
							<div class="row news-row">
							<div class="col-xs-6">
								<a href="/category/cloud/">Cloud</a>
							</div>
								<div class="col-xs-6">
									<a href="/category/security/">Security</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/dev/">Dev</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/social/">Social</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/enterprise/">Enterprise</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/transportation/">Transportation</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-events-row">
						<h3 class="mobile-nav-link" data-id="mobile-events">
							<span class="left-caret" id="mobile-events-left-caret">&#8249;</span>
								EVENTS
							<span class="pull-right right-caret" id="mobile-events-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-events" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">VB EVENTS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/events/#upcoming_events">Upcoming Events</a>
								</div>
							</div>
							<div class="header-container">
								<h3 class="header">GET INVOLVED</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://vbevents.venturebeat.com/EventSponsor">Sponsor</a>
								</div>
								<div class="col-xs-6">
									<a href="mailto:partners@venturebeat.com">Media Partner</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://vbevents.venturebeat.com/EventSpeaker">Speaker</a>
								</div>
								<div class="col-xs-6">
									<a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-research-row">
						<h3 class="mobile-nav-link" data-id="mobile-research">
							<span class="left-caret" id="mobile-research-left-caret">&#8249;</span>
								RESEARCH
							<span class="pull-right right-caret" id="mobile-research-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-research" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">CATEGORIES</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/marketing-technology">Marketing Tech</a>
								</div>
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/gaming">Gaming</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/mobile">Mobile</a>
								</div>
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/reports/miscellaneous">Miscellaneous</a>
								</div>
							</div>
							<div class="header-container">
								<h3 class="header">LEARN MORE</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/vb-insight-top-ten">VB Top Ten</a>
								</div>
								<div class="col-xs-6">
									<a href="http://insight.venturebeat.com/content/marketing-technology-subscription">Subscription</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-venturebeat-row">
						<h3 class="mobile-nav-link" data-id="mobile-venturebeat">
							<span class="left-caret" id="mobile-venturebeat-left-caret">&#8249;</span>
								VENTUREBEAT
							<span class="pull-right right-caret" id="mobile-venturebeat-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-venturebeat" class="mobile-main-subnav">
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/about/">About</a>
								</div>
								<div class="col-xs-6">
									<a href="/advertise/">Advertise</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/careers/">Careers</a>
								</div>
								<div class="col-xs-6">
									<a href="/contact/">Contact</a>
								</div>
							</div>
						</div>
					</li>
				</ul>
			</div>

			<!-- Mobile Omni Links -->
			<div id="mobile-lower">
				<div id="mobile-omni-links">
					<div class="row">
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/contact/">Got a news tip?</a></li>
								<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
							</ul>
						</div>
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/newsletters/">Newsletters</a></li>
								<li><a href="/webinars/">Webinars</a></li>
							</ul>
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>


</nav>

		<div class="skin-wrapper">

			<div class="vb-ad-leaderboard">
				<div id="div-gpt-ad-1452217192273-11" class="adslot adslot-leaderboard" data-sizes="[[728,90],[970,250],[970,90],[970,66]]" data-dfp="ROS_Top_Leaderboard">
				</div>
				<div id="div-gpt-ad-1452217192273-8" class="adslot adslot-leaderboard-mobile" data-sizes="[320,50]" data-dfp="ROS_Mobile_LB">
				</div>
			</div>

		
		<!-- Set up hero image if page css requires one -->
		
		<div class="body-container container clearfix">		<div id="article-masthead">
			<header class="article-header">

				<div>
										<a class="article-category" href="https://venturebeat.com/category/entrepreneur">ENTREPRENEUR</a>
									</div>
				<h1 class="article-title">London-based Hibob raises $17.5 million to expand its HR platform into the U.S. and other markets</h1>
				<div class="article-byline">
					<a href="https://venturebeat.com/author/paul-sawers" title="Posts by Paul Sawers" class="author url fn" rel="author">Paul Sawers</a><a href="http://www.twitter.com/psawers" target="_blank" class="author-twitter">@psawers</a>					<time class="the-time" title="2017-04-25T03:00:54+00:00" datetime="2017-04-25T03:00:54+00:00">April 25, 2017 3:00 AM</time>
				</div><!-- .article-byline -->

			</header><!-- .article-header -->

						<div class="article-media-header">
				<img width="930" height="592" src="https://venturebeat.com/wp-content/uploads/2017/04/time-log-company-time-1080.png?fit=930%2C592&amp;strip=all" class="attachment-single-masthead size-single-masthead wp-post-image" alt="" /><div class="wp-caption"><p class="wp-caption-text">Above: Bob</p></div>			</div><!-- .article-media-header -->
			
		</div><!-- #article-masthead -->


		<div id="primary">
			<div id="content" role="main">

			<article id="post-2221950" class="border-top clearfix article-wrapper post-2221950 post type-post status-publish format-standard has-post-thumbnail hentry category-apps category-business category-cloud category-commerce category-enterprise category-entrepreneur category-mobile tag-battery-ventures tag-funding-daily tag-hibob vb_post_designations-homepage has-thumbnail">

				<div class="article-content">
					<p>HR and benefits platform provider <a href="https://www.hibob.com/">Hibob</a> has raised $17.5 million in a Series A round of funding led by Battery Ventures, with participation from Eight Roads Ventures, Arbor Ventures, and Bessemer Venture Partners.</p>
<p>Founded out of London in 2014, Hibob&#8217;s flagship software, called Bob, serves as a central hub for a company&#8217;s every HR need, and includes attendance records, time-off schedules, and generally every piece of data a firm would collect from its employees. It&#8217;s designed so that employees can input much of the data themselves.</p>
<div id="attachment_2221978"  class="wp-caption aligncenter" style="max-width:1024px;"><img class="size-full wp-image-2221978" src="https://venturebeat.com/wp-content/uploads/2017/04/to-feature-mac-5-1080.png?fit=1024%2C645&#038;strip=all" alt="" data-recalc-dims="1" /><p class="wp-caption-text">Above: Bob: Time Off</p></div>
<p>Hibob had raised a $7.5 million seed round around the time it launched in the U.K. last year, and today it claims some big-name clients, including ad agency Wieden+Kennedy, among &#8220;hundreds of others,&#8221; according to a company statement. The extra funding will be put to a number of uses, including expanding operations globally by the end of 2017 &#8212; including in the U.S.</p>
<p>&#8220;Our vision is to transform the way businesses engage with their employees and empower HR to be at the forefront of this fundamental change,” said Hibob CEO and cofounder Ronni Zehavi. &#8220;We see mobile and social media, the growing millennial workforce, and cloud technologies as major forces for this long-needed innovation.&#8221;</p>
<p>The U.S. already has some big-name incumbents in the HR SaaS (software as a service) realm, including the <a href="https://venturebeat.com/2016/06/15/zenefits-dares-its-employees-get-behind-our-turnaround-or-please-get-out/">controversy-mired</a> Zenefits, which has raised north of $500 million since its launch back in 2013. <a href="https://venturebeat.com/2016/09/27/gusto-adds-hr-features-to-its-payroll-and-benefits-platform-after-hitting-40000-users/">Gusto is another competitor</a>, having raised more than $175 million. So Hibob may need more capital than it currently has if it&#8217;s to put a serious dent in the U.S. market. However, having U.S.-based Battery Ventures lead this funding round does lend genuine credence to Hibob&#8217;s efforts to infiltrate the U.S. market.</p>
<p>&#8220;HR is evolving from a compliance-only function to a strategic business role,” added Battery Ventures general partner Scott Tobin. &#8220;It needs to be able to consolidate and simplify its administrative responsibilities so that it can be freed up to convert the energy and passion that young people arrive with into long-term engagement. We believe Hibob’s highly experienced team has an intrinsic understanding of how to address these core issues that businesses must solve.&#8221;</p>
<div id="boilerplate_1865787" class="post-boilerplate boilerplate-after"><strong>Sign up for <a href="http://venturebeat.com/newsletters/">Funding Daily</a></strong>: Get the latest news in your inbox every weekday.</div>				</div><!-- .article-content -->

			</article><!-- #post-2221950 .article-wrapper -->

			</div><!-- #content -->
		</div><!-- #primary -->

		
<div id="secondary" class="column widget-area">
	<aside role="complementary">
		<div class="xoxo">
		<div class="widget dfp-placeholder"></div><div class="vb_widget widget" id="boomtrain-recs"></div><div class="widget dfp-placeholder"></div><div class="widget dfp-placeholder"></div>		</div>
	</aside>
</div><!-- #secondary .widget-area -->



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
			<footer id="the_footer">
				<div class="container">
					<div class="row social-icons">
						<div class="col-md-6 col-sm-6">
							<div class="row">
								<div class="col-md-12 text-center-xs">
									<a class="facebook social" href="https://facebook.com/venturebeat"></a>
									<a class="twitter social" href="https://twitter.com/venturebeat"></a>
									<a class="google-plus social" href="https://plus.google.com/u/0/111356039646926014229/posts"></a>
									<a class="linked-in social" href="https://www.linkedin.com/company/venturebeat"></a>
									<a class="feed social" href="http://feeds.feedburner.com/venturebeat/SZYF"></a>
								</div>
							</div>
							<div class="row text-center-xs">
								<div class="col-md-3 col-sm-3 col-xs-6">
									<a class="static-links" href="/about/">ABOUT</a>
								</div>
								<div class="col-md-3 col-sm-3 col-xs-6">
									<a class="static-links" href="/contact/">CONTACT</a>
								</div>
								<div class="col-md-3 col-sm-3 col-xs-6">
									<a class="static-links" href="/careers/">CAREERS</a>
								</div>
								<div class="col-md-3 col-sm-3 col-xs-6">
									<a class="static-links" href="/advertise/">ADVERTISE</a>
								</div>
							</div>
						</div>
						<div class="col-md-6 col-sm-6">
							<div class="row">
								<div class="col-md-12">
									<a class="pull-right" href="/"><div class="footer-logo"></div></a>
								</div>
							</div>
							<div class="row">
								<div class="col-md-12 privacy">
									<span class="pull-right"><a href="/terms-of-service/">Terms of Service</a></span>
									<span class="pull-right"><a href="/privacy-policy/">Privacy Policy</a></span>
									<span class="pull-right copy">&copy; 2017 <a href="http://venturebeat.com/">VentureBeat</a>. All rights reserved.</span>
								</div>
							</div>
						</div>
					</div>
				</div>
			</footer>
			<div id="div-gpt-ad-1452217192273-10" class="adslot adslot-custom adslot-skin" data-sizes="[1,1]" data-dfp="ROS_Skin"></div>
			<div id="div-gpt-ad-1452217192273-2" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_HB"></div>
			<div id="div-gpt-ad-1452217192273-0" class="adslot adslot-custom" data-sizes="[1,1]" data-dfp="ROS_BP"></div>
				<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Bizo Insight Tag -->
		<script type="text/javascript">
			_bizo_data_partner_id = "2938";
		</script>
		<script type="text/javascript">
		(function(){var b,a,u;a=document.createElement("script");a.type="text/javascript";a.async=true;u=(window.location.protocol==="https:"?"https://sjs.":"http://js.")+"bizographics.com/insight.min.js";a.src=u;b=document.getElementsByTagName("script")[0];return b.parentNode.insertBefore(a,b)})();
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=2938&fmt=gif" />
		</noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var userInfo = {"logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://venturebeat.com/_static/??/wp-content/themes/vb-news/plugins/vb-dfp/js/vb-dfp.js,/wp-includes/js/jquery/jquery.js?m=1492731201j'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/a8f0890373abe06194e21862d591297e/analyticstrain.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://venturebeat.com/_static/??-eJx1jtEKwjAMRX/ILkwczgfxW9ouuNY2qW3q2N9bhyIIPt2EnEMuLElZJkESkBkjFngYRbgUSKFeHW27Jh1WcbaAL2CYo2TtqPNlB813ZEOdcDv6e8W8QnVgOWMXv9SfL8EZeA2/WKzqU8CjJG1vEHmqoalpZmF6R/Mu8dwfTvtjPwzj6J+Ll010'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userInfo = {"logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://venturebeat.com/_static/??/wp-content/themes/vb-news/plugins/infinite-content/js/infinite-articles.js,/wp-includes/js/wp-embed.min.js?m=1492731201j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'126020344',post:'2221950',tz:'-7',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2221950' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"138115d813","applicationID":"32324883","transactionName":"MQNWYhdZV0tUUEwMCQhJdVURUVZWGkBRCwEKAw==","queueTime":0,"applicationTime":149,"atts":"HURBFF9DRBQXUhpfHRsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
