<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Apple patent suggests multiuser support for Siri in HomePod | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="http://feeds.feedburner.com/venturebeat/SZYF" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400italic,700italic,800italic,700,300,400,600,800' rel='stylesheet' type='text/css'>
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; Apple patent suggests multiuser support for Siri in HomePod Comments Feed" href="https://venturebeat.com/2018/08/14/apple-patent-suggests-multiuser-support-for-siri-in-homepod/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??/wp-content/themes/vb-news/styles/bootstrap-base.article.css,/wp-includes/css/dashicons.min.css?m=1534287526' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://venturebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://venturebeat.com/2018/08/14/apple-patent-suggests-multiuser-support-for-siri-in-homepod/" />
<link rel='shortlink' href='https://wp.me/p8wLEc-a09o' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2018%2F08%2F14%2Fapple-patent-suggests-multiuser-support-for-siri-in-homepod%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2018%2F08%2F14%2Fapple-patent-suggests-multiuser-support-for-siri-in-homepod%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="A new Apple patent hints at a multiuser, highly individualized Siri experience on iOS devices and the HomePod, the Cupertino company&#8217;s smart home&nbsp;speaker."><meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2018\/08\/14\/apple-patent-suggests-multiuser-support-for-siri-in-homepod\/","headline":"Apple patent suggests multiuser support for Siri in HomePod","datePublished":"2018-08-14T16:09:39+00:00","dateModified":"2018-08-14T16:57:00+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2018\/02\/img_0039.jpg?fit=5760%2C3240&strip=all","width":5760,"height":3240},"author":{"@type":"Person","name":"Kyle Wiggers"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"}}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5}};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"Apple patent suggests multiuser support for Siri in HomePod | VentureBeat","url":"venturebeat.com\/2018\/08\/14\/apple-patent-suggests-multiuser-support-for-siri-in-homepod\/","page_type":"single","post_title":"Apple patent suggests multiuser support for Siri in HomePod","authors":["kylewiggers"],"story_type":"","channel":"ai","pubDate":"August 14, 2018","pubTime":"09","unixPubTime":1534237779,"is_mobile":false,"is_tablet":false};
			</script>
			<link rel="amphtml" href="https://venturebeat.com/2018/08/14/apple-patent-suggests-multiuser-support-for-siri-in-homepod/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple patent suggests multiuser support for Siri in HomePod" />
<meta property="og:url" content="https://venturebeat.com/2018/08/14/apple-patent-suggests-multiuser-support-for-siri-in-homepod/" />
<meta property="og:description" content="A new Apple patent hints at a multiuser, highly individualized Siri experience on iOS devices and the HomePod, the Cupertino company&#8217;s smart home speaker." />
<meta property="article:published_time" content="2018-08-14T16:09:39+00:00" />
<meta property="article:modified_time" content="2018-08-14T16:57:00+00:00" />
<meta property="og:site_name" content="VentureBeat" />
<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2018/02/img_0039.jpg?fit=5760%2C3240&amp;strip=all" />
<meta property="og:image:width" content="5760" />
<meta property="og:image:height" content="3240" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@venturebeat" />
<meta name="twitter:text:title" content="Apple patent suggests multiuser support for Siri in HomePod" />
<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2018/02/img_0039.jpg?fit=5760%2C3240&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<!-- Biddr360 initialization script -->
		<script type="text/javascript">
			(function() {
			  var biddrScript = document.createElement('script');
			  biddrScript.async = true;
			  biddrScript.type = 'text/javascript';
			  var useSSL = 'https:' == document.location.protocol;
			  biddrScript.src = (useSSL ? 'https:' : 'http:') + '//biddr.brealtime.com/26020867-1244.js';
			  var node = document.getElementsByTagName('script')[0];
			  node.parentNode.insertBefore(biddrScript, node);
			})(); 
		</script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2383862,"post_type":"story","post_chan":"ai","tags":"category-computers-electronics-software,category-internet-telecom-mobile-wireless"}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var randomInt;
			var pubThirtyDays;
			var currentTime = Date.now()/1000;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate = vb_page_info.pubDate;
					pubTime = vb_page_info.pubTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}
				}
			}

			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubThirtyDays": pubThirtyDays}];
		</script>
						<!-- Page-hiding snippet (recommended)  -->
				<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{"GTM-P7TNBBC":true});</script>

				<script type="text/javascript">
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
					ga('create', "UA-489886-1", 'auto');
					ga('require', "GTM-P7TNBBC");
				</script>
						<!-- Biddr360 initialization script -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				var slots = [];

				(function() {
				  var gads = document.createElement('script');
				  gads.async = true;
				  gads.type = 'text/javascript';
				  var useSSL = 'https:' == document.location.protocol;
				  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				  var node = document.getElementsByTagName('script')[0];
				  node.parentNode.insertBefore(gads, node);
				})(); 
				
				googletag.cmd.push(function() {
					var dfpslots = [].slice.call(document.getElementsByClassName('adslot'));
					dfpslots.forEach(function(element) {
				    var slot;
				    var unitName = element.getAttribute('id');
				    var sizes = JSON.parse(element.getAttribute('data-sizes'));

				    // since widget is cached, change medrec id's on article pages for positioning
				    if('single' === vb_page_info.page_type) {
				    	if('a0-p2-s2' === unitName) {
				    		element.setAttribute('id', 'a0-p1-s2');
				    		unitName = 'a0-p1-s2';
				    	}

				    	if('a0-p4-s2' === unitName) {
				    		element.setAttribute('id', 'a0-p2-s2');
				    		unitName = 'a0-p2-s2';
				    	}
				    }

				    slot = googletag.defineSlot('/1038375/' + unitName, sizes, unitName).setCollapseEmptyDiv(true).addService(googletag.pubads());
				    
				    slot.setTargeting('pv', 'first');
				    for(var key in dfpTargeting) {
				      if(dfpTargeting.hasOwnProperty(key)) {
				        slot.setTargeting(key, dfpTargeting[key]);
				      }
				    }
				    slots.push(slot);
					});

					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if(!event.isEmpty && 'a1-p2-s0' === event.slot.getSlotElementId()) {
							var marqueeBillboard = document.getElementById('a1-p2-s0');
							marqueeBillboard.style.display = '';
							var iframe = marqueeBillboard.getElementsByTagName('iframe')[0];
							var innerIframe = iframe.contentDocument;
							var imageDiv = innerIframe.getElementById('google_image_div');
							var image = imageDiv.getElementsByTagName('img')[0];
							image.style.width = '100vw';
							image.style.height = '25vw';
						}

						if(!event.isEmpty && 'a1-p1-s42' === event.slot.getSlotElementId()) {
							var stickyMobileLB = document.getElementById('vb-mobile-fixed-leaderboard');
							stickyMobileLB.style.display = 'block';
							var closeButton = document.getElementById('vb-close-leaderboard-button');

							closeButton.onclick = function() {
							  closeButton.parentNode.style.display = 'none';
							  stickyMobileLB.style.display = 'none';
							}
						}
					});

					googletag.pubads().enableSingleRequest();
					googletag.pubads().disableInitialLoad();
					googletag.enableServices();

					dfpslots.forEach(function(element) {
						googletag.display(element.getAttribute('id'));
					});
				});

			</script>
							<script type="text/javascript">

					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer',"GTM-M5ZX2VT");

				</script>
			</head>
<body class="post-template-default single single-post postid-2383862 single-format-standard singular category-AI">
						<div id="a1-p2-s0" data-sizes="[1000,1]" class="adslot" style="display:none; min-height: 100px">
			</div>
			<nav id="omni-navbar" class="navbar navbar-default navbar-static-top site-header">
	<div class="container-fluid">

		<!-- Bootstrap Header -->
		<div class="navbar-header">

			<!-- Collapse Button -->
			<a id="nav-toggle" class="navbar-toggle hidden-sm hidden-md hidden-lg"><span></span></a>

			<!-- Brand Image -->
			<a href="/"><img id="brand-img" src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" width="52" height="32"></a>
		</div>

		<!-- Collapse -->
		<div id="venturebeat-navbar-collapse" class="collapse navbar-collapse hidden-sm hidden-xs">

			<!-- Navbar Center -->
			<ul id="main-links" class="nav navbar-nav">

				<!-- News Dropdown -->
				<li class="dropdown" data-id="news">
					<a href="/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">CHANNELS<span class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="news" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- Channels -->
							<div class="col-sm-12 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">CHANNELS</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-4 no-pad">
										<ul>
											<li class="list-item-link"><a href="/category/games/">GamesBeat</a></li>
											<li class="list-item-link"><a href="/category/ai/">AI</a></li>
											<li class="list-item-link"><a href="/category/arvr/">AR/VR</a></li>
											<li class="list-item-link"><a href="/category/big-data/">Big Data</a></li>
											<li class="list-item-link"><a href="/category/business/">Business</a></li>
											<li class="list-item-link"><a href="/category/cloud/">Cloud</a></li>
											<li class="list-item-link"><a href="/category/commerce/">Commerce</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/dev/">Dev</a></li>
											<li class="list-item-link"><a href="/category/enterprise/">Enterprise</a></li>
											<li class="list-item-link"><a href="/category/entrepreneur/">Entrepreneur</a></li>
											<li class="list-item-link"><a href="/category/esports/">Esports</a></li>
											<li class="list-item-link"><a href="/category/heartland-tech/">Heartland Tech</a></li>
											<li class="list-item-link"><a href="/category/marketing/">Marketing</a></li>
											<li class="list-item-link"><a href="/category/media/">Media</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/mobile/">Mobile</a></li>
											<li class="list-item-link"><a href="/category/pc-gaming/">PC Gaming</a></li>
											<li class="list-item-link"><a href="/category/security/">Security</a></li>
											<li class="list-item-link"><a href="/category/social/">Social</a></li>
											<li class="list-item-link"><a href="/category/transportation/">Transportation</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/advertise/">Advertise</a></li>
									<li><a href="/privacy-policy/">Privacy Policy</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<!-- Events Dropdown -->
				<li class="dropdown" data-id="events">
					<a href="/events/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">EVENTS<span id="events-navbar-caret" class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="events" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- VB Events -->
							<div class="col-sm-4 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">VB EVENTS</h3>
								</div>
								<ul>
									<li class="list-item-link"><a href="/events/#upcoming_events">Upcoming Events</a></li>
								</ul>
							</div>

							<!-- Get Involved -->
							<div class="col-sm-8 link-list">
								<div class="header-container">
									<h3 class="header">GET INVOLVED</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-6 no-pad">
										<ul>
											<li class="list-item-link"><a href="http://vbevents.venturebeat.com/EventSponsor/">Sponsor</a></li>
											<li class="list-item-link bottom"><a href="http://vbevents.venturebeat.com/EventSpeaker">Speaker</a></li>
										</ul>
									</div>
									<div class="col-sm-6">
										<ul>
											<li class="list-item-link"><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
											<li class="list-item-link bottom"><a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/advertise/">Advertise</a></li>
									<li><a href="/privacy-policy/">Privacy Policy</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<li class="dropdown">
					<a href="/newsletters/">NEWSLETTERS</a>
				</li>

			</ul>

			

			<!-- Navbar Right (Signup, login, search) -->
			<ul class="nav navbar-nav navbar-right account-links">
				<li id="search-parent"><a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"><span id="search-toggle" class="search-icon"></span></a>
				</li>
			</ul>
			<form id="desktop-search-form" class="navbar-form navbar-right">
				<div class="form-group">
					<input id="search-input" type="text" class="form-control" placeholder="Search" />
				</div>
			</form>

			<ul class="nav navbar-nav navbar-right social-links">
				<li><a class="nav-social facebook-social" target="_blank" href="https://www.facebook.com/venturebeat/"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img facebook img-responsive"></a></li>
				<li><a class="nav-social twitter-social" target="_blank" href="https://twitter.com/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img twitter img-responsive"></a></li>
				<li><a class="nav-social linkedin-social" target="_blank" href="https://www.linkedin.com/company/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img linked-in img-responsive"></a></li>
				<li><a data-flip-widget="ico" href="https://flipboard.com/@VentureBeat?utm_campaign=tools&utm_medium=follow&action=follow" class="nav-social flipboard-social"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img flipboard img-responsive"/></a>
				</li>
				<li><a class="nav-social rss-social" target="_blank" href="http://feeds.feedburner.com/venturebeat/SZYF"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img rss img-responsive"></a></li>
			</ul>

		</div>

		<!-- Mobile Navbar -->
		<div id="mobile-nav" class="hidden-sm hidden-md hidden-lg">

		<!-- Mobile Social -->
		<div id="mobile-social">
			<div class="row">
					<a class="facebook-social social-img facebook" target="_blank" href="https://www.facebook.com/venturebeat/"></a>
					<a class="twitter-social social-img twitter" target="_blank" href="https://twitter.com/venturebeat"></a>
					<a class="linkedin-social social-img linked-in" target="_blank" href="https://www.linkedin.com/company/venturebeat"></a>
					<a class="googleplus-social social-img google-plus" target="_blank" href="https://plus.google.com/u/0/111356039646926014229/posts"></a>
					<a class="rss-feed social-img rss" target="_blank" href="http://feeds.feedburner.com/venturebeat/SZYF"></a>
					<a data-flip-widget="ico" href="https://flipboard.com/@VentureBeat?utm_campaign=tools&utm_medium=follow&action=follow" class="nav-social flipboard-social social-img flipboard"></a>
			</div>
		</div>

			<!-- Search Container -->
			<div id="mobile-search-container">
				<form id="mobile-search-form" class="form-group">
					<div class="row">
						<div class="col-xs-12">
							<input id="mobile-search-input" class="form-control" type="text" placeholder="Search" />
							<button id="mobile-search-icon" type="submit"></button>
						</div>
					</div>
				</form>
			</div>

			<!-- Main Navigation -->
			<div id="mobile-main-nav">
				<ul>
					<li class="mobile-nav-row" id="mobile-news-row">
						<h3 class="mobile-nav-link" data-id="mobile-news">
							<span class="left-caret" id="mobile-news-left-caret">&#8249;</span>
								CHANNELS
							<span class="pull-right right-caret" id="mobile-news-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-news" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">CHANNELS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/games/">GamesBeat</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/esports/">Esports</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/ai/">AI</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/heartland-tech/">Heartland Tech</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/arvr/">AR/VR</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/marketing/">Marketing</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/big-data/">Big Data</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/media/">Media</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/business/">Business</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/mobile/">Mobile</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/cloud/">Cloud</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/pc-gaming/">PC Gaming</a>
								</div>
							</div>
							<div class="row news-row">
							<div class="col-xs-6">
								<a href="/category/commerce/">Commerce</a>
							</div>
								<div class="col-xs-6">
									<a href="/category/security/">Security</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/dev/">Dev</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/social/">Social</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/enterprise/">Enterprise</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/transportation/">Transportation</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/entrepreneur/">Entrepreneur</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-events-row">
						<h3 class="mobile-nav-link" data-id="mobile-events">
							<span class="left-caret" id="mobile-events-left-caret">&#8249;</span>
								EVENTS
							<span class="pull-right right-caret" id="mobile-events-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-events" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">VB EVENTS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/events/#upcoming_events">Upcoming Events</a>
								</div>
							</div>
							<div class="header-container">
								<h3 class="header">GET INVOLVED</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://vbevents.venturebeat.com/EventSponsor">Sponsor</a>
								</div>
								<div class="col-xs-6">
									<a href="mailto:partners@venturebeat.com">Media Partner</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="http://vbevents.venturebeat.com/EventSpeaker">Speaker</a>
								</div>
								<div class="col-xs-6">
									<a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row">
						<h3>
								<a href="/newsletters/">NEWSLETTERS</a>
						</h3>
					</li>


					<li class="mobile-nav-row" id="mobile-venturebeat-row">
						<h3 class="mobile-nav-link" data-id="mobile-venturebeat">
							<span class="left-caret" id="mobile-venturebeat-left-caret">&#8249;</span>
								VENTUREBEAT
							<span class="pull-right right-caret" id="mobile-venturebeat-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-venturebeat" class="mobile-main-subnav">
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/about/">About</a>
								</div>
								<div class="col-xs-6">
									<a href="/advertise/">Advertise</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/careers/">Careers</a>
								</div>
								<div class="col-xs-6">
									<a href="/contact/">Contact</a>
								</div>
							</div>
						</div>
					</li>
				</ul>
			</div>

			<!-- Mobile Omni Links -->
			<div id="mobile-lower">
				<div id="mobile-omni-links">
					<div class="row">
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/contact/">Got a news tip?</a></li>
								<li class="top"><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
							</ul>
						</div>
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/webinars/">Webinars</a></li>
								<li class="top"><a href="/privacy-policy/">Privacy Policy</a></li>
							</ul>
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>


</nav>

		<div class="skin-wrapper">
			<div id="" class="vb-ad-leaderboard article-page">
								<div id="a1-p1-s1" data-sizes="[[728,90],[970,90],[970,250]]" class="adslot adslot-leaderboard" >
				</div>

			</div>

		<div id="sticky-wrapper">
	<div class="social-shares">
		<div class="social-buttons">
			<!-- Facebook share button -->
			<div class="share-button share-facebook">
				<a class="share" data-share-site="facebook"></a>
			</div>
			<!-- Twitter share button -->
			<div class="share-button share-twitter">
				<a class="share" data-share-site="twitter"></a>
			</div>
			<!-- LinkedIn share button -->
			<div class="share-button share-linkedin">
				<a class="share" data-share-site="linkedin"></a>
			</div>
			<!-- Reddit share button -->
			<div class="share-button share-reddit">
				<a class="share" data-share-site="reddit"></a>
			</div>
			<!-- Hacker News share button -->
			<div class="share-button share-stumbleupon">
				<a class="share" data-share-site="hacker-news"></a>
			</div>
			<!-- Flipboard share button -->
			<div class="share-button share-flipboard">
				<a class="share" data-flip-widget="shareflip" href="https://flipboard.com" data-share-site="flipboard"></a>
			</div>
		</div>
	</div>
</div>
		
		<!-- Set up hero image if page css requires one -->
		
		<div class="body-container container clearfix">		<div id="article-masthead">
			<header class="article-header">

				<div>
											<a class="article-category" href="https://venturebeat.com/category/ai">AI</a>
					
									</div>
				<h1 class="article-title">Apple patent suggests multiuser support for Siri in HomePod</h1>
				<div class="article-byline">
					<a href="https://venturebeat.com/author/kylewiggers/" title="Posts by Kyle Wiggers" class="author url fn" rel="author">Kyle Wiggers</a><a href="https://twitter.com/Kyle_L_Wiggers" target="_blank" class="author-twitter">@Kyle_L_Wiggers</a>					<time class="the-time" title="2018-08-14T16:09:39+00:00" datetime="2018-08-14T16:09:39+00:00">August 14, 2018 9:09 AM</time>
				</div><!-- .article-byline -->

			</header><!-- .article-header -->

						<div class="article-media-header">
				<img width="578" height="325" src="https://venturebeat.com/wp-content/uploads/2018/02/img_0039.jpg?fit=578%2C325&amp;strip=all" class="attachment-single-feed size-single-feed wp-post-image" alt="" /><div class="wp-caption"><p class="wp-caption-text">Above: Siri functionality is all that separates HomePod from being just another speaker</p><div class="vb_image_source">Image Credit: Jeremy Horwitz/VentureBeat</div></div>			</div><!-- .article-media-header -->
			
						
<div id="secondary" class="column widget-area">
	<aside role="complementary">
		<div class="xoxo">
				<div class="widget dfp-placeholder">
						<div id="a1-p1-s2" data-sizes="[[300,250],[300,600],[300,1050]]" class="adslot adslot-medrec">
			</div>
					</div>

					<div class="vb_widget widget">
				<div class="vb-recent-posts-widget">
					<h2 class="widgettitle">MOST READ</h2>
					<ul class="recent-posts-list">
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/08/14/owl-cameras-nabs-10-million-for-connected-dashcam-that-captures-everything-24-7/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/08/screen_LiveViewIn.jpg?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="Owl Cam: Live view inside car" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/08/14/owl-cameras-nabs-10-million-for-connected-dashcam-that-captures-everything-24-7/">
									Owl Cameras nabs $10 million for connected dashcam that captures everything 24/7								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/08/14/hi-rez-creates-3-studios-to-focus-on-realm-royale-paladins-and-smite/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/07/Realm_Dual_Raptors_NJ-e1531779347243.png?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="Realm Royale skins from its Battle Pass." />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/08/14/hi-rez-creates-3-studios-to-focus-on-realm-royale-paladins-and-smite/">
									Hi-Rez creates 3 studios to focus on Realm Royale, Paladins, and Smite								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/08/14/cybersecurity-startup-exabeam-raises-50-million-to-be-the-next-splunk/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/08/exabeam.png?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="Exabeam" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/08/14/cybersecurity-startup-exabeam-raises-50-million-to-be-the-next-splunk/">
									Cybersecurity startup Exabeam raises $50 million to be &#8216;the next Splunk&#8217;								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/08/14/turkeys-president-urges-citizens-to-buy-local-vestel-venus-smartphones-over-iphones-as-part-of-u-s-gadget-boycott/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2014/03/turkish-prime-minister-turkey.jpg?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/08/14/turkeys-president-urges-citizens-to-buy-local-vestel-venus-smartphones-over-iphones-as-part-of-u-s-gadget-boycott/">
									Turkey’s president urges citizens to buy local Vestel Venus smartphones over iPhones as part of U.S. gadget boycott								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/08/14/elon-musks-bid-to-take-tesla-private-triggers-new-round-of-wtf-epicness/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2016/09/p100d-teaser-mobile.jpg?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/08/14/elon-musks-bid-to-take-tesla-private-triggers-new-round-of-wtf-epicness/">
									Elon Musk&#8217;s bid to take Tesla private triggers new round of WTF epicness								</a>
							</div>
						</li>
										</ul>
				</div>
			</div>
					<div class="widget dfp-placeholder">
						<div id="a0-p2-s2" data-sizes="[300,250]" class="adslot adslot-medrec">
			</div>
					</div>

				<div class="vb_widget widget">
			<div class="vb-upcoming-events">
								<h2 class="widgettitle">UPCOMING EVENTS</h2>
								<ul class="recent-posts-list">
										<li class="mini-post">
						<a href="http://vbevents.venturebeat.com/transform2018?utm_source=vbhouse&#038;utm_medium=rightrail&#038;utm_content=TransformLanding&#038;utm_campaign=landingpromo" class="event-link">Transform:</a>
						<span class="event-date">The AI event of the year for growth marketers. Aug. 21 - 22</span>
					</li>
										<li class="mini-post">
						<a href="http://vbevents.venturebeat.com/vbsummit2018" class="event-link">VB Summit:</a>
						<span class="event-date">The best in AI. An invite-only executive event. Oct. 22 - 23</span>
					</li>
									</ul>
			</div>
		</div>
				<div class="widget dfp-placeholder">
						<div id="a0-p4-s2" data-sizes="[300,250]" class="adslot adslot-medrec">
			</div>
					</div>

				</div>
	</aside>
</div><!-- #secondary .widget-area -->

		</div><!-- #article-masthead -->


		<div id="primary">
			<div id="content" role="main">

			<article id="post-2383862" class="border-top clearfix article-wrapper post-2383862 post type-post status-publish format-standard has-post-thumbnail category-ai category-apps category-big-data category-business category-cloud category-dev category-mobile tag-ai tag-apple tag-artificial-intelligence tag-category-computers-electronics-software tag-category-internet-telecom-mobile-wireless tag-homepod tag-machine-learning tag-patent tag-siri vb_post_designations-homepage has-thumbnail">

				<div class="article-content">
					<p>Google Home, Google&#8217;s eponymous smart speaker, supports multiple users. So do the devices in Amazon&#8217;s Echo lineup. And if a newly granted patent application is anything to go by, Apple&#8217;s HomePod might be next.</p>
<p><a href="https://appleinsider.com/articles/18/08/14/siri-multi-user-support-could-offer-personalized-responses-to-different-voices">AppleInsider</a> today spotted an Apple patent &#8211;&#8220;User profiling for voice input processing&#8221; &#8212; published by the U.S. Patent and Trademark Office that describes how voice recognition could be used to identify a user based on their unique speech pattern, or &#8220;voice print,&#8221; and how a smartphone or smart device could leverage that information to tailor its behavior.</p>
<p>For example, if you asked a phone with such a system to see your email (&#8220;Hey Siri, show me my email&#8221;), it would recognize your voice and, as a result, surface only messages from an inbox associated with your profile. Another user would have a different experience &#8212; they&#8217;d see <em>their</em> messages instead.</p>
<p>The patent goes a step further. The system would learn users&#8217; unique intonations, pronunciations, style of language, device usage patterns, and preferences over time in order to respond to voice commands more quickly and accurately.</p>
<p>As <a href="https://www.theverge.com/circuitbreaker/2018/8/14/17687772/apple-patent-siri-multiuser-support-rumor">The Verge</a> points out, Siri (Apple&#8217;s digital assistant) can already distinguish an iPhone user&#8217;s voice from other people, but it doesn&#8217;t currently support multiple users. That said, there&#8217;s evidence to suggest multiuser support is on the way &#8212; in an iOS 11.2.5 beta, <a href="https://appleinsider.com/articles/18/01/22/asset-icons-pulled-from-ios-beta-show-muted-homepod-microphone-environmental-alerts">developers</a> spotted code strings referencing &#8220;custom responses&#8221; and support for multiple voices.</p>
<p>There&#8217;s no guarantee any of what&#8217;s described in the patent will come to pass, of course, but an adaptive, personalized approach to voice recognition might be the key to closing the so-called &#8220;<a href="https://venturebeat.com/2018/08/11/using-ai-and-big-data-to-address-the-accent-gap-in-voice-recognition-systems/">accent gap</a>.&#8221; Recent studies show that popular voice assistants are up to 30 percent less likely to understand non-American speakers than native-born users, and that the datasets used to train most voice assistants favor speakers from particular regions of the country.</p>
<p>Siri in its current state might not be perfect, but Apple has made inroads to improve it. It recently enhanced the assistant&#8217;s ability to recognize <a href="https://venturebeat.com/2018/08/09/apple-engineers-boost-siris-recognition-of-local-points-of-interest/">local points of interest</a> (POIs), reducing errors for popular places by as much as 48.4 percent. And earlier this year, it brought Siri-powered calling capabilities to the HomePod in private beta and introduced <a href="https://venturebeat.com/2018/06/04/apple-introduces-siri-shortcuts-for-easy-custom-voice-commands/">Siri shortcuts</a>, a feature that gives iOS users the ability to create custom voice commands that can connect to any app.</p>
<p>Still, improving Siri&#8217;s performance remains a challenge for Apple in part because of the company&#8217;s adherence to an offline, on-device approach to machine learning. In July, reportedly in an effort to formulate a clearer <a href="https://venturebeat.com/2018/07/10/apple-consolidates-machine-learning-and-siri-teams/">development roadmap</a> for the digital assistant, the Cupertino company consolidated its Core ML and Siri teams under a new artificial intelligence and machine learning division headed by John Giannandrea, a former Google executive who <a href="https://venturebeat.com/2018/04/03/apple-hires-former-google-ai-chief-john-giannandrea/">joined the company in April</a>.</p>
<div id='pressboard-ad-sponsorship-msg'></div>
				</div><!-- .article-content -->

			</article><!-- #post-2383862 .article-wrapper -->

			</div><!-- #content -->
		</div><!-- #primary -->



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		
					<div id="ROS_Skin" class="adslot adslot-custom adslot-skin" data-sizes="[1,1]"></div>
			<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
			<div id="ROS_Zedo" class="adslot adslot-custom" data-sizes="[1,1]"></div>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" async="true"></script>		<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6035753" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>

		<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
			(function() {
				var e = document.createElement('script');
				e.type = 'text/javascript';
				e.async = true;
				e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/e2133d86-c7c1-4ef3-9ea1-a331ee7ba433/lightbox_inline.js?mb=' + (new Date().getTime());
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(e, s);
			})();
		</script>
		<script type='text/javascript' src='https://venturebeat.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/vb-news/lib/article.min.js,/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1533756727j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'126020344',post:'2383862',tz:'-7',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2383862' ]);
</script>
</body>
</html>
