<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=IE6" />
	<meta http-equiv="cleartype" content="on">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>10 things to try with your new Google Home smart speaker | VentureBeat</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="alternate" type="application/rss+xml" title="VentureBeat Feed" href="http://feeds.feedburner.com/venturebeat/SZYF" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400italic,700italic,800italic,700,300,400,600,800' rel='stylesheet' type='text/css'>
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/html5shiv.js"></script>
		<script src="https://venturebeat.com/wp-content/themes/vb-news/js/ie/assets/js/respond.min.js"></script>
	<![endif]-->

	
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This is a guide to the basics: 10 top features and ways to start talking with Google Assistant and put your Google Home smart speaker to work."/>
<link rel="canonical" href="https://venturebeat.com/2018/12/25/10-things-to-try-with-your-new-google-home-smart-speaker/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 things to try with your new Google Home smart speaker" />
<meta property="og:description" content="This is a guide to the basics: 10 top features and ways to start talking with Google Assistant and put your Google Home smart speaker to work." />
<meta property="og:url" content="https://venturebeat.com/2018/12/25/10-things-to-try-with-your-new-google-home-smart-speaker/" />
<meta property="og:site_name" content="VentureBeat" />
<meta property="article:publisher" content="https://www.facebook.com/venturebeat/" />
<meta property="article:tag" content="AI assistants" />
<meta property="article:tag" content="Alphabet" />
<meta property="article:tag" content="artificial intelligence" />
<meta property="article:tag" content="category-/Computers &amp; Electronics" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="Google Assistant" />
<meta property="article:tag" content="Google Home" />
<meta property="article:tag" content="Google Home Hub" />
<meta property="article:tag" content="Google Home Mini" />
<meta property="article:section" content="AI" />
<meta property="article:published_time" content="2018-12-25T16:08:40+00:00" />
<meta property="article:modified_time" content="2018-12-25T03:17:31+00:00" />
<meta property="og:updated_time" content="2018-12-25T03:17:31+00:00" />
<meta property="og:image" content="https://venturebeat.com/wp-content/uploads/2017/01/google-home.png?fit=1280%2C720&#038;strip=all" />
<meta property="og:image:secure_url" content="https://venturebeat.com/wp-content/uploads/2017/01/google-home.png?fit=1280%2C720&#038;strip=all" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This is a guide to the basics: 10 top features and ways to start talking with Google Assistant and put your Google Home smart speaker to work." />
<meta name="twitter:title" content="10 things to try with your new Google Home smart speaker" />
<meta name="twitter:site" content="@venturebeat" />
<meta name="twitter:image" content="https://venturebeat.com/wp-content/uploads/2017/01/google-home.png?fit=1280%2C720&#038;strip=all" />
<meta name="twitter:creator" content="@venturebeat" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/venturebeat.com\/","sameAs":["https:\/\/www.facebook.com\/venturebeat\/","https:\/\/www.instagram.com\/venturebeatofficial\/","https:\/\/www.linkedin.com\/company\/venturebeat","https:\/\/www.youtube.com\/user\/VentureBeat","https:\/\/twitter.com\/venturebeat"],"@id":"https:\/\/venturebeat.com\/#organization","name":"VentureBeat","logo":"https:\/\/venturebeat.com\/wp-content\/uploads\/2016\/09\/VB_Profile_Logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VentureBeat &raquo; 10 things to try with your new Google Home smart speaker Comments Feed" href="https://venturebeat.com/2018/12/25/10-things-to-try-with-your-new-google-home-smart-speaker/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://venturebeat.com/_static/??/wp-content/themes/vb-news/styles/bootstrap-base.article.css,/wp-includes/css/dist/block-library/style.min.css?m=1545264454' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://venturebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturebeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://wp.me/p8wLEc-acwD' />
<link rel="alternate" type="application/json+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2018%2F12%2F25%2F10-things-to-try-with-your-new-google-home-smart-speaker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturebeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventurebeat.com%2F2018%2F12%2F25%2F10-things-to-try-with-your-new-google-home-smart-speaker%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="fb:pages" content="7419689078">			<script type="application/ld+json">
				{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/venturebeat.com\/2018\/12\/25\/10-things-to-try-with-your-new-google-home-smart-speaker\/","headline":"10 things to try with your new Google Home smart speaker","datePublished":"2018-12-25T16:08:40+00:00","dateModified":"2018-12-25T03:17:31+00:00","image":{"@type":"ImageObject","url":"https:\/\/venturebeat.com\/wp-content\/uploads\/2017\/01\/google-home.png?fit=1280%2C720&strip=all","width":1280,"height":720},"author":{"@type":"Person","name":"Khari Johnson"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/vbstatic.co\/brand\/img\/logos\/VB_Extended_Logo_60H.png","width":416,"height":60},"name":"VentureBeat"}}			</script>
		<link rel="shortcut icon" type="image/x-icon" href="https://venturebeat.com/wp-content/themes/vb-news/img/favicon.ico" />		<script type="text/javascript">
			var vbSettings = {"property":"VBNews","infinitePostInjection":{"start":2,"offset":5}};
		</script>
					<script type="text/javascript">
				var vb_page_info = {"title":"10 things to try with your new Google Home smart speaker | VentureBeat","url":"https:\/\/venturebeat.com\/2018\/12\/25\/10-things-to-try-with-your-new-google-home-smart-speaker\/","page_type":"single","post_title":"10 things to try with your new Google Home smart speaker","authors":["kjohnson"],"story_type":false,"channel":"ai","pubDate":"December 25, 2018","pubTime":"08","unixPubTime":1545725320,"disableAnyClip":false,"is_mobile":false,"is_tablet":false};
			</script>
			<link rel="amphtml" href="https://venturebeat.com/2018/12/25/10-things-to-try-with-your-new-google-home-smart-speaker/amp/">		<!-- Biddr360 initialization script -->
		<script type="text/javascript">
			(function() {
			  var biddrScript = document.createElement('script');
			  biddrScript.async = true;
			  biddrScript.type = 'text/javascript';
			  var useSSL = 'https:' == document.location.protocol;
			  biddrScript.src = (useSSL ? 'https:' : 'http:') + '//biddr.brealtime.com/26020867-1244.js';
			  var node = document.getElementsByTagName('script')[0];
			  node.parentNode.insertBefore(biddrScript, node);
			})(); 
		</script>
		<script type="text/javascript">var dfpTargeting = {"env":"production","page_type":"article","post_id":2431431,"post_type":"story","post_chan":"ai","tags":"category-computers-electronics"}</script>		<script type="text/javascript">
			var buckets = ['A', 'B', 'C', 'D'];
			var session;
			var channel;
			var authors;
			var tags;
			var pubDate;
			var pubTime;
			var randomInt;
			var pubThirtyDays;
			var currentTime = Date.now()/1000;

			//return session value from url param or null if session doesn't exist
			function getSessionParam() {
				var currentSearchParams = new URLSearchParams(window.location.search);
				return currentSearchParams.get('session');
			}

			//sees if forced session is valid in buckets array
			function validateSession(forcedSession) {
				var validatedSession = buckets.indexOf(forcedSession) > -1 ? forcedSession : '';
				return setSession(validatedSession);
			}

			//set session based on url param or create one from buckets array
			function setSession(forcedSession) {
				return session = forcedSession || randomSession();
			}

			//return int between provided min and maxes
			function getRandomInt(min, max) {
				return Math.floor(Math.random() * (max - min + 1)) + min;
			}

			//choose random session from buckets array
			function randomSession() {
				return buckets[getRandomInt(0,buckets.length - 1)];
			}

			//store value of url session param
			var sessionParam = getSessionParam();

			//handles value of url session param
			sessionParam ? validateSession(sessionParam.toUpperCase()) : setSession();

			dfpTargeting.session = session;

			if(typeof dfpTargeting !== 'undefined') {
				tags = dfpTargeting['tags'];
			}

			if(typeof vb_page_info !== 'undefined') {
				channel = vb_page_info.channel;

				if(vb_page_info.page_type === 'single') {
					authors = vb_page_info.authors.join(", ");

					pubDate = vb_page_info.pubDate;
					pubTime = vb_page_info.pubTime;

					pubThirtyDays = (currentTime - vb_page_info.unixPubTime)/86400;

					if(pubThirtyDays > 30) {
						pubThirtyDays = true;
					} else {
						pubThirtyDays = false;
					}
				}
			}

			dataLayer = [{"session": session, "channel": channel, "authors": authors, "tags": tags, "pubDate": pubDate, "pubTime": pubTime, "pubThirtyDays": pubThirtyDays}];
		</script>
						<!-- Page-hiding snippet (recommended)  -->
				<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{"GTM-P7TNBBC":true});</script>

				<script type="text/javascript">
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
					ga('create', "UA-489886-1", 'auto');
					ga('require', "GTM-P7TNBBC");
				</script>
						<!-- Biddr360 initialization script -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				var slots = [];

				(function() {
				  var gads = document.createElement('script');
				  gads.async = true;
				  gads.type = 'text/javascript';
				  var useSSL = 'https:' == document.location.protocol;
				  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				  var node = document.getElementsByTagName('script')[0];
				  node.parentNode.insertBefore(gads, node);
				})();
				
				googletag.cmd.push(function() {
					var dfpslots = [].slice.call(document.getElementsByClassName('adslot'));
					dfpslots.forEach(function(element) {
				    var slot;
				    var unitName = element.getAttribute('id');
				    var sizes = JSON.parse(element.getAttribute('data-sizes'));

				    // since widget is cached, change medrec id's on article pages for positioning
				    if('single' === vb_page_info.page_type) {
				    	if('a0-p2-s2' === unitName) {
				    		element.setAttribute('id', 'a0-p1-s2');
				    		unitName = 'a0-p1-s2';
				    	}

				    	if('a0-p4-s2' === unitName) {
				    		element.setAttribute('id', 'a0-p2-s2');
				    		unitName = 'a0-p2-s2';
				    	}
				    }

				    slot = googletag.defineSlot('/1038375/' + unitName, sizes, unitName).setCollapseEmptyDiv(true).addService(googletag.pubads());

				    // Nativo key value targeting
				    if('IN_Content_Article' === unitName) {
				    	slot.setTargeting('ntvPlacement', '1097467');
				    }

				    if('Recommended_Widget_PP' === unitName) {
				    	slot.setTargeting('ntvPlacement', '1097466');
				    }

				    if('Homepage_River_PP' === unitName) {
				    	slot.setTargeting('ntvPlacement', '1097464');
				    }
				    
				    slot.setTargeting('pv', 'first');
				    for(var key in dfpTargeting) {
				      if(dfpTargeting.hasOwnProperty(key)) {
				      	if('tags' === key && dfpTargeting[key]) {
				      		var tags = dfpTargeting[key].split(',');
				      		slot.setTargeting(key, tags);
				      	} else {
				      		slot.setTargeting(key, dfpTargeting[key]);
				      	}
				      }
				    }
				    slots.push(slot);
					});

					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if(!event.isEmpty && 'a1-p2-s0' === event.slot.getSlotElementId()) {
							var marqueeBillboard = document.getElementById('a1-p2-s0');
							marqueeBillboard.style.display = '';
							var iframe = marqueeBillboard.getElementsByTagName('iframe')[0];
							var innerIframe = iframe.contentDocument;
							var imageDiv = innerIframe.getElementById('google_image_div');
							var image = imageDiv.getElementsByTagName('img')[0];
							var imageParent = imageDiv.getElementsByTagName('amp-img')[0];

							imageParent.style.width = '100vw';
							imageParent.style.height = '25vw';
							image.style.width = '100vw';
							image.style.height = '25vw';
						}

						if(!event.isEmpty && 'a1-p1-s42' === event.slot.getSlotElementId()) {
							var stickyMobileLB = document.getElementById('vb-mobile-fixed-leaderboard');
							stickyMobileLB.style.display = 'block';
							var closeButton = document.getElementById('vb-close-leaderboard-button');

							closeButton.onclick = function() {
							  closeButton.parentNode.style.display = 'none';
							  stickyMobileLB.style.display = 'none';
							}
						}

						// Calculate sidebar height and make last ad unit sticky
						if(!event.isEmpty && 'a1-p1-s2' === event.slot.getSlotElementId()) {
							var sideBar = document.getElementsByClassName('xoxo')[0];
							var primaryContent = document.getElementById('primary');
							var featuredImage = document.getElementsByClassName('article-media-header')[0];

							if(sideBar) {
								var sideBarHeight = sideBar.offsetHeight;
							}

							if(primaryContent) {
								var primaryHeight = primaryContent.offsetHeight;
							}

							if(featuredImage) {
								primaryHeight = primaryHeight + featuredImage.offsetHeight;
							}

							if( primaryHeight > sideBarHeight) {
								var sideBarAds = document.getElementsByClassName('dfp-placeholder');
								var stickyMedRec = sideBarAds[sideBarAds.length - 1];
								sideBar.style.height = primaryHeight + "px";

								stickyMedRec.classList.add("sticky-ad");
							}
						}
					});

					googletag.pubads().enableSingleRequest();
					googletag.pubads().disableInitialLoad();
					googletag.enableServices();

					dfpslots.forEach(function(element) {
						googletag.display(element.getAttribute('id'));
					});
				});

			</script>
							<script type="text/javascript">

					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer',"GTM-M5ZX2VT");

				</script>
			<script>
  (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', "7ede8496-0dc2-4ecf-a992-7ca086fc773e");
</script>
</head>
<body class="post-template-default single single-post postid-2431431 single-format-standard singular category-AI">
						<div id="a1-p2-s0" data-sizes="[1000,1]" class="adslot" style="display:none; min-height: 100px">
			</div>
			<nav id="omni-navbar" class="navbar navbar-default navbar-static-top site-header">
	<div class="container-fluid">

		<!-- Bootstrap Header -->
		<div class="navbar-header">

			<!-- Collapse Button -->
			<a id="nav-toggle" class="navbar-toggle hidden-sm hidden-md hidden-lg"><span></span></a>

			<!-- Brand Image -->
			<a href="/"><img id="brand-img" src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" width="52" height="32"></a>
		</div>

		<!-- Collapse -->
		<div id="venturebeat-navbar-collapse" class="collapse navbar-collapse hidden-sm hidden-xs">

			<!-- Navbar Center -->
			<ul id="main-links" class="nav navbar-nav">

				<!-- News Dropdown -->
				<li class="dropdown" data-id="news">
					<a href="/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">CHANNELS<span class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="news" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- Channels -->
							<div class="col-sm-12 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">CHANNELS</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-4 no-pad">
										<ul>
											<li class="list-item-link"><a href="/category/games/">GamesBeat</a></li>
											<li class="list-item-link"><a href="/category/ai/">AI</a></li>
											<li class="list-item-link"><a href="/category/arvr/">AR/VR</a></li>
											<li class="list-item-link"><a href="/category/big-data/">Big Data</a></li>
											<li class="list-item-link"><a href="/category/business/">Business</a></li>
											<li class="list-item-link"><a href="/category/cloud/">Cloud</a></li>
											<li class="list-item-link"><a href="/category/commerce/">Commerce</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/dev/">Dev</a></li>
											<li class="list-item-link"><a href="/category/enterprise/">Enterprise</a></li>
											<li class="list-item-link"><a href="/category/entrepreneur/">Entrepreneur</a></li>
											<li class="list-item-link"><a href="/category/esports/">Esports</a></li>
											<li class="list-item-link"><a href="/category/heartland-tech/">Heartland Tech</a></li>
											<li class="list-item-link"><a href="/category/marketing/">Marketing</a></li>
											<li class="list-item-link"><a href="/category/media/">Media</a></li>
										</ul>
									</div>
									<div class="col-sm-4">
										<ul>
											<li class="list-item-link"><a href="/category/mobile/">Mobile</a></li>
											<li class="list-item-link"><a href="/category/pc-gaming/">PC Gaming</a></li>
											<li class="list-item-link"><a href="/category/security/">Security</a></li>
											<li class="list-item-link"><a href="/category/social/">Social</a></li>
											<li class="list-item-link"><a href="/category/transportation/">Transportation</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/advertise/">Advertise</a></li>
									<li><a href="/privacy-policy/">Privacy Policy</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<!-- Events Dropdown -->
				<li class="dropdown" data-id="events">
					<a href="/events/" class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">EVENTS<span id="events-navbar-caret" class="navbar-caret"><span class="navbar-caret-left"> l </span><span class="navbar-caret-right"> l </span></span></a>
					<div id="events" class="dropdown-menu">

						<!-- Top Portion -->
						<div class="row dropdown-primary">

							<!-- VB Events -->
							<div class="col-sm-4 link-list no-left-pad">
								<div class="header-container">
									<h3 class="header">VB EVENTS</h3>
								</div>
								<ul>
									<li class="list-item-link"><a href="/events/#upcoming_events">Upcoming Events</a></li>
								</ul>
							</div>

							<!-- Get Involved -->
							<div class="col-sm-8 link-list">
								<div class="header-container">
									<h3 class="header">GET INVOLVED</h3>
								</div>
								<div class="row no-pad">
									<div class="col-sm-6 no-pad">
										<ul>
											<li class="list-item-link"><a href="https://vbevents.venturebeat.com/sponsorpage">Sponsor</a></li>
										</ul>
									</div>
									<div class="col-sm-6">
										<ul>
											<li class="list-item-link"><a href="mailto:partners@venturebeat.com">Media Partner</a></li>
											<li class="list-item-link bottom"><a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a></li>
										</ul>
									</div>
								</div>
							</div>
						</div>

						<!-- Bottom Portion -->
						<div class="row dropdown-secondary">
							<div class="col-sm-4 no-pad">
								<ul>
									<li class="top"><a href="/contact/">Got a news tip?</a></li>
									<li><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li><a href="/webinars/">Webinars</a></li>
								</ul>
							</div>
							<div class="col-sm-4">
								<ul>
									<li class="top"><a href="/advertise/">Advertise</a></li>
									<li><a href="/privacy-policy/">Privacy Policy</a></li>
								</ul>
							</div>
						</div>
					</div>
				</li>

				<li class="dropdown">
					<a href="/newsletters/">NEWSLETTERS</a>
				</li>

			</ul>

			

			<!-- Navbar Right (Signup, login, search) -->
			<ul class="nav navbar-nav navbar-right account-links">
				<li id="search-parent"><a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"><span id="search-toggle" class="search-icon"></span></a>
				</li>
			</ul>
			<form id="desktop-search-form" class="navbar-form navbar-right">
				<div class="form-group">
					<input id="search-input" type="text" class="form-control" placeholder="Search" />
				</div>
			</form>

			<ul class="nav navbar-nav navbar-right social-links">
				<li><a class="nav-social facebook-social" target="_blank" href="https://www.facebook.com/venturebeat/"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img facebook img-responsive"></a></li>
				<li><a class="nav-social twitter-social" target="_blank" href="https://twitter.com/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img twitter img-responsive"></a></li>
				<li><a class="nav-social linkedin-social" target="_blank" href="https://www.linkedin.com/company/venturebeat"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img linked-in img-responsive"></a></li>
				<li><a data-flip-widget="ico" href="https://flipboard.com/@VentureBeat?utm_campaign=tools&utm_medium=follow&action=follow" class="nav-social flipboard-social"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img flipboard img-responsive"/></a>
				</li>
				<li><a class="nav-social rss-social" target="_blank" href="http://feeds.feedburner.com/venturebeat/SZYF"><img src="https://venturebeat.com/wp-content/themes/vb-news/brand/img/Icon_Sprites_02.png" class="social-img rss img-responsive"></a></li>
			</ul>

		</div>

		<!-- Mobile Navbar -->
		<div id="mobile-nav" class="hidden-sm hidden-md hidden-lg">

		<!-- Mobile Social -->
		<div id="mobile-social">
			<div class="row">
					<a class="facebook-social social-img facebook" target="_blank" href="https://www.facebook.com/venturebeat/"></a>
					<a class="twitter-social social-img twitter" target="_blank" href="https://twitter.com/venturebeat"></a>
					<a class="linkedin-social social-img linked-in" target="_blank" href="https://www.linkedin.com/company/venturebeat"></a>
					<a class="googleplus-social social-img google-plus" target="_blank" href="https://plus.google.com/u/0/111356039646926014229/posts"></a>
					<a class="rss-feed social-img rss" target="_blank" href="http://feeds.feedburner.com/venturebeat/SZYF"></a>
					<a data-flip-widget="ico" href="https://flipboard.com/@VentureBeat?utm_campaign=tools&utm_medium=follow&action=follow" class="nav-social flipboard-social social-img flipboard"></a>
			</div>
		</div>

			<!-- Search Container -->
			<div id="mobile-search-container">
				<form id="mobile-search-form" class="form-group">
					<div class="row">
						<div class="col-xs-12">
							<input id="mobile-search-input" class="form-control" type="text" placeholder="Search" />
							<button id="mobile-search-icon" type="submit"></button>
						</div>
					</div>
				</form>
			</div>

			<!-- Main Navigation -->
			<div id="mobile-main-nav">
				<ul>
					<li class="mobile-nav-row" id="mobile-news-row">
						<h3 class="mobile-nav-link" data-id="mobile-news">
							<span class="left-caret" id="mobile-news-left-caret">&#8249;</span>
								CHANNELS
							<span class="pull-right right-caret" id="mobile-news-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-news" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">CHANNELS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/games/">GamesBeat</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/esports/">Esports</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/ai/">AI</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/heartland-tech/">Heartland Tech</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/arvr/">AR/VR</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/marketing/">Marketing</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/big-data/">Big Data</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/media/">Media</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/business/">Business</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/mobile/">Mobile</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/cloud/">Cloud</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/pc-gaming/">PC Gaming</a>
								</div>
							</div>
							<div class="row news-row">
							<div class="col-xs-6">
								<a href="/category/commerce/">Commerce</a>
							</div>
								<div class="col-xs-6">
									<a href="/category/security/">Security</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/dev/">Dev</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/social/">Social</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/enterprise/">Enterprise</a>
								</div>
								<div class="col-xs-6">
									<a href="/category/transportation/">Transportation</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/category/entrepreneur/">Entrepreneur</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row" id="mobile-events-row">
						<h3 class="mobile-nav-link" data-id="mobile-events">
							<span class="left-caret" id="mobile-events-left-caret">&#8249;</span>
								EVENTS
							<span class="pull-right right-caret" id="mobile-events-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-events" class="mobile-main-subnav">
							<div class="header-container">
								<h3 class="header">VB EVENTS</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/events/#upcoming_events">Upcoming Events</a>
								</div>
							</div>
							<div class="header-container">
								<h3 class="header">GET INVOLVED</h3>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="https://vbevents.venturebeat.com/sponsorpage">Sponsor</a>
								</div>
								<div class="col-xs-6">
									<a href="mailto:partners@venturebeat.com">Media Partner</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="https://docs.google.com/a/venturebeat.com/forms/d/1wtWn2vpDjjVFxX5_4c4Ztv5LFiyRXlokDl-_ZOsIav8/viewform">Volunteer</a>
								</div>
							</div>
						</div>
					</li>


					<li class="mobile-nav-row">
						<h3>
								<a href="/newsletters/">NEWSLETTERS</a>
						</h3>
					</li>


					<li class="mobile-nav-row" id="mobile-venturebeat-row">
						<h3 class="mobile-nav-link" data-id="mobile-venturebeat">
							<span class="left-caret" id="mobile-venturebeat-left-caret">&#8249;</span>
								VENTUREBEAT
							<span class="pull-right right-caret" id="mobile-venturebeat-right-caret">&#8250;</span>
						</h3>
						<div id="mobile-venturebeat" class="mobile-main-subnav">
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/about/">About</a>
								</div>
								<div class="col-xs-6">
									<a href="/advertise/">Advertise</a>
								</div>
							</div>
							<div class="row news-row">
								<div class="col-xs-6">
									<a href="/careers/">Careers</a>
								</div>
								<div class="col-xs-6">
									<a href="/contact/">Contact</a>
								</div>
							</div>
						</div>
					</li>
				</ul>
			</div>

			<!-- Mobile Omni Links -->
			<div id="mobile-lower">
				<div id="mobile-omni-links">
					<div class="row">
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/contact/">Got a news tip?</a></li>
								<li class="top"><a href="/tag/business-sponsored-company-news/">Press Releases</a></li>
							</ul>
						</div>
						<div class="col-xs-6">
							<ul>
								<li class="top"><a href="/webinars/">Webinars</a></li>
								<li class="top"><a href="/privacy-policy/">Privacy Policy</a></li>
							</ul>
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>


</nav>

		<div class="skin-wrapper">
			<div id="" class="vb-ad-leaderboard article-page">
								<div id="a1-p1-s1" data-sizes="[[728,90],[970,90],[970,250]]" class="adslot adslot-leaderboard" >
				</div>

			</div>

		<div id="sticky-wrapper">
	<div class="social-shares">
		<div class="social-buttons">
			<!-- Facebook share button -->
			<div class="share-button share-facebook">
				<a class="share" data-share-site="facebook"></a>
			</div>
			<!-- Twitter share button -->
			<div class="share-button share-twitter">
				<a class="share" data-share-site="twitter"></a>
			</div>
			<!-- LinkedIn share button -->
			<div class="share-button share-linkedin">
				<a class="share" data-share-site="linkedin"></a>
			</div>
			<!-- Reddit share button -->
			<div class="share-button share-reddit">
				<a class="share" data-share-site="reddit"></a>
			</div>
			<!-- Hacker News share button -->
			<div class="share-button share-stumbleupon">
				<a class="share" data-share-site="hacker-news"></a>
			</div>
			<!-- Flipboard share button -->
			<div class="share-button share-flipboard">
				<a class="share" data-flip-widget="shareflip" href="https://flipboard.com" data-share-site="flipboard"></a>
			</div>
		</div>
	</div>
</div>
		
		<!-- Set up hero image if page css requires one -->
		
		<div class="body-container container clearfix">		<div id="article-masthead">
			<header class="article-header">

				<div>
											<a class="article-category" href="https://venturebeat.com/category/ai">AI</a>
					
									</div>
				<h1 class="article-title">10 things to try with your new Google Home smart speaker</h1>
				<div class="article-byline">
					<a href="https://venturebeat.com/author/kjohnson/" title="Posts by Khari Johnson" class="author url fn" rel="author">Khari Johnson</a><a href="https://www.twitter.com/kharijohnson" target="_blank" class="author-twitter">@kharijohnson</a>					<time class="the-time" title="2018-12-25T16:08:40+00:00" datetime="2018-12-25T16:08:40+00:00">December 25, 2018 8:08 AM</time>
				</div><!-- .article-byline -->

			</header><!-- .article-header -->

						<div class="article-media-header">
				<img width="578" height="325" src="https://venturebeat.com/wp-content/uploads/2017/01/google-home.png?fit=578%2C325&amp;strip=all" class="attachment-single-feed size-single-feed wp-post-image" alt="" /><div class="wp-caption"><p class="wp-caption-text">Above: Google Home</p><div class="vb_image_source">Image Credit: <a href="https://www.youtube.com/watch?v=r0iLfAV0pIg">Google</a></div></div>			</div><!-- .article-media-header -->
			
						
<div id="secondary" class="column widget-area">
	<aside role="complementary">
		<div class="xoxo">
				<div class="widget dfp-placeholder">
						<div id="a1-p1-s2" data-sizes="[[300,250],[300,600],[300,1050]]" class="adslot adslot-medrec">
			</div>
					</div>

					<div class="vb_widget widget">
				<div class="vb-recent-posts-widget">
					<h2 class="widgettitle">MOST READ</h2>
					<ul class="recent-posts-list">
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/12/25/10-things-to-try-with-your-new-echo-smart-speaker/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/09/Echo-Plus-Charcoal-Top.jpg?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="Amazon Echo Plus" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/12/25/10-things-to-try-with-your-new-echo-smart-speaker/">
									10 things to try with your new Echo smart speaker								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/12/25/10-apps-you-should-download-now-for-your-new-iphone-or-ipad/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/12/top10ios-apps.jpg?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/12/25/10-apps-you-should-download-now-for-your-new-iphone-or-ipad/">
									10 apps you should download now for your new iPhone or iPad								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/12/24/the-d20-beat-2018s-rpgs-my-critical-hits-and-made-saving-throws/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/12/jasonrpgs.jpg?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="The best RPGs of 2018 include Dragon Quest XI, Pillars of Eternity II, and" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/12/24/the-d20-beat-2018s-rpgs-my-critical-hits-and-made-saving-throws/">
									The D20 Beat: 2018&#8217;s RPGs &#8212; my critical hits and made saving throws								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/12/24/samsungs-bixby-assistant-10-things-worth-trying/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2018/08/samsung-bixby.png?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="Samsung VP" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/12/24/samsungs-bixby-assistant-10-things-worth-trying/">
									Samsung&#8217;s Bixby assistant: 10 things worth trying								</a>
							</div>
						</li>
																	<li class="mini-post">
													<div class="image-wrap">
								<a class="post-title" href="https://venturebeat.com/2018/12/24/3-tech-companies-whose-terrible-2018-you-missed-snap-yelp-and-ibm/">
									<img width="350" height="175" src="https://venturebeat.com/wp-content/uploads/2015/07/Yelp.png?resize=350%2C175&amp;strip=all" class="attachment-river-wide-2x1 size-river-wide-2x1 wp-post-image" alt="" />								</a>
							</div>
													<div class="post-box">
								<a class="post-title" href="https://venturebeat.com/2018/12/24/3-tech-companies-whose-terrible-2018-you-missed-snap-yelp-and-ibm/">
									3 tech companies whose terrible 2018 you missed: Snap, Yelp, and IBM								</a>
							</div>
						</li>
										</ul>
				</div>
			</div>
					<div class="widget dfp-placeholder">
						<div id="a0-p2-s2" data-sizes="[300,250]" class="adslot adslot-medrec">
			</div>
					</div>

				<div class="vb_widget widget">
			<div class="vb-upcoming-events">
								<h2 class="widgettitle">UPCOMING EVENTS</h2>
								<ul class="recent-posts-list">
										<li class="mini-post">
						<a href="https://vbevents.venturebeat.com/events/BlueprintYork" class="event-link">BLUEPRINT:</a>
						<span class="event-date">Mar. 26 - 28</span>
					</li>
										<li class="mini-post">
						<a href="https://vbevents.venturebeat.com/GamesBeatSummit2019" class="event-link">GamesBeat Summit:</a>
						<span class="event-date">April 23 - 24</span>
					</li>
									</ul>
			</div>
		</div>
				<div class="widget dfp-placeholder">
						<div id="a0-p4-s2" data-sizes="[300,250]" class="adslot adslot-medrec">
			</div>
					</div>

				</div>
	</aside>
</div><!-- #secondary .widget-area -->

		</div><!-- #article-masthead -->


		<div id="primary">
			<div id="content" role="main">

			<article id="post-2431431" class="border-top clearfix article-wrapper post-2431431 post type-post status-publish format-standard has-post-thumbnail category-ai category-business category-media category-mobile tag-ai-assistants tag-alphabet tag-artificial-intelligence tag-category-computers-electronics tag-google tag-google-assistant tag-google-home tag-google-home-hub tag-google-home-mini vb_post_designations-homepage has-thumbnail">

				<div class="article-content">
					<p>Hot dog: You&#8217;re the owner of a Google Home smart speaker. With Google Assistant inside and conversational AI, these speakers can do a great range of things. Here&#8217;s 10 worth trying, drawn from VentureBeat coverage over the course of the past year.</p>
<p>For extra tips, check out <a href="https://venturebeat.com/2017/12/26/10-things-to-do-with-your-google-home-smart-speaker/" target="_blank" rel="noopener">last year&#8217;s list of 10 things worth trying with a Home smart speaker</a>, and this <a href="https://venturebeat.com/2018/12/18/amazon-echo-show-vs-facebook-portal-vs-google-home-hub-which-speaks-to-you/" target="_blank" rel="noopener">Home Hub-specific article for the owners of the new smart display</a>.</p>
<h2>Setting up the basics</h2>
<p>Before getting into the more dynamic features Google Assistant provides through Home smart speakers, start with the most popular ways people use speakers with intelligent assistants.</p>
<p>So download the Home app, set your location, and ask about the weather forecast. Connect your Spotify, Pandora, iHeartRadio, or other streaming services you like and play some music. Connect your calendar and say &#8220;OK, Google, create a new event.&#8221;</p>
<p>In the app you&#8217;ll also find Voice Match, the service that recognizes <a href="https://venturebeat.com/2017/04/20/google-home-can-now-distinguish-between-multiple-voices/" target="_blank" rel="noopener">up to 6 unique voices in a household</a>.</p>
<p>Voice Match makes it possible for Google Home to deliver the right answers when you say &#8220;What&#8217;s on my to-do list?&#8221; or &#8220;What&#8217;s on my calendar today?&#8221;</p>
<p>It&#8217;s also a prerequisite for all users under 13 to interact with unique services made especially for kids.</p>
<p>You can also try creating some reminders or a fresh to-do list.</p>
<p>Reminders can either be location-based or time-based so you can say &#8220;Hey Google, remind when I get home&#8221; or &#8220;OK Google, remind me at 2:30 p.m.&#8221; You can also ask Google Assistant to just remember things for you.</p>
<p>My personal favorite is to add things to my shopping list. This is incredibly helpful in the kitchen when preparing a meal and taking stock of what&#8217;s in the fridge or pantry. Once everyone in the house gets in this habit and you&#8217;ve got a collaborative list, it gets an awful lot easier to make sure you&#8217;ve got what you need in stock.</p>
<p>Depending on your favorite productivity app, you may also want to create <a href="https://venturebeat.com/2017/05/24/ifttt-launches-new-maker-tier-to-let-any-developer-build-and-publish-their-own-applets/" target="_blank" rel="noopener">an IFTTT account</a>. IFTTT make connections between various online services so you can add things to apps not yet supported natively by Google Assistant.</p>
<p>You should also feel free to ask Google Assistant virtually any factual question that comes to mind.</p>
<p>In tests this year to examine the ability of intelligent assistants to answer a common list of more than 800 questions, <a href="https://venturebeat.com/2018/07/25/google-assistant-wins-ai-iq-test-siri-beats-alexa-and-cortana/" target="_blank" rel="noopener">Google Assistant beat out rivals Siri, Alexa, and Cortana in scoring the most accurate responses</a>, though the competition is catching up.</p>
<p>Basically, you should feel free to ask any question that comes to mind and see where things go.</p>
<p>You can also ask questions like &#8220;What sound does a whale make?&#8221; or say &#8220;OK Google, play a trivia game&#8221; to have Google Assistant act as your show host.</p>
<p>You should also pick your preferred news sources and set your home and work addresses so when you say &#8220;OK Google, tell me about my day,&#8221; you get information about your commute to work and rundown of the latest news.</p>
<p><img class="size-large wp-image-2282616" src="https://venturebeat.com/wp-content/uploads/2017/10/google-home-comparison.png?w=800&#038;resize=800%2C450&#038;strip=all" alt="Google Home Max and Mini shown next to the original Google Home" width="800" height="450" data-recalc-dims="1" /></p>
<p>You can also just ask your Assistant to tell you the news on particular topics or the latest score of your favorite sports team.</p>
<p>Finally, feel free to connect Chromecast and smart home devices for voice control that&#8217;s a bit like making your voice a remote control.</p>
<p>Once devices are organized by room, you can ask your Assistant to turn off all devices in a certain room instead of turning off each individual device one voice command at a time.</p>
<h2>What else can you do with Google Home?</h2>
<h3>1. Make a speaker group</h3>
<p>Take it from someone who has had speakers scattered around the house for years now: A single speaker is helpful, but a speaker anywhere within earshot achieves the dream of voice computing that lets you just yell out a command anywhere you are to get things done.</p>
<p>This is amazing for parties or just catching up on the news, allowing you to walk from bedroom to kitchen to bathroom without a break in sound.</p>
<p>Practically speaking, this helps for streaming audio and productivity (&#8220;OK Google, add apples to the shopping list&#8221;) or hearing the Nest doorbell, but it can also serve the very serious purpose of allowing you to make phone calls without a phone in hand.</p>
<p>Google Home is by no means a replacement for a lifeline or 911 call, but if someone falls and is unable to get up, they can yell for Google Assistant to call their kid or a friend or neighbor.</p>
<p>Falling is a serious risk for senior citizens. According to the <a href="https://www.who.int/ageing/projects/falls_prevention_older_age/en/">World Health Organization</a>, roughly 28 to 35 percent of people 65 and over fall each year, a risk that rises to 42 percent by age 70. Voice assistants can play a role in ensuring people don&#8217;t spend hours on the ground, a consequence that can have a serious impact on health.</p>
<p>Support for <a href="https://venturebeat.com/2018/11/19/google-chromecast-can-now-sync-music-with-home-speakers/" target="_blank" rel="noopener">Chromecast and smart displays for speaker groups</a> was added in recent weeks, so your TV and sound bar, as well as any Home Hub-like device you&#8217;ve got, can also play a part in serving up music throughout your home.</p>
<p>This comes especially in handy if you create a shared Google Photos album and invite people at the party to add their pictures. That way they can add to the album on the spot, something that&#8217;s especially fun at events like an anniversary, birthday, or engagement party.</p>
<h3>2. Create your Routines</h3>
<p>Routines can be created in the Google Home app; they let you carry out multiple tasks with a single voice command. That means you can say &#8220;OK Google, I&#8217;m home&#8221; to turn on the lights, change the temperature, read your reminders, and resume your podcast, audiobook, or favorite playlist.</p>
<p>Routines were invented because as AI assistants began to spread throughout people&#8217;s homes, it became clear that the most used features were accessed as part of a typical schedule.</p>
<p>That&#8217;s why Alexa also has Routines, and <a href="https://venturebeat.com/2018/09/17/10-ways-siri-is-smarter-in-ios-12/" target="_blank" rel="noopener">Apple&#8217;s Siri introduced Shortcuts for custom voice commands</a> to control iOS apps this fall.</p>
<p>For that reason, Google Assistant comes with a few preset Routines you can activate, such as &#8220;Good morning&#8221; and &#8220;Leaving home,&#8221; but you can also create Routines based on custom voice commands or add custom actions like reading a weather report or opening a <a href="https://assistant.google.com/explore?hl=en_us" target="_blank" rel="noopener">Google Assistant voice app</a>.</p>
<p>Custom voice commands can also be created with the aforementioned IFTTT.</p>
<p><img class="aligncenter size-large wp-image-2306902" src="https://venturebeat.com/wp-content/uploads/2017/12/google_home_christmas.jpg?w=800&#038;resize=800%2C450&#038;strip=all" alt="" width="800" height="450" data-recalc-dims="1" /></p>
<h3>3. Make a new to-do list</h3>
<p>Last month Google introduced the ability to <a href="https://venturebeat.com/2018/11/29/google-assistant-gets-photo-sharing-with-voice-to-do-lists-and-new-kids-stories/" target="_blank" rel="noopener">create new to-do lists</a> with your voice.</p>
<p>Previously you could only add to a single to-do list or shopping list, but now you can make new lists. This is one of those features you hear about becoming available that you probably assume already existed.</p>
<p>Being able to quickly start new to-do lists can be a helpful way to organize your life and think about how to get stuff done.</p>
<p>Native support for productivity apps like Google Keep and Any.do is coming soon.</p>
<h3>4. Broadcast a message</h3>
<p>Broadcasts let you send a single audio message to all the other Home speakers in your house. That means a quick &#8220;Dinner is ready&#8221; or &#8220;Get your butt down here, it&#8217;s time for school&#8221; can be sent by saying &#8220;OK Google, broadcast a message.&#8221;</p>
<p>Broadcast replies were introduced a few weeks back. They let you respond to these broadcast messages via either voice or text.</p>
<p>Google Assistant is also able to make phone calls and send text messages if you want to just get a hold of people that way instead.</p>
<h3>5. Call a local business</h3>
<p>As simple as performing a search for or calling a local business sounds, give it a shot. Google Assistant does a great job answering questions, including questions about local businesses.</p>
<p>Google Assistant is pretty good at responding to specific commands like &#8220;OK Google, call the florist on Divisadero Street in San Francisco&#8221; or helping you locate and call your nearest Target or takeout place. This is made possible by harnessing the knowledge graph of Google Places. With a Home Hub or a smartphone, you can see the listings as you search.</p>
<p>Google Assistant can currently make free calls in the United States, Canada, and the United Kingdom.</p>
<p><a href="https://venturebeat.com/2018/07/25/yext-integrates-with-amazons-alexa-to-supply-hours-addresses-other-business-info/" target="_blank" rel="noopener">Alexa added Yext directory information earlier this year</a> so you can get things like addresses and the like, but Google Assistant may still have the best service for calling local businesses of any of the intelligent assistants today.</p>
<p>The focus of intelligent assistants today seems centered primarily on buying more Whole Foods and Amazon items or recommending things from corporate global 500 companies, but an assistant that can be smart about local business recommendations, like ambient computing available everywhere, realizes an ideal use case.</p>
<h3>6. Call your smartphone</h3>
<p>Again, seems simple, right? So do reminders and timers, but they&#8217;re still the most popular features available. Calling your own phone to locate it is something I do a few times a month. It saves not just the time needed to search for my phone, but also the frustration that builds when the phone always seems to go missing right before I have to run out the door.</p>
<h3>7. Enjoy kids&#8217; stories and games</h3>
<p>Kids have a lot of fun giving Google the business. It&#8217;s fun to watch, sort of like setting up answering machines for my grandparents when I was growing up.</p>
<p>Google has made its pitch to parents via kids for some time now, and there&#8217;s a handful of fun things for kids, such as dozens of books that can play sounds and theme music while they read and voice apps that can play stories for them to hear.</p>
<p><a href="https://venturebeat.com/2018/11/14/google-assistant-can-now-set-nickelodeon-character-alarms-and-reply-to-broadcast-messages/" target="_blank" rel="noopener">Character-themed alarms from Teenage Mutant Ninja Turtles</a> and others that give words of encouragement came out last month. There&#8217;s also <a href="https://venturebeat.com/2017/10/24/google-assistant-now-has-50-apps-and-games-for-kids/" target="_blank" rel="noopener">more than 50 apps and games</a> made especially for kids.</p>
<p>Letting kids play these games requires the creation of a Family Link account. Family Link is used to control the use of devices by kids within the Android ecosystem, so a parent can limit the amount of YouTube their kid watches or time spent playing apps.</p>
<h3>8. Set up multilingual mode</h3>
<p>In August, Google was the first of the intelligent assistant makers to become available in multilingual mode. At launch, Google Home speakers can speak a combination of English, French, German, Italian, Japanese, and Spanish.</p>
<p>This is particularly significant because roughly 35 million people in the United States speak a language other than English at home, according to the U.S. Census. Multilingual household rates are even higher in many other parts of the world.</p>
<p>Given the number of multilingual households out there, learning how to communicate with people who speak more than one language isn&#8217;t just being sensitive to the needs of tens of millions of U.S. households. It&#8217;s also a challenge to be surmounted for natural language to be adopted worldwide.</p>
<p>This, along with localization to understand accents (ever seen <a href="https://www.youtube.com/watch?v=XQCHoKAq9xA" target="_blank" rel="noopener">someone with a Scottish accent try to speak to an AI assistant</a>? Not pretty) is the future.</p>
<p>AI assistants are powered by natural language processing. If someone&#8217;s natural way of talking spans more than one language, then multilingual understanding is incredibly important to the advancement of the field, especially when speaking with people in their own homes.</p>
<p>In total, Google Assistant is now able to speak 30 languages, a company spokesperson told VentureBeat, a promise <a href="https://venturebeat.com/2018/02/23/google-assistant-to-add-over-30-languages-and-multilingual-support-by-the-end-of-2018/" target="_blank" rel="noopener">Google initially made back in February</a>.</p>
<div id="attachment_2403415"  class="wp-caption aligncenter" style="max-width:800px;"><img class="size-large wp-image-2403415" src="https://venturebeat.com/wp-content/uploads/2018/10/20181009_130559.jpg?w=800&#038;resize=800%2C600&#038;strip=all" alt="Google Home Hub" width="800" height="600" data-recalc-dims="1" /><p class="wp-caption-text">Above: Google Home Hub</p><div class="vb_image_source"><em>Image Credit: Google</em></div></div>
<h3>9. Enhance digital well-being</h3>
<p>Sometimes you don&#8217;t want or need to access the grand variety of features Google places in its assistant. Sometimes it&#8217;s best to turn away, unwind, and tune out.</p>
<p>That&#8217;s why Google introduced Digital Well-Being and Downtime for Home speakers. You can use those features to reject calls and messages, limit questions, block voice apps, and restrict access to music and videos.</p>
<p>It&#8217;s not a new concept &#8212; Apple <a href="https://venturebeat.com/2018/06/04/apple-unveils-ios-12/" target="_blank" rel="noopener">introduced similar limitations for iOS this year</a> &#8212; but it&#8217;s worth checking out.</p>
<h3>10. Send stuff to your phone</h3>
<p>With <a href="https://support.google.com/googlehome/answer/7530880?hl=en" target="_blank" rel="noopener">basic voice commands to a Home speaker</a>, you can send information to your smartphone, including sports scores, directions, and traffic reports. Some voice apps are also able to <a href="https://venturebeat.com/2017/11/28/ebay-now-lets-you-start-shopping-with-google-assistant-smart-speaker-and-finish-on-your-phone/" target="_blank" rel="noopener">send search results to your phone</a>.</p>
<p>This approach underlines the great variety of things you get when using Google Assistant across a smartphone and Home speakers, such as the upcoming ability to <a href="https://venturebeat.com/2018/10/11/google-assistant-will-soon-answer-queries-on-android-lock-screens/" target="_blank" rel="noopener">access Google Assistant from the lock screen of your smartphone</a>.</p>
<p>So that&#8217;s it. Enjoy your Home in your house. Again, if you&#8217;d like more tips, <a href="https://venturebeat.com/2017/12/26/10-things-to-do-with-your-google-home-smart-speaker/" target="_blank" rel="noopener">check out last year&#8217;s list</a> for more ideas.</p>
<div id='pressboard-ad-sponsorship-msg'></div>
				</div><!-- .article-content -->

			</article><!-- #post-2431431 .article-wrapper -->

			</div><!-- #content -->
		</div><!-- #primary -->



	</div><!-- END .body-container -->
	</div><!-- END .skin-wrapper -->

	
		
					<div id="ROS_Skin" class="adslot adslot-custom adslot-skin" data-sizes="[1,1]"></div>
			<div id="ROS_HB" class="adslot adslot-custom" data-sizes="[1,1]"></div>
		
		
					<div id="ROS_BP" class="adslot adslot-custom" data-sizes="[1,1]"></div>
			<div id="ROS_Zedo" class="adslot adslot-custom" data-sizes="[1,1]"></div>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" async="true"></script>		<!-- Quantcast Measure Tag -->
		<script>
		 var ezt = ezt ||[];
		 var vb_labels = '';
		 var eztObj = {
		 	qacct: 'p-UkS7f9ZMSZ6hP',
		  uid: ''
		 };

		 (function(){
		   var elem = document.createElement('script');
		   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-UkS7f9ZMSZ6hP";
		   elem.async = true;
		   elem.type = "text/javascript";
		   var scpt = document.getElementsByTagName('script')[0];
		   scpt.parentNode.insertBefore(elem,scpt);
		 }());

		 if( typeof vb_page_info !== 'undefined' ) {
		 	if( vb_page_info.page_type === 'single' ) {

		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}

		 		if( typeof vb_page_info.authors !== 'undefined' ) {
		 			for( var i = 0; i< vb_page_info.authors.length; i++ ) {
		 				if( vb_labels.length > 0 ) {
		 					vb_labels += ',';
		 				}

		 				vb_labels += 'Author.' + vb_page_info.authors[i];
		 			}
		 		}

		 		if( typeof vb_page_info.story_type !== 'undefined' && vb_page_info.story_type) {
		 			if( vb_labels.length > 0 ) {
		 				vb_labels += ',';
		 			}
		 			vb_labels += 'HelmStoryType.' + vb_page_info.story_type;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'category' ) {
		 		if( typeof vb_page_info.channel !== 'undefined' ) {
		 			vb_labels += 'Channel.'+vb_page_info.channel;
		 		}
		 	}

		 	if( vb_page_info.page_type === 'home' ) {
		 		vb_labels += 'Channel.home';
		 	}
		 }

		 if( vb_labels.length > 0 ) {
		 	 eztObj.labels = vb_labels;
		 }


		 ezt.push(eztObj);
		</script>
		<noscript>
		  <img src="//pixel.quantserve.com/pixel/p-UkS7f9ZMSZ6hP.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6035753" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>

		<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
			(function() {
				var e = document.createElement('script');
				e.type = 'text/javascript';
				e.async = true;
				e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/e2133d86-c7c1-4ef3-9ea1-a331ee7ba433/lightbox_inline.js?mb=' + (new Date().getTime());
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(e, s);
			})();
		</script>
		<script type='text/javascript' src='https://venturebeat.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/vb-news/lib/article.min.js,/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1545264458j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'126020344',post:'2431431',tz:'-8',srv:'venturebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '126020344', '2431431' ]);
</script>
</body>
</html>
